Led verte driver qui clignotte

W
wmln
Apprenti
2 Mar 2015
144
76
  • Auteur de la discussion
  • #1
Bonjour à tous,
après de nombreuses galères avec un petit tour CNC j'ai décidé de virer l'ancienne commande numérique et de faire un rétrofit carte CNC, drivers, et moteurs d'axes.
Seulement voilà après avoir tout monté j'ai la led verte de mes drivers qui clignote, et bien sûr les axes ne bougent pas.
Que signifie la led verte qui clignote comme erreur? Mes drivers sont des DM542.
Merci pour vos retour!
 
pailpoe
pailpoe
Compagnon
29 Jan 2011
1 140
Haute-Saône
Ça dépend comment elle clignote !
3C36D9CA-8D4B-44FE-AA66-60A9BFA2FA14.jpeg
 
P
Patrick Boucault
Nouveau
23 Mar 2020
28
Bonsoir,
C'est bien mais votre document indique red LED
Donc LED rouge !
Avez une info sur green LED ?
 
W
wmln
Apprenti
2 Mar 2015
144
76
  • Auteur de la discussion
  • #4
Elle clignote à un rythme régulier en sans marquer d'arrêt. J'ai il y a quelques année rétrofit une Emco F1 de la même manière je n'ai jamais vu un driver led verte clignoter!
 
pailpoe
pailpoe
Compagnon
29 Jan 2011
1 140
Haute-Saône
Oups désolé.
En effet, rien dans la doc sur ce défaut.
 
R
Rom'
Compagnon
26 Oct 2011
2 332
Elle clignote comment ?
C'est franc ou elle s'allume franchement et s’éteinds progressivement ?
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 986
FR-28360
Si c'est la verte qui clignote, c'est un problème d'alimentation, pas assez puissante ou il y a un court-circuit.

DM542 il y en bien des sortes :sad:
 
K
kawah2
Compagnon
25 Jan 2020
1 149
j'en ai 4 de la même famille, un peu plus costauds, les leds vertes restent fixes

t'as quelle tension d'alimentation?
 
W
wmln
Apprenti
2 Mar 2015
144
76
  • Auteur de la discussion
  • #9
Merci pour vos réponses. J'ai une alim 220V classique vendu avec les kit CNC. Elle serait peut-être défectueuse!?
Elle clignote à un rythme régulier en sans marquer d'arrêt.
 
K
kawah2
Compagnon
25 Jan 2020
1 149
c'est un peu vague, une alim "classique" :wink:
 
W
wmln
Apprenti
2 Mar 2015
144
76
  • Auteur de la discussion
  • #11
oui lol
voici la photo

71KtijYkikL._SL1500_.jpg
 
pailpoe
pailpoe
Compagnon
29 Jan 2011
1 140
Haute-Saône
L’hypothèse de l’alimentation qui se met en protection et coupe la sortie est une bonne hypothèse. Si les drivers clignotent à la même fréquence en même temps, c’est sûrement ça !
tu as pas un multimètre pour vérifier
 
W
wmln
Apprenti
2 Mar 2015
144
76
  • Auteur de la discussion
  • #13
Oui je vais vérifier cette piste en effet. Mais pourquoi l'alim ne fait pas son taf correctement. Est ce que ça peut venir du câble électrique qui alimente l'alimentation? C'est une rallonge que j'ai coupé!
 
K
kawah2
Compagnon
25 Jan 2020
1 149
on ne connait pas sa puissance, sa tension de sortie, ce que t'as comme moteurs, etc.
c'est pas ta photo du boitier qui aide beaucoup :shock:
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 986
FR-28360
C'est simple il doit y avoir une led sur l'alim, si elle clignote au même rythme, c'est bien un problème d'alimentation.
- Tu débranches tout, si la led de l'alim clignote toujours: l'alim est HS,
- Sinon, tu rebranches progressivement jusqu'à trouver l'élément défaillant.......

PS: si il ny a pas de led sur l'alim, tu mets un voltmètre sur la sortie de l'alim.
 
W
wmln
Apprenti
2 Mar 2015
144
76
  • Auteur de la discussion
  • #16
Merci pour tout vos conseil je vais faire ça et je vous donne le résultat!
 
W
wmln
Apprenti
2 Mar 2015
144
76
  • Auteur de la discussion
  • #17
Bon apriori c'est le petit switch orange sur l'alimentation qui été en mauvaise position. Il sert à quoi ce switch orange à gauche sur la photo? Je l'ai tourné un peu et le driver a arrêté de clignoter !

alim.jpg
 
W
wmln
Apprenti
2 Mar 2015
144
76
  • Auteur de la discussion
  • #18
Bon fausse joie, dès que j'alimente la carte cnc en branchant son USB il clignote vert à nouveau..... déprimant!
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 986
FR-28360
Tu as fait ce qu'on t'as demandé ?
 
M
marc le gaulois
Compagnon
27 Jan 2016
4 384
FR 12520
Bon apriori c'est le petit switch orange sur l'alimentation qui été en mauvaise position. Il sert à quoi ce switch orange à gauche sur la photo? Je l'ai tourné un peu et le driver a arrêté de clignoter !

Voir la pièce jointe 646564
Le petit chose orange, sauf erreur , c'est pour régler la tension de sortie, pour le mien (blanc) ça sert a ça.
 
W
wmln
Apprenti
2 Mar 2015
144
76
  • Auteur de la discussion
  • #21
Oui j'ai fais ton précédent message:

C'est simple il doit y avoir une led sur l'alim, si elle clignote au même rythme, c'est bien un problème d'alimentation. Non elle est fixe.
- Tu débranches tout, si la led de l'alim clignote toujours: l'alim est HS, J'ai débranché led toujours verte fixe sur alim
- Sinon, tu rebranches progressivement jusqu'à trouver l'élément défaillant....... en rebranchant progressivement une fois avoir branché le USB de la carte CNC le driver c'est remis à clignoter vert.
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 986
FR-28360
Tu redebranche les drivers et tu recommence par rebrancher l'USB.
Tu peux nous mettre les photos de tes câblages ? Drivers + alim + carte pilotage ?
 
W
wmln
Apprenti
2 Mar 2015
144
76
  • Auteur de la discussion
  • #23
Tu redebranche les drivers et tu recommence par rebrancher l'USB.
Tu peux nous mettre les photos de tes câblages ? Drivers + alim + carte pilotage ?
Fait bon maintenant j'ai led rouge et verte allumé pffffff...
Voici les photos ne faites pas attention au fils qui trainent ils font pas partie de l'ancienne CNC.

IMG_20200928_110052.jpg


IMG_20200928_110059.jpg


IMG_20200928_110125.jpg


IMG_20200928_110148.jpg
 
E
escaliermeca
Compagnon
26 Fev 2016
785
.
Bonjour,

Quelle tension as tu en sortie d'alim ?
Le potar sert à varier la tension .
 
W
wmln
Apprenti
2 Mar 2015
144
76
  • Auteur de la discussion
  • #25
Bonjour,

Quelle tension as tu en sortie d'alim ?
Le potar sert à varier la tension .
Je ne sais pas si j'ai bien pris mais en mettant mon multimètre sur 200 V courant alternatif . En plaçant mes cordon sur le bornier V- et V+ j'ai 72 qui s'affiche.
 
R
Rom'
Compagnon
26 Oct 2011
2 332
Je te suggère d’apprendre quelques bases d’électricité et d’électronique et une initiation à l’utilisation du multimètre avant de continuer .....
 
W
wmln
Apprenti
2 Mar 2015
144
76
  • Auteur de la discussion
  • #27
Je te suggère d’apprendre quelques bases d’électricité et d’électronique et une initiation à l’utilisation du multimètre avant de continuer .....
Oui je sais bien mais on apprend aussi en découvrant des erreurs!
 
I
iscarcarbide
Ouvrier
31 Oct 2017
346
C'est du courant continu qui doit sortir d'une alim...
 
I
iscarcarbide
Ouvrier
31 Oct 2017
346
Monte ton potar... si c'est une alim 36V tu dois avoir au moins 36v ...
 
Haut