Restauration Gambin 10N

  • Auteur de la discussion harmful
  • Date de début
H

harmful

Ouvrier
Bonjour et félicitations ! Tres belle fraiseuse et beau travail de restauration. Une question : le mouvement en Z est-il manuel ?
Salut et merci, j ai la chance d avoir l'option des avances Z, y comprid rapides
 
who

who

Compagnon
Salut, belle machine je m'étais pas encore prononcé. C'est relativement étrange que le défaut soit constaté dans ce sens. Le vertical navigue t il sans coincement sur toutes la hauteur? Le réglage de ton lardon est correct ? 8 centième ça fait beaucoup cela va se remarquer lors du fraisage d'un prisme.
Quant tu as effectué ce contrôle, le vertical ou la table était bloquée ? Si non essaye bloquée le longitudinal et le vertical.
C'est le problème des queues d'arondes, elles rattrapent les jeux dans les 2 directions ce qui pose soucis dans certains cas notamment une console (ou vertical) de fraiseuse. C'est pour cela que beaucoup de fraiseuses ont des glissières prismatiques sur le vertical.
Bon courage
 
H

harmful

Ouvrier
Salut à tous,

Suite au problème de géométrie sur ma gambin, j'ai décidé de créer un post dédié à mon problème :

 
H

harmful

Ouvrier
Salut à tous,

J'ai remonté ma table aujourd'hui, comme dit dans le sujet plus haut, je vais l'utiliser comme cela pour l'instant, pour me faire la main et le temps de réunir le matériel, et les connaissances pour reprendre mes glissières usées.

Aujourd'hui donc, j'ai recu les joints de visu commandé sur aliexpress, comme je m'y attendait, la partie ronde, sensée rentrer dans le profil de la règle numérique est un peu trop gros, mais je n'ai pas d'autre solutions pour le moment, donc je l'ai retaillé, sur toute la longueur, puis rentré un peu en force avec de l'huile fine :

20220421_115641.jpg


20220421_120607.jpg


Je suis super content du résultat, avec les différents éléments imprimés en 3D, elle retrouve sa jeunesse :

20220421_121306.jpg


20220421_121309.jpg


Remontage sur la fraiseuse :

20220421_134055.jpg


J'ai arrangé un peu les câbles aussi et installé le moniteur :

20220421_134059.jpg


20220421_134103.jpg


20220421_134107.jpg


Place maintenant au plastron avant, démontage, peinture...

20220421_145527.jpg


20220421_150048.jpg


Je vous passe le détail des vis manquantes, taraudages foirés, pas alignés... Encore et toujours du bricolage

Sur la partie électrique, les cosses ne sont meme pas serties :

20220421_151027.jpg


En attendant que la peinture sèche, je repasse le câble d'alimentation :

20220421_175537.jpg


Puis le pied et la partie haute du bras, tout est dégrippé, huilé, et les taraudages sont refaits

20220421_183438.jpg



Pour mettre dans le plastron, j'ai commandé un ruban led, je n'en ai trouvé qu'en 24V DC, or ma commande (comme à l'origine est en 24V AC (pas pensé à changer, ca aurait été plus simple ! ) je tente donc un truc : j'ai installé un pont de diode dans le boitier, à voir si le courant est assez "lisse" pour le ruban led !

20220421_183441.jpg


A bientôt !
 
H

harmful

Ouvrier
Salut à tous,

Aujourd'hui premier fraisage ! rectification des mors de l'étau !

20220422_122609.jpg


20220422_123813.jpg


Bon, entre temps j'ai testé la pompe d'huile de coupe, qui tourne bien suite à ma réparation.
Par contre impossible de lui faire pomper l'huile de coupe !
Elle tourne bien dans le bon sens, j'ai mis le plongeur sur le raccord "A" (pour arrivée?) et le tuyau qui monte jusqu'à la table sur "R" (pour retour ?)

De toutes manières j'ai essayé de tout inversé, dans tous les sens, rien n'y fait ! pourtant tout semble en bon état, je ne comprend pas du tout ! Je met quelques photos, si une ame charitable peut m'aider !


20220422_153504.jpg


20220422_153510.jpg


20220422_153515.jpg


20220422_153516.jpg


20220422_154358.jpg


20220422_154401.jpg


20220422_154403.jpg


J'ai essayé de tourner le socle dans les 3 positions possibles aussi, ça ne pompe rien...
Tous les tuyaux sont débouchés, j'ai même essayer de l’amorcer mais rien n'y fait !
et malheureusement je ne l'ai pas testé avant de la rénover, et je n'ai pas assez de photos pour etre sur que tout est monté dans le bon sens (meme si j'ai de bonnes raisons de croire que c'est le cas)
Merci d'avance de votre aide !
 
G

guy34

Compagnon
salut ,
c'est un modèle de pompe immergée ; pour qu'elle puisse aussi faire l'affaire en dehors , il faut que le liquide reste emprisonné dedans , au repos ; pour cela , la crépine dans le bac doit avoir un clapet anti retour ;
et bien sûr au début , il faut lui donner à boire par la sortie pour que tout soit rempli
A+++
 
H

harmful

Ouvrier
une prise d'air peut être (joints défaillants ... ) :?:

Salut,
Dans le doute j'ai vérifié la "garniture mécanique" de la pompe, elle parait en bon état, je ne pense pas que ca vienne de là!

20220423_131911.jpg


20220423_131909.jpg


L'étanchéité semble assurée et tant mieux car je n'ai pas trouvé de garniture qui ressemble...


salut ,
c'est un modèle de pompe immergée ; pour qu'elle puisse aussi faire l'affaire en dehors , il faut que le liquide reste emprisonné dedans , au repos ; pour cela , la crépine dans le bac doit avoir un clapet anti retour ;
et bien sûr au début , il faut lui donner à boire par la sortie pour que tout soit rempli
A+++

Salut Guy,

De base, la crépine était sans clapet, mais qui sait, je vais suivre ton conseil ! j'ai commandé une crépine à clapet je vais essayer !

Merci
 
H

harmful

Ouvrier
Allez, dans la foulée, je me suis occupé du carter de protection , remplacement de la veille ampoule 24v n'éclairant rien par un ruban led 24v étanche :

20220423_160859.jpg


Repose des vitres, puis du carter :

20220423_163735.jpg


Position haute :

20220423_163756.jpg


latérale :

20220423_163745.jpg


L'éclairage fonctionne nikel avec le petit pont redresseur !

20220423_163807.jpg
 
H

harmful

Ouvrier
Bon, j 'ai essayé de monter une crépine à clapet sur la pompe, et de l’amorcer, mais rien n'y fait, je ne comprend pas...

Si vous avez d'autres idées...

Aujourd'hui j'ai refais deux vis de broche (pour le maintien des cônes) dans un bout d'arbre de moteur électrique, je ne sais pas quelle nuance cela peut être, 42CD4 ?

Quelques photos :

20220426_160241.jpg


20220426_162812.jpg


J'ai sorti mon diviseur chinois tout neuf :

20220426_142021.jpg


20220426_142408.jpg


A coté de l'ancienne vis : un bout de tige M16 filetée avec un écrou soudé en bout et une rondelle

20220426_142555.jpg


J'ai fait 2 tailles pour utiliser les SA40 et SK40 sans adaptateur (cote à cote, les 2 types de cones) :

20220426_164637.jpg


20220426_142816.jpg


J'ai taillé hexagonal en 19, même taille que les écrous de tête, pour éviter de devoir sortir 15 clés

A bientôt !
 
G

guy34

Compagnon
salut,
Bon, j 'ai essayé de monter une crépine à clapet sur la pompe, et de l’amorcer, mais rien n'y fait, je ne comprend pas..
il ne reste que 2 possibilités : ou bien trop de jeu sur les ailettes et la glace qui permet pas la dépression , ou alors du circuit bouché qq part ( aussi bien amont que aval ) ; ça tournerait pas à l'envers au moins ...........
A++++
 
H

harmful

Ouvrier
salut,

il ne reste que 2 possibilités : ou bien trop de jeu sur les ailettes et la glace qui permet pas la dépression , ou alors du circuit bouché qq part ( aussi bien amont que aval ) ; ça tournerait pas à l'envers au moins ...........
A++++
Salut Guy et merci pour tes conseils, elle tourne à l'endroit et le circuit n'est pas bouché, qu'apelles-tu la "glace" ?
 
F

FELIX

Compagnon
Non, je pense qu'il veut parler de la pièce sur laquelle "frottent" les pales du rouet. Il faut le minimum de jeu entre ces pièces.
 
luc cammas

luc cammas

Compagnon
le corps de la pompe est bien étanche avec ça jointure ?
 
F

FELIX

Compagnon
Oui, mais le jeu de part et d'autre des pales, n'est-il pas trop important une fois l'ensemble serré ?
 
F

FELIX

Compagnon
Le moins de jeu possible permettant au rouet de tourner librement (0,05 à 0,1 mm)
Attention au sens de rotation : le fluide doit arriver au plus près du centre du rouet et le refoulement doit être sur la périphérie du rouet.
 
Florent07

Florent07

Compagnon
On peut voir que tu as refait le joint de la pompe avec une feuille de 0,3mm, tu peux essayer déjà de refermer la pompe sans y mettre de joint et la faire tourner à la main, si ça tourne librement c'est qu'il y aura déjà du jeu, si ça coince alors je ferais des joints d'épaisseur de 0,1mm jusqu'à ce que ça tourne librement.

1651142710254.png


Pour la pompe de mon tour que j'avais révisé, j'avais remonté le corps sans joint papier mais avec du produit d'étanchéité plane Loctite 518 qui convient parfaitement pour l'étanchéité entre deux surfaces usinées par exemple et ne rajoute que peu de surépaisseur.
1651142810297.png
 
Bbr

Bbr

Compagnon
Bonjour,

Aujourd'hui donc, j'ai recu les joints de visu commandé sur aliexpress, comme je m'y attendait, la partie ronde, sensée rentrer dans le profil de la règle numérique est un peu trop gros, mais je n'ai pas d'autre solutions pour le moment, donc je l'ai retaillé, sur toute la longueur, puis rentré un peu en force avec de l'huile fine :

Pourrais tu me donner la référence des joints que tu as commandés, stp ?

Lorsque j'ai fait une recherche pour ce type de joint pour des règles Acu-Rite (MiniScale et Mate Scale qui utilisent le même profilé alu) j'ai trouvé 2 références : un joint noir avec un diamètre de 3,5 et un jaune avec un diamètre de 2,25 sachant que le diamètre de passage dans le profilé est de 1,95 (les autres cotes ne présentent pas de problème particulier : largeur 10,2 pour 10,6 sur les vieux joints Acu-Rite et épaisseur 0,6 pour 1 sur les vieux). Pour l'instant je n'ai pas acheté les joints mais de toute façon c'est difficile à trouver et en supposant que Heidenhain en vendent pour les règles Acu-Rite je pense qu'une règle chinoise complète soit moins chère que les pièces de rechange d'origine Acu-Rite.

Cordialement,
Bertrand
 
H

harmful

Ouvrier
Bonjour,



Pourrais tu me donner la référence des joints que tu as commandés, stp ?

Lorsque j'ai fait une recherche pour ce type de joint pour des règles Acu-Rite (MiniScale et Mate Scale qui utilisent le même profilé alu) j'ai trouvé 2 références : un joint noir avec un diamètre de 3,5 et un jaune avec un diamètre de 2,25 sachant que le diamètre de passage dans le profilé est de 1,95 (les autres cotes ne présentent pas de problème particulier : largeur 10,2 pour 10,6 sur les vieux joints Acu-Rite et épaisseur 0,6 pour 1 sur les vieux). Pour l'instant je n'ai pas acheté les joints mais de toute façon c'est difficile à trouver et en supposant que Heidenhain en vendent pour les règles Acu-Rite je pense qu'une règle chinoise complète soit moins chère que les pièces de rechange d'origine Acu-Rite.

Cordialement,
Bertrand
Salut, j'ai commandé celle-ci (diam 2,25) : https://fr.aliexpress.com/item/3288..._list.0.0.ee175e5b7NdG9A&gatewayAdapt=glo2fra

Sur la photo elle est jaune mais j'ai reçu une noire, et en découpant un peu le profil cylindrique avec de l'huile, ça passe ...

Le moins de jeu possible permettant au rouet de tourner librement (0,05 à 0,1 mm)
Attention au sens de rotation : le fluide doit arriver au plus près du centre du rouet et le refoulement doit être sur la périphérie du rouet.
Merci, je vais regarder ça, comme tu peux le voir sur la photo plus haut, les 2 trous entrée et sortie ou notés "A" et "R" sur les raccords, donnent tous les deux vers le centre, aucun n'est excentré, je ne sais pas vraiment comment la raccorder

On peut voir que tu as refait le joint de la pompe avec une feuille de 0,3mm, tu peux essayer déjà de refermer la pompe sans y mettre de joint et la faire tourner à la main, si ça tourne librement c'est qu'il y aura déjà du jeu, si ça coince alors je ferais des joints d'épaisseur de 0,1mm jusqu'à ce que ça tourne librement.

Voir la pièce jointe 773163

Pour la pompe de mon tour que j'avais révisé, j'avais remonté le corps sans joint papier mais avec du produit d'étanchéité plane Loctite 518 qui convient parfaitement pour l'étanchéité entre deux surfaces usinées par exemple et ne rajoute que peu de surépaisseur.
Voir la pièce jointe 773164
Merci pour l'info, j'ai essayé sans joint, et ça ne coince pas, il doit donc bien y avoir un problème de jeu, je vais essayer de trouver un moyen de le vérifier, bizzare car la roue ne parait pas trop usée, avant de refaire un essai j'aimerais bien me rendre compte du jeu qu'il y a...
 
G

guy34

Compagnon
bonjour ,
pour la pompe , 3 remarques :
- l'ensemble des pales doit avoir une épaisseur à peine inférieure à l'espace restant une fois fermé ( jeu mini pour une dépression correcte )
- le sillon dans le couvercle du fond constitue une réserve de liquide pour amorçage ; et on dirait qu'il est inverse par rapport au sens de la flèche ( ???? )
- le raccord d'amenée de liquide devrait n'avoir que du tuyau vers le bas pour éviter des poches d'air et donc désamorcer .... sinon , c'est comme les pompes à palettes ;A+++++++
 
H

harmful

Ouvrier
bonjour ,
pour la pompe , 3 remarques :
- l'ensemble des pales doit avoir une épaisseur à peine inférieure à l'espace restant une fois fermé ( jeu mini pour une dépression correcte )
- le sillon dans le couvercle du fond constitue une réserve de liquide pour amorçage ; et on dirait qu'il est inverse par rapport au sens de la flèche ( ???? )
- le raccord d'amenée de liquide devrait n'avoir que du tuyau vers le bas pour éviter des poches d'air et donc désamorcer .... sinon , c'est comme les pompes à palettes ;A+++++++

Pour le sillon du bas, effectivement je ne savais pas dans quel sens le mettre, du coup j'ai essayé les 3 possibilités durant mes tests

Pour le jeu je vais voir ça

Concernant le tuyau, il plonge effectivement directement vers le bas
 
G

guy34

Compagnon
re ,
au fait , et pour commencer à faire simple , installer le corps de pompe avec juste le tubage de sortie , dans de l'eau , immergé ; si la faire tourner qqs secondes ne donne rien au bout du tube , on pourra rien en tirer de plus ...... par contre , si ça débite et avec une pression , on verra le jour !
A+++
 
H

harmful

Ouvrier
Bonjour à tous,

J'ai enfin eu le temps de me pencher sur la pompe, la solution était un mix de toutes vos remarques, pour lesquelles je vous remercie grandement,
- Premièrement, le joint était effectivement trop épais, le jeu de fonctionnement trop important, je l'ai donc remplacé par de la pate à joint
- Deuxièmement, il faut bien qu'elle ai un clapet pour être toujours amorcée vu qu'elle n'est pas immergée, j'ai fait un essai sans, rien de sors
- Troisièmement, le profil en forme d'escargot doit être placé de manière à ce que l'orifice ce plus loin du centre soit en face de la sortie (effet centrifuge), et c'est là ou je me suis creusé un peu la tête : le fonctionnement dans le sens "normal" du moteur ne pouvais pas envoyer le fluide dans le bon sens (le moteur tournait pourtant dans son sens nominal, ordre des phases vérifié et sens de la flèche sur le corps de pompe respecté), j'ai donc inversé 2 phases pour tester et miracle, ça débite !

Quelques photos pour illustrer mes propos :

20220523_150154_resized.jpg


(ici j'ai refais une flèche au marker dans le meme sens que celle moulée sur le corps de pompe pour que ce soit plus explicite)
On voit bien que la forme creusée dans le corps inférieur ne peut être utilisée correctement que dans le sens inverse à la flèche

Mon petit montage pour les tests :

20220523_152029_resized.jpg



20220523_152517_resized.jpg


Merci encore à tous !
 
G

guy34

Compagnon
hello ,
heureusement que les explications ne sont pas restées vaines ......
le profil en forme d'escargot
celui-là , étant donné que le corps n'est pas immergé , il se pourrait qu'il se sèche si c'est pas utilisé de longtemps ....... il deviendrait alors nécessaire de remplir par la sortie .....
A++++
 
H

harmful

Ouvrier
J'ai franchi une nouvelle étape aujourd'hui ! Tout en apprenant à dompter la bete, je me lance dans quelques bricoles, il me restait à remplacer les belles Jielde qui ont été vampirisées...
J'ai commander deux lampes LED 24VAC sur aliexpress, 140€ au total, il me restait donc les supports à adapter :

Ça a commencer par la découpe de deux rond de 95mm dans une tole de 5mm, préalablement passée dans un bain d'acide phosphorique pour lui enlever sa galvanisation (récup, récup ! )

20220610_170912.jpg


20220610_180237.jpg



Passage au tour pour descendre la cote à 90mm et surtout avoir un fini propre :

20220611_151250.jpg


Les bricoles que je fais sur la fraiseuse mer permettent aussi de me fabriquer des accesoires indispensables, le temps passé à les fabriquer est vite oublié au bout de quelques utilisations...
Ici c’était un axe qui se loge dans la table tournante pour pouvoir y positionner mes ronds :

20220614_125457.jpg


Donc centrage de la table rotative :

20220614_130601.jpg


mise en place de l'axe, puis des ronds , sur une pièce martyr :

20220614_125501.jpg


20220614_132323.jpg


hop, la base est faite :

20220614_133534.jpg


Les fameuses lampes, l'axe tiens dans le pied via une goupille élastique, mais le tube n'est pas percé de part en part, la goupille ne traverse donc pas... bizzare ces chinois !


20220614_133753.jpg


20220614_133756.jpg


Je vire donc le pied, en gardant le système de serrage, et je refabrique un support dans un bout d'acier :

20220614_151049.jpg


20220614_151109.jpg


20220614_152535.jpg


Soudure sur deux bouts de tube carré de 50x50 puis sur le support, et peinture :

20220614_153249.jpg


20220614_175338.jpg


et mise en place , il me reste à commander 2 bouchons pour les extrémités des supports :

20220614_181341.jpg


20220614_181346.jpg


Voila une Gambin bien éclairée !!! :

20220614_181613.jpg



A bientôt !
 

Sujets similaires

H
Réponses
25
Affichages
1 344
harmful
H
H
Réponses
21
Affichages
2 444
didbaba
didbaba
J
Restauration Ma GAMBIN 10N
Réponses
46
Affichages
3 933
harmful
H
ncx94
Restauration Ma petite 11M
Réponses
32
Affichages
2 580
ncx94
ncx94
D
Réponses
17
Affichages
3 363
Florent07
Florent07
J
Réponses
5
Affichages
1 575
midodiy
midodiy
T
Réponses
5
Affichages
1 644
testi
T
T
Réponses
2
Affichages
2 116
CALETTI
C
didbaba
Réponses
21
Affichages
31 429
den's 12
den's 12
D
Réponses
51
Affichages
9 091
djodjo31
D
J
Réponses
1
Affichages
1 346
R
J
Réponses
7
Affichages
3 518
JuliusCo
JuliusCo
JuliusCo
Réponses
15
Affichages
4 625
emlaserve
E
Haut