Dépannage Gambin 10N - Problemes avances xyz

  • Auteur de la discussion HALIX7745
  • Date de début
H
HALIX7745
Nouveau
Bonjour,

J'ai eu l’occasion il y a 7 ans de me procurer une Gambin 10n, cette machine fonctionnait très bien chez son précédent propriétaire.
Occupé par d'autres sujets, je viens seulement de faire sa mise en route.
Le branchement ne m'a pas posé de problème, le moteur principal tourne dans le bon sens ainsi que celui des avances rapide.
Les vitesses passent sans problèmes (moteur et boite).
Mais j'ai la désagréable surprise de constater que les avances XYZ ne fonctionnent pas.
L'axe vertical d'entrainement (sur la gauche de la machine) tourne bien, le levier des avances rapide réagit également, la commande des XY s'enclenche elle aussi, mais pas de mouvements...
La commande du Z, par contre semble ne pas s'enclencher.
Avant "d'autopsier " cette charmante machine, j'aimerais avoir votre retour d'expérience sur ce genre de problème.
Y aurait-t’il une astuce pour débloquer le Z et rendre opérationnel les mouvements XY, sans tout démonter?
Il n'y a pas de corrosion sur la vis du Z, et globalement les organes mécaniques sont propres (j'avais passé du suif sur toute la machine avant de la rentrer dans mon atelier).
J'ai parcourus les différentes discussions, vérifié plusieurs points sans résultats...
Merci par avance pour votre aide.

Cdlt
 
H
HALIX7745
Nouveau
Bonjour,

Je pense que je ne vais pas avoir d'autre solution que de démonter la petite....
N'ayant pas beaucoup de place dans mon atelier, je vais devoir sortir la machine dans un espace plus grand et pouvoir commencer le démontage...

Cdlt
 
Florent07
Florent07
Compagnon
Les mouvements bougent avec les avances rapides ?
 
H
HALIX7745
Nouveau
Non, pas de mouvements....
L'axe vertical droit tourne parfaitement, le revoie d'angle fait son travail, en vérifiant sous la machine je constate également que la transmission arrive bien au levier des avances rapides devant la machine...
Je ne comprends pas ce qui pose problème.
 
osiver
osiver
Compagnon
Bon juste pour le fun, les mouvements vont bien avec les manivelles au moins ? :shock:
 
H
HALIX7745
Nouveau
De ce coté là, oui...mais bon c'est pas le top, surtout pour le vertical.
 
osiver
osiver
Compagnon
De ce que vous dites on peut penser à un embrayage, goupille, clavette limiteur d'effort entre moteur et manipulateur des avances.

Avez-vous consulté les pages ressources du forum ? On trouve un manuel sur les 10N et aussi un autre plus détaillé pour lamécanique concernant la 1M qui semble assez proche :
 
Dernière édition:
H
HALIX7745
Nouveau
J'ai passé pas mal de temps sur les différentes pages du forum, mais rien ne correspond à mon problème.
Il n'y a pas de casse apparente.
Dans la documentation, il est noté qu'il existe une sécurité en cas d'effort excessif, mais cette machine fonctionnait parfaitement au moment de son achat.
ensuite, je ne l'ai pas utilisée...
J'ai l'impression que le problème vient du levier de commande des avances du vertical qui est bloqué.
Je pense également à un "gommage" "collage" des commandes à l'intérieur, suite au fait de ne pas l'avoir utilisée.

Merci pour la documentation, j'ai celle d'origine de la machine (1970), mais elle est moins complète que celle-ci.
Je vais la regarder en détail.

Ce qui me dérange le plus, ce n'est pas le démontage de l'ensemble, mais le temps à y passer...
J'ai déjà un autre chantier en cours qui me prends beaucoup de temps.
 
H
HALIX7745
Nouveau
Merci pour ces dessins.
Ils sont bien détaillés, je vais pouvoir les lire plus facilement.
Encore merci
 
B
blondin21
Apprenti
Bonjour, je possède ce modèle de machine et la cinématique dans la console est assez simple et robuste.
Le limiteur d'effort est constitué d'un manchon avec des billes et des ressorts qui est inséré dans une cloche comportant des trous nommés"culs de poule".
Quand ça débraye, ça s'entend bien.
Si le mouvement arrive jusqu'au levier de sélection de sens en bas gauche de la console, la seule partie à démonter pour ausculter la bête est le couvercle en alu qui forme la façade de la console.
Il faut donc sortir le levier de sélection de sens de mouvement, la manivelle du Y, la manivelle du Z et le levier de sélection de mouvement X/Y.

édit: il y a dans les ressources la doc de la 10n. j'ai peur que la doc de la 1m ne t'aide pas trop car ce n'est pas le même gabarit de machine.
 
H
HALIX7745
Nouveau
Bonjour,

Hier soir, j'ai réussi à débloquer la commande du Z, en tournant la manivelle du Z de droite à gauche, tout en actionnant le levier de commande.
Je pensais que le pb allait être réglé, mais non.
Manuellement tout fonctionne, mais pas en automatique.
Aujourd'hui, je vais sortir la machine avec l'aide de mon voisin qui est équipé d'un élévateur.
J'aurai plus de place dans ma grange pour travailler.
Je vais suivre ton conseil et démonter le devant pour accéder au limiteur d'effort.
Je posterai des photos du démontage.
Merci pour l'information.

Bonne journée
 
B
blondin21
Apprenti
Bonjour,
En effet, la commande auto du Z n'est pas synchronisée et il faut donc que les dents tombent bien en face pour qu'elle puisse s'enclencher.
En état de marche sur la mienne, il faut que j'applique un effort sur la commande jusqu'à ce que ça passe.
Enfin c'est mon ressenti.
Il en va de même pour la sélection X/Y en haut à droite de la console.
En ce qui concerne le limiteur de couple, fait tout de même très attention aux billes et ressorts car ils sont assez raides et c'est une vraie galère à remettre en place. Je crois me souvenir qu'il y a un taraudage m6 pour sécuriser l'emboitement de ce dispositif.
Bon courage pour la remise en route.
A titre informatif, il y a sur le forum de très beaux et complets reportages sur la restauration de ce modèle de machine notamment celui de @didbaba ici:
Le démontage de la façade de la console se passe page 2 à partir du #37.
Bonne journée.
Julien.
 
Dernière édition:
H
HALIX7745
Nouveau
Bonjour Julien,

Le reportage de @didbaba est très réalisé, je l'avais regardé la semaine dernière.

La commande du X/Y sur la mienne est relativement fluide, contrairement au Z.

Je vais démonter ce week-end et j'espère ne pas découvrir de trop mauvaises surprises...

Bonne journée
 
B
blondin21
Apprenti
Il n'y a pas de raison de trouver des surprises si elle fonctionnait avant de la rentrer. Je pense simplement à de l'huile gommée si elle est restée stockée pendant 7 ans.
Enfin tu verras bien une fois démontée.
Tiens nous au courant.
Julien.
 
H
HALIX7745
Nouveau
Bonjour,

Bon et bien ça y est....après une bonne journée dominicale de mécanique la petite est opérationnelle.
En fait, la vis qui maintien le pignon de transmission central devait être desserrée depuis longtemps, et elle a dû tomber pendant le transport de la machine.
1 mn pour la remettre en place, mais une bonne journée de travail pour le démontage, le nettoyage et le remontage.
Mais ça ne lui a pas fait de mal, vu l'état à l'intérieur...
Le nettoyage et le changement d'huile était bien nécessaire.

DSC_3464.JPG


DSC_3466.JPG


DSC_3467.JPG
 
Florent07
Florent07
Compagnon
Et bien tu n'auras pas démonté pour rien au moins, c'est une très bonne nouvelle d'avoir trouvé la panne.
 
osiver
osiver
Compagnon
Ça valait le coup d'ouvrir ! Ne serait-ce que pour le nettoyage 8-)
 
H
HALIX7745
Nouveau
Oui, je ne pensais pas trouver un intérieur machine aussi sale...
Mécaniquement, tout se démonte relativement bien, mais il faut prendre le temps nécessaire pour les vérifications, le nettoyage, le repérage et ensuite le remontage.
Merci pour tous les plans.
Je m'en tire bien avec cette petite vis desserrée...

Je ne voyais pas ce que ça pouvait être, du coup je m'était préparé à démonter toute la machine....mais là, j'y aurais passé plusieurs week-end...! Et ayant un autre projet en cours, ça ne m'aurai pas arrangé.
Mais vu le devant de la machine, il va falloir programmer l'opération.

Merci à tous pour les messages.

Bonne soirée.
 
B
blondin21
Apprenti
Bonsoir,
C'est toujours un peu crade là dedans. Si tu voyais quand j'ai démonté la mienne.
En tout cas, bravo pour la réparation.
Et une 10n de plus en fonctionnement sur le forum.
Bienvenue au club.
Et merci d'avoir donner des nouvelles.
Julien.
 
didbaba
didbaba
Compagnon
Bonjour,
Profite du démontage pour regarder le ressort dans la petite pompe à huile. Il est souvent cassé. Et bon courage pour le nettoyage.
 

Sujets similaires

E
Dépannage Vernier FV300E
Réponses
17
Affichages
1 011
Est...Sud
E
M
Réponses
15
Affichages
1 492
montuard
M
F
Réponses
10
Affichages
1 159
Borisravel
Borisravel
T
Réponses
42
Affichages
2 160
tassel
T
T
Réponses
22
Affichages
3 750
tassel
T
O
Réponses
30
Affichages
14 149
ozim68
O
J
Réponses
5
Affichages
1 438
midodiy
midodiy
W
Réponses
58
Affichages
6 468
Doctor_itchy
D
Geoff87
Réponses
190
Affichages
11 845
Geoff87
Geoff87
Haut