Autres F360 Usiner des faces en retrouvant les usinages faits ?

  • Auteur de la discussion Laurent_CNC
  • Date de début
Laurent_CNC
Laurent_CNC
Compagnon
26 Avr 2012
639
  • Auteur de la discussion
  • #32
tu as la dernière version ?

Tu trouveras aussi 2 pièces cachées dans mon dessin :wink:
Le couvercle du dessus que j'ai imprimé en 3D et le bouchon que j'au usiné en alu

Capture 3.JPG
 
Laurent_CNC
Laurent_CNC
Compagnon
26 Avr 2012
639
  • Auteur de la discussion
  • #33
Par contre, l'option n'est pas génial. ça ne fonctionne pas à tous les coups et en plus, on dirait que ça ne prend que l'usinage directement précédent et pas tous les usinages précédents... (on est jamais content :wink: )
 
G
gaston48
Compagnon
26 Fev 2008
9 817
59000
En désignant un bodie précédent ça devrait être simple pour fusion, on lui présente un stock
bien précis.
Et la construction de ces bodies successifs n'est peut être pas si laborieux finalement
A partir du bodie complet fini, il suffirait de fusionner temporairement un parallélépipède
pour construire les ébauches successives
 
Laurent_CNC
Laurent_CNC
Compagnon
26 Avr 2012
639
  • Auteur de la discussion
  • #35
C'est surement la meilleur des solutions en effet.
Maintenant, tout dépend du gain de temps.
Entre un usinage dans le vide pendant 1 heure cumulée et 1 heure à créer des corps différencier, c'est un calcul à faire.

C'est plus classe avec ta méthode.
 
F
franck67
Compagnon
22 Déc 2011
1 716
en realité j'ai regardé ta piece et franchement je ne vois pas trop pourquoi tu usines dans le vide ..... je n'ai pas le temps de faire les opé mais en utilisant les bonnes " hauteur dessus " ....

dans ta gamme par exemple c'est qu'elle opé qui est dans le vide au debut ?
 
Laurent_CNC
Laurent_CNC
Compagnon
26 Avr 2012
639
  • Auteur de la discussion
  • #37
Sur la première phase, aucune évidemment.
Sur la phase 20 presque rien aussi mais sur la 30 vu que la phase 20 est très copieuse en copeau, tu as une partie des trajets qui sont dans le vide et en 40 puis 50 c'est forcément de pire en pire.
Maintenant, clairement, je préfère usiner dans le vide que d'avoir oublié une zone non usinée et de faire un rentre dedans violant.

Après tout, je ne suis pas pressé...
 
Laurent_CNC
Laurent_CNC
Compagnon
26 Avr 2012
639
  • Auteur de la discussion
  • #38
Salut à tous,

Avez vous remarqué la dernière mise à jour de Fusion ?
Nous avons maintenant un icone permettant de "générer automatiquement le brut en cours de traitement"
C'est pas mal car il montre vraiment le brut restant entre chaque phase.

A toi de décider si tu optimises ou pas !

Capture.JPG
 
G
gaston48
Compagnon
26 Fev 2008
9 817
59000
Nous avons maintenant un icone permettant de "générer automatiquement le brut en cours de traitement"
Hello, merci mais je ne vois pas comment tu fais ?
je me suis dit que ça passait forcement par une simulation et en "fouillant du clic droit" à la fin d'une
simulation, j'ai vu qu'on pouvait sauver les solides des simulations successives ou la complète en format STL
puis dans la foulée, si on charge dans fusion ce format qui n'est pas très lisible, mais suivi d'un coup de "render"
j'arrive à ta représentation :supz:
 
F
franck67
Compagnon
22 Déc 2011
1 716
perso je ne comprend pas le probleme ..........

tu n'arrives pas a regler le depart de la surface en utilisant les " hauteurs " de travail ? j'ai jamais rencontré de probleme de ce type ....
 
Laurent_CNC
Laurent_CNC
Compagnon
26 Avr 2012
639
  • Auteur de la discussion
  • #41
Salut à vous,

Franck, ce n'est pas la hauteur de travail qui me pose un soucis, ça c'est simple à gérer, je suis d'accord avec toi.
C'est les mouvements dans le vide en latéral que je veux éviter.
Et là c'est moins simple car Fusion a tendance à oublier qu'il a déjà usiné cette zone et qu'il n'a pas besoin d'y revenir.

Avec la nouvelle fonctionnalité c'est déjà nettement plus simple car tu visualises ce qui est déjà usiné.
A toi d'optimiser ou pas l'usinage.

C'est juste une perte de temps mais dans l'absolu je préfère faire comme ça que risquer un rentre dedans...

Ma pompe est fonctionnelle, mais je ne sais pas quel débit je dois attendre.
Mon moteur est un 250 latéral et je trouve beaucoup d'information contradictoire.
Je ne sais même pas à quelle vitesse le moteur tourne au ralenti... mais c'est une autre histoire
 
F
franck67
Compagnon
22 Déc 2011
1 716
C'est juste une perte de temps mais dans l'absolu je préfère faire comme ça que risquer un rentre dedans...
et dans ce cas tu as raison car c'est ton usinage et on est pas en mode productif , je te rejoins completement sur ce point


Ma pompe est fonctionnelle, mais je ne sais pas quel débit je dois attendre.
1 goutte toutes les 10 secondes (j'ai lu ce genre de truc): de toute facon c'est toi regle le debit et tu verras bien si ca part trop par le reniflard; attention aussi si il y a trop d'huile tu va augmenter la pression dans les carters et tu vas avoir des remonter d'huile ........ .... pour mon moteur je mettrais ( finalement ) une vrai pompe pas juste un regulateur de debit ..( dans un habillage d'ancienne pompe )
 
Laurent_CNC
Laurent_CNC
Compagnon
26 Avr 2012
639
  • Auteur de la discussion
  • #43
OK alors je suis bien dans les débits acceptables.

Pour la vrai pompe, j'avais aussi pensé à qq chose comme ça.
Planquer une pompe à huile de tronçonneuse dans un corps, mais c'est finalement moins simple que d'en refaire une ou en cas, aussi chiant :wink:

Amicalement
 
Haut