Dépannage Ernault Somua Z3C - Problème déplacements

  • Auteur de la discussion potip
  • Date de début
P

potip

Nouveau
Bonsoir à tous,
je me permet de vous solliciter car je rencontre un problème avec une fraiseuse Z3C.

Pour commencer, je tiens à préciser que je n'ai aucune formation avec ce type de machine donc je risque d'être complètement dépassé par vos réponses si trop techniques.

Pour vous résumer la situation, je suis arrivé au sein d'une société où une personne se servait de cette fraiseuse pour faire quelques pièces bien spécifiques et j'ai pris le relais. Il m'a donc montré comment m'en servir, mais sans m'indiquer tout ce qui concerne son entretien (je doute même qu'il s'en soit occupé au préalable). Bref, j'ai eu la désagréable surprise de découvrir un pignon explosé au niveau de la boite de vitesse et par la même occasion de découvrir que le bac contenant tous les pignons était sec comme le vent du Nord.

J'ai donc commandé le pignon, remplacé, rempli d'huile et remonté le tout. C'est là que vous allez surement pouvoir m'aider.

Losque j'ai remis la bête en route tout semblait fonctionner correctement (je pouvais effectuer les déplacements sur les 3 axes) puis d'un coup plus rien n'a voulu bouger. Si je tente de faire un déplacement, quel que soit l'axe choisi, les relais au sein du boitier électrique réagissent bien, les pignons tournent nickel, mais aucune réaction physique soit du tablier (gauche/droite), soit de la broche (celle qui avance /recule et monte/descend).

Pensez-vous que je puisse avoir loupé quelque chose au remontage? Ou un autre organe serait-il cassé ailleurs? Je précise qu'il n'y a eu aucun bruit suspect.

Si nécessaire je peux rajouter des photos demain voir filmer la machine et vous poster un lien.

Merci par avance pour votre aide que me sera précieuse.
 
sébastien62

sébastien62

Compagnon
Bonsoir.
Si les z3 sont comme les z1, il y a une multitude de variantes...
La mienne(de z1) possède 2 embrayages electromagnétiques. (Pas se disjonctions ou fusible hs dans l'armoire?)
Les pignons de la boite d'avance tournent et en enclanchant électriquement l'embrayage, le mouvement se fait.
D'autres possèdent de mémoire des leviers.
Il y a des pointures sur le forum qui se feront un plaisir de te dépanner.
Poste comme prévu quelques photos.
Bonne soirée.
Séb
 
P

potip

Nouveau
Merci de ta première réponse rapide Sebastien.
Donc, non rien ne disjoncte et les 3 fusibles que j'ai trouvé dans l'armoire sont bons.
J'ai joué avec les vitesses également afin de vérifier que l'embrayage n'avait pas sauté, mais cela n'a rien donné.
 
C

couros

Compagnon
Bonjour potip
J'ai eu un problème similaire il y a quelques jours
Plus d'avance x y z mais les rapides fonctionnaient
J'ai regardé à gauche à droite les fusibles démonter le dessus de l'embrayage Rien
Et tout bêtement j'ai trouvé, j'avais placé le levier qui commande les vitesses entre deux positions
Mais je pense que cela n'arrive qu'a moi
bonne recherche
Couros
 
P

potip

Nouveau
Salut Couros ! Merci pour ta réponse.
J'ai en effet pensé à vérifier si je n'étais pas entre 2 vitesses, mais ce n'est pas le cas.
J'ai vite fait vérifié également mes butées de fin mais elles sont toutes fonctionnelles.
Par contre, sur la droite du boitier de commandes, il y a une petite trappe que j'ai ouvert. A l'intérieur je vois que ça tourne nickel également quand je veux déplacer la fraiseuse dans un axe, mais je vois également collé à l'électro-aimant une bougie, est-ce que ça peut être elle la cause de mes problèmes?
Je vous mets des photos comme promis en fin de journée.
 
Dernière édition par un modérateur:
laboureau

laboureau

Compagnon
Bonjour potip
Une bonne photo de la Z3 de face,
1 vitesse mal enclenchée,
2 bougie usée, plus de contact avec le piste de l'embrayage,
3 fusible des embrayages, petit fusible de 6A,
4 arbre de transmission au tablier coupé !
en manuel es que les mouvement Y Console et Z Montant fonctionne normalement ?
Cordialement.
jpal7@
 
P

potip

Nouveau
Bonjour potip
Une bonne photo de la Z3 de face,
1 vitesse mal enclenchée,
2 bougie usée, plus de contact avec le piste de l'embrayage,
3 fusible des embrayages, petit fusible de 6A,
4 arbre de transmission au tablier coupé !
en manuel es que les mouvement Y Console et Z Montant fonctionne normalement ?
Cordialement.
jpal7@

Salut Laboureau, merci pour ta réponse.
1 Vitesse j'ai recontrôlé et tout est ok pas de souci de se côté là
2 Bougie usée, c'est le doute qui m'habite mais je ne vois pas comment passer ma main dans la petite trappe de face pour pouvoir y accéder.
3 Fusible des embrayages, il se trouve où? j'en ai compté 3 dans l'armoire électrique et ils sont côte à côte. Ceux-là sont ok.
4 j'espère pas.
En manuel le tout, tourne parfaitement dans les 3 axes.
Photos tout à l'heure :wink:
 
laboureau

laboureau

Compagnon
Re Bonjour
Si tu nous met une photo de l'armoire,
Petits fusibles, pas ceux du moteur de Broche,
Cordialement.
jpal7@
 
P

potip

Nouveau
Victoire !
Merci beaucoup à vous tous, et donc surtout à Laboureau, c'était bel et bien le fusible 6 A qui était mort. Je l'ai remplacé et ça refonctionne parfaitement.
Les cables qui alimentaient les électro-aimants étaient dans un piteux état, je pense que ça a du provoquer un court jus et le flinguer. Par contre, je me demande s'il y a un sens à respecter concernant le branchement des 2 fils électriques sur les electro-aimants justement? Si ça se trouve j'en ai inversé 1 et c'est peut-être pour cette raison.
 
laboureau

laboureau

Compagnon
Re Bonsoir potip
Si tu nous faisais des photos de la Machine et des embrayages, çà serai plus simple
pour te répondre,
Embrayage Tourco, le 24V+ doit être sur la bougie,
le - 0 c'est la masse de la machine, le Bâti,
Pour les autres embrayages Travail et Rapide après la boite de vitesse, c'est deux cosses dans une fiche isolée,
2 fils qui alimente un bobinage, le 24+ et le 0,
Cordialement.
jpal7@
 
P

potip

Nouveau
Voilà quelques photos comme prévu
IMG_3275.jpg

La fraiseuse vue de face après remontage presque total. Sur la gauche vous pouvez voir les 2 cables que j'ai du remplacer car totalement cuits. Ne vous inquiétez pas, le scotch gris ne reste pas, c'était le temps des tests et je n'avais plus de dominos sous le coude.

IMG_3275 avec indications.JPG


La même avec les seuls endroits que j'ai ouverts. A gauche la partie moteur et boite d'avance. A droite le boitier électrique.

IMG_3277.jpg


Le branchement électrique correspondant à l'électro-aimant de la deuxième flèche (à ce que je comprends, c'est lui qui gère l'avance rapide)


IMG_3280.jpg

Le branchement électrique le plus à gauche(donc gérant le déplacement toujours si j'ai bien compris)

A priori je dois être branché correctement, les déplacements me semblent cohérents niveau vitesse.

IMG_3278.jpg
 
laboureau

laboureau

Compagnon
Bonjour potip
Bien merci, Belle Z3C Intuitive,
J'y retrouve les même pièces que sur la Z1C Intuitive,
Donc c'est bon, pour les renseignements que j'ai donné hier, concernent les embrayages,
elle à la potence, le graissage centralisé Bijur, les règles alu pour les contact Heuchner,
(la biroute à gauche sous le boitier contact Heuchner du X, il y à un contact de sécurité pour que la lire mise en place,
les mouvements du Y et Z son interdit en automatique ou rapide).
Une photo de l'intérieur de l'armoire électrique svp,

Les Z1C intuitive, dernière sortie dans les années 1979
HES Z1C Intuitive.jpg

Cordialement.
jpal7@
 
P

potip

Nouveau
Voilà l'intérieur de l'armoire électrique :wink:
Désolé pour l'état lamentable :(

IMG_3282.jpg
 
P

potip

Nouveau
Bonjour à tous,
petite question supplémentaire car j'ai effectué une demande à notre fournisseur d'huile habituel pour pouvoir refaire une vidange correcte sous peu.
Selon la notice il me fayudait :
De l'huile NFE 60-200 / B4 / Viscosité Engler à 50° 3.5-4.5 pour la broche
De l'huile NFE 60-200 / THM3 / Viscosité Engler à 50° 2.8-3.2 pour le boitier d'avance
De l'huile GL5 pour le graisseur

Il m'a indiqué que l'huile WAGNER Q8 NS 68 conviendrait pour les 3 points, pouvez-vous me le confirmer? Je vous joins leur fiche technique.
Merci encore
 

Fichiers joints

  • Q8-Wagner-NS-68_fr-1.pdf
    75.6 KB · Affichages: 6
laboureau

laboureau

Compagnon
Bonjour potip
(Il m'a indiqué que l'huile WAGNER Q8 NS 68 conviendrait pour les 3 points),

Je confirme la même huile pour les trois points c'est très bien,

cela simplifie bien les choses,
Le principale c'est qu'il y ai de l'huile dans les boites,
Cordialement.
jpal7@
 
P

potip

Nouveau
Bonjour potip
(Il m'a indiqué que l'huile WAGNER Q8 NS 68 conviendrait pour les 3 points),

Je confirme la même huile pour les trois points c'est très bien,

cela simplifie bien les choses,
Le principale c'est qu'il y ai de l'huile dans les boites,
Cordialement.
jpal7@
Bon c'est parfait, merci encore pour toutes tes réponses pertinentes Laboureau :wink:
 
Bbr

Bbr

Compagnon
Bonjour,

Selon la notice il me fayudait :
De l'huile NFE 60-200 / B4 / Viscosité Engler à 50° 3.5-4.5 pour la broche
De l'huile NFE 60-200 / THM3 / Viscosité Engler à 50° 2.8-3.2 pour le boitier d'avance
De l'huile GL5 pour le graisseur

Il m'a indiqué que l'huile WAGNER Q8 NS 68 conviendrait pour les 3 points, pouvez-vous me le confirmer? Je vous joins leur fiche technique.

Pour le boitier d'avance cette huile est trop épaisse (voir doc embrayages électromagnétique Tourco) il faudrait plutôt une huile ISO 32.

Pour le reste il n'y a pas de problème avec une ISO 68.

Cordialement,
Bertrand
 
P

potip

Nouveau
Ah, deux avis divergents.
Bon je regarde tout ça, merci Bbr
 

Sujets similaires

P
Réponses
15
Affichages
604
gatchou
G
T
Réponses
23
Affichages
6 903
Bbr
Thomas.B
Réponses
0
Affichages
348
Thomas.B
Thomas.B
Le Prolls
Réponses
43
Affichages
3 582
sergepol
sergepol
Z
Réponses
16
Affichages
632
zoilgust
Z
S
Réponses
7
Affichages
570
DUMUCHER
D
bace_performance
Réponses
10
Affichages
1 265
ingenieu59
ingenieu59
MonsieurGrognon
Restauration Nouvelle Lebreton FG1
5 6 7
Réponses
191
Affichages
7 041
MonsieurGrognon
MonsieurGrognon
D
Réponses
12
Affichages
451
PUSSY
PUSSY
MIC_83
Réponses
30
Affichages
1 012
JeckUa
J
V
Réponses
10
Affichages
528
vjoug
V
M
Réponses
93
Affichages
6 735
yvon29
yvon29
sheurty
Réponses
4
Affichages
829
sheurty
sheurty
Haut