Encore un probleme de compresseur

  • Auteur de la discussion Oytoch
  • Date de début
O
Oytoch
Nouveau
19 Août 2017
19
  • Auteur de la discussion
  • #1
Bonjour !
Je vois que je ne suis pas le seul à avoir un problème de compresseur :o

Je vous écrit donc pour vous demander conseil.
J'ai un compresseur (10L) dont le moteur tourne sans probleme. cependant à l'arret j'entends un bruit d'air qui sort. Je me suis mis en quête de réparer ce bon vieux compresseur.
Je l'ai démonté et au début je pensais que c'etait ce joint. ( toutes les photo ci-après) J'ai tout remonté, manque de chance : ce n'est pas ça ! :sad:
Je l'ai alors démonté à nouveau et j'ai vu ce truc bleu (a coté du joint).
la partie grise (sur le haut de cette pièce )semble être repoussé lorsque le compresseur est à l’arrêt. sauf que rien ne le repousse sur cette photo, Il est dont censé dépasser. J'en déduit que la piece et cassé. Cependant je n'ai aucune idée de son nom, ou comment la réparer.
Avez vous des idées ?
Merci !
Thomas
Les photos:
1 le compresseur
2 les pièces en question (se trouve au dessus de ces pièce, le bouton d'alimentation)
3 la piece en bleu
Le compresseur :
37142b145d.jpg

4d6a1b118f.jpg

b0a53ac44e.jpg

Si vous désirez d'autres photos (du compresseur :p ) dites le moi !
Merci encore.
 
osiver
osiver
Compagnon
7 Sept 2013
12 219
On ne voit pas bien, qu'est-ce qu'il y a sous le "bidule bleu", un câble en sort ou un tuyau ? :shock:
 
O
Oytoch
Nouveau
19 Août 2017
19
  • Auteur de la discussion
  • #3
On ne voit pas bien, qu'est-ce qu'il y a sous le "bidule bleu", un câble en sort ou un tuyau ? :shock:
effectivement j'ai oublié de préciser c'est un tuyau d'air. il est relié ici :
Sur cette photo se trouve le bouton rouge d'alimentation avec la partie electrique (bloc noir ) que j'ai démonté sur les photos précedentes
8706588fbb.jpg
 
lion10
lion10
Compagnon
7 Mai 2010
4 751
Bonjour
ça ressemble à la soupape de sécurité qu'il faut tester régulièrement tout comme il faut purger la cuve ...
cdlt lion10
 
osiver
osiver
Compagnon
7 Sept 2013
12 219
Non, la soupape de sécurité c'est celui avec un anneau. :wink:
 
O
Oytoch
Nouveau
19 Août 2017
19
  • Auteur de la discussion
  • #6
Bonjour
ça ressemble à la soupape de sécurité qu'il faut tester régulièrement tout comme il faut purger la cuve ...
cdlt lion10
désolé d'insister, mais la soupape de sécurité, ce n'est pas ça ? ( en vert )
82d5d9b9e2.jpg
 
O
Oytoch
Nouveau
19 Août 2017
19
  • Auteur de la discussion
  • #7
Non, la soupape de sécurité c'est celui avec un anneau. :wink:
j'ai été devancé :p . Je précise que la piece bleu de gauche (presentant un disfonctionement), n'est pas du tout reliée au "tube" central
 
osiver
osiver
Compagnon
7 Sept 2013
12 219
C'est une partie du pressostat avec mise à l'air libre de la ligne entre compresseur et cuve.
Sur quoi agit la tige du milieu ?
A priori, elle devrait sortir lorsque la pression est établie, je pense 8-)
 
O
Oytoch
Nouveau
19 Août 2017
19
  • Auteur de la discussion
  • #9
C'est une partie du pressostat avec mise à l'air libre de la ligne entre compresseur et cuve.
Sur quoi agit la tige du milieu ?
A priori, elle devrait sortir lorsque la pression est établie, je pense 8-)
sur cette photo le "pressostat" avec le bouton possoir levé, ce qui signifie que le compresseur fonctionne (il nest pas branché évidement)
a6e75cc04a.jpg

lorsque le compresseur est en mode "off" j'apuis sur le bouton. cela fait sortir cette pièce bleue
125682a1cd.jpg

en tout cas merci pour votre aide, j y vois un peu plus clair.
 
osiver
osiver
Compagnon
7 Sept 2013
12 219
OK, donc a priori, le pretit bouton bleu produit la mise à l'air libre de la ligne en appuyant sur la tige centrale. Il devrait y avoir un ressort qui pousse la tige vers le haut à moins que ce soit la pression en provenance de la cuve.
Avez-vous essayé de mettre en pression pour voir si la tige sort ?
 
O
Oytoch
Nouveau
19 Août 2017
19
  • Auteur de la discussion
  • #11
OK, donc a priori, le pretit bouton bleu produit la mise à l'air libre de la ligne en appuyant sur la tige centrale. Il devrait y avoir un ressort qui pousse la tige vers le haut à moins que ce soit la pression en provenance de la cuve.
Avez-vous essayé de mettre en pression pour voir si la tige sort ?
oui c'est ça , si je regarde, je distingue un ressort dans cette pièce bleu. Il m'est impossible de vérifier puisque tout le mécanisme doit être vissé pour que tout soit hermétique (notamment pour le "joint central")
 
P
Propider
Apprenti
5 Fev 2013
169
Bonsoir - Idem , je pencherai pour la mise à vide hs. -
 
M
moissan
Compagnon
13 Mar 2012
11 794
FR-16 angouleme
le tuyaux souple entre le clapet anti retour et le pressostat c'est pour degonfler le tuyaux entre compresseur et cuve quand le pressostat arête le compresseur , ça facilite le démarrage , car avec le volume de ce tuyaux est suffisant pour demarrer ( si il n'y a pas une ralonge trop longue qui rend le demarage trop lent )

ce clapet de degonflage produit le gros pschh a chaque arret du compresseur ... il ne peut pas faire de fuite continue quand le compresseur est arreté puisqu'il ne degonfle que le tuyau entre compresseur et clapet anti retour ... si le clapet fonctionne il n'y a plus de pression a l'arret ... mais une fuite continue pourrait etre un defaut de ce clapet anti retour , mais peut probable : je n'ai jamais vu ce probleme sur ce genre de clapet anti retour

le plus probable pourrait etre un defaut de la membrane du pressostat , defaut assez frequent

autre defaut frequent : le detendeur , qui en general ne sert a rien , si ce n'est a reduire le debit maxi et a faire des fuite quand sa membrane lache
 
osiver
osiver
Compagnon
7 Sept 2013
12 219
En gros, sur le principe le bruit (sa présence) est normal, par contre il est poussif. Ça devrait faire un vigoureux PSHIIT !! de moins d'une demi-seconde. 8-)
 
O
Oytoch
Nouveau
19 Août 2017
19
  • Auteur de la discussion
  • #17
Alors que là pour le coup c est + un bruit continue jusqu'à ce que le ballon soit vide ( j'imagi e )
 
O
Oytoch
Nouveau
19 Août 2017
19
  • Auteur de la discussion
  • #19
Dans ce cas, vérifier le clapet qui se trouve au départ du tuyau : le truc gris de la photo du post #3
D'accord, pour etre d'accord, on parle de cette partie encadrée en vert ? Merci .
d109982808.jpg
 
Haut