Compresseur 4kw / 5,5ch - Variateur Huanyang

  • Auteur de la discussion Little Stone
  • Date de début
L
Little Stone
Apprenti
Bonjour à tous,

Je créé ce fil suite à un problème que je rencontre et qui et peut-etre comparable à celui de @Jc durez dans cette discussion : variateur Huanyang pour compresseur. J'espère que ça ne fera pas doublon.

Mon objectif : faire fonctionner un compresseur Atlas Copco LE 7 qui dispose d'un moteur Leroy Somer de 4kw / 5,5ch. Ci-joint la photo du groupe compresseur et de la plaque moteur.

Compresseur.jpg
Plaque moteur.jpg


L'installation électrique de la maison étant en 220V, j'utilise un variateur HY 220 mono vers 220 tri.
La référence du variateur est HY04D023B. Il est d'une puissance de 4kw. Je m'en suis servi auparavant pour faire fonctionner un autre compresseur dont le moteur était de 3kw / 4ch. Tout fonctionnait correctement.
Voici la photo de l'etiquette du variateur :
Ref VFD.jpg


J'ai donc fait les mêmes branchements sur le nouveau compresseur et procédé à une réinitialisation des paramètres puis fait les réglages proposés par Oisver dans le fil de Jc durez.
Voici la photo des branchements :
1. Bornier moteur
Schema bornier moteur.jpg
Bornier moteur.jpg


2. Variateur
Bornier VFD.jpg


Je pense que les branchements sont bons puisque ca fonctionnait correctement avec l'autre compresseur (et avec le pressostat). Je ne sais pas en revanche comment m"assurer que le moteur tourne dans le bon sens... Je n'ai pas d'indications.

Enfin au niveau électrique, je suis branché sur une prise 20A via 2 rallonges car cette prise se trouve à 30m (à la louche) de mon compresseur qui est sous un hangar. La puissance de l'abonnement EDF est de 12kva.
Je coupe tous les autres circuits (radiateurs, ...) pendant mes tests.

Bien évidemment puisque vous lisez ces mots c'est que ça ne fonctionne pas correctement. Voici donc mes résultats
1. Si je mets un temps d'accélération de 0,5 secondes comme préconisé par Osiver, le moteur ne démarre pas et j'ai l'erreur E0CA
2. Si je mets un temps d'accélération de 5 secondes, le moteur démarre mais jai l'erreur E0CA avant d'attendre les 50Hz
3. Si je mets un temps d'accélération de 5 secondes et que je mets le compresseur à l'air libre (non branché à la cuve), le moteur démarre et tourne sans souci. L'afficheur du VFD m'indique une intensité de 4 ampères et quelques
4. Si je mets un temps d'accélération de 5 secondes, que le compresseur est branché à la cuve et que je mets une fréquence max de 46Hz, le moteur démarre et tourne. Le message d'erreur E0CA s'affiche quand on atteint une pression dans la cuve entre 3 et 4 bars. A ce moment l'intensité affichée par le VFD est 6A.

Voilà ou j'en suis de mes tests. J'ai eu d'autres messages d'erreurs par moment (ELun par exemple) mais je pense que c'était lié à autre chose (peut-etre une micro-coupure, je suis à la campagne le réseau électrique est peu-être moins stable).
Je ne sais plus trop quoi faire comme ajustements sur les paramètres. J'ai l'impression que je manque de jus pour alimenter le moteur dès qu'il commence à forcer en compression. Est-ce que je n'ai pas assez de jus sur mon réseau domestique ou bien est-ce le variateur 4kw qui est un peu juste puisqu'égal à la puissance du moteur. J'ai lu sur le forum que souvent les valeurs annoncées étaient optimistes et qu'il valait mieux prévoir bien plus gros. Dans ce cas, devrais-je me tourner vers un autre variateur (de 7,5kw par exemple) ou une autre solution (moteur pilote ?)

Merci par avance pour votre aide.
 
Dernière édition:
Earthwalker
Earthwalker
Compagnon
Pourquoi ne pas essayer de limiter à 40 hertz , si ça fonctionne ça ne sera pas bien gênant. Juste un peu plus long à atteindre la pression.:wink:
 
G
guy34
Compagnon
bonjour ,
je pense que ça va pas t'aider , mais l'entrée du var est stipulée 3 x 220 ; ce qui veut dire entrée triphasée , auquel cas l'appareil est bien mieux alimenté .....
A+++
 
L
Little Stone
Apprenti
D'abord, merci pour ces réponses rapides. Le confinement a du bon, les forumeurs sont certainement plus disponibles :-D

Pourquoi ne pas essayer de limiter à 40 hertz , si ça fonctionne ça ne sera pas bien gênant. Juste un peu plus long à atteindre la pression.:wink:
Je n'ai pas essayé mais je me dis que le problème risque d'être le même qu'à 40Hz. A un moment donné il va peiner, tirer plus et se mettre en défaut. Après est-ce que j'arriverais a aller plus haut que 4 bars de pression, je ne sais pas. Je ferais le test

bonjour ,
je pense que ça va pas t'aider , mais l'entrée du var est stipulée 3 x 220 ; ce qui veut dire entrée triphasée , auquel cas l'appareil est bien mieux alimenté .....
A+++
En fait il peut être alimenté en monophasé ou en triphasé (comme tous les variateurs de ce type j'ai l'impression). En tout cas, cest pareil que les autres VFD que je vois sur le forum. Je doute que ça vienne de là ou alors ça veut dire que la capacité max (?) du variateur est lorsqu'il est alimenté en tri ?
 
G
guy34
Compagnon
ou alors ça veut dire que la capacité max (?) du variateur est lorsqu'il est alimenté en tri ?
il est certain que je le sent comme ça ; pour des puissances inférieures , les condos sont remplis à peu près ; mais qd il s'agit du plein pot , il va de soi qu'ils se doivent d'être abreuvés de manière complète ; et je crois pas me tromper ;
A++
 
EncoreUnPseudo
EncoreUnPseudo
Ouvrier
E0CA = Over current error. Ton moteur dépasse simplement les capacités de ton variateur, c'est cohérent avec tes tests: Dès que le moteur se met à peiner (et donc à consommer plein pot), le variateur se met en sécurité.
Solution: Changer de variateur... ou de moteur
 
Denim
Denim
Compagnon
Contrôler la tension en entrée du VAR
La rallonge est peut-être un peu longue ou trop fine ?
Chute de tension excessive ? en entrée de VAR ?
 
L
Little Stone
Apprenti
Pourquoi ne pas essayer de limiter à 40 hertz , si ça fonctionne ça ne sera pas bien gênant. Juste un peu plus long à atteindre la pression.:wink:
J'ai testé cette solution ce soir et ça fonctionne. Je suis monté à 7 bars mais c'est vrai que ça peinait et que ça a mis son temps. Je dois pouvoir monter à 8 bars mais pour ça il faut que je règle mon pressostat.

Une question : cela n'est-il pas dommageable pour le moteur et/ou le compresseur ? Le moteur tournant moins vite, il sera moins bien ventilé (le ventilateur étant fixé à l'arbre).

E0CA = Over current error. Ton moteur dépasse simplement les capacités de ton variateur, c'est cohérent avec tes tests: Dès que le moteur se met à peiner (et donc à consommer plein pot), le variateur se met en sécurité.
Solution: Changer de variateur... ou de moteur
Merci @EncoreUnPseudo . Ca rejoint les conclusions de @guy34 . Et je me disais que cela pouvait être ça. Dans l'hypothèse ou je veuille changer, quelle modèle me conseilleriez-vous (puissance 5,5 ou 7,5 kw, marque - dans les modèles chinois sinon ce sera hors de prix, ....) ?

Contrôler la tension en entrée du VAR
La rallonge est peut-être un peu longue ou trop fine ?
Chute de tension excessive ? en entrée de VAR ?
Bonjour Denim. L'électricité n'est pas mon fort. Je comprends que je dois mettre mon voltmètre là ou arrive ma rallonge sur le variateur (phase et neutre en 2 et 3). Dois-je le faire à plusieurs moments : moteur arreté, moteur en route, juste avant que ça ne se mette ne défaut ?
Oui la rallonge est certainement faiblarde. Ce n'est pas marqué dessus mais c'est peut-etre du 1,5mm2 (c'est un enrouleur). Mais je n'ai que ça sous la main.
Petite info en plus si ça peut aider : J'ai testé sur une prise 16A qui est sous le hangar, donc j'utilise une rallonge de 10m. Et là ça disjoncte au tableau électrique quand le moteur force.
 
Denim
Denim
Compagnon
Peut-être que tes problèmes sont dus a une chute de tension et ou pas assez de puissance ...grande longueur et petite section + éloignement du point de livraison (disjoncteur)
Mesure la tension en continu ( en gardant un œil dessus)a l'entrée du VAR
Tension sans rien en marche puis mise en service et contrôler la variation jusqu'au déclenchement .
Pour faire cela je met mon téléphone sur enregistrement son et j'égrène les tension lues au fur et a mesure
Enclenchement et déclenchement s'entendrons parfaitement et tu sera synchrone avec tes lectures tension en réécoutant l'enregistrement
Si en plus tu pouvais faire la même chose avec les ampères ...cela sauterais aux yeux si tu manquais de puissance (les pinces ampèremétriques modernes font la lecture sur la rallonge en direct)
Pour moi la manip est claire mais pour un non électricien peut-être moins
Ou si 'est possible rapproche le compresseur du disjoncteur de la maison + essai
C'est un gros laïus pour peu de choses, mais a voir avant de dépenser des sous pour un nouveau VAR
Les collègues du forum ont peut-être la bonne solution, je ne suis qu'un électricien depuis longtemps a la retraite
A+
Jean
 
EncoreUnPseudo
EncoreUnPseudo
Ouvrier
Tu peux trouver le manuel (en anglais et chinois :lol: ) ici: http://www.jinlantrade.com/ebay/invertermanual.pdf

Pour ton erreur il dit ça:


Capture d’écran 2020-04-10 à 08.35.17.png


En gros:
  1. Ton moteur est en court circuit: Ce ne semble pas être le cas.
  2. Augmenter la rampe de démarrage: Le but est d'éviter le pic de consommation au démarrage, mais ça ne marche pas non plus, tu as l'erreur en fonctionnement établit dès que le moteur peine
  3. Le variateur est trop petit -> Bingo
  4. Diminuer le couple -> A voir dans le manuel si tu peux utiliser certains settings pour sous alimenter ton moteur... Pas eu le temps de chercher. Mais de toutes façon dans ce cas là tu va te retrouver avec l'équivalent de ton ancien compresseur.
Il te faudrait donc une marge de puissance (il me semble qu'un autre fil de discussion en parlait) identique à celle que tu avais avant et qui fonctionnait très bien: var de 4 Kw pour un moteur de 3Kw, ben met un var de 5,5Kw pour un moteur de 4 Kw.

C'est pas la réponse la plus agréable à entendre, mais c'est la plus logique. Essaye quand même les autres suggestions avant de casser ta tirelire.

Pas la peine d'aller chercher dans des marques européennes (Siemens, Schneider) fabriquées dans les mêmes usines chinoises que ton variateur: Ca a un sens si tu veux faire tourner ton compresseur 24/24 pendant 10 ans, rien d'autre.
 
L
Little Stone
Apprenti
Quelles valeurs avez-vous pour Pd141, Pd142 ?
Pd141 : 220 (rated motor voltage)
Pd124 : 17 (rated motor current)

J'avais pas les yeux en face des trous mais j'ai les caractéristiques de la rallonge. C'est bien du 1,5mm2. Puissance de 1000W si enroulé, 3500W si déroulé.
Rallonge electrique.jpg

En plus j'ai vu que mon père avait mis un domino au milieu du fil certainement suite à un sectionnement. Ce n'est donc pas l'idéal. Mais je n'ai que ça sous la main pour le moment. Ca pourrait venir de là ? Quelle section faudrait-il mettre idéalement ?
Le souci c'est que je ne peux pas rapprocher le compresseur du tableau électrique, l'ensemble est trop lourd et n'est pas sur roues.

Autre question, est-ce que normalement sur une prise 16A ça pourrait théoriquement fonctionner ou il faut plus (20A ou plus) ?

@Denim : ok je vis voir si je peux tester. Je n'ai pas de pinces amperemetrique (je le mets sur ma liste d'achat). Juste un multimetre a aiguilles. Je vais voir si je peux réaliser la procédure que vous décrivez (et qui me semble assez claire pour un béotien, merci par ailleurs).

Multimetre.jpg
 
G
guy34
Compagnon
Ca pourrait venir de là ?
il est certain que ça n'arrange rien du tout ; une telle résistance ajoutée sur l'alim est à minimiser au plus vite ; maintenant , ce sont des parties , des pourcentages de mise à niveau ; mais tout compte et il faut rien laisser en doute ;
on invente pas du câble , mais du fil qui serait par hasard en couronne ( reste d'installation intérieure ) peut faire pour des essais ; il faut pas que la tension baisse de trop quand le moteur demande la pêche
A+++
 
osiver
osiver
Compagnon
4. Si je mets un temps d'accélération de 5 secondes, que le compresseur est branché à la cuve et que je mets une fréquence max de 46Hz, le moteur démarre et tourne. Le message d'erreur E0CA s'affiche quand on atteint une pression dans la cuve entre 3 et 4 bars. A ce moment l'intensité affichée par le VFD est 6A.
C'est curieux.
Déjà 5s, c'est très long ! Vous êtes sûr que vous démarrez en 5s ? C'est embêtant car ça voudrait dire que vous allez mettre en pression la tuyauterie entre compresseur et cuve avant même d'avoir fini la phase d'accélération. J'avais proposé 0,5s parce que ça permet de démarrer pas trop vite mais assez quand même pour arriver à vitesse nominale avant d'avoir trop de résistance due à la pression.
D'autre part, 6A, c'est peu car le moteur peut absorber 15A et le variateur est réglé pour 17A, alors ??
 
Daniel Pouzenc
Daniel Pouzenc
Compagnon
Bonjour,
Le moteur à besoin de 15,2A à pleine charge ce qui fait 25A en monophasé, c'est pour ça que la prise 16A disjoncte et que la rallonge en 1,5 ne convient pas.
 
R
Rom'
Compagnon
L'empilement de rallonges poupouilles en 1.5 + le cable d'alim du vfd qui vu d'ici est un truc moulé pas cher ( genre récup prise iec ) en 0,75 ou 1² + certainement la longueur entre la prise murale et l'edf ....
C'est sûr que ça aide pas, pleine bourre au démarrage ça doit bien manger ses 25A en effet...
 
EncoreUnPseudo
EncoreUnPseudo
Ouvrier
Bonjour,
Le moteur à besoin de 15,2A à pleine charge ce qui fait 25A en monophasé, c'est pour ça que la prise 16A disjoncte et que la rallonge en 1,5 ne convient pas.
Ce n’est pas la prise qui disjoncte: c’est le variateur qui est en surcharge
 
Daniel Pouzenc
Daniel Pouzenc
Compagnon
Petite info en plus si ça peut aider : J'ai testé sur une prise 16A qui est sous le hangar, donc j'utilise une rallonge de 10m. Et là ça disjoncte au tableau électrique quand le moteur force.
Avant de faire des remarques il faut tout lire!!!:smt021
 
Earthwalker
Earthwalker
Compagnon
Quelle section faudrait-il mettre idéalement ?
Il vous faut une bonne rallonge en 2.5 mm carré,.
Si les câbles de la prise 16A sous le hangar sont en 2.5 mm2 et fiables , c'est envisageable de mettre un disjoncteur divisionnaire 20A à la place du 16A.
 
Dernière édition:
Denim
Denim
Compagnon
@Little Stone
Un contrôleur avec aiguille dans le cas présent c'est juste ce qu'il faut(impec)
Là tu égrène tes lectures toutes les secondes .
Une rallonge de la bonne longueur en 2,5 mm2 est pour moi un minimum quand ont veux bricoler correctement(fatalement elle servira aussi a autre chose que pour le compresseur)
A titre d'exemple : Un tuyaux d'arrosage de 25 mètres en 8 mm de diamètre auras un tout autre débit que le même en 20 mm, la même chose en air comprimé et en électricité (grosso modo pour faire simple)
Bonne installation
Jean
 
L
Little Stone
Apprenti
C'est curieux.
Déjà 5s, c'est très long ! Vous êtes sûr que vous démarrez en 5s ? C'est embêtant car ça voudrait dire que vous allez mettre en pression la tuyauterie entre compresseur et cuve avant même d'avoir fini la phase d'accélération. J'avais proposé 0,5s parce que ça permet de démarrer pas trop vite mais assez quand même pour arriver à vitesse nominale avant d'avoir trop de résistance due à la pression.
D'autre part, 6A, c'est peu car le moteur peut absorber 15A et le variateur est réglé pour 17A, alors ??
Oui je sais. J'ai essayé de réduire mais à 50Hz ça refusait de démarrer, tout simplement, même cuve vide. Là avec ce délai (et à 40Hz0, ça démarre sans problème (cuve à 6 bars quand le pressostat déclenche). Je peux éventuellement - si cela est utile - faire de nouveaux tests (à différentes fréquences, branché sur la cuve ou non, cuve vide ou à x bars).
Pour les 6A, je ne connais le degré de fiabilité de la mesure par le VFD. Et je n'ai pas de pince amperemétrique. C'est peut-etre mon installation électrique (avec les rallonges) qui est le problème.

il est certain que ça n'arrange rien du tout ; une telle résistance ajoutée sur l'alim est à minimiser au plus vite ; maintenant , ce sont des parties , des pourcentages de mise à niveau ; mais tout compte et il faut rien laisser en doute ;
on invente pas du câble , mais du fil qui serait par hasard en couronne ( reste d'installation intérieure ) peut faire pour des essais ; il faut pas que la tension baisse de trop quand le moteur demande la pêche
A+++
D'accord avec vous. Malheureusement là je n'ai rien de mieux sous la main. Et je ne suis pas sûr d'avoir ça chez moi (là je suis chez mes parents). J'ai un enrouleur (cf. plus bas) mais je ne me rappelle plus si c'est du 2.5 ou 1.5mm2

Il vous faut une bonne rallonge en 2.5 mm carré,.
Si les câbles de la prise 16A sous le hangar sont en 2.5 mm2 et fiables , c'est envisageable de mettre un disjoncteur divisionnaire 20A à la place du 16A.
Non malheureusement c'est du 1,5mm2. Mon père ne pensait pas avoir de gros besoins avant que je lui ramène ce compresseur :-D. Ca sert juste pour brancher des petits trucs ou la tondeuse. Donc pour l'instant on ne touche à rien. On verra plus tard si on veut faire du durable. L'utilisation principale du compresseur est pour une sableuse à pression. Et une utilisation de temps en temps.

@Little Stone
Un contrôleur avec aiguille dans le cas présent c'est juste ce qu'il faut(impec)
Là tu égrène tes lectures toutes les secondes .
Une rallonge de la bonne longueur en 2,5 mm2 est pour moi un minimum quand ont veux bricoler correctement(fatalement elle servira aussi a autre chose que pour le compresseur)
A titre d'exemple : Un tuyaux d'arrosage de 25 mètres en 8 mm de diamètre auras un tout autre débit que le même en 20 mm, la même chose en air comprimé et en électricité (grosso modo pour faire simple)
Bonne installation
Jean
- C'est justement ce que mon beau-père m'a offert il me semble (enfin je ne suis plus sûr et je ne l'ai pas sous la main). JE crois que c'est ce modèle là : Enrouleur Brennenstuhl 40m H07RN-F 3G2,5. Est-ce que ca peut être suffisant ? Ca supporte 3500W en déroulé. Alors que mon moteur fait 4000W
Je n'ai pas trouvé (je n'ai pas cherché trop longtemps non plus) de rallonge de 2,5mm2 dans des longueurs de 40/50m. Est-ce qu'il faut se la fabriquer ? Et en 4mm2, c''est toujours des prises 4G ou 5G.
- Très bon exemple le tuyau d'arrosage. D'ailleurs ça me fait me poser des questions sur le tuyau qui relie mon compresseur à ma sableuse. Mais bon ce sera pour plus tard et un autre sujet. :)
- Je n'ai pas encore fait les mesures que vous préconisez. J'ai privilégié la mise en route de la sableuse aujourdhui.

En tout cas, merci à tous pour votre aide jusqu'à présent, c'est très appréciable! Surtout pour un néophyte.
Bon là vous l'aurez compris je suis un peu bloqué par manque de matériel.:???: Mais bon ça donne des pistes.
 
R
Rom'
Compagnon
Mais ca fait des plombes qu'on dit qu'une alim 16A ça ne suffit pas, et même 20A ce sera trop court. Regardez la plaque du moteur on est deja presque a 16A EN TRI. Ca doit faire dans les 25A en mono mini avec les pertes du var en plus... Donc 1.5 ou 2.5 ce sera dans les choux, c'est 4² mini mini avec disjoncteur 25A a l'autre bout, et ce serait moi je monterais un 6² avec un 32 .....
 
G
guy34
Compagnon
bonjour ,
il y a une puissance mécanique qui pousse le bousin ! et qui dit puissance dit force d'autant plus vive que le temps est raccourci .... alors le câble actuel ne permet pas la puissance demandée et s'il doit rester pour le moment , une solution serait une démultiplication du moteur afin de le soulager ; si c'est possible dans ton cas ; diminuer la fréquence semble donner dans ce sens , mais tournant moins vite , le moulin va être moins ventilé alors qu'il doit pousser ...... on tourne en rond , jusqu'à un câble qui fera le job
A+++
 
Denim
Denim
Compagnon
Bonjour
Electriquement parlant un cable de 3 x 6 mm2 partant du tableau de la maison et allant au plus près du compresseur serais l'idéal
Et les grosses utilisations (soudure, grosse meuleuse, peut-être un radiateur en hiver )serait facilitées et avec un câble à demeure et un bloc de prises bien fixé tous les désavantages des rallonges serais éliminés.
Je sais c'est cher, mais je commencerais par là!
La rallonge Bennenstuhl citée plus haut ...C'est du bon !
 
EncoreUnPseudo
EncoreUnPseudo
Ouvrier
le câble est évidemment un problème qu’il faut résoudre. Maintenant si le variateur se met en over current, on peut mettre la câble qu’on veut, ça fera le même chose
 
R
Rom'
Compagnon
Oui enfin pour moi à partir du moment ou le vfd est alimenté n'importe comment, je me fie pas à ce qu'il dit... Quand le bus d'alim continu du vfd se casse la gueule à 250 ou 200 ou 150v, quelle garantie a-t-on que la mesure de courant en sortie est toujours fiable ??
 
D
delorge64
Ouvrier
Salut,
Guy34 a raison... ton Var crache 4 kwh à condition d'être alimenté en 220TRI!!! Si tu lui donne du 220 mono à manger, il ne pourra donner que 1,732 fois moins, soit 2,2 kw MAXI.
Pour ton compresseur, tu devras donc changer ta ligne d'alimentation et le Var, qui devra être capable de fournir 4 kw ALIMENTÉ SUR UNE SEULE PHASE!
A+
Michel
 
G
guy34
Compagnon
il ne pourra donner que 1,732 fois moins, soit 2,2 kw MAXI.
évidemment ; le seul delta qui pourrait jouer , c'est ce que réclame en vrai le compresseur pour son boulot ; on peut éventuellement imaginer le moulin un peu " large " .... mais on suppose , on suppose ............
A++
 

Sujets similaires

L
Réponses
62
Affichages
7 670
Didier SIMON
D
Haut