Résolu Conversion Ernault Somua Z1 PNV en conventionnel

  • Auteur de la discussion vibram
  • Date de début
V
vibram
Compagnon
Compte tenu de diverses contraintes (mes connaissances, un projet immo etc...) je vais faire plus simple à savoir la solution ci dessus:
Convertir en manuel grace aux empruntes carrées déja en place
Commander l'embrayage via un bouton
Commander le moteur via un bouton + potar pour la vitesse
Comme ca je me sers du manuel + visu pour mettre en place et ensuite de l'embrayage + moteur pour les avances auto.
Un ami qui a fait un peu d'electricité doit passer me voir la semaine prochaine pour voir s'il peut s'en charger :wink:
 
Dernière édition:
Jim974
Jim974
Compagnon
Compte tenu de diverses contraintes (mes connaissances, un projet immo etc...) je vais faire plus simple à savoir la solution ci dessus:
Convertir en manuel grace aux empruntes carrées déja en place
Commander l'embrayage via un boutin
Commander le moteur via un bouton + potar pour la vitesse
Comme ca je me sers du manuel + visu pour mettre en place et ensuite de l'embrayage + moteur pour les avances auto.
Un ami qui a fait un peu d'electricité doit passer me voir la semaine prochaine pour voir s'il peut s'en charger :wink:

en tous cas, ca te fait une machine sérieuse de bon gabarit!
bon courage a toi pour tes projets!
 
V
vibram
Compagnon
Bonjour
Sur la doc de la visu/commande, il est indiqué qu'elle peut etre alimenté en différent voltage
De ce que je vois dans les docs de la machine, elle serait actuellement en 110v mais j'aimerais la passer en 230 par simplicité. Sauriez-vous comment changer? Quelqu'un a deja fait la manip?
merci bien


Edit: j'ai aussi identifié les 3 fils sur la fraiseuse pour l'embrayage qui est piloté en 24VDC.
je vais vraiment y aller trés lentement car je suis une bille dans ce domaine donc étape par étape :wink:
 
Fichiers joints
  • Manuel_TNC131_TNC135_FR_1982_araxe (1).pdf
    1.8 Mo · Affichages: 49
laboureau
laboureau
Compagnon
Bonjour vibram
Sur les boitier de visu que je posai, c'est sur l'arrière de la boite, un cache bloqué avec une vis, dessous
un (chisp à déplacer sur: 110 ou 220).
à contrôler si sa exixte sur ton sythème ?.
Cordialement.
jpal7@
 
V
vibram
Compagnon
Merci Laboureau,
Je n'ai eu le droit qu'à quelques minutes devant la machine car elle est à côté de mon four de trempe.
Je pense aussi qu'il y a ce chip a changer comme sur certaines alim de PC, je vais regarder çà lorsque j'aurais plus de temps.
J'ai aussi trouvé de la doc supplémentaire très intéressante sur le variateur, embrayage etc et les câblages.
C'est un peu plus clair dans ma tête. Mon ami est passé voir la fraiseuse et ne sent pas de bosser dessus comme ce n'est pas la sienne ce que je comprends.

Du coup selon ce que j'ai vu/Compris il y a 3 tensions générales, le courant arrive en 380 tri et passe dans un transfo 220/110 et un autre 24vDC. Le 24vDC servant à piloter certains composants, le 110 pour la visu, et il me semble que le moteur de la pompe hydraulique est en 220 (à vérifier, c'est de mémoire) alors que le moteur de la broche en 380.
Je posterai les documents supplémentaires lorsque je pourrai les scanner.

J'attends le retour d'une connaissance qui va voir s'il peut me trouver quelqu'un à l'aise avec ce genre de chose et me faire les branchements.
Si c'est trop cher ou qu'il ne trouve personne, je pense que je vais me lancer. Je vide l'armoire et conserve les transfos et après je commence les choses sérieuses. Affaire à suivre..
 
V
vibram
Compagnon
j'ai eu quelques minutes aujourd'hui:
les 3 fins de course sont cablées en série j'ai identifié les entrées/sorties, nettoyé un peu les contacteurs, tout fonctionne correctement. Elle seront à inclure par la suite.
Je tenais à mettre ces fins de course (alors qu'au debut je mettais ca en option ..) car j'ai jugé cela indispensable pour tester le moteur des avances.

Donc la suite logique, le moteur des avances:
Si j'en crois la fiche signalétique, il est en 110v, c'est correct?
J'ai un peu de mal a comprendre car sur la doc que j'ai avec la machine, il semble etre branché directement sur le 380, mais uniquement 2 phases. et un moteur seulement en 110, cela me semble étrange..
Au dos de ce schema, j'ai un bout de schema à la main mais je ne vois pas trop à quoi il correspond.

je vois qu'il y a un tachy, je peux m'en servir pour afficher la vitesse de rotation non ? il faut juste que je réflechisse à comment faire si je veux afficher une vitesse en m ou mm/min, il faut que je regarde avec l'embrayage mais il me semble qu'il est uniquement là pour selectionner l'axe des avances mais pas la vitesse. Donc je devrais pouvoir faire un simple calcul une fois que je sais la demultiplication.

Avec ce moteur, est ce que je peux facilement mettre un module pour varier la vitesse ainsi que le sens de rotation ? Comment je peux faire?
Merci de votre aide

IMG_20170813_183310.jpg


004.jpg


005.jpg
 
V
vres
Compagnon
Avec ce moteur, est ce que je peux facilement mettre un module pour varier la vitesse ainsi que le sens de rotation ? Comment je peux faire?
Merci de votre aide

Visiblement ce module existe déjà, il faut juste une consigne +/- 10V sur référence
 
V
vibram
Compagnon
Visiblement ce module existe déjà, il faut juste une consigne +/- 10V sur référence
OK merci je note çà de côté.
10 ou 15 ? La vitesse va varier en fonction du courant et le sens de rotation en fonction de la polarité ?

Concernant le moteur, que penses tu de mes réflexions /questions ?
 
Dernière édition:
V
vibram
Compagnon
Ah oui pardon.
Et pourquoi 10v et pas 15 comme indiqué sur le schéma pour les deux autres pin ?
Me reste l'alimentation du moteur que je ne comprends pas :s
 
V
vres
Compagnon
Le 10V pour une consigne est une valeur très courante, le +-15V serai plutôt une alimentation.
Il faudrait la page référence pour en avoir le cœur net.
 
bendu73
bendu73
Compagnon
C'est surement les bornes 2 et 1 "références" qui sont à piloter en +/-10V, en plus ils sont blindés alors que les 15V ne le sont pas.
 
V
vibram
Compagnon
J'avoue ne pas comprendre car dans le folio 12 du pdf en première page il y a un variateur d'axe alimenté en 3x190v
Je ne trouve pas de lien entre les 2 documents alors que selon ma logique il s'agirait d'un variateur pilotant un moteur mais la seule relation que je trouve entre les 2 est "variateur d'axe" sinon les liaisons ne semblent pas coller
 
laboureau
laboureau
Compagnon
Bonjour vibram
Le seul moteur sur cette machine qui peut varier en vitesse est celui des avances,

Les doc (mécanique et électrique, n'on pas suivi l'évolution rapide des machines)
et reste incomplète, ou trés rare à trouver.
Cordialement.
jpal7@
 
V
vibram
Compagnon
Bonjour vibram
Le seul moteur sur cette machine qui peut varier en vitesse est celui des avances,

Les doc (mécanique et électrique, n'on pas suivi l'évolution rapide des machines)
et reste incomplète, ou trés rare à trouver.
Cordialement.
jpal7@
Merci c'est noté.
Ce qui me surprend c'est que ces documents allaient avec la machine et le peu de câblages que j'ai vérifié (les fins de course) tous les éléments correspondent bien.

Et le moteur de broche ne varie donc pas en vitesse, mais je n'ai pas vu de moyen de sélection de la vitesse de rotation, ni électrique ni mécanique, il n'y a qu'une vitesse possible ?! Cela m'étonne. Mais je préfère procéder étape par étape et arriver à gérer le moteur des avances sans faire de dégâts
 
laboureau
laboureau
Compagnon
Re Bonjour vibram
(Et le moteur de broche ne varie donc pas en vitesse, mais je n'ai pas vu de moyen de sélection de la vitesse de rotation, ni électrique ni mécanique, il n'y a qu'une vitesse possible ?!).
Et la boite de vitesse sur le coté gauche du Montant, (ou colonne),
elle sert bien à la broche Horizontal et à la Tête !

Pour le cablage des Fin de course, c'est du standard, même schéma sur toutes les Z1C, Z1C I,
Cordialement.
jpal7@
 
V
vibram
Compagnon
Bonjour
@laboureau
je n'avais meme pas fait attention à ces leviers ...! me voila rassuré sur ce point.

Les avancées du jour:
J'ai pu acceder à la commande/visu et regarder l'alim, c'est bien en 110v, pas possible de le changer ...!
J'ai un transfo 110v dans l'armoire donc plutot que de faire des frais, je vais conserver l'ensemble en 110v.
La fraiseuse étant loin, je vais devoir acheter 50m de cable pour raccorder la commande et faire quelques tests sur les regles.

J'ai aussi ouvert le bornier du moteur des avances. j'y vois un peu plus clair car c'est relativement simple, moteur DC avec un tachy. Le frein et le thermique ne sont pas branchés.
En revanche le variateur dans l'armoire est vraiment pas terrible, les branchements ne sont pas évidents et surtout ils sont pas tres propres (au sens propre comme au figuré).
Si j'en crois les différentes photos, le moteur doit etre alimenté en 110V DC. le transfo/variateur delivre jusqu'à 45A. mais il est indiqué que le moteur consomme jusqu'à 20A sur les documents de la fraiseuse.
Qu'est ce que je peux choisir comme composant pour passer de 380TRI à 110VDC ? Sachant que je dois etre capable de faire varier la vitesse ainsi que le sens de rotation.
Pour la tachy, il fournit 20v à 1000Tr/m ? (ca me parait plus logique que de consommer 20V à 1000Tr/m ?!), la fonction est-elle linéaire?

Merci de votre aide

IMG_20170815_155716.jpg


IMG_20170815_154708.jpg


IMG_20170815_154705.jpg


IMG_20170815_154700.jpg
 
V
vibram
Compagnon
Bon, j'ai pu allumer la commande TNC131 et brancher les regles.
Elles fonctionnaient normalement avant de tout debrancher et que le precedent proprio sagouine des cables et là elles ne fonctionnent pas.
J'ai tout débranché donc la commande est en erreur et la valeur des regles ne changent pas lorsque je bouge les axes manuellement, hum...

Je pense qu'il serait préférable du coup d'enlever la commande et d'acheter une vraie visu, ca me permettra également de virer le 110v ce qui n'est pas plus mal.

Savez-vous ce que je peux prendre de compatible avec les regles heindenhain? je peux prendre du chinois compatible ou pas?
Quitte aprs a racheter des regles si elles sont HS.

Donc voila, je cherche une visu compatible avec mes regles LS501-507 et le bidule qui va bien (un transfo variateur?) pour piloter mon moteur :)

Merci de votre aide
 
Dernière édition:
V
vibram
Compagnon
En attendant les composants pour le variateur, je me penche sur les embrayages.
Sur la facade, j'ai facilement trouvé les embrayages du Y et du Z, ils sont disposés juste à coté des manivelles et lorsque je tourne manuellement un axe, l'embrayage tourne.
je n'ai pas encore réussi à trouver le X, il n'est pas à droite sous la table, selon le folio 16, il semble etre vers le moteur à gauche.
J'ai bien les pin 76, 81/82/83 sur la fraiseuse, et j'ai testé la continuité au multimetre, RAS.
Une premiere question me vient à l'esprit:
J'ai testé 76 ->81, ca bip,
76 ->82, ca bip
76 ->83, ca bip
Mais ca bip aussi entre 81 et 82, 82 et 83 et 81 et 83.
Donc je me demande à quoi servent ces capteurs 81 à 83 ?
Ils sont tous sur le circuit 24v sur le schema, et cela est confirmé par les photos des embrayages.
Mais du coup, comment je suis censé choisir l'axe à piloter?
Je pensais naivement qu'envoyer 24v sur un embrayage me sortait d'affaire, ca me semble plus complexe?!

IMG_20170818_152413.jpg


IMG_20170818_122357.jpg


IMG_20170818_130222.jpg


IMG_20170818_122342.jpg
 
osiver
osiver
Compagnon
J'ai testé 76 ->81, ca bip,
76 ->82, ca bip
76 ->83, ca bip
Mais ca bip aussi entre 81 et 82, 82 et 83 et 81 et 83.
Donc je me demande à quoi servent ces capteurs 81 à 83 ?
En fait, ce ne sont pas des capteurs mais les bobinages des embrayages, non ?
Voir folio 7
Le multimètre beepe entre 81 et 82 par exemple car il voit les deux bobinages des deux embrayages en série. Donc suivant la sensibilité du contrôleur de continuité, il peut beeper. Vérifiez en Ohm, vous devriez avoir X ohm entre 76 et 81,82,83 et 2 fois X ohm entre 81 et 82 :wink:
 
V
vibram
Compagnon
Hum d'accord, voici les valeurs mesurées:
Entre 76 et 81: 22
Entre 76 et 82: 23
Entre 76 et 83: 23
Entre 81 et 82: 45
Entre 81 et 83: 46
Entre 82 et 83: 46

Ca confirme ce que vous pensez.
Le folio 6 parle des commandes des axes, qui sont en 110v, je vais regarder ce que je trouve dans l'armoire mais je ne vois rien qui arrive dans la fraiseuse
 
Bruno26
Bruno26
Compagnon
Bonjour vibram,

Concernant tes règles et la visu, je ne pense pas que des visus autres que heidenhain soient directement compatibles avec les règles (mais attends peut-être un autre avis) . Il faut un boitier EXE pour traiter les infos des règles et en sortir des beaux signaux TTL. C'est ce que bendu73 a dans sa Deckel entre ses règles et les cartes Mesa connectées à Linuxcnc.
Pour ma part sur ma machine, la Mikron, j'ai aussi des règles Heidenhain et j'ai pu récupérer l'équivalent de ces boitiers EXE, une des cartes présentent dans la TNC145. Tu as sans doute la même chose dans la TNC de ta machine.
On a pas de photo de la TNC de ta machine, tu nous montres ce qu'il y a dedans?

A+
 
V
vibram
Compagnon
Salut Bruno, merci de ta participation
J'ai ouvert la commande, jai plusieurs étages de cartes mais celui gerant les signaux est celui ci:

IMG_20170818_175716.jpg
 
laboureau
laboureau
Compagnon
Bonsoir vibram
Pour moi le 110V c'est pour commander les relais,
aprés sur les contacts de relais tu as du 24V qui va à la bougie des embrayages,
L'embrayage X est normalement sous la table en bout gauche du banc.
Cordialement.
jpal7@
 
V
vibram
Compagnon
Bonsoir vibram
Pour moi le 110V c'est pour commander les relais,
aprés sur les contacts de relais tu as du 24V qui va à la bougie des embrayages,
L'embrayage X est normalement sous la table en bout gauche du banc.
Cordialement.
jpal7@
OK je comprends mieux le schéma alors.
Mais comment activer un embrayage au choix ?
 
osiver
osiver
Compagnon
On voit folio 7 que les bobines sont actionnées par les relais Ka011, Ka012 et Ka013
Au folio 6 ces relais sont eux-mêmes actionnés par Ka20, Ka22,Ka27.
Pour le moment, je ne sais pas qui commande ces derniers ... :P

EDIT : folio 10, les relais sont commandés par un sélecteur X,Y,Z et un sens +/-
 
Bruno26
Bruno26
Compagnon
Salut Bruno, merci de ta participation
J'ai ouvert la commande, jai plusieurs étages de cartes mais celui gerant les signaux est celui ci:
Mince, ça n'est pas du tout la même électronique que sur la mienne.
tu as écris qu'il y a avait pas mal de fil débranchés, tu arrives quand même à l'alimenter cette carte? A priori, il faut au moins du 5v et du 12v pour traiter les infos des règles. Si tu arrives à l'alimenter, pour trouver les bonnes sorties, ça peut se faire "à tatons".
 
G
gaston48
Compagnon
Bonjour,
les 3 connecteurs blancs sont les 3 voies des règles. il faut sonder les circuits logiques
un peu plus loin pour retrouver le TTL interpolé.
Il y a des anciens amplis op sur la carte, il faut une alim bipolaire genre +/- 12 V ou 15 avec le + 5
 
V
vibram
Compagnon
On voit folio 7 que les bobines sont actionnées par les relais Ka011, Ka012 et Ka013
Au folio 6 ces relais sont eux-mêmes actionnés par Ka20, Ka22,Ka27.
Pour le moment, je ne sais pas qui commande ces derniers ... :P

EDIT : folio 10, les relais sont commandés par un sélecteur X,Y,Z et un sens +/-
Bien vu.
Mais ce qui m'échappe c'est que les embrayages sont en série n'est ce pas ? (selon le relevé des résistances) donc si j'applique +24v uniquement sur un embrayage, seul celui ci va activer l'axe ?
Je mets +24v sur le 81 ou 82 ou 83 et ça ressort par le 76. Ça fonctionnerait ?

Concernant la carte je vais voir, je ne pense pas être au niveau pour faire ça a taton donc soit je trouve une visu soit je teste les pistes données par Gaston avec un arduino. A voir..
 

Sujets similaires

M
Réponses
9
Affichages
1 682
Bambi
B
B
Réponses
2
Affichages
6 530
Bambi
B
M
Réponses
32
Affichages
946
dh42
J
Réponses
1
Affichages
483
Francois57
F
C
Réponses
6
Affichages
937
yvon29
yvon29
D
Réponses
12
Affichages
5 842
Bbr
J
Réponses
13
Affichages
716
jackouille07
J
L
Réponses
4
Affichages
695
PEDAGO97
P
J
Réponses
6
Affichages
895
laboureau
laboureau
Thomas.B
Réponses
12
Affichages
1 415
tyio
yvon29
Réponses
14
Affichages
1 092
thierry74
T
Haut