Alimentation Sodilec SDL 60-20

  • Auteur de la discussion nike
  • Date de début
N
nike
Ouvrier
6 Sept 2007
476
Bordeaux 33
  • Auteur de la discussion
  • #1
Bonjour,
J'ai récupéré une alimentation Sodilec en panne et, je suis à la recherche du schéma de cette alim ou d'un modèle Solidec similaire. C'est une alim à découpage pouvant fournir de 0 à 60V jusqu'à 20A.
Mise sous tension Vs= 60V puis descend à 0V. La dernière mise sous tension grosse fumée près de l'inter ( spécial avec une bobine à l'intérieur ). Un fusible HS et une résistance de puissance coupée. Ceux-ci étant à proximité d'un demi pont commandé...
Donc sans schémas, pas facile de voir ce qui se passe.
Merci d'avance.
Cordialement.
Nike
 
N
nike
Ouvrier
6 Sept 2007
476
Bordeaux 33
  • Auteur de la discussion
  • #3
Bonjour,
Merci pour le lien, je pense que la doc correspond à mon alimentation.
Oui les alim à découpage en général c'est pas facile facile à réparer. Là, je vais essayer de voir
à quoi sert cette bobine dans l'inter M/A.
Merci encore.
Cordialement.
Nike
 
P
pierrel26
Ouvrier
13 Oct 2013
270
Drôme
La bobine est certainement un auto-maintien commandé par la platine de régulation
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 267
Reims
Sodilec pas Solidec, edit le titre:wink: et bonne chance Nike:rolleyes:
 
S
stanloc
Compagnon
29 Oct 2012
5 120
à quoi sert cette bobine dans l'inter M/A.
Je ne sais pas si c'est le cas ici mais les grosses alim H.P. sont équipées d'un interrupteur/disjoncteur C'est plus précis qu'un fusible et lorsque la panne est réparée c'est ré-armable. On sent au moment où on relève l'inter pour la mise en marche que l'on arme un ressort. Lorsque ça disjoncte le levier redescend tout seul
Stan
 
N
nike
Ouvrier
6 Sept 2007
476
Bordeaux 33
  • Auteur de la discussion
  • #7
Bonsoir,
Merci à tous. J'ai édité le titre pour ne plus fourcher sur la marque de cette alim.
Je n'est pas eu le temps d'y jeter un coup d’œil cet après-midi. J'espère que ce ne sont pas les contacts principaux
de l'inter qui ont fumé, car j'ai toujours une résistance sur la bobine. de toute façon, il est bon pour un test complet
sur table.
Je regarde les schémas pour voir ce qui est arrivé.
Cordialement.
Nike
Pour midodiy: Et cette fraiseuse, elle est à la maison?
 
JeanYves
JeanYves
Compagnon
28 Oct 2008
13 623
F - 56 Bretagne
Bsr ,

Les jours derniers , j'ai trouvé ce type d'interrupteur sur un broyeur de vegetaux .
L'accrochage est electromecanique au lieu d'etre mecanique .
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 267
Reims
C'est une alim. avec un transfo 50Hz? avec un pont composé de 2 diodes et de 2 thyristors? On en avait construit une en BTS:roll:
Hein? cette fraiseuse,brune bien enveloppée avec sa paire de gros...SA40, je ne l'ai meme pas regardé:-D
 
N
nike
Ouvrier
6 Sept 2007
476
Bordeaux 33
  • Auteur de la discussion
  • #10
Oui , cette partie est en 50Hz avec un système de démarrage lent. J'ai juste jeté un œil sur les schémas et c'est de suite
plus facile à comprendre. Le découpage est quant à lui aux alentours de 40 Khz.
pour la fraiseuse il semblait y avoir un léger penchant ...
 
L
legardusud
Nouveau
4 Jan 2016
10
bonjour

auriez vous une photo de l'intérieur de votre alimentation, si elle correspond à la mienne j'ai probablement son schéma. En revanche je confirme il faut être outillé et compétant pour dépanner ce type d'alimentation qui monte à 1KW
 
N
nike
Ouvrier
6 Sept 2007
476
Bordeaux 33
  • Auteur de la discussion
  • #12
Bonjour,
Merci pour votre aide. Pour les schémas le lien fournit plus haut correspond à mon alim.
Pour l'outillage pas de soucis, quant aux compétences, et bien elles ont vieillies.
Par contre, ce qui me manque c'est le temps. En ce moment je répare des anciens oscillo Tektronix ( série 7000 ).
L' alim prend la poussière dans un coin et comme l'inter a bien fumé je pense que la pièce de rechange ne sera pas facile à trouver.
Cordialement.
Nike
 
L
legardusud
Nouveau
4 Jan 2016
10
Bonjour Nike.

le hasard a voulu qu'en cherchant un schéma pour un autre type d'alimentation de la même marque je passe par là et voie ton appel à l'aide.
Le hasard veut aussi que c'est justement un copain qui a une entreprise d'électronique à bordeaux (ville dans laquelle j'ai des attaches) qui m'en a refilé quelques une et qui serait susceptible de te fournir en pièces détachée mais je suis inquiet car je n'arrive pas à le joindre en ce moment.
bref...
Avec le schéma ce seraplus simple pour toi je t'assure.
Je suis moi aussi sur le dépannage de l'une d'entre elle et je commence à bien les connaitre. Pour les compétences je ne sais pas mais il faut être très prudent : transformateur d'isolement obligatoire si tu ne veux pas finir dans une caisse en sapin.

Ce qui a cramé derrière l'interrupteur c'est la résistance de puissance qui permet de la faire démarrer en chargeant doucement les condensateurs d'entrées. C'est en général le signe que ... tout à pété en aval.
Si elles sont très solides longtemps quand ça casse c'est la catastrophe!
Toutefois les pièces ne sont en général pas introuvables et au regard et le dépannage est valable si il est fait correctement

Je peux te proposer plusieurs choses : te la dépanner si tu le souhaites mais il ne faut pas être pressé, ou bien te guider mais il te faut du matériel (transfo d'isolement)

première chose à faire : vérifier l'état des transistors BUX48 à l'ohmmètre.

A++
 
P
pierrel26
Ouvrier
13 Oct 2013
270
Drôme
J'adore les tektro serie 7000 surtout le 7603 (grand écran).
Si tu as un problème n'hésite pas je les connais assez bien
 
N
nike
Ouvrier
6 Sept 2007
476
Bordeaux 33
  • Auteur de la discussion
  • #15
Bonjour,
Pour legardusud:
Je ne me souviens plus si j'ai vérifié cette résistance. Le symptôme de départ: A la mise sous tension:
Tension monte à 60V pour décroit lentement toute seule.
J'ai les schémas de cette alim.
Transfo d'isolement j'ai (juste que je vérifie la puissance dont je dispose ). Je l'utilise quand ces satanés variateurs mono/tri ont
des courants de fuites trop importants pour mon 30 mA ( pour les remettre en état ). Notamment les Télémecanique qui ont des filtres secteurs
pas facilement "débrayables".
Pour pierrel26:
Effectivement c'est du bon matériel. J'en ai remis en état deux de la famille 5000; j'ai un analyseur de spectre à remettre en service ( 100Khz ) sur
une base 5000 aussi. En ce moment je remets en service un 7403 ( problème normalement résolu en attente de pièces. Tension de cut off du tube trop élevée -> Capa très fatiguée.
Je possède aussi un 7603 avec perte de balayage horizontal sporadique.
Par contre je suis à la recherche de ce genre d'oscillos (famille 7000) à remettre en service.
@+
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut