Acquisition d'un petit (mais costaud) Celtic 12

  • Auteur de la discussion jackouille07
  • Date de début
mvt
mvt
Compagnon
Ou trouver une boite d'occasion. Comme pour le pignon de 127, demande à la même personne, je ne sais plus s'il a des boites de vitesse ou des boites d'avance
 
B
Bernard.L
Ouvrier
Bonjour,

Merci Bernard,
Celui avec la crémaillère donc

C'est bien ça Michel :smt023
Oui, c'est bien ça Bernard.

Voir la pièce jointe 626468

Donc j'ai palpé l'arbre en sortie de boite (flèche verte) où est fixé le petit pignon de la lyre, verdict: 6/10eme de faux rond!!! Ca fait beaucoup, on le vois à l'oeil nu qu'il tourne comme une patate.

Et au niveau de la flèche bleue j'ai 1.5 dixième de faux rond. J'ai essayé de palper le sommet des dents du pignon, mais c'est trop galère.

Et ce qui m'inquiète, c'est que d'après tes indications Bernard, pour démonter, on doit sortir l'axe par la gauche, et avec l'extrémité tordue comme ça, ça va être galère! Déjà, pour extraire le pignon, j'ai du mettre bien 20mn, en chauffant et tapant comme un forcené...

La, je ne sais pas trop quoi faire... Est-ce qu'il est envisageable de retoucher cet axe? Réduire l'extrémité en vert de 7 dixième, refaire la bague d'entrée de boite (qu'il faudra surement refaire dans tous les cas si je décide de sortir cet axe) et faire une bague sur le pignon pour le remettre sur son axe.

Sinon, la solution serai de changer cet axe, mais encore faut-il pouvoir le trouver....

Effectivement ça fait beaucoup et bizarre à la fois car pour choquer ce pignon il faut détruire le couvercle qui fait office de porte d'accès à la lyre.... de plus le fait d'avoir autant insisté pour retirer le pignon, cela laisse présager qu'on l'a maté en y tapant dessus !
A me répéter on chauffe avant :smt077 et dans ton cas avec un arrache ça passe tout seul

Avant tout, je démonterais l'axe en le sortant par la gauche et je vérifierais par la suite où se situe précisément le cintre, on peut redresser un arbre en chauffant le point opposé au cintre sous l'effet de la dilatation ca peut le faire.
Pour la bague c'est un usinage classique, en contrepartie tu te sers des bagues pour ajuster le jeu latéral :smt023

Donc affaire à suivre.

@+Bernard
 
J
jackouille07
Apprenti
Bonjour,



C'est bien ça Michel :smt023


Effectivement ça fait beaucoup et bizarre à la fois car pour choquer ce pignon il faut détruire le couvercle qui fait office de porte d'accès à la lyre.... de plus le fait d'avoir autant insisté pour retirer le pignon, cela laisse présager qu'on l'a maté en y tapant dessus !
A me répéter on chauffe avant :smt077 et dans ton cas avec un arrache ça passe tout seul

Avant tout, je démonterais l'axe en le sortant par la gauche et je vérifierais par la suite où se situe précisément le cintre, on peut redresser un arbre en chauffant le point opposé au cintre sous l'effet de la dilatation ca peut le faire.
Pour la bague c'est un usinage classique, en contrepartie tu te sers des bagues pour ajuster le jeu latéral :smt023

Donc affaire à suivre.

@+Bernard


Je vous avoue que je me demande encore comment l'extrémité de cet axe a pu être tordue... Surtout sur une si petite longueur, il faut vraiment forcer! Peut-être pendant la manutention de la machine, une chaîne qui aurait forcé ou un coup de fenwick, je ne sais pas.

Je vais tenter de sortir cet axe de la boite, je vous tiens au courant.

Et j'ai déjà commencé à prospecter pour une nouvelle boite, au cas ou...

Merci à tous!
 
J
jackouille07
Apprenti
Bon, c'est un peu ce que je redoutais, je n'arrive pas à sortir l'axe... 6 dixièmes c'est trop pour la bague, ça ne passe pas.

Je vais essayer de trouver une autre boite, ou au moins un axe. Si j'arrive à trouver un axe, je pourrais toujours disquer l'extrémité tordue...
 
B
Bernard.L
Ouvrier
Bonjour,

Tu dois retirer la pastille de sablage côté droit, vis-mère
_20200624_172914.JPG

Ensuite tu enlèves la vis de maintien de l'arbre et le 1er pignon (goupille conique) toujours côté droit
_20200624_174020.JPG

Ensuite tu pousses ton axe vers la gauche au contact de la bague, tu passes un rond en téflon, laiton par le trou de la pastille et tu tapotes doucement sur l'axe pour chasser la bague (juste emmanchée) côté gauche, une fois fait tu peux tout sortir.
Prends des photos avant démontage.

@+Bernard
 
J
jackouille07
Apprenti
C'est bon, j'ai réussi à sortir l'axe et tous les pignons! Merci Bernard pour tes explications claires.

Je vais essayer de contrôler le cintrage de l'axe la semaine prochaine. Je pense que je vais essayer de conserver cet axe, le redresser et reprendre l'extrémité tordue.

Je vous tiens au courant!
 
J
jackouille07
Apprenti
Bonjour à tous,

je viens de me pencher sur mon problème de boite. Donc l'extrémité de l'axe est tordue, mais elle n'est pas la seule! Après inspection du pignon qui accroche je me suis aperçu qu'il y avait 2 ou 3 dents de tordues.
IMG_20200628_173536.jpg


N'ayant pas trouvé de boite de rechange pour l'instant, j'ai décidé d'essayer de réparer ce pignon aux dents de travers. J'ai détordu les dents à l'aide d'un chasse goupille et un marteau. J'ai eu peur que les dents cassent, mais non. Donc après un petit coup de lime, les dents n'accrochent plus du tout. Le pignon n'est certes pas comme neuf, mais en attendant, je m'en contenterai.

IMG_20200629_194033.jpg


J'ai redresser comme j'ai pu l'extrémité de l'axe et je l'ai retouchée un peu au tour, le voile a quasiment disparu.

Je vais donc pouvoir remonter tout ça, finir mes vidanges et le nettoyage et passer à la partie électrique.
 
mvt
mvt
Compagnon
Bonjour Jack,

Je ne sais pas si les boites de C14 sont compatibles, peut-être @Francois57 pourra le confirmer (ou pas), il y a un C14 sur JBC qui vend ses pièces. Peut-être à examiner de près avant le remontage ?
 
B
Bernard.L
Ouvrier
Bonsoir Jack,

C'est déjà mieux qu'avant :smt023

Attends d'avoir fini toute ta révision avant de la remonter, entre temps peut-être qu'un membre charitable aura quelque chose sous la main .

Tu peux demander à la rubrique "échange" si tu as de quoi ou rubrique "achat" sait-on jamais.

@+Bernard
 
mvt
mvt
Compagnon
Sans oublier les "récupérateurs"... Il y a quelques adresses sur le Topic des Celtic.
Merci François.
Une utilisation un peu "brutale"...
 
J
jackouille07
Apprenti
Merci pour vos idées, en ce moment je n'ai pas trop de temps pour bricoler sur le tour, on verra si d'ici la j'ai trouvé une boite, sinon je la remonterai comme ça. Une fois que l'on connais la machine et qu'elle est propre, ce n'est pas si compliqué à démonter, et puis si ma réparation fonctionne, pourquoi la changer?

Il est claire que c'est du à une mauvaise utilisation, je pense du temps où il se trouvait dans un lycée... Et puis je viens de regarder de plus près la goupille de sécurité, elle n'a pas l'air en laiton et il y a une marque de tentative de cisaillement, je pense qu'elle a eu sont rôle à jouer dans "l'attaque" des pignons. (ou plutôt elle n'a pas joué sont rôle)

Il faudra que je la change.
 
B
Bernard.L
Ouvrier
Bonsoir Jack,

La seule chose qui me gêne si tu as toujours un "faux rond ou arbre légèrement cintré", est que tu vas répercuter c'est ensemble sur le reste de la boîte et créer ou accélérer une usure prématurée de tous les sous-ensembles.

En attendant tu peux t'en servir sans si tu n'as pas filetage à réaliser, côté goupille de cisaillement, laiton ou alu encore plus sensible.

@+Bernard
 
mvt
mvt
Compagnon
Bonsoir,

Si je suis Bernard, il faudrait remonter la boite sans l'arbre de la vis mère ?
NC12 Fig 13A.png


Il me semblait que c'était le second arbre (en partant du bas ci dessus, arbre du milieu qui transmet le mouvement à la vis mère, entre autres) qui avait morflé ?
 
B
Bernard.L
Ouvrier
Bonsoir Michel,

Le souci est du côté pignon entraînement lyre et arbre... d'où mon avis.

@+Bernard
 
mvt
mvt
Compagnon
Bonsoir Bernard (bis) !

On parle bien du même arbre alors...
Sans ça, plus d'avances auto non plus !

A propos d'avance, en discutant avec Henri, je me suis posé une question :
La vitesse des avances mentionnée sur le grand tableau correspond à quel régime (vitesse de rotation de la broche).
Ce n'est pas invariant puisque la broche est entraînée par la boite soit 8 vitesses en tout (avec les 2 du moteur). J'avoue qu'il y a un truc qui m'échappe, si l'on parle en m/min...

Merci d'éclairer ma lanterne !

Michel
 
E
ETI
Compagnon
Bonjour
@mvt : sur un tour, les avances sont exprimés en mm/tour de broche, et sur une fraiseuse en mm/mn.
 
mvt
mvt
Compagnon
Merci ETI,

D'où le mm/r sur les boites de plaquettes... J'ai compris.
Je peux prendre mes gouttes ! coule :smileyvieux:
 
J
jackouille07
Apprenti
Bonjour a tous,

Désolé pour ce moment d'absence, mais j'ai été très occupé ces derniers temps.

Techniquement Bernard, tu as raison concernant le faux rond ou cintrage, mais dans mon cas, je pense que c'est négligeable. Je n'ai pas l'impression que l'ajustement des pignons soit au centième ici.

De toutes façons, j'ai été obligé de remonter la boite, je commence des travaux dans mon atelier et je ne pouvais pas laisser cette boite démontée avec toutes les pièces éparpillées.

Donc je pense que le tour tournera comme ça le temps que je trouve les pièces de rechanges. Et il ne tournera pas demain car je dois encore remonter le transversal et le petit chariot et m'occuper de toute la partie élèc, choses que je ne pourrai pas faire avant 2 ou 3 mois, faute de temps.
 
J
jackouille07
Apprenti
Bonsoir bonsoir,

Les travaux de la maison sont terminés. (2/3 mois, j'avais été un peu optimiste! lol)

Donc me re-voila avec du temps à consacrer à mon petit Celtic 12.

Depuis mon dernier post, il y a eu du nouveau, j'ai mis le triphasé dans la maison! Donc plus besoin de moteur pilote ou autre pour faire tourner la bête. (Il faudra que je revende l'élévateur de tension et le moteur que j'avais acheter pour le système de moteur pilote)

Bref, le tour avait été quasiment tout remonté avant les travaux, il ne manque plus que le petit chariot à remonter.

Avant démarrage, je voulait aussi nettoyer la pompe à lub. Il y avait au moins 2 ou 3cm de boue au fond du bac, c'était bien dégueulasse, j'ai aspiré tout ça, mis un coup de karcher à la pompe et ça ira comme ça. Voila la pompe après nettoyage, elle ne brille pas, mais elle fonctionne:
IMG_20210323_192217.jpg

Je l'ai branché avant remontage pour être sur qu'elle fonctionne. Comme on peut le voir, la gaine et le presse étoupe ont morflés, je vais les changer.

Après m'être occupé de la pompe, j'ai branché le tour, et il fonctionne!!! J'ai passé toutes les vitesses/avance, ça marche nickel.
Le seul bémol, c'est quand je souhaite inverser le sens de rotation de la broche: tant que je maintient le bouton appuyé, la broche tourne, mais s'arrête dès que je relache. Ca ne le fait pas dans le sens normal. (anti horaire) est-ce normal, ou y a t il un truc à regarder dans le tableau électrique?

Sinon, Quand j'ai récupéré le tour, il n'y avait plus d'huile dans la broche, ben j'ai compris pourquoi:
IMG_20210323_192230.jpg


A chaque vis correspond un taraudage débouchant dans la boite de broche, et il n'y avait rien de vissé dedans quand je l'ai récupérer, donc forcément....
La j'ai mis ce que j'avait sous la main, mais je mettrais des vis plus courte, histoire que ça fasse plus propre!

Voila! Je vous tiens au courant des suite de la remise en route.

Cordialement.
 
mvt
mvt
Compagnon
Bonsoir Jack,
C'est étonnant ces trous...
Pour la marche arrière, tu n'aurais pas un défaut dans le contacteur ? Surtout si ce sont les Siemens d'origine, ils commencent à avoir un peu d'âge. Pas de sciure ou équivalent dans l'armoire ?
Pour ta boite des avances, il y a quelques semaines, il y avait un C12 qui partait en pièces sur LBC. J'ai été en contact avec le vendeur par la messagerie de LBC. Le cas échéant, je peux lui demander s'il a toujours sa boite des avances, s'il regarde toujours sa boite LBC.

A bientôt
 
J
jackouille07
Apprenti
Salut MVT,

Pour les trous, peut-être qu'ils ont servi à fixer un carter de protection au niveau du mandrin, je ne sais pas trop.

Comment je peux tester le contacteur en question? Effectivement, se sont les contacteurs d'origines...

Concernant la sciure, il n'y a pas de gros tas de sciure, mais l'armoire aurait effectivement besoin d'un rafraîchissement...
Je posterai des photos plus tard.

Je ne voulais pas reprendre la partie électrique, mais il va bien falloir je pense, du moins en partie en tous cas.
En effet, les boutons de marche/arrêt/inversion de la broche sur le coté du traînard me plaisent moyennement...
Ils ne sont pas très accessible au premier abord je trouve, et surtout, le fait de ne pas avoir d'arrêt d'urgence à portée de mains en cas de problème me fais un peu peur avec une machine de cette puissance...
L'idéal pour moi et mes faibles connaissances en électricité serait de seulement déporter les commandes, et éventuellement changer un contacteur si il est défectueux, mais sans changer toute l'armoire....

Sinon je veux bien que tu contactes le vendeur du tour pour cette boite d'avances, super sympa de ta part MVT!

Cordialement.
 
mvt
mvt
Compagnon
Bonjour Jack,

Rapidement, je lui envoie un message en espérant qu'il les lit toujours. Je te tiens au courant.
J'ai les commandes déportées, mais c'était fait à l'achat du tour. J'ai du ménage à y faire d'ailleurs, mais je n'ai aucun plan et des repérages partiels. Pour le moment, ça marche comme ça.
Pour faire les choses simplement, il faut reprendre les connexions que tu as dans le boîtier du traînard et les réinstaller dans une boite à part.
Mais... les câbles passent dans le traînard. Il est donc nécessaire de suivre leur cheminement pour les remplacer.
De mémoire, dans ton armoire (normalement, sur la gauche du tour), tu dois avoir 3 contacteurs Siemens, celui de gauche étant pour la pompe, les 2 autres étant pour le moteur AV/AR. En bas, tu dois avoir à droite le transformateur et, vers le milieu la tempo pour le frein. A gauche, tu dois avoir 2 ou 3 gros fusibles en porcelaine.
Si la marche arrière ne tient pas, je pense que c'est le contacteur qui ne reste pas en contact.
 
mvt
mvt
Compagnon
Bonjour Jack,

La boite est vendue. Trop tard. J'ai posé la question pour les contacteurs au cas où...
 
L
La bidouille
Compagnon
Bonjour à tous,
Pour ce qui est des contacteurs d'origines, faut que je regarde si la poubelle du sous-sol n'a pas été vidée ...
Ce n'est pas du Siemens mais Télémécanique
 
Dernière édition:
J
jackouille07
Apprenti
Je n'ai pas eu le temps de me pencher plus sur mon problème, mais voici une photo de mon armoire électrique:
IMG_20210325_192229.jpg


l'interrupteur siemens de droite et celui de la mise en route du tour, et celui de gauche celui de la pompe à lub.
Et en dessous les 2 "trucs" (contacteurs?) télémécanique.
Il me semble que les fils rouges qui partent (entre le fil vert et le fil de masse) sont ceux des boutons de rotation/inversion/arrêt de broche du traînard. Ca va être coton de repérer tout ça si je veux déporter la commande...

La Bidouille, si tes contacteurs sont identiques ou compatibles, je veux bien que tu regardes au sous sol.... Si mon problème viens bien de la, il se peut que j'en ai besoin.

Cordialement.
 

Sujets similaires

T
Réponses
10
Affichages
1 896
Bbr
L
Réponses
84
Affichages
5 830
moufy55
moufy55
F
Réponses
15
Affichages
1 849
Vieulapin
Vieulapin
Watch.Mike.Ing
Réponses
27
Affichages
2 445
boucqueneau
boucqueneau
V
2
Réponses
31
Affichages
2 025
Nomad 1
Nomad 1
C
Réponses
17
Affichages
2 108
C
P
Réponses
42
Affichages
3 461
kawah2
K
V
Réponses
26
Affichages
1 099
valiorgue
V
J
Projet Minima 130
Réponses
12
Affichages
802
joel Berton
J
P
Général Tour Celtic 12
2 3 4
Réponses
91
Affichages
5 546
ranwez gerard
R
P
Réponses
26
Affichages
869
guy34
G
S
Réponses
16
Affichages
1 007
gugusse
G
Yozgain
Réponses
60
Affichages
3 234
rabotnuc
R
T
Restauration Tour Celtic 14
Réponses
7
Affichages
1 223
JASON
JASON
Watch.Mike.Ing
Réponses
7
Affichages
3 117
E
Haut