[tuto]paramétrage variateur chinois (Huanyang Electric)

  • Auteur de la discussion jms
  • Date de début
osiver
osiver
Compagnon
Et aussi PD008 à 230V si c'est un variateur 230 mono vers 230 tri
 
J
jeje_03
Compagnon
Pas mieux avec pd044 a 1.
Pour l'autre je laisse 380 car c'est une entrée tri
 
J
jeje_03
Compagnon
La diode for n'est pas allumée signifiant que l'ordre de démarrage n'a pas été exécuté
 
J
jeje_03
Compagnon
Même si en plus le moteur devrait démarrer car mon potentiomètre est à peut près sûr 30hz
 
osiver
osiver
Compagnon
Pour voir si c'est juste une entrée qui serait défectueuse, mettez PD044 à 2, PD045 à 3 , PD046 à 4 et reliez D3 (Stop) à DCM. Faites ensuite un bref contact entre D2 et D3.
Si le moteur démarre, vous devrez appuyer sur la touche STOP du variateur pour l'arrêter :wink:
 
J
jeje_03
Compagnon
Bonjour

Malheureusement pareil. Il ne se passe rien. Même résultat que dans la configuration précédente.
Merci encore pour votre temps.
 
osiver
osiver
Compagnon
Donc en résumé : commandes internes clavier/potentiomètre, ça fonctionne. En commandes externes et potentiomètre interne, pas de fonctionnement ni en 2 fils ni en 3 fils même pas les diodes FOR ou REV. :cry:

Vous pourriez vérifier les alimentations sur le bornier +24V, +10V, +5V par rapport à DCM
 
J
jeje_03
Compagnon
Je viens de vérifier j'ai bien 24v entre le dcom et toutes les autres entrées for rsr rev....
 
osiver
osiver
Compagnon
C'est plutôt un bon point mais c'est sur les bornes +24V, +10V et +5V qu'il faudrait aussi tester :wink:
 
osiver
osiver
Compagnon
Capture du 2021-01-24 10-58-17.png
 
jms
jms
Modérateur
Pour le freinage, tu peux oublier, c'est inopérant.
Si mes souvenirs sont bons, j.f. avait testé et ça ne fonctionnait pas.
 
J
jeje_03
Compagnon
Ok
J'ai 10v entre 10 avec ACM et vo
Ensuite j'ai 5v entre 5v et ACM AI RS-
Et enfin 24v uniquement entre dcm et 24v
 
osiver
osiver
Compagnon
Ouaip ! Ben j'ai raté quelque chose peut-être mais là, je suis un peu à bout de solutions. C'est surprenant que les commandes internes fonctionnenet et pas D1 ni D2. Peut-être essayer les autres D3-D5 en mettant leur PD04x à 1 chacune son tour...

Je ne crois pas avoir vu le modèle exact, c'est lequel ?
 
J
jeje_03
Compagnon
Je peux réessayer.. mais je n'y crois pas trop. Ça va finir sans boîtier de commande je crois
C'est le HY04b043B
 
osiver
osiver
Compagnon
J'ai pas non plus mais mes docs datent un peu. Sur ce que j'ai, les D043B sont des grosses puissances > 30kW.
Si on suit leur logique 04D0 = 4.0kW, 4xx = triphasé.
 
J
jeje_03
Compagnon
Oui c'est ça un 4kw. J'ai un peu surdimensionnée pour entraîner un moteur de 3cv montée sur un tour à bois de fabrication maison.c'est pour ça que des boutons de commandes et un frein auraient été super
 
J
jo69
Compagnon
on possède un variateur huanyang de 2.2 kw et tout fonctionnait bien on a passé le système avec une carte pour fonctionner en Usb donc on a débranché la carte et rebranché sur la carte usb .
Maintenant lorsque l'on augmente la vitesse sur le programme la vitesse de la broche diminue et vice versa. Avez vous une idée de l'origine du défaut.
après mesure du 0 10 v on ne trouve que 0,-1 a -10 donc négatif d' ou peu provenir cette erreur ? de la carte , du câblage?
 
Dernière édition:
osiver
osiver
Compagnon
après mesure du 0 10 v on ne trouve que 0,-1 a -10 donc négatif
Vous êtes sûr de votre mesure ?
La référence doit être la borne ACM (ou GND si version simplifiée du variateur) et elle doit être reliée au GND de la carte de commande.
En suite sans relier la sortie 0-10V, vous devriez vérifier que vous avez bien 0 > 10V du mini au maxi de la vitesse demandée.
Après, on voit :wink:
 
A
anthropovergnat
Compagnon
A mon tour d'avoir un souci de paramétrage avec un vario chinois. Je veux utiliser le clavier de commande d'origine (mon installation fonctionne très bien ainsi), mais quand même rajouter un bon gros poussoir rouge d'arrêt d'urgence. Selon ma petite caboche, il faudrait connecter le poussoir entre la borne COM et l'une des bornes X1 à X4, et paramétrer le paramètre P0017/18/19 ou 20 correspondant à la valeur 9. Mais nada, le bouton ne fait rien, quelle que soit la borne choisie. Me suis amusé à tester en remplaçant le contact NC par un NO et en paramétrant cette fois-ci à la valeur 8 et c'est pareil.
L'appareil (un backstand bidouillé maison) n'ayant pas vocation à gérer des jets d'urine dans des instruments à cordes frottées je suis un peu embêté... si quelqu'un est moins bête que moi, son aide sera appréciée à sa juste valeur.
Ci-joint photos du vario et des extraits de notices concernés. Merci de votre aide.
 
Fichiers joints
  • variateur chinois5.pdf
    2.1 Mo · Affichages: 32
osiver
osiver
Compagnon
Déjà, je ne pige pas pourquoi vous avez mis 5 fichiers joints alors que seul le dernier (N°5) semble le plus complet mais pas totalement, je pense. :shock:

Ensuite, la commande au clavier n'est pas celle au bornier et inversement. C'est fromage ou dessert (cf. P0.01= 1 ou 2) à l’exception du bouton STOP au clavier qui peut être actif aussi lorsque la commande est au bornier. :mrbrelle:
 
A
anthropovergnat
Compagnon
Ah... j'ai fait une erreur en manipulant mon logiciel de scan (je viens d'en changer) désolé. J'ai supprimé les fichiers excédentaires.

Bon donc pas possible de mettre ce bouton en plus. Tant pis, on s'en passera.
Merci @osiver de la réponse.
 
osiver
osiver
Compagnon
Je veux utiliser le clavier de commande d'origine (mon installation fonctionne très bien ainsi),
Je crois qu'il serait au final préférable de passer complètement en commande externe = bornier + boutons. En effet les claviers en façade des variateurs sont au mieux légers, ils ont pour fonction essentielle de permettre le paramétrage, pas de servir de commande quotidienne. À plus ou moins court terme il va y avoir des faux contacts, membrane craquelée ... À l'inverse les contacts industriels style Télémécanique sont extrêmement robustes, en plus remplaçables et modulables à volonté 8-)
 
A
anthropovergnat
Compagnon
Je crois qu'il serait au final préférable de passer complètement en commande externe = bornier + boutons. En effet les claviers en façade des variateurs sont au mieux légers, ils ont pour fonction essentielle de permettre le paramétrage, pas de servir de commande quotidienne. À plus ou moins court terme il va y avoir des faux contacts, membrane craquelée ... À l'inverse les contacts industriels style Télémécanique sont extrêmement robustes, en plus remplaçables et modulables à volonté 8-)
Oui, c'est ce que je me dis aussi... Par contre je n'ai pas réussi à trouver dans la notice la valeur du potar nécessaire. Je vais tester avec un 10k, ça semble le plus courant.
 

Sujets similaires

P
Réponses
52
Affichages
2 237
blondin21
B
J
Réponses
19
Affichages
1 628
sébastien62
sébastien62
Haut