[tuto]paramétrage variateur chinois (Huanyang Electric)

  • Auteur de la discussion jms
  • Date de début
osiver
osiver
Compagnon
En principe, on fait plutôt comme ça :

schéma branchement boitier.png



Côté programmation :
PD001=1 for external control
PD044=02 for FOR rotation
PD045=05 for switching of F/R
PD046=04 for Stop
8-)
 
S
sl9478
Nouveau
En principe, on fait plutôt comme ça :

Voir la pièce jointe 510163


Côté programmation :
PD001=1 for external control
PD044=02 for FOR rotation
PD045=05 for switching of F/R
PD046=04 for Stop
8-)
Merci, peux tu m'expliquer la modif sur le schéma ? Je ne la comprends pas. ça fonctionne dans le cas de boutons poussoirs à impulsion ? Pour la programmation je ne dois pas avoir le meme modèle que toi car je n'ai pas les même références de fonctions.
 
S
sl9478
Nouveau
Merci pour vos précieux conseils. Sur le manuel, dans la partie programmation des entrées S1 à S7, il est fait référence à la fonction P5.10 qui permet de définir le mode de contrôle du boitier de commande externe. Il y a apparemment 4 modes de contrôle et donc 4 cablâges possibles… Savez vous vers quel câblage je dois m'orienter ? Est ce celui de la figure 6.11 ? Merci !
photo 3.jpg
photo 4.jpg
 
osiver
osiver
Compagnon
Ok, encore une autre version.
On est dans le cas paramètre P5.10 à 2
Pour le schéma, le but est de faire passer la commande de marche en coupure par le poussoir stop (NC) pour éviter tout conflit si on appuye sur les deux en même temps.
 
S
sl9478
Nouveau
ok j'avais pas compris que le bouton stop est en fait un bouton type arrêt d'urgence NC (-> normaly closed !) et non un simple bouton poussoir. Pouvez vous me dire où se procurer des boutons poussoirs, boutons d'arret d'urgence, et commutateurs rotatifs de qualité (i.e. qui ne proviennent pas de chine) ? Merci :-D
 
S
sl9478
Nouveau
super, merci beaucoup !
 
F
Fabriceg
Apprenti
Bonjour, je viens d’acquérir un variateur chinois de 1,5 kw Huanyang je souhaite installer un commutateur 2 positions pour 50 hz et 100 hz pour une petite machine à bois.
Est ce possible ?
Comment me câbler et quel paramètres ?
Merci d’avance
Fabrice
 
L
Loric
Nouveau
Salut j'ai une question peut etre con mais impossible d'avoir une réponse Claire

Je possède le meme type de variateur je souhaite faire tourner le moteur a basse vitesse en conservant du couple apres avoir tout paramétré comme il faut il me semble ca marche nickels seulement a basse fréquence donc basse vitesse j'ai environ 80 V au borne du moteur triphase 220 V

Est-ce dangereux pour le moteur et sa durée de vie de tourné a basses vitesse tension 80 V pendant plusieurs heures ?
 
C
Christophe86180
Nouveau
Bonjour a tous, je viens d'acheter un HUAN YANG 3KW inverter yl620A entrée mono 220v (RT) sortie 220v triphasé (UVW) cliquer ici
nous voudrions rajouter la commande du frein d'urgence a pied sur un tour a métaux AC280, mais ou le brancher ?
Car sur le bornier noir ou se situe les entrées (RT) et sorties d'alimentations (UVW) principales, nous avons au bout braking + et - donc commandes externe bornier vert ou bornier noir.
Je précise que ce que je souhaite serait lors de l'activation du pédalier, cela déclenche contacteur, qui transmet l'infos au variateur qui transmet l'info au moteur = roue libre, et la pression plus ou moins importante arrêtera la rotation du tour, je ne souhaite en aucun cas utiliser les forces inverse que le variateur peux demander au moteur afin de le freiner plus vite., je veux que ce freinage d'urgence soit par force au pied.
mais comment brancher tous cela.
et comment fonctionne ceci peut il s'adapter sur mon AC280 je ne comprends pas tous cliquer ici permet-il de freiner en urgence sans abîmer le moteur.
merci de vos réponse.
 
osiver
osiver
Compagnon
a basse fréquence donc basse vitesse j'ai environ 80 V au borne du moteur triphase 220 V

Est-ce dangereux pour le moteur et sa durée de vie de tourné a basses vitesse tension 80 V pendant plusieurs heures ?
C'est une question qui a été souvent discutée. Les variateurs respectent une droite V/F afin de ne pas saturer le circuit magnétique du moteur. Donc normal de trouver moins de tension aux fréquences basses.
Ce qui est dangereux pour le moteur, c'est d'être mal ventilé car le ventilateur est (le plus souvent pour les moteurs asynchrone) accouplé directement à l'arbre et donc BEAUCOUP moins efficace à basse vitesse.
 
osiver
osiver
Compagnon
nous avons au bout braking + et - donc commandes externe bornier vert ou bornier noir.
Rien à voir avec ce que que vous souhaitez.
Pour obtenir une coupure par pédale, vous pouvez utiliser une des entrées de commande (bornier vert) et paramétrer une fonction arrêt roue libre.
 
D
dr7130
Nouveau
Bonsoir a tous.
J’ai le boitier de commande de mon HY02D223B qui est en mauvais état à force d’être manipulé, est ce que quelqu’un aurait une référence de chez Mr Ali ou Madame Amaz pour remplacer ce boitier, ou une autre idée ,bien sûr je pourrais fabriquer un boitier extérieur mais le boitier d’origine me suffit .

boitier de com1.JPG
 
osiver
osiver
Compagnon
J'ai déjà souligné que la petite console du variateur était bien utilisable pour le paramétrer mais pas assez solide pour un usage intensif.
Le mieux est de se faire (ou acheter) un boîtier de commandes minimal et d'utiliser la commande par le bornier.

Normalement en trouve assez facilement ces consoles sur alix :

Attention: il y a eu tellement de modèles de variateurs que je ne peux pas assurer que tous les modèles de panneaux vont marcher avec n'importe quel variateur. Même s'ils se ressemblent.
 
D
dr7130
Nouveau
Bonsoir a tous et surtout a ‘’osiver ‘’ qui m’a répondu si rapidement.
Mais ne m’accablez pas de reproches sur mon utilisation du boitier de commande, car quand je l’ai acheté d’occasion il était déjà en mauvaise état. En tout cas la référence donnée est bonne et c’est bien la pièce que je cherchais .Encore merci et bonne soirée.
 
osiver
osiver
Compagnon
Il n'était pas question de faire des reproches, juste de rappeler cette info à l'attention des lecteurs en général, pas seulement l'auteur de la question :wink:
 
J
Julien
Apprenti
Hello,
quelqu'un saurait me dire quelle différence il y a entre les modèles HY (qui semblent les plus courants) et les modèles GT ?
Apparemment les GT sont équipés de la fonction auto tune, et contrôle vectoriel...
 
J
Julien
Apprenti
La réponse très succincte du vendeur aliexpress:
GT series is upgrading version of HY series. It has larger torque and more functions than HY series.
 
F
Folky
Apprenti
Bonjour,

Je rencontre un petit problème avec mon variateur HY 1.5kw (HY01D523B).
Après plus d'un an de fonctionnement sur ma 6040 sans problème, il y a plusieurs jours de cela, il s'est mis en erreur plusieurs fois (E.OC.n) pendant les usinages, de façon aléatoire.

Aujourd'hui, je voulais voir si c'était pas a cause de la chaleur ou autre, j'ai fait un dépoussiérage complet, il a usiné sans problème une pièce complète (quelques minutes), et au bout de la seconde, paf de nouveau erreur, mais maintenant c'est E.OC.d.

Et maintenant, dès que je lance la broche, c'est direct l'erreur au-dessus.

Il n'y a pas eu d'usinage bourrin, beaucoup du sapin et un peu de hêtre, avec une fraise droite de 6 ... et je ne m'en sers pas de façon intensif.

Ce qui me turlupine, c'est qu'il n'y a pas eu de problème pendant 1 an ...

Je l'ai démonté de la CN pour voir si un composant est grillé, mais je ne vois rien de bizarre ....
Qu'en pensez-vous ? Le variateur est mort à votre avis ?

Merci :)
 
J
jo69
Compagnon
Bonjour a tous
J'ai a raccorder un variateur HY02D223B et je galère pour le faire fonctionner en commande par le logiciel avec la fonction 0-10 vsur une broche de 2.2 kw
j'ai bien raccordé 0 10v avec v0 et10 v de la breack out mais cela donne rien la broche ne démarre pas logiciel conforme
modification des paramètres en conséquence toujour rien
j'avais lu les 68 pages de ce document et les 39 de Chani et j'avais trouvé un post qui donnait de bonne infos depuis ila coulé pas mal d'eau dans ma tête et j'ai tout relus sans le retrouver je n'avais noté que les paramètres et pas les raccordements .
le 24 v de la breack out doit il raccordé le 24 v du vdf
faut il des ponts entre les acm et les dcm fort doit il raccordé a .......? Les paramètres?
Pouvez vous m'apporter de l'aide
par avance Merci:prayer::arrow:
j'ai rajouté la photo de la carte

IMGP1351.JPG


image001.jpg
 
Dernière édition:
B
bruno62
Nouveau
Bonsoir, je voudrais sécuriser mon tour AC 280 en rendant la pédale de frein active. Je ne sais pas si je la branche en série avec le bouton STOP ou sur le SPH du variateur HY sachant que le contacteur du frein est un NC.
Merci.
 
osiver
osiver
Compagnon
Oui en série avec le stop :wink:
 
B
bruno62
Nouveau
Ok merci bien.
 
J
jeje_03
Compagnon
Bonjour à tous,

Désolé de deterrer ce sujet, mais j'ai vraiment besoin de votre aide sur exactement ce sujet.
J'ai construit un tour à bois ( dont les photos avaient été partagées sur le forum) et bien sur monté un variateur. J'ai pas mal posté sur ce super forum et la vie à fait que j'ai eu moins de temps.
Depuis, j'ai voulu installer comme sur le présent sujet, une commande déportée. mais rien ne marche c'est complétement inopérant.
J'ai bien lu dans le manuel qu'il y a aussi un cavalier a bouger sur la droite du bornier du haut. ceci a été fait. on le vois à droite sur la photo. 3 picots il prends les 2 de gauche alors que dans un fonctionnement sans télécommande il prends les 2 de droite.
1611320908923.png


J'ai aussi tenté de rajouter une resistance de freinage, sur les poles PR et PR+ sur les positions 5 et 6. Une resistance de 400W 160 olmh sur ce variateur triphasé de 4KW de la meme marque que celui présenté, qui entraine un moteur de 3CV. çà ne change rien du tout, le temps d'arret est rigoureusement le meme.

J'ai reinitialisé à l'origine, remi mes parametres, et maintenant en plus du reste qui ne fonctionne pas, j'ai mon moteur qui ne depasse pas 25 hz pour une vitesse maxi de 50 hz.
J'ai bien suivi les parametres utilisés dans ce sujet. Pensant meme que c'est mon bouton poussoir qui a un probleme j'ai tenté de faire par touche des files denudés sur le 24V. Rien non plus alors que j'ai bien entre le DCOM et les commandes ( FOR, REV, STOP) 24V.

je ne veux pas vous faire reecrire toute une histoire ou tester des parametres 1 par 1, et finir par ne plus savoir de qui a été fait ou mettre des configurations incompatibles. Je ne suis certainement pas le seul qui a du avoir ce genre de deboire... donc juste... Merci d'avance pour votre aide et me partager comment vous vous en etes sorti.

Et promis je vais revenir plus regulierement pour aider à a répondre à des problemes :)
Bonne journée à tous.
 
osiver
osiver
Compagnon
Hou-là ! C'est un peu plus subtil que ça ...
- le cavalier ne sert que pour utiliser un potentiomètre extérieur
j'ai tenté de faire par touche des files denudés sur le 24V. Rien non plus alors que j'ai bien entre le DCOM et les commandes ( FOR, REV, STOP) 24V.
Ben c'est justement en reliant les entrées au DCOM que l'on a une action, pas au 24V
Ensuite, il faut indiquer au variateur que la commande vient du bornier et pas des touches => PD001 = 1 ET le cas échéant que la commande de vitesse vient du potentiomètre externe (en plus du strap) PD002 = 1
 
J
jeje_03
Compagnon
Hello, déjà merci pour ta réponse rapide.
pour le cavalier, ok, tu as raison etape par etape... déjà les boutons run et stop....
pour PD001 et PD002 yes on est d'accord c'est ce que j'ai fait. et c'est ce que j'ai fait aussi pour les autres parametres de ce sujet: controle car c''est d'origine PD044, PD045.....

pour le 24V, je me suis mal exprimé, j'ai controlé que le DCOm est alimenté a savoir mesure de courant sur une des entrée et le dcom. et j'ai mesuré 24V
Ensuite j'ai branché 2 bout de fils, un sur decom et un sur Run par exemple, et fait touché => rien.
Donc je ne cache pas que je ne suis plus ou chercher.
La resistance pareil, a priori il y a qu'à brancher et çà marche... ben pas chez moi....

Merci encore pour ton aide. je peux te donner et controler ce que tu veux , t'envoyer des photos , car je veux vraiment comprendre ce que je fais mal... et evidemment que çà fonctionne. Mais j'essai de me coucher moins co. chaque soir... merci pour ta contribution sur ce point :)

Cordialement,
 
Dernière édition:
osiver
osiver
Compagnon
Ok, c'est mieux expliqué comme ça ! En gros une entrée en l'air est au 24V (vu par un multimètre) car elle est reliée au +24V par une résistance et la diode d'un optocoupleur (je résume, hein). Donc quand on la met à DCOM, le courant circule, la diode s'allume, l'entrée est active. DCOM est une masse (Digital COMmon).

Le variateur devrait fonctionner MAIS s'il n'a pas de consigne de vitesse = potentiomètre à 0 ou absent, il ne se passe rien. SAUF que la diode For devrait s'allumer.
Vérifiez le paramètre Pd001, il arrive qu'on ne le valide pas jusqu'au bout ou on oublie de le remettre après RAZ aux paramètres usine.
Regardez si la diode For s'allume en connectant Run à DCOM.
Et bien sûr, le variateur va marcher mais rien ne tourne si le moteur n'est pas connecté et/ou un contact ou autre le sépare du variateur ... :smt107
 
J
jeje_03
Compagnon
je viens de verifier, ( il est a coté ) et je te confirme que la diode FOR, clignote, mais c'est tout comme quand j'allume et que j'utilise les boutons du panel ( dans la configuration PD001= 0). le PD001 etait bien validé et pour preuve, les boutons run et stop du panel sont inopérant.
en repassant à PD001=0, le bouton run remarche, et la diode FOR reste allumée.
çà aurait été trop simple mais il fallait commencer par là... c'est sur.
Une autre idée? Question?
 
J
jeje_03
Compagnon
si PD002 = 1 oui avec le potentiometre interne, si PD002 =0 le potar marche plus il faut faire avec les fleches.
tout a fait le comportement attendu avec ce que tu m'as dit, PD001 c'est pour le panel interne ou externe, et PD002 c'est pour le potar interne ou externe. çà c'est ok
le probleme reste que en externe, impossible de demarrer... du moins diode FOR allumé.


c'est pas possible, il doit il y a voir un truc plus gros que moi que je ne vois pas. çà a l'air tellement simple ce qui est expliqué dans ce sujet. pour les bouton poussoir il y a pas a se casser la tete.
Franchement je vois pas du tout ce qui peut se passer.
visiblement le PD0013 avec la valeur 8 fait le retour usine, mais j'ai pas l'impression qu'il remet tous les paramètres à O. Il y a autre chose qu'ont peut utiliser?
Il ya aussi un autre pont juste au dessus des borniers, noté J9.... aucune idee de ce que c'est et j'ai rien dans ma doc a ce sujet.

Pareil je trouve rien à activer dans le manuel sur comment activé ou non la résistance.

Merci pour le temps que tu me consacre.
 
Dernière édition:

Sujets similaires

la bricole 76
Réponses
44
Affichages
1 332
Vapomill
Vapomill
B
Réponses
20
Affichages
3 044
brazidec cyrille
B
Haut