Restauration d'un tour Haulin ELB 5024

  • Auteur de la discussion Adcoski
  • Date de début
Adcoski
Adcoski
Ouvrier
2 Fev 2014
271
HERMILLON
  • Auteur de la discussion
  • #31
Bonjour,

Et oui on a tous le même problème, le trainard n'est pas vraiment étanche. :sad:
la raison vient de cette vis sans fin qui coulisse sur la barre de chariotage.
P1010155.JPG

Il y a un joint torique de chaque coté de la vis en acier qui vient se mettre dans un logement de chaque bague bronze.
J'ai essayé de mettre des neufs, mais je n'avais pas les bonnes dimensions donc j'ai remis les vieux et bien sûr ils n'assurent plus l'étanchéité.
Alors pour le moment je laisse un chiffon sur le banc, et je ne met pas trop d'huile dans le tablier du trainard.
Par contre l'huile dans le trainard c'est nickel, j'ai refait tous les joints racleurs en feutre, le niveau ne bouge pas. :-D

Pour JMS: depuis hier je lis les posts sur les armoires de commande, les variateurs et plus çà va moins je comprend.
Je crois que je vais carrément ouvrir un nouveau post dans la section électricité et faire appel aux pros.

A+

JJ
 
rebarbe
rebarbe
Modérateur
24 Juin 2009
5 094
91
Au démontage j'ai bien vu 2 saignées sur la vis mais pas de joints :???:
En plus maintenant c'est la tannée de redémonter tout ça, je vais laisser une gamelle en dessous et puis c'est tout.
 
Adcoski
Adcoski
Ouvrier
2 Fev 2014
271
HERMILLON
  • Auteur de la discussion
  • #33
Bonjour,

J'ai un petit souci avec les avances longitudinales: après enclenchement, le levier tient bloqué une quinzaine de seconde, puis remonte.
J'ai essayé de régler avec la molette sur le côté, sans résultat.
Je ne vois pas d'où peut venir le problème, çà me le fait depuis le début que je l'ai remis en service, mais çà devient un peu pénible de toujours tenir cette manette en bas, d'autant que bien entendu, les copeaux et le liquide de coupe tombe toujours sur cette main.
Le ressort est peut-être en cause, car sur la vis de la molette je ne l'ai pas trouvé en bon état, mais à défaut d'en trouver un plus costaud, j'ai remis l'ancien.
Si un utilisateur a été confronté à ce problème (et qu'il l'a résolu), je suis preneur de la solution.

Merci

Jean-Jacques
 
rebarbe
rebarbe
Modérateur
24 Juin 2009
5 094
91
On est beaucoup à être confronté à ce problèma mais à ma connaissance personne ne l'a encore résolu.
 
Adcoski
Adcoski
Ouvrier
2 Fev 2014
271
HERMILLON
  • Auteur de la discussion
  • #35
Ah OK, je pensais être le seul à avoir ce problème.
Si je serre trop le limiteur d'effort, je n'arrive plus à débrayer à l'aide du levier horizontal, s'il n'est pas assez serré, l'avance débraye toute seule dès le départ.
Peut-être un problème de came de la pièce 192
Tablier Haulin.jpg

Sur le mien les encoches sont passablement usées, surtout celle du haut.
Par contre pour le transversal aucun souci
 
jms
jms
Modérateur
15 Mai 2009
8 981
22 et 81
Pareil même problème
J'avais durci le ressort qui était cassé c'est un peu mieux mais pas totalement satisfaisant
J'avais pensé à refaire l'encoche mais il fallait redemonter et je ne l'ai pas fait.
 
Adcoski
Adcoski
Ouvrier
2 Fev 2014
271
HERMILLON
  • Auteur de la discussion
  • #37
Et oui c'est tout là le problème, après avoir passé tant de temps à tout démonter, nettoyer, remonter, refaire les joints, on a moins envie de recommencer, d'autant que ce n'est pas une panne à proprement parlé.
Mais quand tu as 1cm au rayon à descendre sur 25 de long, tu trouves le temps long à laisser la main sur la manette.
Moi je met un gros gant résistant aux hydrocarbures qui monte presque jusqu'au coude et je laisse couler, le liquide et les copeaux, mais c'est pas top.
Je vais d'ailleurs installer une micro lubrification, car en plus d'asperger le gant, quand tu arrives vers le mandrin, alors là c'est piscine...!!!
Je pense que je vais malgré tout être obligé de démonter car, après mon dernier tournage, il me semble qu'il y a du liquide de coupe qui est entré dans le tablier.

20160130_145443.jpg


Maintenant je comprends mieux pourquoi il y avait cette infâme pâte à l'intérieur quand je l'ai démonté.

P1000885.JPG


D'ailleurs je ne comprend pas pourquoi il n'y a pas de bouchon de vidange au point bas en dessous.
 
Haut