Problème XY - laser 15w Chine (assez urgent)

Labelgrim
Labelgrim
Nouveau
Bonjour,

Je viens de recevoir ma machine : ici
La machine est détectée par l'ordinateur et laser GRBL mais lorsque que je veux bouger les axes rien ne se passe.
Pourtant sur l'écran c'est comme si c'était bon. Je peux même lancer une gravure sur le logicelle.

Pouvez vous m'aider ?
Elle a marché au début puis d'un coup plus rien.

Merci

20200628_134354.jpg
 
remi30132
remi30132
Compagnon
Es que tu sent une résistance lorsque tu fait tourner les moteur à la main
 
remi30132
remi30132
Compagnon
Cela limite les possibilités de panne
Dans une premier temps il faut vérifier l'alim de drivers et si les driver sont dans le bon sens
 
Labelgrim
Labelgrim
Nouveau
Ce qui est étrange c'est qu'elle a marché un peu dimanche. Mais hier plus rien. Comment vérifier l'alarme et le sens des drivers ?
Est ce que je dois changer la carte ? Si oui où est ce que je peux en acheter une ?
 
remi30132
remi30132
Compagnon
Si elle a marché les driver sont dans le bon sens
Tu utilise quoi comme logiciels pour la piloter ?
 
Labelgrim
Labelgrim
Nouveau
Niveau alimentation.
J'ai une alim' sur la carte en 102w / 12v à 8.5A
Et une alim pour le laser 60w/ 12 V à 6A

Niveau logiciel j'ai testé pas mal de chose,
Engraving master
Lightburn
Laser GRBL
mais quand ça a planté j'étais sur : OpenBuildsCONTROL- 1.0.238

Est ce que c'est une mauvaise manipulation du logiciel ?
Si je m’approche très près des moteur j'ai l'impression qu'il y un petit ronron quand je démarre un travail.
 
Labelgrim
Labelgrim
Nouveau
Au niveau de la marque ou modèle de la carte c'est tout ce que j'ai (voir photo).
Je regarde la tension cet après-midi.

En déconnectant le laser, le x et y ne bouge pas par contre on entendre un petit clique clique au niveau des moteurs et une légère vibration.

20200630_101347.jpg
 
remi30132
remi30132
Compagnon
Je pence qu'il faut vérifier l'alim des drivers et le réglage en courant des drivers
 
Labelgrim
Labelgrim
Nouveau
J'ai vérifié la tension dans le boitier d'alimentation et dans chaque moteur. c'est OK
 
romain1206
romain1206
Apprenti
sympa ta machine.
tu as payé combien de douane a la livraison ?
 
Labelgrim
Labelgrim
Nouveau
c'est fort possible !
En tout cas le vendeur et la qualité du cadre métal est super !
 
01power
01power
Compagnon
Salut au vue de ta description sous reserve d'informations manquantes pour moi ça correspond et comme le dis @remi30132 ça ressemble à des driver mal régler
 
T
trusquin2256
Nouveau
Au niveau de la marque ou modèle de la carte c'est tout ce que j'ai (voir photo).
Je regarde la tension cet après-midi.

En déconnectant le laser, le x et y ne bouge pas par contre on entendre un petit clique clique au niveau des moteurs et une légère vibration.

Voir la pièce jointe 628078
Cette carte est la Clone de Cronos Maker . Elle équipe les CNC 1610 2418 3018 .Il est indispensable de ventiler les driver 4988 . Voir les photos pour s'en inspirer pour le montage .
 
T
trusquin2256
Nouveau
Cette carte est la Clone de Cronos Maker . Elle équipe les CNC 1610 2418 3018 .Il est indispensable de ventiler les driver 4988 . Voir les photos pour s'en inspirer pour le montage .
 

Sujets similaires

H
Réponses
8
Affichages
20 687
Dam$s
D
electroremy
Réponses
59
Affichages
20 996
kwijibo
K
V
Réponses
19
Affichages
5 521
NicolasK
N
Haut