Problème Broche /pignon sur tour Myford

j-louis
Nouveau
28 Octobre 2017
8
  • Auteur de la discussion
  • #1
Bonjour,
J'ai fais l'acquisition d'un tour ML7 depuis un peux plus d'un an.
J'ai du refaire pas mal de truc pour que sa tour plus ou moins bien ( grace à ce forum).
J'ai encore quelques problèmes au niveau des paliers qui sont vachement usé et j'ai sauté le pas dans l'achat d'un kit complet avec broche et palier neuf.
Donc démontage et remontage, mais la problème, la nouvelle broche n'a pas le demi logement pour fixer la vis qui bloc le petit pignon en bout de broche. Du coups je ne sais pas remonté (a part le rentré en force).
Est ce une erreur d'usinage de la part de Myford ou les nouvelles broche sont-il monté comme ca??
Merci à vous.
Jean-louis
 
j-louis
Nouveau
28 Octobre 2017
8
  • Auteur de la discussion
  • #4
Et merde.... Je ne me vois pas démonté tout le bazars vue que les pièces sont rentré au maillet et bien bien coincé! :-(
Je pense faire un petit fraisage sur l'axe et mettre une clavette.
Pour les palliers bronze d'après leur site,il ne les vende plus séparément pour cette raison.
Du coup il vend le kit complet (broche/pallier) déjà ajusté. Enfin c'est ce que j'ai compris....
Je viens de remarqué que la nouvelle broche est plus longue que l'original.
j'avais vue à l'époque un sujet parlant de ca mais je n'arrive pas à mettre la main dessus! Si quelqu'un retrouve le sujet..... Merci d'avance.
jean-louis
 
Dernière édition:
j-louis
Nouveau
28 Octobre 2017
8
  • Auteur de la discussion
  • #5
Retour d’expérience....
Les nouvelles broches sont vendu tel (sans le pas de vis pour fixer le pignon, il est "juste" entré en force).
Pour ce qui est des palliers, ils sont déjà ajusté d'usine à la broche donc pas de grattage.
C'est pour ca que Myford ne vend plus les palliers séparément et vend le kit complet.
Bon usinage à vous.
jean-louis
Ps: Les nouvelles broches sont un poil plus long.
 
brise-copeaux
Compagnon
Retour d’expérience....
Les nouvelles broches sont vendu tel (sans le pas de vis pour fixer le pignon, il est "juste" entré en force).
Salut,

C'est normal, l'ancienne broche n'avait pas de de filetage a l'origine, exactement comme la neuve que tu as.
Le pas de vis que tu vois sur l'ancienne, c'est une immobilisation du pignon sur la broche a près montage...donc tu dois faire la même opération ...percer entre cuir et chair et tarauder...si tu ne le fais pas tu risque de perdre le synchronisme entre la broche et la vis mère.

@ +
 
slk
Compagnon
22 Juillet 2017
918
Be-7100 La louviere
Le pas de vis que tu vois sur l'ancienne, c'est une immobilisation du pignon sur la broche a près montage...
Je viens de vérifier sur un ml7 et pour moi c'est fait d'usine.
Maintenant il est vrais que d'usiner un demi filet c'est pas très logique et que faire coïncider le 1/2 filet de l'engrenage avec le 1/2 filet de l'arbre ça tient du miracle.
 
brise-copeaux
Compagnon
Je viens de vérifier sur un ml7 et pour moi c'est fait d'usine.
Re,

Oui mais non ça c'est du normand, en fait c'est peut être fait à l'usine mais que au montage pas avant...ça ne peut pas être fait d'avance.
Et en fait ça remplace en gros une clavette...on fait souvent comme ça quand les broches sont fines et ça fait moins d'usinage.

@ +
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut