Advertisements

Ma cnc fait sauter le differentiel du tableau

F
franck67
Compagnon
22 Décembre 2011
1 148
  • Auteur de la discussion
  • #1
salut
j'espere que vous pourrez m'aider
depuis quelques temps je rencontre un probleme electrique avec ma cnc DIY ;
lorsque j'usine de l'acier ( forcement plus d'effort qu'avec de l'alu ) , bien que je n'ai pas l'impression que ma machine force au bout d'un moment , jamais tout de suite ma machine fait sauter le differentiel du tableau electrique qui protege le circuit prises de l'etage du bas de la maison ( dont l'atelier bien sur )
ma CN est equipé d'une broche chinoise 2.2 kw 220 tri , d'un variateur chinois .... je precise que je ne rencontre ce probleme que lorsque j'usinr de l'acier , cette apres midi ca me l'a fait chaque fois au bout d'une dizaine de minutes ( apres reenclenchement du differentiel ) , pourtant je n'ai pas l'impression que ma machine force ....
du tableau electrique je vais a un disjonteur thermique de 10A depuis celui ci j'alimente le vfd , ce thermique n'alimente que la CNC ....
lorsque la panne se produit la broche n'est pas chaude( a peine une vingtaine de degré ) , avant la coupure complete la vitesse de la broche decline ( ce n'est donc pas un blocage de la fraise qui ferait sauté le differentiel ) ; avant coupure complete du vfd j'arrive a lire le message d'erreur suivant : ELun qui d'apres ma doc serait : 1) check whether the input voltage is normal 2 ) check whether is sudden change in load 3 ) check whether is any phase missing
le thermique ne saute pas c'est bien systematiquement le differentiel qui saute ..... .( j'y connais pas grand chose en electricité )
le message d'erreur :
20191122_221610.jpg

le differentiel
20191122_215858.jpg

le branchement au niveau de la broche , les 3 phases , je ne vois pas de problemes , bien soudés pas de dechirure sur la gaine des fils
20191122_215711.jpg

merci pour votre aide
franck
 
Advertisements
slk
slk
Compagnon
22 Juillet 2017
1 011
Be-7100 La louviere
Il te faudrait un appareil pour mesurer les pertes entre phase et terre.
Demande à un électricien car il doit normalement en posséder un.
Tu as un differentiel de 30 millis et c'est vraiment très sensible, moi j'en aurais mis un de 300 millis
 
osiver
osiver
Compagnon
7 Septembre 2013
10 765
Tu as un differentiel de 30 millis et c'est vraiment très sensible, moi j'en aurais mis un de 300 millis
Il a expliqué que c'est le différentiel des circuits prises de l'étage. Donc 30mA.
Par contre, si l'atelier a un départ séparé, ce serait bien de lui dédier un interrupteur différentiel.
avant la coupure complete la vitesse de la broche decline ( ce n'est donc pas un blocage de la fraise qui ferait sauté le differentiel )
Ça ce n'est pas bon.
avant coupure complete du vfd j'arrive a lire le message d'erreur suivant : ELun
Il faudrait préciser si ce message arrive avant ou après la disjonction. Après, c'est normal quand on coupe le secteur au variateur.
Globalement, il faudrait regarder la tension de bus DC, la tension de sortie, le courant de sortie au moment où vous usinez dans l'acier.
Il se pourrait que le surplus de courant consommé génère plus de composantes à haute fréquence qui "fuyent" par le filtre d'entrée vers la terre. :???:
 
vieuxfraiseur
vieuxfraiseur
Compagnon
19 Janvier 2016
1 644
Un gars de Bezons
30 mA différentiel, tu dois avoir un fil qui fait masse quelque part ...
avec 30mA il ne faut pas grand chose pour que ton différentiel saute ...
tu lubrifies avec de l'eau quand tu usines de l'acier ou de l'alu ?
fais peut-etre un essai sur une autre prise , sans passer par ton 30mA mais ayant une bonne terre .
 
Dernière édition:
J
jigour
Ouvrier
24 Septembre 2010
321
Tu as un differentiel de 30 millis et c'est vraiment très sensible, moi j'en aurais mis un de 300 millis
Attention !!! C'est la sécurité .... ou la différence entre la vie et la mort.
Je ne pense pas exagérer.
 
S
speedjf37
Compagnon
15 Octobre 2009
1 996
indre et loire
Bonjour,

Le Vfd de ma broche 2.2Kw watercooled fait sauter le différentiel (problème de filtre et condensateur).
J'ai débranché la terre du Vfd mais j'ai bien la broche et la machine à la terre , depuis plus de problèmes .

JF
 
CNCSERV
CNCSERV
Compagnon
27 Décembre 2007
5 132
FR-28360
le branchement au niveau de la broche , les 3 phases , je ne vois pas de problemes , bien soudés pas de dechirure sur la gaine des fils
Voir la pièce jointe 511319
merci pour votre aide
franck
Elle est ou la terre ???? :roll:
Comme dit assez souvent pour les variateurs il faut un différentiel adapté.
Je ne suis par certain qu'il y ait un filtre sur les bas de gamme chinois.
 
M
metalux
Compagnon
11 Janvier 2009
4 853
nord
le problème n'est pas nouveau , sur bon nombre de matos avec alim a découpage (qui pollue le réseau un max!) il y a un filtre secteur
et ce dernier a un "courant de fuite " du aux condensateur du dit filtre secteur.
Ce courant de fuite est "acceptable" pour bon nombre de différentiels, mais quand on branche plusieurs appareils, ce courant s'additionne et le différentiel joue son role (et c'est tant mieux!!) pour peu qu'il soit sensible (30mA voir moins).
et je ne parle pas des vfd chinois.. :roll:

C'est un réel problème dans les bureaux ou il y a plusieurs ordis..

filtre.png
 
C
coredump
Compagnon
8 Janvier 2007
4 232
FR-06
Pas possible de monter un 300mA en résidentiel (et de toute façon il existe déja en sortie de compteur), il vaut mieux remplacer le différentiel AC par un A ou un HPI.
La cause possible c'est les condos d'entrée du variateur qui sont de mauvaise qualité ou qui vieillissent trop vite, augmentant le courant de fuite ou pire faisant des micros court circuit a chaque fois qu'ils s'autoréparent (c'est pour ca qu'il faut des condos classe X2).
 
slk
slk
Compagnon
22 Juillet 2017
1 011
Be-7100 La louviere
Pas possible de monter un 300mA en résidentiel (et de toute façon il existe déja en sortie de compteur), il vaut mieux remplacer le différentiel AC par un A ou un HPI.
La cause possible c'est les condos d'entrée du variateur qui sont de mauvaise qualité ou qui vieillissent trop vite, augmentant le courant de fuite ou pire faisant des micros court circuit a chaque fois qu'ils s'autoréparent (c'est pour ca qu'il faut des condos classe X2).
Pas plutôt un type B ou F
 
slk
slk
Compagnon
22 Juillet 2017
1 011
Be-7100 La louviere
Il a expliqué que c'est le différentiel des circuits prises de l'étage. Donc 30mA.
Par contre, si l'atelier a un départ séparé, ce serait bien de lui dédier un interrupteur différentiel.
Ça ce n'est pas bon.
Il
Circuit de l'étage et atelier.
Donc avoir un différentiel séparé de 300 Millis pour l'atelier.
La première chose à faire est de vérifier l'isolement de l'installation electrique.
 
F
franck67
Compagnon
22 Décembre 2011
1 148
merci a tous pour vos messages
je comprends un peu mieux le probleme , et ce que vous expliquez a l'air de coller avec le fait que ca n'arrive pas tout de suite mais toujours au bout de quelques minutes ( le temps de remettre le differentiel de relancer le programme de recommencer la phase d'usinage etc etc ca prends des minutes pendant ce temps le vfd a le temps de refroidir , le pc lui ne coupe pas car c'est un portable donc la batterie prend le relais ) , je suppose qu'en usinant de l'acier ca demande plus d'effort donc je suis au bout de la puissance de la broche ?
@CNCSERV la terre comme te le montre @osiver il n'y a rien de brancher , la machine elle est bien branchée a la terre si je mets le testeur de continuité sur la broche elle est bien a la terre par son montage
@speedjf37 toi aussi donc tu as eu le meme probleme que moi ? je vais supprimer la terre du vfd et faire un essai merci pour cette info
@osiver : en fait le jus se soupe , la broche ralenti ( inertie ) le message apparait 2/ 3 secondes puis le vfd s'eteint completement

je vais aussi installer un differentiel séparé pour l'atelier ( ca evitera deja que ca gueule dans la maison quand ca saute , la box se coupe ... ) , mais pourriez vous me dire quel amperage dois je utiliser ? 40 A 300 mA ?
comment tester le courant de fuite ? j'ai un bon multimetre dont je sais me servir , je ne sais juste pas " quoi controler "

maintenant que la machine tourne bien je vais y mettre du matos de qualité, au depart on veut rester dans un budget avant de confirmer qu'on a fait une bonne machine, depuis plus d'un an que la machine tourne je fais au fur et a mesure des evolutions en hesitant pas a y mettre de la qualité , donc vos avis m'interresse , je voudrais une solution fiable et de qualité , si il faut y mettre des sous c'est pas le soucis .

encore merci

franck

edit : je vois que je ne suis pas le seul dans ce cas https://www.usinages.com/threads/courant-residuel.92111/ quelques part ca me rassure ...
 
Dernière édition:
osiver
osiver
Compagnon
7 Septembre 2013
10 765
en fait le jus se soupe , la broche ralenti ( inertie ) le message apparait 2/ 3 secondes puis le vfd s'eteint completement
Comportement normal de ce point de vue.

Si la broche ralentit de trop, gare à brûler la viande ... :P
 
Advertisements
Haut