défaut machine après changement courroie axe X

  • Auteur de la discussion Jerem146
  • Date de début
mickbzh
mickbzh
Compagnon
Tu n'es pas obligé de faire les origines pour bouger les axes.
Se sont des moteurs à courant continu, le codeur du moteur sert pour la boucle de régulation vitesse, effectivement il peut être HS.
 
lolo
lolo
Ouvrier
r...
Il doit bien exister une manipulation pour que la machine n'ai pas à faire les origines pour ce déplacer mais alors la quelle...

Effectivement, lors de la mise sous tension, normalement ta machine ne bouge pas.
C'est à l'Opérateur de se mettre en mode ''Home'' , puis appuyer sur la touche X pour amener la machine environ 50mm sous la position X Origine machine ( en haut ).
Donc appuyer sur X- si la tourelle est en haut, ou sur X+ si la tourelle est plus basse que les 50mm.
Arrivée vers ces 50mm, la machine prend la main, l'avance devient automatique jusqu'à sa position X0.

Une fois ces origines prises, on peut alors regler le param Zp de decalage du X0.
Amener un porte-outil de tournage Inter concentrique à la broche de tour.
La valeur doit etre une valeur ronde dépendant de la taille machine ( X-280 / X-300 / X-320 .. )
Noter l'ecart entre la valeur mesurée et cette ref theorique et decaler d'autant la valeur présente dans le Zp.
Power Off/ Power On puis refaire l'origine > le X0 doit etre recalé.

Ton probleme ne vient donc pas du Zp, mais du fait que ta machine bouge toute seule dés la mise sous tension (?!!?!)
Est-ce que tu n'aurais pas de bloquer le capteur de cette zone des X 50mm , a tout hasard ?
Tu allumes en mode ''Home'', le capteur est enfoncé > la machine va donc chercher son point 0 .
Sauf que tu n'est pas au bon endroit et que ce capteur t'envoie toujours l'info que l'axe X est sur cette came ?

Peux-tu décrire le mouvement qui se passe lors de la mise sous tension plus précisement ?
Mouvement assez lent, genre 500-1.000 mm/min toujours dans le sens X+ ?
ou Bien un Soubresaut violent genre avance rapide 100% ?

Si 1 : Came enfoncée semble piste logique
Si 2 : Défaut d'infos purement électronique, genre cable d'info codeur cassé ( Prises ou cable ? )

Bon courage
 
J
Jerem146
Nouveau
Effectivement, lors de la mise sous tension, normalement ta machine ne bouge pas.
C'est à l'Opérateur de se mettre en mode ''Home'' , puis appuyer sur la touche X pour amener la machine environ 50mm sous la position X Origine machine ( en haut ).
Donc appuyer sur X- si la tourelle est en haut, ou sur X+ si la tourelle est plus basse que les 50mm.
Arrivée vers ces 50mm, la machine prend la main, l'avance devient automatique jusqu'à sa position X0.

Une fois ces origines prises, on peut alors regler le param Zp de decalage du X0.
Amener un porte-outil de tournage Inter concentrique à la broche de tour.
La valeur doit etre une valeur ronde dépendant de la taille machine ( X-280 / X-300 / X-320 .. )
Noter l'ecart entre la valeur mesurée et cette ref theorique et decaler d'autant la valeur présente dans le Zp.
Power Off/ Power On puis refaire l'origine > le X0 doit etre recalé.

Ton probleme ne vient donc pas du Zp, mais du fait que ta machine bouge toute seule dés la mise sous tension (?!!?!)
Est-ce que tu n'aurais pas de bloquer le capteur de cette zone des X 50mm , a tout hasard ?
Tu allumes en mode ''Home'', le capteur est enfoncé > la machine va donc chercher son point 0 .
Sauf que tu n'est pas au bon endroit et que ce capteur t'envoie toujours l'info que l'axe X est sur cette came ?

Peux-tu décrire le mouvement qui se passe lors de la mise sous tension plus précisement ?
Mouvement assez lent, genre 500-1.000 mm/min toujours dans le sens X+ ?
ou Bien un Soubresaut violent genre avance rapide 100% ?

Si 1 : Came enfoncée semble piste logique
Si 2 : Défaut d'infos purement électronique, genre cable d'info codeur cassé ( Prises ou cable ? )

Bon courage
Merci pour cette explication c'est un saut en rapide
Défaut identifié codeur moteur je l'ai échanger avec le z (c'est les même) le défaut est passé sur le z
merci à tous le monde
Et merci lolo je vais contrôler mon zp x lorsque la machine sera réparé
 
K
kbsimec
Nouveau
Merci pour cette explication c'est un saut en rapide
Défaut identifié codeur moteur je l'ai échanger avec le z (c'est les même) le défaut est passé sur le z
merci à tous le monde
Et merci lolo je vais contrôler mon zp x lorsque la machine sera réparé
Bonjour,
Je possède comme vous une slant turn 25 que j'ai acheté sans les paramètres d'origine.
J'aurais besoin des paramètres de votre machine car j'ai des problèmes au niveau de l'axe C. Je vous remercie d'avance.
 
Dernière édition par un modérateur:

Sujets similaires

J
Réponses
7
Affichages
417
Jerem146
J
F
Réponses
16
Affichages
3 767
G
T
Réponses
4
Affichages
2 325
Tech91
T
L
Réponses
9
Affichages
872
traverse mobile
traverse mobile
J
Réponses
13
Affichages
702
jackouille07
J
V
Réponses
18
Affichages
754
val maho MH 600 C
V
F
Réponses
21
Affichages
1 970
G
DakotaSport07
Réponses
111
Affichages
3 004
DakotaSport07
DakotaSport07
Haut