défaut machine après changement courroie axe X

  • Auteur de la discussion Jerem146
  • Date de début
J
Jerem146
Nouveau
bonjour à tous,
voila j'ai remis en route un tour mazak slant turn 25 atc m/c armoire t3.

Après de beaucoup de temps passé dessus j'ai réussi à le faire fonctionné (problème de paramètres).

J'ai fais quelques usinage avec sans problème, mais lorsque je suis revenu le lundi pour travaillé dessus j'ai la courroie due l'axe X qui a cassé.
Je l'ai donc remplacé et maintenant lors que je met la cn sous tentions elle fait un grand mouvement en x+ et ce met en sécurité "alarme n°1 ecart serv tr. import axe x " .
quelqu'un a t il déjà eu le problème? ou serait en mesure de me dépanner.

J'ai déjà contacter mazak ils ne peuvent me renseigner si la machine n'est pas enregistré chez eu et comme je suis en cour de création de l'entreprise je n'ai pas les finances pour enregistrer la machine et sur tout je ne connait pas sa fiabilité je n'ai pas envie de perdre 1500€ pour "rien".

Cordialement Jeremy
 
42000Stéphane
42000Stéphane
Ouvrier
La courroie n'aurait pas endommagé le codeur?
Sinon, elle est simplement perdu, du à la casse de la courroie.
Le soft a peut être dépassé les courses machines
Tu peux faire les origines sur cette machine?

Rien de sûr, je donne juste des pistes
 
J
Jerem146
Nouveau
La courroie n'aurait pas endommagé le codeur?
Sinon, elle est simplement perdu, du à la casse de la courroie.
Le soft a peut être dépassé les courses machines
Tu peux faire les origines sur cette machine?

Rien de sûr, je donne juste des pistes
Non la courroie a cassé mais est restée dans le compartiment
Je pense qu'il y un manipulation pour refaire le zéro mais je ne la connais pas et la la machine ce met en défaut dès que je la démarre
 
mickbzh
mickbzh
Compagnon
Bonsoir, cause du message : erreur de poursuite.
Comme le dit ça peur être un pb de codeur, de connectique du codeur ou un ,pb de variateur du variateur.
Comment la courroie a cassé, usure, choc ?
J'en dépanne souvent et j'ai très rarement eu affaire a des casses de courroies.
Normalement, tu peux "croiser les variateurs pour définir si c'est le moteur/codeur ou le variateur.
 
J
Jerem146
Nouveau
Bonsoir, cause du message : erreur de poursuite.
Comme le dit ça peur être un pb de codeur, de connectique du codeur ou un ,pb de variateur du variateur.
Comment la courroie a cassé, usure, choc ?
J'en dépanne souvent et j'ai très rarement eu affaire a des casses de courroies.
Normalement, tu peux "croiser les variateurs pour définir si c'est le moteur/codeur ou le variateur.
Alors la courroie a cassé sans raison la machine était en chauffe juste une rotation de broche pas de mouvement...
 
mickbzh
mickbzh
Compagnon
Tu peux me faire une photo de l'armoire électrique et plus précisément des variateurs quand le tour est en défaut, et une photo du moteur / courroie de l'axe X ?
Tu es situé où ?
 
42000Stéphane
42000Stéphane
Ouvrier
sécurité "alarme n°1 ecart serv tr. import axe

Moi, je verrais bien comme problème que ton soft machine a été plus loin que tes courses machine.

Quand la courroie a cassé, le servo a du chercher sa position, et donc tourner jusqu'à dépasser les courses logiciel.

Toujours rien de sûr, mais...

Il faudrait pouvoir faire les origines machines
Peut être forcer le fin de course mécanique de l'axe x, pour lui faire croire qu'elle est en butée !
 
Dernière édition:
mickbzh
mickbzh
Compagnon
Je viens de voir ta discutions sur USM, c'est pas le frein : soit c'est le codeur HS, soit c'est le variateur, le câble je ne pense pas ou du moins jamais vu.
 
J
Jerem146
Nouveau
Tu peux me faire une photo de l'armoire électrique et plus précisément des variateurs quand le tour est en défaut, et une photo du moteur / courroie de l'axe X ?
Tu es situé où ?
Ce soir je ne vais pas pouvoir faire la photode l'armoire et du moteur, je ne suis pas au bâtiment
Pour les variateur ils ont les led comme quand ils sont en attente d'origine pas d'alarme inhabituel
 
J
Jerem146
Nouveau
Je viens de voir ta discutions sur USM, c'est pas le frein : soit c'est le codeur HS, soit c'est le variateur, le câble je ne pense pas ou du moins jamais vu.
Oui peut-être être le codeur ça me paraît gros mais bon ça peut arriver
Le câble je ne pense pas non plus vue la taille...
J'ai un codeur en stock je vais regarder si c'est la bonne ref
Mais je pense plus a un paramètre dans la machine, elle a perdu sa position électrique je pense mais je ne connais pas la procédure et avec mazak c'est compliqué d'avoir des informations
J'ai contacté le revendeur mazak de la région, je connais bien le commercial, mais c'est un vieux modèle et les gars qui connaissent sont partis en retraite...
Je suis en Normandie au faite
 
J
Jerem146
Nouveau
sécurité "alarme n°1 ecart serv tr. import axe

Moi, je verrais bien comme problème que ton soft machine a été plus loin que tes courses machine.

Quand la courroie a cassé, le servo a du chercher sa position, et donc tourner jusqu'à dépasser les courses logiciel.

Toujours rien de sûr, mais...

Il faudrait pouvoir faire les origines machines
Peut être forcer le fin de course mécanique de l'axe x, pour lui faire croire qu'elle est en butée !
Oui c'est ce que je pense aussi
J'ai essayé de la ramener en position origine, au niveaux de la cam fin de course mécanique, en tournant la vis à bille à la main mais rien n'y fait elle fait un bond en x dès que je remet la tension
 
J
Jerem146
Nouveau
sécurité "alarme n°1 ecart serv tr. import axe

Moi, je verrais bien comme problème que ton soft machine a été plus loin que tes courses machine.

Quand la courroie a cassé, le servo a du chercher sa position, et donc tourner jusqu'à dépasser les courses logiciel.

Toujours rien de sûr, mais...

Il faudrait pouvoir faire les origines machines
Peut être forcer le fin de course mécanique de l'axe x, pour lui faire croire qu'elle est en butée !
Oui c'est ce que je pense aussi
J'ai essayé de la ramener en position origine, au niveaux de la cam fin de course mécanique, en tournant la vis à bille à la main mais rien n'y fait elle fait un bond en x dès que je remet la tension
 
mickbzh
mickbzh
Compagnon
Même si les origines machines ne sont pas faite, l'axe X ne devrait pas bouger sans ordre de déplacement.
C'est effectivement un vieux modèle mais c'est une très bonne machine.
Pour la prise d'origine, c'est simple, si tu me fait une photo du pupitre, je te donnes la procédure.
Pour moi, ton codeur est HS, je l'ai déjà vu.
Je suis sur la pointe bretonne, un peu loin pour passer.
Tu parles de paramètres machine, normalement ils sont avec les plans électriques du tour.
 
J
Jerem146
Nouveau
Même si les origines machines ne sont pas faite, l'axe X ne devrait pas bouger sans ordre de déplacement.
C'est effectivement un vieux modèle mais c'est une très bonne machine.
Pour la prise d'origine, c'est simple, si tu me fait une photo du pupitre, je te donnes la procédure.
Pour moi, ton codeur est HS, je l'ai déjà vu.
Je suis sur la pointe bretonne, un peu loin pour passer.
Tu parles de paramètres machine, normalement ils sont avec les plans électriques du tour.
Oui mais il y a des paramètres pour une origine électrique enfin d'après ce que je comprends parametre zp il a été modifié en 2010 dans l'entreprise ou était la machine il noté toutes les modifications dans le livre avec les paramètres
Oui ça fait un peut loin...
On avait déjà parlé en privé sur Facebook je crois
 
J
Jerem146
Nouveau
Voici le pupitre ce n'est pas ma machine mais c'est le même

mazak-slant-turn-25-420-x-1000-mm-8140_1_l.jpg
 
Florent07
Florent07
Compagnon
Comment se fait la liaison entre le codeur et l'axe ? autant le problème vient de là.
 
mickbzh
mickbzh
Compagnon
mazak-slant-turn-25-420-x-1000-mm-8140_1_l.jpg

Origine Axe T3.
Sélectionner cette touche ( entourée en rouge sur la photo).
Puis appui continu sur touche X+, l'axe X va monter en rapide jusqu'au capteur de prise d'origine et ralentir jusqu’à trouver le top zéro du codeur et ensuite la même chose avec l'axe Z mais en appuyant sur la touche Z-.
Mais ça ne va pas résoudre ton pb, à la mise sous tension, l'axe X ne devrait pas bouger, q'indique le vumètre de charge de l'axe X à la mise sous tension ?
 
J
Jerem146
Nouveau
Comment se fait la liaison entre le codeur et l'axe ? autant le problème vient de là.
Il est fixé sur le dessus mais je ne sais pas comme je sais pas si il est vissé ou si c'est un clampage ou une clavette je vais regarder plus en détail demain
 
J
Jerem146
Nouveau
Voir la pièce jointe 683600
Origine Axe T3.
Sélectionner cette touche ( entourée en rouge sur la photo).
Puis appui continu sur touche X+, l'axe X va monter en rapide jusqu'au capteur de prise d'origine et ralentir jusqu’à trouver le top zéro du codeur et ensuite la même chose avec l'axe Z mais en appuyant sur la touche Z-.
Mais ça ne va pas résoudre ton pb, à la mise sous tension, l'axe X ne devrait pas bouger, q'indique le vumètre de charge de l'axe X à la mise sous tension ?
Oui je connais cette manipulation indispensable pour la mise en route
La charge reste à 0
 
J
Jerem146
Nouveau
Codeur changé toujours le même problème...
Le codeur est fixé à la vis par un entretoise et 2vis à 90°a chaque extrémités.
Je pense vraiment à un paramètre dans la cn pour lui redéfinir sont zéro électrique mais je ne trouve pas la manipulation...
 
mickbzh
mickbzh
Compagnon
ça sent le variateur d'axe. Il n'y a pas de paramètre dans la cn pour le zéro électrique.
 
J
Jerem146
Nouveau
ça sent le variateur d'axe. Il n'y a pas de paramètre dans la cn pour le zéro électrique.
Le variateur me semble pas avoir d'alarme différente des deux autres....
J'ai le parametre zp qui recemble à ce que je cherche mais je comprends pas comment on fait pour l'optenir...
 
mickbzh
mickbzh
Compagnon
ZP et la valeur entre la position le la prise d'origine machine et le centre de la broche pour l'axe X.
Si le codeur est remplacé, il faut modifier cette valeur pour que quand l'outil ( un foret par exemple) soit bien au centre de la broche avec une valeur de position X=0.
 
J
Jerem146
Nouveau
ZP et la valeur entre la position le la prise d'origine machine et le centre de la broche pour l'axe X.
Si le codeur est remplacé, il faut modifier cette valeur pour que quand l'outil ( un foret par exemple) soit bien au centre de la broche avec une valeur de position X=0.
Oui c'est bien ce qu'il me semblait et comme la machine ce met en alarme je ne peux pas définir cette valeur...
Il doit bien exister une manipulation pour que la machine n'ai pas à faire les origines pour ce déplacer mais alors la quelle...
 
J
Jerem146
Nouveau
Visiblement il y a un codeur sur le moteur aussi j'essaie de l'échanger avec le z
 

Sujets similaires

J
Réponses
7
Affichages
417
Jerem146
J
F
Réponses
16
Affichages
3 711
G
T
Réponses
4
Affichages
2 324
Tech91
T
L
Réponses
9
Affichages
858
traverse mobile
traverse mobile
J
Réponses
13
Affichages
697
jackouille07
J
V
Réponses
18
Affichages
754
val maho MH 600 C
V
F
Réponses
21
Affichages
1 959
G
DakotaSport07
Réponses
111
Affichages
3 002
DakotaSport07
DakotaSport07
Haut