Général Deckel FP2 variateur fréquence

  • Auteur de la discussion stevi
  • Date de début
zeppelin54

zeppelin54

Compagnon
Là, vous me mettez dans l’embarras :smt017. La solution la plus simple et effectivement de zapper l'armoire pour un branchement direct du var sachant que je n'ai aucun accessoire Deckel à brancher sur cette armoire. Mais pourquoi parle t'on de moteur tampon ?
un des avantages du moteur tampon est que tu peux brancher autant de machines que tu veux dessus .....dans ton cas avec un seul moteur ce n'est pas pertinent , mais si tu rajoutes un touret ou une perceuse tri ...j'ai 6 machines branchées sur le mien
Zep
 
zeppelin54

zeppelin54

Compagnon
c'est de l'allemand , ça se prononce comme ça se dégueule ! et pour l'écrire c'est pire encore
oui gogol parle de meulage , pas très clair ... un plateau magnétique ???? et plus bizarre c'est alimenté en permanence ...
 
Dernière édition:
moufy55

moufy55

Modérateur
C’est la prise accessoires pour la tête rapide 6000tr/min.
 
S

stevi

Apprenti
Bonjour à tous et merci pour vos interventions. Je suppose que pour démarrer le moteur exige un fort appel de courant, est ce que c'est dangereux pour le var ? Je crois qu'il est possible de paramétrer une rampe de démarrage soft, n'est il pas ?
La Deckel dispose d'un bouton poussoir qui a été rajouté et dont j'ignore l'utilité, si vous avez une idée...

1644763031580.jpg


Branchement dans l'armoire

1644763103537.jpg


Et ensuite sur un un relais temporisé Telemecanique

1644763077867.jpg


Et enfin sur le transfo (fil rouge).

1644763009748.jpg
 
S

stevi

Apprenti
KITE, "Tu t’assures que le moteur est bien en configuration tri 220 (voir comment est alimenté le transfo présent dans l’armoire)."
Je crois que c'est le cas (Uf, cV)?

1644763009748.jpg
 
KITE

KITE

Compagnon
Je suppose que pour démarrer le moteur exige un fort appel de courant
Non, sur une machine-outil, tu ne démarres pas « en charge » (sauf erreur de conduite).
Il y a, bien sûr, une pointe de courant au démarrage mais raisonnable.
De toutes façons le Var gère…..
 
S

stevi

Apprenti
Bonjour à tous. J'ai terminé une installation provisoire du var pour essai, c'est un XSY AT1:

var.jpg


Paramétrage:
P00 - 220V
P01 - 50 Hz
P02 - 110 V
P03 - 25 Hz
P11 - 2
P21 - 1420 (régime moteur)
P50 (X1) - 4 (bouton poussoir stop de la machine),
P51 (X2) - 5 (bouton poussoir marche)
Les deux communs des boutons sont branchés sur le COM du var.
Je n'ai pas modifié les autres options.

Tout fonctionne parfaitement.
 

Fichiers joints

  • Inverter AT1 .pdf
    3.2 Mo · Affichages: 21
Dernière édition:
S

stevi

Apprenti
Bonjour à tous. Je viens de démarrer pour la première fois la FP2 chez moi et je constate qu'il y a un bruit de pignonnerie quand je démarre et je coupe le moteur, et ce à toutes les vitesses (plus de bruit à la décélération). Quand je l'ai fait tourner pour la première fois chez l'ancien proprio, il n'y avait aucun bruit suspect. Les niveaux d'huile sont bons, quand j'utilise les avances pas de bruit. Par contre j'ai installé un var pour alimenter la machine, est-il possible qu'il y ai un mauvais paramétrage des rampes d'accélération et de freinage?
Je n'ai pas touché à ces fonctions.
 

Fichiers joints

  • Inverter AT1 .pdf
    3.2 Mo · Affichages: 19
S

stevi

Apprenti
Je dois rentrer l'intensité du moteur (9A en 220), je suppose?
 
S

stevi

Apprenti
Je viens de trouver la réponse à mon problème: le P34 est paramétré à l'origine sur 1: Deceleration stop.
En le réglant sur 0: Inertial stop, plus de bruit malsain à la décélération.
Encore un léger bruit à l'accélération, donc je vais essayer le P34 Main rising velocity (actuellement sur 25 Hz) le plus bas possible (1 Hz).
 
S

stevi

Apprenti
Merci pour ta réponse, c'est vrai qu'en diminuant la fréquence on diminue également le temps de démarrage. En plus je l'avais déjà noté, pauvre de moi :oops:
Alors, quel réglage pour cette machine? 50Hz/s ?
 
osiver

osiver

Compagnon
Ben, si à 50Hz la fraiseuse est normalement "silencieuse", on peut vouloir y arriver le plus vite possible, démarrage en 1 sec (50Hz/s), ça semble raisonnable :wink:
 
osiver

osiver

Compagnon
Heu, non, on parle d'accroissement de vitesse (accélération) en Hz/s :shock:
 
sébastien62

sébastien62

Compagnon
Bonjour.
Paramétrage:
P00 - 220V
P01 - 50 Hz
P02 - 110 V
P03 - 25 Hz
P11 - 2
P21 - 1420 (régime moteur)
P50 (X1) - 4 (bouton poussoir stop de la machine),
P51 (X2) - 5 (bouton poussoir marche)
Les deux communs des boutons sont branchés sur le COM du var.
Tu as réussi à piloter ton variateur en appuyant brièvement sur un bouton marche. Et l'arrêter via un bouton arrêt ?
J'étais persuadé que ce var ne fait pas ce mode de fonctionnement mais uniquement avec des appuis maintenus sur les boutons...
 
S

stevi

Apprenti
Bonjour.

Tu as réussi à piloter ton variateur en appuyant brièvement sur un bouton marche. Et l'arrêter via un bouton arrêt ?
J'étais persuadé que ce var ne fait pas ce mode de fonctionnement mais uniquement avec des appuis maintenus sur les boutons...
Oui, absolument. Mais il faut paramétrer P50 sur 4 et P51 sur 5 et non sur 11 comme je l'ai déjà vu. Effectivement sur 11 il faut maintenir le bouton poussoir.:smt023
 
Dernière édition:
sébastien62

sébastien62

Compagnon
Ah bah c'est cool. Pas de schéma sur la notice, étonnant. Bonne soirée. Seb
 
midodiy

midodiy

Compagnon
L'at1 permet la commande en 3 fils sauf que l'arret se fait avec un bp normalement ouvert. Ce qui n'est pas un vrai fonctionnement 3fils...
 

Sujets similaires

T
Réponses
11
Affichages
1 585
Triton33
T
Plastik
Réponses
16
Affichages
3 339
Plastik
Plastik
K
Réponses
11
Affichages
1 523
Kazam
K
LaBrique
Réponses
14
Affichages
2 044
LaBrique
LaBrique
Haut