Général Commande déportée Variateur Nflixin 9600

B

baptiste44

Apprenti
Bonsoir à tous, je possède un variateur nflixin 9600 2,2kw et je souhaite faire une commande déportée avec un potentiomètre, un bouton marche et un bouton arrêt qui sont dissociés, un bouton d'urgence et un commutateur 2 positions
J'ai déja réussi à brancher le potentiomètre et a changer les réglages pour qu'il marche, mais pour le reste je suis vraiment perdu
J'aimerais connecter mon vert en bouton marche, le rouge en arrêt, l'arrêt d'urgence et le commutateur pour le changement de sens de rotation
J'ai beau regarder les docs c'est assez flou pour moi, une vidéo sur le potentiomètre m'as aidé pour branchement et parametrage mais la je suis perdu

Les photos des boutons et du variateur en PJ ( commencer par la dernière)
Merci à tous pour votre aide !

Baptiste

IMG_4281.PNG


IMG_4280.PNG


IMG_4279.PNG


IMG_4278.PNG


IMG_4277.PNG


IMG_4276.PNG


IMG_4275.PNG


IMG_4274.PNG


IMG_4273.PNG


IMG_4272.PNG
 
Squal112

Squal112

Ouvrier
Salut,

Pour ton arrêt d'urgence, il manque un composant, un contacteur magnétique.
Ce dernier est placé en amont du variateur (entre ta prise EDF et le Var) et est commandé par ton coup de poing.
Car un bouton coup de poing ne coupe pas directement l'alimentation du variateur.

Pour le reste je peux t'aider, j'ai 3 convertisseur de phase de chez Nflixin (9100 et 9600).

Voici un schéma de cablage des boutons :
SB1 = X1
SB2 = X2
SB3 = X3
COM = DCOM
received_418179663372362.jpeg


Attention il te faudra un contact NO sur le bouton vert et sur ton sélecteur de sens de rotation.
Et il faudra un contact NF sur le bouton rouge pour l'arrêt.

Généralement dans ce mode de pilotage, on utilise 3 boutons poussoirs, 1 avant, 1 arrière, 1 Stop.

Pour les paramètres du var, au niveau commande il faut les renseigner ainsi :
P3.01 : 01
P3.02 : 02
P3.03 : 03
P3.08 : 3
 
B

baptiste44

Apprenti
Salut,

Pour ton arrêt d'urgence, il manque un composant, un contacteur magnétique.
Ce dernier est placé en amont du variateur (entre ta prise EDF et le Var) et est commandé par ton coup de poing.
Car un bouton coup de poing ne coupe pas directement l'alimentation du variateur.

Pour le reste je peux t'aider, j'ai 3 convertisseur de phase de chez Nflixin (9100 et 9600).

Voici un schéma de cablage des boutons :
SB1 = X1
SB2 = X2
SB3 = X3
COM = DCOM
Voir la pièce jointe 786761

Attention il te faudra un contact NO sur le bouton vert et sur ton sélecteur de sens de rotation.
Et il faudra un contact NF sur le bouton rouge pour l'arrêt.

Généralement dans ce mode de pilotage, on utilise 3 boutons poussoirs, 1 avant, 1 arrière, 1 Stop.

Pour les paramètres du var, au niveau commande il faut les renseigner ainsi :
P3.01 : 01
P3.02 : 02
P3.03 : 03
P3.08 : 3
Bonjour, merci pour ton message
En ce qui concerne mes boutons, le vert et le commutateur sont des NO et le rouge et l’arrêt des NC( du coup on s’en fiche de l’arrêt vu que pas de contacteur)
Pour les paramètres c’est nickel je les renseignerais
Pour le schema ça se complique, je ne sais pas trop à quoi ce correspond
Mes boutons ont des numéros derrière, est-ce que tu saurais me dire le fil de tel numéro de branche là par exemple
Car les boutons on deux fils dont je comprends pas trop le schéma
Merci !
 
Squal112

Squal112

Ouvrier
Bonjour, merci pour ton message
En ce qui concerne mes boutons, le vert et le commutateur sont des NO et le rouge et l’arrêt des NC( du coup on s’en fiche de l’arrêt vu que pas de contacteur)
Pour les paramètres c’est nickel je les renseignerais
Pour le schema ça se complique, je ne sais pas trop à quoi ce correspond
Mes boutons ont des numéros derrière, est-ce que tu saurais me dire le fil de tel numéro de branche là par exemple
Car les boutons on deux fils dont je comprends pas trop le schéma
Merci !
Pas de soucis, pour les boutons rien de plus simple vu qu'il n'y a qu'un contact par bouton.
Les numéros de contact n'ont aucune importance.
Le schéma sur les contacts de tes boutons correspondent au schéma que je t'ai posté (c'est normalisé les schémas elec')

Donc tu relie DCOM de ton bornier à une broche de chaque contact peut importe laquelle.
Et tu relie l'autre broche de chaque bouton à son entrée X1, X2 ou X3 du bornier.

Ce qui donne par exemple :
Bouton poussoir Vert :
3 --> DCOM
4 --> X1

Bouton rotatif :
3 --> DCOM
4 --> X2

Bouton poussoir Rouge :
1 --> DCOM
2 --> X3


Par pitié, utilise des fils de couleur différentes pour ton cablage, et ne dénude pas de trop les fils (comme celui rélié au ACOM sur ta première photo).
En général Noir pour GND, ACOM, DCOM, Rouge ou Marron (10V), et autre couleurs pour les entrées X1, X2, X3 (bleu, vert, jaune par exemple).
 
B

baptiste44

Apprenti
Pas de soucis, pour les boutons rien de plus simple vu qu'il n'y a qu'un contact par bouton.
Les numéros de contact n'ont aucune importance.
Le schéma sur les contacts de tes boutons correspondent au schéma que je t'ai posté (c'est normalisé les schémas elec')

Donc tu relie DCOM de ton bornier à une broche de chaque contact peut importe laquelle.
Et tu relie l'autre broche de chaque bouton à son entrée X1, X2 ou X3 du bornier.

Ce qui donne par exemple :
Bouton poussoir Vert :
3 --> DCOM
4 --> X1

Bouton rotatif :
3 --> DCOM
4 --> X2

Bouton poussoir Rouge :
1 --> DCOM
2 --> X3


Par pitié, utilise des fils de couleur différentes pour ton cablage, et ne dénude pas de trop les fils (comme celui rélié au ACOM sur ta première photo).
En général Noir pour GND, ACOM, DCOM, Rouge ou Marron (10V), et autre couleurs pour les entrées X1, X2, X3 (bleu, vert, jaune par exemple).
Merci pour ta réponse ! Il y a deux DCOM sur le vario, j'en choisis un pour les 3 câbles ? En ce qui concerne le commutateur, pas besoin de toucher aux entrés FWD et REV pour changer le sens de rotation ? ( bouton tourné à gauche = REV, bouton tourné à droite = FWD ).

Pour la couleur des fils c'est simplement pour s'y reconnaitre parmi les fils ce n'est pas une question de sécurité ? Pas de soucis pour le fil dénudé c'était juste pour tester le potentiomètre
 
Squal112

Squal112

Ouvrier
Merci pour ta réponse ! Il y a deux DCOM sur le vario, j'en choisis un pour les 3 câbles ?
Les deux sont identiques, c'est uniquement pour la praticité d'en avoir mis 2.
Tu peux tout à fait relier les 3 boutons sur le même DCOM.

En ce qui concerne le commutateur, pas besoin de toucher aux entrés FWD et REV pour changer le sens de rotation ? ( bouton tourné à gauche = REV, bouton tourné à droite = FWD ).
Oui et non.
Je m'explique, normalement dans ce mode de commande à 3 fils, il faut des boutons momentanés comme un bouton poussoir (c'est à dire sans auto-maintient).
Une impulsion (appui simple) sur le bouton (branche sur X1) fait tourner dans un sens.
Une impulsion sur l'autre bouton (branché sur X2) fait tourner dans l'autre sens.
Une impulsion sur le bouton Stop (branché sur X3) arrète le moteur.

Cette impulsion peut être réalisé avec un bouton poussoir, rotatif, à levier, à clé, peut importe du moment que ce dernier et à fonctionnement momentané (sans auto-maintient).

Pour la couleur des fils c'est simplement pour s'y reconnaitre parmi les fils ce n'est pas une question de sécurité ?
C'est surtout pour le coté sécuritaire oui (même si avec du +24VDC il n'y a pas de risques) en cas d'intervention sur ton installation, il faut pouvoir identifier rapidement et de façon sûre quel fil correspondant à quel bouton/commande/fonction.
Sinon c'est un coup à faire une fausse manipulation et à griller la carte de ton variateur.
 
B

baptiste44

Apprenti
Les deux sont identiques, c'est uniquement pour la praticité d'en avoir mis 2.
Tu peux tout à fait relier les 3 boutons sur le même DCOM.


Oui et non.
Je m'explique, normalement dans ce mode de commande à 3 fils, il faut des boutons momentanés comme un bouton poussoir (c'est à dire sans auto-maintient).
Une impulsion (appui simple) sur le bouton (branche sur X1) fait tourner dans un sens.
Une impulsion sur l'autre bouton (branché sur X2) fait tourner dans l'autre sens.
Une impulsion sur le bouton Stop (branché sur X3) arrète le moteur.

Cette impulsion peut être réalisé avec un bouton poussoir, rotatif, à levier, à clé, peut importe du moment que ce dernier et à fonctionnement momentané (sans auto-maintient).


C'est surtout pour le coté sécuritaire oui (même si avec du +24VDC il n'y a pas de risques) en cas d'intervention sur ton installation, il faut pouvoir identifier rapidement et de façon sûre quel fil correspondant à quel bouton/commande/fonction.
Sinon c'est un coup à faire une fausse manipulation et à griller la carte de ton variateur.
En ce qui concerne le câble, j’ai celui la qui me semble être approprié ( ça m’arrangerait de ne pas avoir à acheter du cable si celui là va bien) (PJ)
J’ai donc branché les 3 boutons comme tu m’as dit ( pas encore paramétrer le variateur)
Donc le bouton vert allumera le moteur, le commutateur le fera changer de sens, et le rouge l’éteindra c’est bien ça ?
Poiur le branchement du câble qui vient du moteur, j’ai uvw en bas ou je mets mes 3 phases mais la terre est en haut, est ce que je peux mettre la terre sur un boulon dans l’armoire électrique par exemple ?

Merci !!

68359EEA-2694-4927-B571-1EF0114A5377.jpeg


30365060-72B3-44D5-9F72-093EAA3CDA43.jpeg
 
Squal112

Squal112

Ouvrier
En ce qui concerne le câble, j’ai celui la qui me semble être approprié ( ça m’arrangerait de ne pas avoir à acheter du cable si celui là va bien) (PJ)
Oui du 1.5mm² conviendra, comme un cable 3G1.5 (type rallonge electrique).

J’ai donc branché les 3 boutons comme tu m’as dit ( pas encore paramétrer le variateur)
Donc le bouton vert allumera le moteur, le commutateur le fera changer de sens, et le rouge l’éteindra c’est bien ça ?
Oui le bouton sur X1 mettra le moteur en marche en sens horaire ou anti-horaire (selon ton paramétrage)
Le commutateur (cablé sur X2) inversera le sens de marche et le bouton rouge (cablé sur X3) arrètera le moteur.
Comme expliqué dans le manuel page 43.

D'ailleurs j'ai confondu le 9600 et le 9100 pour les paramètres !
Il s'agit de mettre à jour les paramètres suivants :
P4-00 : 1 --> X1 relié au bouton vert (Run)
P4-01 : 2 --> X2 relié au selecteur de sens
P4-02 : 3 --> X3 relié au bouton rouge (Stop)
P4-11 : 3

Poiur le branchement du câble qui vient du moteur, j’ai uvw en bas ou je mets mes 3 phases mais la terre est en haut, est ce que je peux mettre la terre sur un boulon dans l’armoire électrique par exemple ?
La terre du moteur est à reliée à la carcasse/radiateur du variateur.
La terre de l'alimentation du var est elle reliée sur le bornier du haut.
 
B

baptiste44

Apprenti
Oui du 1.5mm² conviendra, comme un cable 3G1.5 (type rallonge electrique).


Oui le bouton sur X1 mettra le moteur en marche en sens horaire ou anti-horaire (selon ton paramétrage)
Le commutateur (cablé sur X2) inversera le sens de marche et le bouton rouge (cablé sur X3) arrètera le moteur.
Comme expliqué dans le manuel page 43.

D'ailleurs j'ai confondu le 9600 et le 9100 pour les paramètres !
Il s'agit de mettre à jour les paramètres suivants :
P4-00 : 1 --> X1 relié au bouton vert (Run)
P4-01 : 2 --> X2 relié au selecteur de sens
P4-02 : 3 --> X3 relié au bouton rouge (Stop)
P4-11 : 3


La terre du moteur est à reliée à la carcasse/radiateur du variateur.
La terre de l'alimentation du var est elle reliée sur le bornier du haut.
Merci énormément ! Je teste ça demain !
J’ai branché variateur et moteur ce soir, est-ce que tous les câbles sont bien branchés au bon endroit ?
Le moteur tourne bien, ne chauffe pas mais léger sifflement au début et à la fin, je n’ai pas encore paramétrer le moteur sur le variateur, c’est sans doute à cause de ça ?
D’ailleurs quels sont les paramètres importants à renseigner ?
Merci !
(Une retouche sur la peinture sera à refaire)

81EB58F0-15C3-47D4-A2EC-1B20D7783B4D.jpeg


025CD10B-5037-4C16-8DC2-18C398759353.jpeg


E7EB9BBA-18FE-4909-B5F5-2C8CC1E4A9B5.jpeg
 

Fichiers joints

  • IMG_4300.MOV
    85.6 Mo · Affichages: 0
Squal112

Squal112

Ouvrier
Merci énormément ! Je teste ça demain !
J’ai branché variateur et moteur ce soir, est-ce que tous les câbles sont bien branchés au bon endroit ?
Pour le variateur tout est OK.
Mais côté moteur, la terre est branchée sur une phase !!!
Elle ne soit pas être connectée sur une barette, mais sur la vis de la carcasse.

Le moteur tourne bien, ne chauffe pas mais léger sifflement au début et à la fin, je n’ai pas encore paramétrer le moteur sur le variateur, c’est sans doute à cause de ça ?
Effectivement, si tu n'a rien paramètré, c'est normal que le fonctionnement ne soit pas optimum.

D’ailleurs quels sont les paramètres importants à renseigner ?
La liste est longue...
Regarde dans le manuel, de mémoire il y a une fonction auto-tune qui permet de degrossir énormément les paramètres moteurs.
Autrement, c'est à renseigner selon la plaque signalétique du moteur.
 
B

baptiste44

Apprenti
Pour le variateur tout est OK.
Mais côté moteur, la terre est branchée sur une phase !!!
Elle ne soit pas être connectée sur une barette, mais sur la vis de la carcasse.


Effectivement, si tu n'a rien paramètré, c'est normal que le fonctionnement ne soit pas optimum.


La liste est longue...
Regarde dans le manuel, de mémoire il y a une fonction auto-tune qui permet de degrossir énormément les paramètres moteurs.
Autrement, c'est à renseigner selon la plaque signalétique du moteur.
C'est un effet d'optique ! la terre est bien branchée sur la carcasse du moteur.
Pour les paramètres je compte mettre P1-00:0/ P1-01:1,1 /P1-02:220 /P1-03:5,15 /P1-04:50 /P1-05:900
Normalement tout est okay sauf pour le P1-04 ou je ne suis pas certain

Merci encore !

IMG_4304.PNG


IMG_58ED6145B8BF-1.jpeg
 
B

baptiste44

Apprenti
Oui du 1.5mm² conviendra, comme un cable 3G1.5 (type rallonge electrique).


Oui le bouton sur X1 mettra le moteur en marche en sens horaire ou anti-horaire (selon ton paramétrage)
Le commutateur (cablé sur X2) inversera le sens de marche et le bouton rouge (cablé sur X3) arrètera le moteur.
Comme expliqué dans le manuel page 43.

D'ailleurs j'ai confondu le 9600 et le 9100 pour les paramètres !
Il s'agit de mettre à jour les paramètres suivants :
P4-00 : 1 --> X1 relié au bouton vert (Run)
P4-01 : 2 --> X2 relié au selecteur de sens
P4-02 : 3 --> X3 relié au bouton rouge (Stop)
P4-11 : 3


La terre du moteur est à reliée à la carcasse/radiateur du variateur.
La terre de l'alimentation du var est elle reliée sur le bornier du haut.
Bonjour, je viens d’essayer les réglages, rien ne se passe pour les 3 boutons
 
Squal112

Squal112

Ouvrier
C'est un effet d'optique ! la terre est bien branchée sur la carcasse du moteur.
Pour les paramètres je compte mettre P1-00:0/ P1-01:1,1 /P1-02:220 /P1-03:5,15 /P1-04:50 /P1-05:900
Normalement tout est okay sauf pour le P1-04 ou je ne suis pas certain

Merci encore !

Voir la pièce jointe 786926
Voici une liste dégrossie des paramètres à renseigner :
P0-00 : 1
P0-01 : 2
P0-02 : 1
P0-03 : 2 (avec ton potentiomètre branché sur AI1)
P0-10 : 50
P0-11 : 0
P0-15 : A ajuster selon le bruit et ton moteur, commence par 2 et incrémente par pas de 1 jusqu'au bon réglage.
P0-17 : 1.5 (temps d'accélération en secondes)
P0-18 : 3 (temps de décelérration en secondes), sans résistance de freinage tu ne pourras guère descendre sous 3sec.

P1-00 : 0
P1-01 : 1.1
P1-02 : 230
P1-03 : 5.2
P1-04 : 50
P1-05 : 900

Dans le doute, tu peux toujours faire un auto-tune avec la valeur 1 ou 2 du paramètre P1-37 dans un premier et ajuster par la suite.
P1-37 : 1 Moteur en statique (sans rotation)
P1-37 : 2 Moteur en rotation (mieux) mais à vide, ne pas coupler le moteur à sa broche.

P3-01 : 10
P4-00 : 1
P4-01 : 2
P4-03 : 3
P4-11 : 2 ou 3 selon ton mode de commande choisi.

Si tu souhaite un freinage :
P6-13 : 5 (intensité du freinage, commence par 5% et incrémente par pas de 5% sans dépasser 30% car tu n'a pas de résistance)
P6-14 : 2 (temps de freinage en secondes, à ajuster selon ton besoin)

Avec ces paramètres si ça ne démarre pas, c'est que ton cablage de commande est à revoir.
 
B

baptiste44

Apprenti
Voici une liste dégrossie des paramètres à renseigner :
P0-00 : 1
P0-01 : 2
P0-02 : 1
P0-03 : 2 (avec ton potentiomètre branché sur AI1)
P0-10 : 50
P0-11 : 0
P0-15 : A ajuster selon le bruit et ton moteur, commence par 2 et incrémente par pas de 1 jusqu'au bon réglage.
P0-17 : 1.5 (temps d'accélération en secondes)
P0-18 : 3 (temps de décelérration en secondes), sans résistance de freinage tu ne pourras guère descendre sous 3sec.

P1-00 : 0
P1-01 : 1.1
P1-02 : 230
P1-03 : 5.2
P1-04 : 50
P1-05 : 900

Dans le doute, tu peux toujours faire un auto-tune avec la valeur 1 ou 2 du paramètre P1-37 dans un premier et ajuster par la suite.
P1-37 : 1 Moteur en statique (sans rotation)
P1-37 : 2 Moteur en rotation (mieux) mais à vide, ne pas coupler le moteur à sa broche.

P3-01 : 10
P4-00 : 1
P4-01 : 2
P4-03 : 3
P4-11 : 2 ou 3 selon ton mode de commande choisi.

Si tu souhaite un freinage :
P6-13 : 5 (intensité du freinage, commence par 5% et incrémente par pas de 5% sans dépasser 30% car tu n'a pas de résistance)
P6-14 : 2 (temps de freinage en secondes, à ajuster selon ton besoin)

Avec ces paramètres si ça ne démarre pas, c'est que ton cablage de commande est à revoir.
Merci beaucoup ! Le paramètre qui empêchait les commandes de marcher était le p4-11 qui était sur 2 à la place de 3 !
Merci énormément !!
Baptiste
 

Sujets similaires

C
Réponses
29
Affichages
7 627
CNC watchmaking
C
P
Réponses
6
Affichages
517
Patoche29
P
F
Réponses
84
Affichages
2 930
Pervenche
Pervenche
P
Réponses
14
Affichages
1 028
pierrotprunier
P
Haut