debutant vient de recevoir sa 6040.... HELP ! ! !

PL50
PL50
Compagnon
  • Auteur de la discussion
  • #1
Bonjour, je viens de recevoir ma 6040.
c'est le modèle boitier noir.
je n'ai aucune info sur les settings à effectuer.
j'ai trouvé sur le net ceux de l'ancienne version boitier bleu.
je suis sous mach3 et je les ai rentrés dans les paramètres moteur.

voila mon problème.
quand j'essaie de lancer un usinage de poche des utilitaires de mach3, j'ai l'impression que le z est inversé.
c'est à dire que la trajectoire d'approche de la fraise se fait plongée dans la matière !
et ensuite, le cycle de la poche se fait au dessus!

oulala je vais passer pour un naze....

j'ai un jog avec la manivelle à tourner.
quand je le tourne (en ayant selectionné l'axe Z) dans le sens des aiguilles d'une montre, la fraise descend.

si quelqu'un peut m'aider....

merci
 
PL50
PL50
Compagnon
  • Auteur de la discussion
  • #2
Y à personne?
j'ai bien l'impression que tout simplement mon axe Z tourne à l'envers ! ! !
comment puis je inverser son sens de rotation?
les drivers moteurs sont des yoc335

help ! ! !
 
nagut
nagut
Compagnon
1 Déc 2009
1 202
ST-Claude Jura
regarde, dans mach3, config - homing/limits
tu a la case reversed pour tout les axes ; tu coche ou décoche

j'ai la même, bonne machine !
 
PL50
PL50
Compagnon
  • Auteur de la discussion
  • #5
salut, me revoila.
j'ai un problème de décalage progressif de l'axe X
quand j'usine une pièce, au fur et à mesure, ça se décale vers la gauche.
j'ai permuté les prises des moteurs X et Y à l'arrière du boitier noir.
j'obtient le même décalage sur l'Y.
il semble que le problème vienne donc du boitier ou de son pilotage.
je suis sous Mach3
j'ai essayé de bouger toutes les connexions dans le boitier noir, mais ça ne change rien.
mais je n'ai pas pu permuter les cartes d'axes car les fils sont trop court; il faut les déboulonner...
quelqu'un a t il déja eu même problème? solution?
s'il faut permuter les cartes d'axes pour avancer dans le dépistage, je vais le faire même si c'est un peu galère...

help !
 
C
check
Ouvrier
23 Sept 2014
393
Décalage peux indiquer une perte de pas ou encore un mauvais calibrage de l'axe. Il faudrait préciser les conditions : pb reproductible en déplacement et en usinage ?
 
PL50
PL50
Compagnon
  • Auteur de la discussion
  • #7
Bonjour.
j'ai permuté dans le boitier noir les cartes d'axes du A et du X
et ça fonctionne nickel.
le décalage n'étant pas systématique et faible, vu que je ne vais pas faire 50 rotations de A dans une pièce, ça ne devrait pas me gêner.
est ce le variateur qui est HS ? est ce le fait d'avoir bougé les fils lors de la permutation?
je vais bien voir à l'usage.
si plus tard je dois racheter une carte pour le A on verra bien.
 
nagut
nagut
Compagnon
1 Déc 2009
1 202
ST-Claude Jura
salut
il semblerai que ce boitier n'aime pas les secousses; connections de mauvaise qualité je pense.
au début, ma machine faisait parfois n'importe quoi; le boitier était posé sur le même support que la fraiseuse ( çà secoue un peut ! )
j'ai fais un programme pour tourner en rond en continu et j'ai remué les fils à l'intérieur du boitier; j'ai eu des coupures dans les moteurs.
j'ai fixé une étagère au mur pour y poser le boitier et je n'ai plus de problèmes.
mais çà n'a peut être rien à voir !
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut