Comment alimenter ce petit moteur 400V Monophasé ?

^BOU^
^BOU^
Apprenti
10 Nov 2006
162
nice 06
  • Auteur de la discussion
  • #1
Bonjour à tous,
Je viens d’acquérir une jolie scie à ruban pour métaux :7dance: !
Bien évidement elle est en tri 380v et je n'ai que le 220 mono à l'atelier...
Alors pour le moteur principal, pas de problème j'ai un peu réfléchi à la question, et je penses savoir l'alimenter avec un "VDF" capable de gérer le mode "3 fils" et conserver toutes les commandes d'origine !
Mais il me restera le petit moteur pour la lubrification à alimenter et la surprise, il s'agit d'un moteur monophasé en 400v :7grat:
Si je l'alimente bêtement avec du 220v il fonctionnerait ? peut être moins vite ? j'ai pas fait l'essai je je penses pas que ça le cramerait mais dans le doute :siffle:
Le visuel de la plaque du dit moteur ...
IMG_20200910_202919.jpg


Et pour assouvir les éventuels curieux :smt003, la machine dans son jus :
IMG_20200910_174626.jpg


Après un petit coup de nettoyage et un démontage de la partie commande pour y voir plus clair ...
IMG_20200910_202839.jpg


:wavey:
 
M
MARECHE
Compagnon
6 Fev 2011
2 818
Nancy
Bonjour,
Beaucoup de transformateurs de sécurité 24v ont un primaire 220/380, l'utiliser en autotransformateur 220 sur le réseau et récupérer le 380 pour le moteur. Alimenté en 220 il ne prendra pas sa vitesse et va cramer.
Salutations
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 617
FR-84 Cavaillon
Bonjour
Peut être avant de toucher quoi que ce soit il faudrait bien regarder le circuit de la pompe et être sur que ce ne soit pas erreur de frappe sur la plaque, si la pompe ne fonctionne pas en tri 380 cela devrait être visible sur le circuit.
A+Bernard
 
claudiuspo
claudiuspo
Ouvrier
21 Nov 2012
284
Tout simplement alimentation entre le neutre et une quelconque des phases !!
 
^BOU^
^BOU^
Apprenti
10 Nov 2006
162
nice 06
  • Auteur de la discussion
  • #6
Houla cela semble moins évident que je ne pensais !!!
Merci de vous intéresser à ma petite pompinette, dés que je rentre en fin d'après midi je vais regarder le circuit électrique de plus prêt et je vous dirait ce qu'il en est !!
Merci beaucoup :)
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 959
FR-28360
Alors pour le moteur principal, pas de problème j'ai un peu réfléchi à la question, et je penses savoir l'alimenter avec un "VDF" capable de gérer le mode "3 fils" et conserver toutes les commandes d'origine !
Bonjour,
Oui mais un VFD classique sortira du 230V tri avec du mono 230V, il faut en plus changer les barrettes dans le moteur pour le mettre en triangle.
 
^BOU^
^BOU^
Apprenti
10 Nov 2006
162
nice 06
  • Auteur de la discussion
  • #8
Alors je suis allé voir de plus prêt cette histoire !!
Alors de ce que j'en comprends, dans le boitier électrique, le courant arrive dans un contacteur magnétique (S-P09) qui alimente un relais thermique (TH P-09) et de là partent 2 fils (W3 et R2) qui vont vers la pompe (en passant par interrupteur pour l'un d'entre eux, R2 de mémoire)
IMG_20200913_170843.jpg


Et Coté pompe, le moteur à 4 fils ! 2 sont raccordés aux 2 fils venant du boitier de commande on va dire et 2 autres à ce qui m'a l'air d’être un condensateur ...:meganne:
IMG_20200913_170504.jpg

Ducoup j'avoue que je suis encore plus pommé pour alimenter cette pompe :nananer:

@CNCSERV, En effet mais je pensais utiliser un VDF 220v mono -> tri 380
D'autant plus que après avoir ouvert le boitier élec du moteur je me rends compte qu'il à 2 vitesses et qu'il ne semble pas facile / possible de le brancher en triangle !!
IMG_20200913_192117.jpg
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 959
FR-28360
Il faudrait voir la plaque du moteur mais effectivement il n'y a pas de possibilité de le mettre en triangle.
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 710
Reims
C'est simple avec un var 230mono/tri 380, tu branches la pompe sur 2 phases de sortie du var...
 
^BOU^
^BOU^
Apprenti
10 Nov 2006
162
nice 06
  • Auteur de la discussion
  • #11
@CNCSERV en effet, à priori pas de possibilité de passer le moteur en triangle et donc en tri 220...
IMG_20200910_202927.jpg


C'est simple avec un var 230mono/tri 380, tu branches la pompe sur 2 phases de sortie du var...
Cool !! Voila une bonne nouvelle, presque trop beau :smt041 merci beaucoup !!
Suivant ce que tu propose, je présume que ça ne générait pas trop le VAR d'avoir une genre de "parasite" sur le dos en plus du moteur principal ? bon 0.1kw peut être est-ce négligeable pour lui ..
Ducoup peut être même pourrais-je me permettre le luxe de raccorder l’interrupteur de la pompe où bien là vraiment ça serait déconner ? :smt116
Je me méfie car de ce que j'ai compris, les VAR sont de petites bêtes sensible et potentiellement capricieuses quand on les malmènent :mrgreen:

Bon, toujours est il que maintenant il me faut trouver un VAR 230mono/tri 380 qui sache gérer le mode 3 fils...
Ça semble pas si évident à trouver, si quelqu'un à une piste je suis preneur :wink:
 
M
metalux
Compagnon
11 Jan 2009
5 460
nord
bonjour

et si par la même occasion tu en profitais pour renforcer cette table de mer.. avant que cette machine ne t’écrase les pieds :wink:
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 959
FR-28360
Bon, toujours est il que maintenant il me faut trouver un VAR 230mono/tri 380 qui sache gérer le mode 3 fils...
Ça existe mais c'est moins courant, donc plus cher.

Un autre solution c'est de régler le variateur a 30Hz pour 230V, ton moteur tournera moins vite mais sera correctement alimenté.
tu auras 2 vitesses environ 1600 et 800 RPM
 
M
marc le gaulois
Compagnon
27 Jan 2016
4 370
FR 12520
? si il lui faut du 400 Volts( pour la pompe), je pense qu'il faut mettre un transfo , 220 v /400 Volt et tu aura donc du 400 monophasé (on en trouve sur LBC)il me semble que mettre du 220 a la place du 400 , il y a un risque de chauffe, non? HUM! il serait plus sage d'attendre un peu + d'avis de pro, comme ce cher Labobine:wink:

Marcus
 
Dernière édition:
M
marc le gaulois
Compagnon
27 Jan 2016
4 370
FR 12520
@CNCSERV en effet, à priori pas de possibilité de passer le moteur en triangle et donc en tri 220...
Voir la pièce jointe 643640


Cool !! Voila une bonne nouvelle, presque trop beau :smt041 merci beaucoup !!
Suivant ce que tu propose, je présume que ça ne générait pas trop le VAR d'avoir une genre de "parasite" sur le dos en plus du moteur principal ? bon 0.1kw peut être est-ce négligeable pour lui ..
Ducoup peut être même pourrais-je me permettre le luxe de raccorder l’interrupteur de la pompe où bien là vraiment ça serait déconner ? :smt116
Je me méfie car de ce que j'ai compris, les VAR sont de petites bêtes sensible et potentiellement capricieuses quand on les malmènent :mrgreen:

Bon, toujours est il que maintenant il me faut trouver un VAR 230mono/tri 380 qui sache gérer le mode 3 fils...
Ça semble pas si évident à trouver, si quelqu'un à une piste je suis preneur :wink:
Avec les variateurs courant , tu transforme ton 220mono, en 220 tri et sur la plaque a borne tu n'a plus qu'a repositionner tes plaquettes de connexion pour qu'il soit en triangles , là sur ton moteur ce n'est pas possible , donc voir si tu peu mettre un transfo 220 mono et sortie 400 mono??(toujours pour la pompe) j'en ai acheter un, très peu cher sur lbc mais ce n'était pas pour un moteur, renseigne toi correctement avant d'acheter et d'en plus, de détruire quelque chose:smileyvieux:.
Pour le moteur?? a mon avis tu ne peu mettre ,tel qu'il est,que du 400 tri ???
 
Dernière édition:
M
marc le gaulois
Compagnon
27 Jan 2016
4 370
FR 12520
bonjour

et si par la même occasion tu en profitais pour renforcer cette table de mer.. avant que cette machine ne t’écrase les pieds :wink:
Peut être juste a raccourcir les pieds , faire des équerres en haut des pieds et modifier aussi la base de cette table pour la rigidifier, a mon avis il doit pouvoir partir de cette base pour faire quelque chose de bien :wink: il faudrait surtout d’avoir le poids de la machine.

Marcus
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 959
FR-28360
mettre du 220 a la place du 400 , il y a un risque de chauffe, non?
Non si la fréquence est adaptée, il n'y a pas de perte de couple.
On peut effectivement mettre un transfo 230/400 mais il faut aussi un variateur en 400V qui accepte de travailler en mono en entrée.
Au final ça risque de revenir plus cher.
 
G
guy34
Compagnon
4 Mar 2010
4 639
nord montpellier
bonjour ,
en titre , tu mets monophasé mais sur la plaque , c'est du triphasé ; et il semble avec 2 enroulements ( 2 pôles et 4 pôles ) dont les points étoiles sont dans le chignon ;
le condo est une bidouille pas d'origine ;
et donc 2 régimes possibles selon quel enroulement est alimenté ;
mais en 400 tri ; possible de récupérer les points étoile pour passer en triangle , mais c'est pas du gâteau
à toi de voir
A+++
 
M
marc le gaulois
Compagnon
27 Jan 2016
4 370
FR 12520
Non si la fréquence est adaptée, il n'y a pas de perte de couple.
On peut effectivement mettre un transfo 230/400 mais il faut aussi un variateur en 400V qui accepte de travailler en mono en entrée.
Au final ça risque de revenir plus cher.
Ah, ok! bon a savoir :wink: il est vrais qu'il faut faire attention de ne pas doubler le prix de la machine:lol: ou bien prendre les appareils un peu plus puissance 220mono /400 tri, et qui permet de l'utiliser sur plusieurs machines(ou pouvoir sélectionner pour chaque machine pour en utiliser une seule a la fois, ça permet d'avoir un système moins couteux .
Ou bien faire mettre les 380 si il y a beaucoup de machine.

Marcus
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 617
FR-84 Cavaillon
Bonjour
Plus simple, moteur pilote et élévateur de tension, pas d'électronique, rien à modifier, pas bien cher et ça peu servir pour d'autres machines.
A+Bernard
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 710
Reims
Ducoup peut être même pourrais-je me permettre le luxe de raccorder l’interrupteur de la pompe où bien là vraiment ça serait déconner ? :smt116
Le moteur de pompe, son inter relié sur 2 phases de sortie du variateur. Inconvénient, la lubrification fonctionnera que si le moteur de scie tourne. Tu peux actionner l'inter de ta pompe pendant que le moteur scie tourne. Le var ne remarquera même pas ce petit moteur .

maintenant il me faut trouver un VAR 230mono/tri 380 qui sache gérer le mode 3 fils...
En 230V / 380tri, je ne connais que l'at4, il ne gere pas le mode 3fils, il suffit de lui rajouter ma petite carte à 20€.
 
G
guy34
Compagnon
4 Mar 2010
4 639
nord montpellier
RE ,
pas de la pompe qui est en mono 400V.
les tofs sont mélangées peut être , mais ce 400 mono est bien curieux ; le condo en permanent devrait avoir une tension + élevée ; il ne traine pas un neutre par hasard ?
de là partent 2 fils (W3 et R2)
et là ..... ce R2 ne serait pas une résistance chutrice pour adapter une tension moteur plus convenable ?????
A+++
 
L
Loulou31
Compagnon
21 Jan 2010
1 980
Toulouse.. coté Est
Bonjour,

D'après moi le moteur de la pompe est un mono 220V car un condensateur 2uF 400V c'est un peu juste pour du 380V, mais à confirmer avec le schema de cablage.
La solution c'est de mettre le VDF 220/380V uniquement sur la scie : ca permet de varier la vitesse de la scie, et aussi d'éviter les problemes d'équilibre de phase phase en sortie du variateur et de commutation de la lub. Pour la lub, soit brancher directement en mono via contacteur si c'est un 220V (comme je le pense), ou alors mettre un transfo 220/380 pour l'alimenter via un transfo.

Jean-Louis
 
M
MRG-NK
Compagnon
2 Fev 2019
860
Bonjour, je vois moteur tri 400V moteur mono 400V
Le mieux serai un CONV entrée en mono 230V (on n'a pas mieux)
sortie 400V triphasé ; avec variation de la fréquence pour changer la vitesse du moteur tri
Mais le moteur mono ; branché entre 2 phases, pour avoir 400V va tourner lentement en mode basse fréquence
Le moteur mono consomme peu, il n'apportera pas un deséquilibre significatif

Si on a besoin d'une vitesse constante du moteur mono : il faut un transfo mono 230V 400V
Mais il faudra revoir le cablage de l alim de la machine : ne pas mélanger le courant "EDF" du moteur mono et le courant du convertisseur
 
^BOU^
^BOU^
Apprenti
10 Nov 2006
162
nice 06
  • Auteur de la discussion
  • #28
Bonjour à tous !
je ne suis pas sur que le variateur va apprécier le déséquilibre sur les phases ???
Oui c'est ce que je crains mais visiblement midodiy à déjà fait le test sur un tour d’après ce que j'ai pu lire sur ce topic et cela fonctionne ! De là a dire que le variateur apprécie c'est une autre histoire mais vu l'utilisation amateur que j'en aurai, ça devrait aller j'assure le risque d'usure précoce :siffle:
Pour ce qui est de ce topic, d’ailleurs merci CNCSERV pour le lien ! Il est très intéressant, bien que je connaisse déjà l'AT4 pour en avoir installé un sur ma scie à ruban à bois j'ai appris pas mal de choses notamment sur le moteur dahlander et je vais devoir m'y frotter bientôt car j'ai une fraiseuse Deckel FP1 à faire fonctionner un de ces jours et je crois bien qu'elle en est munie !!

bonjour
et si par la même occasion tu en profitais pour renforcer cette table de mer.. avant que cette machine ne t’écrase les pieds :wink:
Hahaha j'avoue qu'elle à son style la table :roxxx: je l'ai modifié il y a quelques années à la va-vite pour un projet et depuis elle est restée comme ça, un immonde bricolage mais que j'utilise sans arrêt et notamment de table de soudure ! ce qui m'impressionne c'est les roulettes, j'avais ça en stock, elles ne sont pas adaptées mais étonnement coriace !! je vous raconte même pas quand je la ballade à l’extérieur sur terre battue elle se désunie de partout, elle gîte, elle tangue mais ne coule pas !! c'est ma p'tite table ça :smt055:smt082

Ça existe mais c'est moins courant, donc plus cher.
Un autre solution c'est de régler le variateur a 30Hz pour 230V, ton moteur tournera moins vite mais sera correctement alimenté.
tu auras 2 vitesses environ 1600 et 800 RPM
moins courant oui, pas forcément plus cher en tout cas pour du chinois de base style AT4 a priori.
Pour ce qui est de la solution avec le réglage de fréquence sur variateur que tu proposes je m'excuse mais j'ai pas tout compris :oops:
tu parles de quel type de variateur ducoup ? et l’intérêt serait de conserver l'utilisation des 2 vitesses d'origine je présume ? Initialement je pensais ne câbler que la grande vitesse et me servir du variateur pour réduire au besoin.

@marc le gaulois, Oui je vise bien un var 230mono ->380tri ! et j'avoue que si je peux m'en sortir sans installer de transfo je prefererais car je ne suis pas super à l'aise avec l'élec en tri et donc moins il y a de choses et mieux je me porte :mrgreen:
Pour la table, je ne m'en servirai pas pour la scie, j'ai le pied d'origine ! c'est juste que j'ai du le désaccoupler de la scie pour la ramener, trop petit mon Fiat Doblo :mrbrelle:

Bonjour
Plus simple, moteur pilote et élévateur de tension, pas d'électronique, rien à modifier, pas bien cher et ça peu servir pour d'autres machines.
A+Bernard
Oui, j'adore ce principe et j'ai lu pas mal de choses à ce sujet de ta plume notamment ! j'avoue n'avoir jamais franchi le pas car toujours succombé aux charmes des VDF et aussi car je n'ai jamais de moteur tri sous la main...
Quand je pense qu'il y a 3 ans j'ai remplacé tous les énormes ventilateurs de désenfumage de la gare St charles à Marseille , une grosse 20ène équipés de moteurs entre 1,5 et 6kw de mémoire, tous en tri évidement, avec barrette pour couplage triangle/étoile à souhait . Comme neuf car ils tourne 10mn par semaine simplement pour procéder à des exercices et ce que j'ai trouvé de mieux à faire c'est de les balancer à la ferraille ....:maiscebien::maiscebien:
quand j'y repense ça me rends malade !!
En attendant ça reste une option viable dans ce cas vue que le moteur à entraîner n'est pas super puissant et que dans le pied d'origine de la scie c'est rempli de vide ça parait pas fou ! mais ne me faudrait il pas en plus du moteur pilote un transfo pour faire du tri 380v au lieu de tri 220v ?

Le moteur de pompe, son inter relié sur 2 phases de sortie du variateur. Inconvénient, la lubrification fonctionnera que si le moteur de scie tourne. Tu peux actionner l'inter de ta pompe pendant que le moteur scie tourne. Le var ne remarquera même pas ce petit moteur .
En 230V / 380tri, je ne connais que l'at4, il ne gere pas le mode 3fils, il suffit de lui rajouter ma petite carte à 20€.
Oui effectivement la lub ne fonctionnerai que si la scie tourne mais ça me semble presque un avantage en fait ...en tout cas je ne vois pas l’intérêt de faire tourner que la lub ! par contre pouvoir n'utiliser que la scie me semble indispensable d'où l’intérêt de brancher l'inter pour la lub 8-)
Oui l'AT4 gère le 3 fils mais il faut que la "ligne" stop soit "normalement ouvert" alors que sur nos machine c'est "NC" pour le stop si j'ai bien compris ce que tu as écris sur un autre topic ! Et évidement ma scie est câblé de façon standard : le bouton démarrage est "NO" alors que les boutons : stop, arrêt urgence, capteur d'ouverture de carter de lame et capteur fin de course (quand la scie est en bas) sont en série et "Normalement fermé"
J'ai lu le topic sur la carte que tu as développée et que tu produis, félicitation d'ailleurs et merci car c'est inespéré cette carte !! Vraiment du super boulot :smt023
Je vais quand même chercher encore un peu un VDF qui gère le 3 fils en natif, par souci de simplicité et comme j'ai déjà réussi à câbler mon tour avec commande d'origine grâce à un VDF (230mono->tri230) qui supporte le mode 3 fils et j'en suis pas peu fier, j'aimerais bien renouveler l'exploit sans nécessairement rajouter de la difficulté :mrgreen:
J’espère que tu ne m'en tiendra pas rigueur d'avoir cherché un peu si je viens t'en demander un :smt050:smt079

RE ,
les tofs sont mélangées peut être , mais ce 400 mono est bien curieux ; le condo en permanent devrait avoir une tension + élevée ; il ne traine pas un neutre par hasard ?
et là ..... ce R2 ne serait pas une résistance chutrice pour adapter une tension moteur plus convenable ?????
A+++
Oui les photos c'est un peu le bazar désolé ... je pensais ne parler que de la pompe puis finalement le moteur principal s'est invité dans la discussion :mrgreen:
Pour faire simple comme je disais au dessus, le moteur à 4 fils ! 2 sont raccordés aux 2 fils venant du boitier de commande/alim et 2 autres à ce qui ressemble à un condensateur .
Un des deux fils (R2) qui relie le moteur à la partie alim est simplement coupé ou non par un interrupteur.
Ducoup j'ai pas trop compris pour la résistance chutrice, d'autant que je ne connais pas cette bête :smt104

Bonjour,
D'après moi le moteur de la pompe est un mono 220V car un condensateur 2uF 400V c'est un peu juste pour du 380V, mais à confirmer avec le schema de cablage.
La solution c'est de mettre le VDF 220/380V uniquement sur la scie : ca permet de varier la vitesse de la scie, et aussi d'éviter les problemes d'équilibre de phase phase en sortie du variateur et de commutation de la lub. Pour la lub, soit brancher directement en mono via contacteur si c'est un 220V (comme je le pense), ou alors mettre un transfo 220/380 pour l'alimenter via un transfo.
Jean-Louis
J'aime bien l'idée que la pompe serait en 220V, mais comment le savoir ? en testant simplement ? mais je risque de la cramer si j'ai bien compris :7hus5:
 
^BOU^
^BOU^
Apprenti
10 Nov 2006
162
nice 06
  • Auteur de la discussion
  • #29
Bonjour, je vois moteur tri 400V moteur mono 400V
Le mieux serai un CONV entrée en mono 230V (on n'a pas mieux)
sortie 400V triphasé ; avec variation de la fréquence pour changer la vitesse du moteur tri
Mais le moteur mono ; branché entre 2 phases, pour avoir 400V va tourner lentement en mode basse fréquence
Le moteur mono consomme peu, il n'apportera pas un deséquilibre significatif

Si on a besoin d'une vitesse constante du moteur mono : il faut un transfo mono 230V 400V
Mais il faudra revoir le cablage de l alim de la machine : ne pas mélanger le courant "EDF" du moteur mono et le courant du convertisseur
Merci, tu viens de synthétiser la solution qui semble se dégager doucement ! ça me fait des nœuds au cerveau ces histoires de TRI moi :smt082
je crois que si la vitesse de la lub (en branchant le moteur de la lub sur le VAR) est indexée à la vitesse du moteur principal c'est presque mieux en fait ! je me rincerai moins les dents inutilement pour un ruban qui tourne lentement :mrgreen:
Ducoup je mets le transfo de coté pour l'instant !
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 959
FR-28360
Mais le moteur mono ; branché entre 2 phases, pour avoir 400V va tourner lentement en mode basse fréquence
Le petit moteur 400V mono ne pause pas de problème un simple transfo suffit
 
Sujets similaires Forum Date
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Électricité/électronique (Hors usinage)
Fraiseuses CNC industrielles de type portique
Electricité, variateurs, convertisseurs et moteurs
Electronique
Electronique spécifique CNC
Electricité, variateurs, convertisseurs et moteurs
Informatique (Hors usinage)
Électricité/électronique (Hors usinage)
Électricité/électronique (Hors usinage)
Electricité, variateurs, convertisseurs et moteurs
Électricité/électronique (Hors usinage)
Electricité, variateurs, convertisseurs et moteurs
Electronique
Haut