CNC Makko claquements sur le Y en déplacement lent

  • Auteur de la discussion Jivé
  • Date de début
J
Jivé
Ouvrier
16 Oct 2012
271
Languedoc
  • Auteur de la discussion
  • #1
Bonsoir

La CNC : une Makko 1070. Un claquement répété se fait entendre sur l'axe longitudinal (Y) en déplacement lent seulement, en en marche avant principalement (en coordonnées machine)

Vis à bille ? Patins ? Moteur ? Difficile à déterminer.

Le graissage des vis à billes et patins a été fait récemment.

Machine de 2015 achetée il y a peu à un hobbyiste.


Une piste à creuser ?

Cordialement
 
PL50
PL50
Compagnon
7 Oct 2014
1 799
30Km de Cherbourg - Manche (50)
Bonsoir

La CNC : une Makko 1070. Un claquement répété se fait entendre sur l'axe longitudinal (Y) en déplacement lent seulement, en en marche avant principalement (en coordonnées machine)

Vis à bille ? Patins ? Moteur ? Difficile à déterminer.

Le graissage des vis à billes et patins a été fait récemment.

Machine de 2015 achetée il y a peu à un hobbyiste.


Une piste à creuser ?

Cordialement
Une saleté dans un des chariots à billes ?
 
P
Popino
Compagnon
23 Avr 2012
1 080
Mauvais blindage du câblage?
 
J
Jivé
Ouvrier
16 Oct 2012
271
Languedoc
  • Auteur de la discussion
  • #4
Merci pour les retours.

Alors, j'ai voulu faire des images en gros plan du chariot et... ce claquement s'en est allé comme il était venu.
Plusieurs essais sur toute la longueur et plus rien.
Reviendra - reviendra pas ?

Saleté éjectée ou écrabouillée ?

Pour le défaut de protection de câblage éventuel, ce bruit est apparu alors que rien n'avait bougé depuis la veille. Je m'en sers depuis début mars sans autre souci.
Les câbles des 3 axes sont blindés.
La référence du câble : 6004 HELUKABEL 4 x 0,5 500 V QMM / 16604 500 V Tronic-Cy (LiY-CY)

La CNC est pilotée avec Mach3 (Windows 10) via PC Usb - boîtier UC100 Usb-// - câble sur entrée // du contrôleur.

Cordialement
 
J
Jivé
Ouvrier
16 Oct 2012
271
Languedoc
  • Auteur de la discussion
  • #5
Le claquement est revenu

Le bruit est de retour, mais mieux localisé : à l'arrière du longeron du Y, côté opposé au moteur (1 moteur avec renvoi par courroie crantée au côté opposé. Il y a aussi renvoi sur chaque vis à bille par courroie également, à chaque extrémité)

Sur le côté gauche d'où vient le bruit il y aurait donc 2 sources éventuelles de bruit :
- un axe supportant : 1) la poulie de la courroie crantée reliée au moteur sur le côté opposé. 2) la poulie de renvoi vers la vis à billes, juste au-dessus.
- le palier de la vis à billes

La courroie n'est pas effilochée. J'ai démonté son cache plastique pour être sûr que ce n'était pas un contact avec celui-ci.

La vidéo fait entendre le bruit :
- en déplacement avec moteur
- en déplacement à la main, machine débranchée

img_2043.jpg

img_2045.jpg

img_2044.jpg
 
PL50
PL50
Compagnon
7 Oct 2014
1 799
30Km de Cherbourg - Manche (50)
Le claquement est revenu

Le bruit est de retour, mais mieux localisé : à l'arrière du longeron du Y, côté opposé au moteur (1 moteur avec renvoi par courroie crantée au côté opposé. Il y a aussi renvoi sur chaque vis à bille par courroie également, à chaque extrémité)

Sur le côté gauche d'où vient le bruit il y aurait donc 2 sources éventuelles de bruit :
- un axe supportant : 1) la poulie de la courroie crantée reliée au moteur sur le côté opposé. 2) la poulie de renvoi vers la vis à billes, juste au-dessus.
- le palier de la vis à billes

La courroie n'est pas effilochée. J'ai démonté son cache plastique pour être sûr que ce n'était pas un contact avec celui-ci.

La vidéo fait entendre le bruit :
- en déplacement avec moteur
- en déplacement à la main, machine débranchée

Voir la pièce jointe 622920

Voir la pièce jointe 622921

Voir la pièce jointe 622922
Tu n'aurais pas les 4 vis du moteur pap qui seraient desserrées et que le moteur pivoterait pour rattraper le jeu des vis dans les trous ?
 
J
Jivé
Ouvrier
16 Oct 2012
271
Languedoc
  • Auteur de la discussion
  • #7
Tu n'aurais pas les 4 vis du moteur pap qui seraient desserrées et que le moteur pivoterait pour rattraper le jeu des vis dans les trous ?
Je viens de le vérifier, il est bien fixé. Le bruit est bien localisé sur le côté opposé au moteur
 
A
Alex31
Compagnon
31 Août 2014
2 051
12350 et 31200
Bjr

sur la dernière vidéo, on entend que le clac, est synchronisé avec la poulie de l'arrière plan ( il y a un "point/tache noir")
il faudrait chercher par là
 
J
Jivé
Ouvrier
16 Oct 2012
271
Languedoc
  • Auteur de la discussion
  • #9
Le point, c'est juste un marquage fait au feutre pour voir si le bruit apparaissait toujours au même endroit, ce qui n'est pas toujours le cas, ni toujours sur un nombre entier de tours de poulie.
Comment un bruit pourrait venir d'une poulie ? Vis de maintien sur le méplat de l'axe desserrée ?
 
PL50
PL50
Compagnon
7 Oct 2014
1 799
30Km de Cherbourg - Manche (50)
Le point, c'est juste un marquage fait au feutre pour voir si le bruit apparaissait toujours au même endroit, ce qui n'est pas toujours le cas, ni toujours sur un nombre entier de tours de poulie.
Comment un bruit pourrait venir d'une poulie ? Vis de maintien sur le méplat de l'axe desserrée ?
Si tu forces à la main alternativement avant arrière sur ce côté là du portique ça ne fait rien ?
 
J
Jivé
Ouvrier
16 Oct 2012
271
Languedoc
  • Auteur de la discussion
  • #11
Effectivement, de ce côté là, il y a un poil de jeu avant-arrière alors que je n'en ressens pas de l'autre côté
 
A
Alex31
Compagnon
31 Août 2014
2 051
12350 et 31200
Le point, c'est juste un marquage fait au feutre pour voir si le bruit apparaissait toujours au même endroit, ce qui n'est pas toujours le cas, ni toujours sur un nombre entier de tours de poulie.
tu parles bien de la poulie en arrière plan? et de cette tache?
1591794446868.png


Comment un bruit pourrait venir d'une poulie ? Vis de maintien sur le méplat de l'axe desserrée ?
je dis juste que le bruit semble synchrone,
donc contrôler tous ce qui est en lien avec cet axe
paliers, roulement, accouplement, serrage poulie....etc

tu confirmes qu'il y a un nombre de dents différents entre la poulie au 1er plan et celle en arrière plan?
 
A
Alex31
Compagnon
31 Août 2014
2 051
12350 et 31200
et avec la méthode stéthoscope, tu n’arrives pas a localiser où est le bruit?
1591794739909.png
 
J
Jivé
Ouvrier
16 Oct 2012
271
Languedoc
  • Auteur de la discussion
  • #14
Non, le point était sur l'autre poulie, au milieu (celle enfilée sur l'axe de la vis à billes)

Effectivement, la tache noire sur la poulie de la courroie crantée qui est reliée au moteur (que je n'avais pas remarquée) semble passer à la même position à chaque claquement.



et avec la méthode stéthoscope, tu n’arrives pas a localiser où est le bruit?

C'est avec cette méthode qu'on a pu (à 2) déterminer que le bruit vient bien de cette "zone". Mais sans enlever le cache, difficile d'être plus précis.

Or ce cache est aussi tenu par un écrou qui est à l'extrémité de l'axe de la poulie crantée à la courroie noire. Je ne sais pas si en le dévissant je ne vais pas perdre un réglage de tension/positionnement

donc contrôler tous ce qui est en lien avec cet axe
paliers, roulement, accouplement, serrage poulie....etc


Oui, tu l'as peut-être deviné, je ne suis pas très aguerri en mécanique. Un copain plus "mécano" viendra demain y regarder de plus près à la lumière des pistes que tu as évoquées.

Pour bien situer : poulie du bas : courroie moteur.
Poulie du haut sur l'axe de la vis à billes.


Ce qui m'inquiète un peu, c'est la découverte de ce jeu sur ce côté du portique (quand je le pousse à la main)
 
PL50
PL50
Compagnon
7 Oct 2014
1 799
30Km de Cherbourg - Manche (50)
Effectivement, de ce côté là, il y a un poil de jeu avant-arrière alors que je n'en ressens pas de l'autre côté
s'il y a du jeu, il peut être dans la tension de la courroie qui sert de crémaillère, dans tes guidages desserrés... une poulie crantée qui a du jeu.... le bruit me fait penser à une vis desserrée et qui viendrait toucher qqchose; ting ting ting
 
J
Jivé
Ouvrier
16 Oct 2012
271
Languedoc
  • Auteur de la discussion
  • #16
Alors, un copain plus féru en mécanique, s'est attaqué au problème.

Déjà, pour le jeu ressenti sur le portique, au comparateur : en poussant/tirant sur ce côté gauche du portique, pas de jeu axial de la vis (vérification sur sur l'extrémité avant de la tige à l'aide d'un comparateur sur support)
- pas de jeu bas/haut vis à vis des patins ou des profilés

Douille à billes et vis semblent donc faire corps.

Ŝur l'arrière, maintenant, du côté des poulies, au démontage, celà se présente ainsi :

Un écrou borgne - rondelle grower - platine de fixation- 2 rondelles plates - 2 poulies "folles" solidaires montées sur roulement- le tout monté sur une vis tête hexagonale M08 qui sert d'axe - la tête de vis hexagonale qui va se loger dans un trou dans un alésage au niveau de la plaque d'alu arrière qui ferme le profilé.

v110.png


v310.jpg

v210.png

Grande perplexité du copain devant cet assemblage mécanique, qui ne lui semble pas mécanique du tout (roulements sur filetage de la vis, guidage de la vis simplement par un alésage dans lequel rentre la tète, qui est ainsi maintenue juste par le contact des sommets de l'hexagone) . Aucun réglage latéral de la position de la poulie crantée pour la courroie venant du moteur, sur le côté opposé.
La tension de la courroie se fait en vissant l'écrou borgne qui ramène l'axe de la vis à la perpendiculaire de la plaque.
Juste le jeu des quatre perçages pour les vis de fixation de la platine permet un semblant de réglage.

On a remonté, avec quelque difficulté à visser l'écrou borgne à fond, la vis, dont la tête n'est absolument pas bloquée en rotation, commençait à tourner sur elle-même.
Le claquement a disparu. Le jeu du portique avant/arrière a disparu aussi. D'après mon copain, il pense qu'en fait, initialement il n'y avait pas de jeu sur le portique, mais que c'était la vis à bille qui tournait légèrement sous l'effet de l'effort.
Est-ce que l'écrou borgne était un peu desserré, cause de ce jeu de la poulie ?
Est-que la tête de la vis avait une position telle dans l'alésage qu'elle avait un peu de jeu ?
Difficile de le savoir.
 
S
speedjf37
Compagnon
15 Oct 2009
2 281
indre et loire
Grande perplexité du copain devant cet assemblage mécanique, qui ne lui semble pas mécanique du tout
Bonsoir,

Effectivement pour du matériel pro cela laisse perplexe.
Le montage n'est pas vraiment mécanique ,quand au réglage ???

Pourvu que cela tienne , sinon il faut revoir le montage !

Cordialement JF
 
Haut