Général Arrivée d'une Cincinnati Milacron PE15

Domi37
Domi37
Compagnon
Mais malheureusement quelques millimètres manquent pour s'adapter sur la PE15...
IMG_5432.JPG
IMG_5435.JPG
 
Domi37
Domi37
Compagnon
Me voilà donc avec une SPM sur les bras...et toujours pas de table pour ma Cincinnati !

IMG_6924.JPG


IMG_5077.JPG
 
Domi37
Domi37
Compagnon
Bien évidemment, j'aurai pu repercer ou adapter ...mais avouons que ce côté hybride n'est pas des plus réussi et que j'ai préféré abondonné cette solution !
 
Domi37
Domi37
Compagnon
J'ai donc repris mes recherches...et trouvé ! Une Cincinnati MT17 incomplète (manque moteur, capot, poulie, courroie...) à proximité de chez moi ! Une belle aubaine... Aller Retour rapide pour la récupérer et démontage en règle, pour d'abord récupérer la table (désolé je n'ai pas fait de photo de tout le démontage ...) !
Avouons que même si la couleur n'est pas identique c'est quand même plus adapté que la table SPM !
IMG_6704.JPG


IMG_6660.JPG
 
Domi37
Domi37
Compagnon
Ah oui, au passage j’ai récupéré le support de la SPM que j’ai rapidement badigeonné en noir après un petit décapage.
Il me restera à faire 2 tiroirs...
A96243E9-9113-49A3-BD6A-6C96225585B9.jpeg
...
 
Domi37
Domi37
Compagnon
Ce 1er écueil de table étant traité, il me restait à tester la machine, en branchant l’altivar 18 acheté sur LBC... et reçu dans une simple boîte en carton type chaussures, sans protection et sans aucune précaution... le carton étant trop grand ça a dû gentiment se balader dans le carton et un plastique est cassé sur un côté...certains vendeurs sont peu attentionnés...

F6E5BE34-3C78-4253-8C13-16ECD1DFEA66.jpeg
 
Domi37
Domi37
Compagnon
Branchement réussi après quelques tâtonnements...220 mono en entrée, 220 tri en sortie... variateur remis en paramètres d’origine... et mauvaise surprise moteur en court circuit détecté par le variateur...!
 
Domi37
Domi37
Compagnon
Test des différents circuits...démontage du moteur...et « joli » amorçage sur le bobinage ...
 
C
cf63
Compagnon
Bonsoir

Un moteur de Cincinnati est un moteur standard, donc facile à remplacer (3/4 cv en 1500 t/mn, moteur à pattes en B3 je pense)
avec un arbre de Ø19.
La machine bien que quelque peu négligée semble etre une belle machine donc à restaurer absolument.
J'ai une PE 15 en cm1 mais idem, table difficile à trouver.
Bravo et bonne restauration.
Cldt, cf63.
 
Domi37
Domi37
Compagnon
Effectivement, la 1ère idée était donc de racheter un mateur 3/4 ch en 1500 tours, pour remplacer le mien. Pas si difficile me direz vous, les triphasés étant légion en occasion... Le moteur d'origine était bien en B3, en LS 71.
Avant de me lancer dans l'achat d'un nouveau moteur, je me suis quand même questionné sur le diamètre de mon axe en sortie, pour y remonter ma douille de poulie...
1ère prise de mesure avant démontage et là, surprise... mon PAC me donne approximativement 16,5 en diamètre d'arbre !
Pas du tout classique cela ... les moteurs en hauteur d'axe 71 sont normés à 14 mm d'arbre...et d'ailleurs en maxi 0,37 kw en 1500 tours (0,55 en 2 pôles soit 300 tours/mn). Petite sueur froide... mon moteur LS71 (de 1980) aurait-il été fait spécialement pour Cincinnati ou avant la mise en place de norme... ?

IMG_6928.JPG
 
Domi37
Domi37
Compagnon
Démontage de la douille pour avoir le cœur net sur ce diamètre d'arbre...
1 vis en bout d'arbre....mais impossible de sortir la douille.... aprés plusieurs tentatives d'extraction, je me décide à chauffer la douille au décapeur thermique (on fait avec ce qu'on a !) ... et ça sort enfin en adaptant un outil pour taper sur le bout de l’arbre à travers l'orifice central de la douille...
Mais surprise, la douille est montée serrée sur l'arbre conique !!!
IMG_7039.JPG
 
Domi37
Domi37
Compagnon
Forcément ça va être plus difficile à trouver... En l’occurrence, autant je trouvais des moteurs 0,75 en arbres de 19 (je ne veux pas dépasser 0,75 kw, compte tenu de mon variateur) autant impossible de trouver un moteur avec arbre conique du même type...
J'entrevoyais alors 4 solutions :
- soit je montais un moteur avec arbre + gros et mono poulie en attendant (pas top)
- soit je rachetais une douille Cinicinnati adapté à un arbre en 19 (voire plus en ajoutant un adaptateur...) = sachant bien entendu que la MT17 que j'avais acheté incomplète n'avait pas la partie moteur-poulie... j'en ai trouvé une sur lbc mais à prix d'or (donc non à ce stade)
- soit j’achetai un moteur arbre 19 et je le faisait usiner (mais coût important de fait...)
- soit je faisais usiné ma douille pour un axe droit claveté de 19... mais je n'aimais pas l'idée de modifier cette pièce d'origine !

Aprés plusieurs jours de réflexion et de recherches, je m'étais presque résolu à adapter un moteur mono poulie en attendant l'occasion d'acheter une nouvelle douille pour arbre droit...
 
Domi37
Domi37
Compagnon
Quand une idée, banale peut être pour les conniasseurs, mais un peu incongrue pour moi m'est apparue !
Ayant par ailleurs un autre moteur LS71, 4 pôles aussi mais en 0,37 kw avec arbre de 14 mm, en excellent état (neuf ou tout comme), qu'est ce que je risquais à le démonter pour essayer d'intervertir les rotors ?

Le LS71 en 0,55 kw d'origine et arbre conique
IMG_7044.PNG


Le LS71T en 0,37 Kw que j'avais en stock
IMG_5399.JPG
 
Domi37
Domi37
Compagnon
Certes, ils sont séparés de 26 années en terme fabrication, certes ils ne font pas la même puissance, certes le 0,37 kw est un "T" mais je voulais en avoir le cœur net... (et surtout trouver une solution !)

Après démontage des rotors :

le rotor d'origine :
IMG_7156.PNG


Le rotor du moteur "neuf" qui a apparemment pas été très bien stocké dans le passé non ?

IMG_7057.JPG

IMG_7058.JPG
 
Domi37
Domi37
Compagnon
Références différentes mais dimensions strictement identiques... j'ai remonté... et ok ! Moteur fonctionne parfaitement avec le stator du LS71T 0,37 kw et l'ancien rotor (et donc l'arbre conique !!!) du LS71 0,55 kw.
Si les connaisseurs peuvent éclairer ce montage je suis preneur....
En attendant, j'ai remonté ma douille (en la chauffant à nouveau pour un montage serré), remonté le moteur sur la perceuse et le moteur tourne impeccable ! De fait, la perceuse est donc équipé d'un moteur d'1/2 ch au lieu de 3/4 mais pour mon besoin bricolage cela est a priori tout à fait suffisant.... si j'ai l'occasion de trouver une douille pour arbre droit, je sauterai sur l'occasion, en attendant ça fonctionne....avec un moteur bicolore :wink:

PS : désolé la photo ne veut pas se mettre en paysage sur le site, même si elle est dans le bon sens sur mon PC...

IMG_7063.JPG
 
Domi37
Domi37
Compagnon
Avant de m'attaquer à refaire l’alimentation électrique, j'ai récupéré table et colonne de la MT17 (+ longue de 200 mm) pour montage sur la PE15... c'était un essai mais je pense que je vais l'adopter ! Cela me permet d'être à une hauteur de travail plus confortable, de multiplier les possibilités de réglage des positionnements et de gagner 200 mm en dégagement sous le mandrin !
Dommage que la table ait été maltraitée et qu'elle ressemble à du gruyère...même si cela n'affecte pas sa capacité fonctionnelle !
IMG_6757.JPG
 
Dernière édition:
Domi37
Domi37
Compagnon
Restait donc la partie électrique, qui commençait pour moi à tirer une arrivée électrique depuis une pièce adajacente, puis à câbler en câble blindé entre variateur et moteur, enfin à réfléchir comment je faisais pour alimenter la lumière d'origine, démarrer la perceuse et utiliser quelques possibilités du variateur...
Ne sautez pas au plafond ! je ne suis pas électricien et j'ai fait "au mieux" dans le délai et avec les matériels disponibles....sans respecter toutes les normes (interrupteur coup de poing...) mais en assurant le nécessaire côté risque électrique (mise à la masse, à la terre....)
La ligne d'arrivée est branchée sur le tableau, avec fusible et disjoncteur différentiel (si c'est bien le terme exact....)
Puis dans mon atelier : un simple interrupteur (ancien modèle, avec fusibles) alimente en direct et le variateur et l'ampoule d'éclairage de la perceuse (quand j'allume le variateur c'est que je vais percer donc la simultanéité me va bien ...)

IMG_7290.JPG
 
Dernière édition:
Domi37
Domi37
Compagnon
Côté machine, un interrupteur d'origine Cincinnati côté droit pour la mise en route (à la place du tableau des vitesses d'origine...)
(et oui je sais que cela nécessitera d'être repeint !!! mais je voulais faire un montage complet avant cette phase peinture...)

IMG_7293.JPG
 
Domi37
Domi37
Compagnon
Et un bouton d'origine aussi côté gauche
IMG_7295.JPG
, 3 position pour les vitesse préréglée au variateur . C'est normalement un bouton utilisé sur les cincinnati pour commande des moteurs 2 vitesses, utilisé basiquement ici pour commander mon variateur en 24 volts...
Position 0 = vitesse nominale (50 hertz)
Position 1 = 1ère vitesse réduite (j'ai pour le moment paramétré 33,3 Hertz, soit 2/3 de la vitesse nominale, sachant que ça se reprogramme en 10 secondes et que le champ est à 0,1 hertz prés de 0,5 à 50....)
Position 2 = 2ème vitesse préprogrammée (pour le moment 16,6 Hertz soit 1/3 de la vitesse nominale)
 
Dernière édition:
Domi37
Domi37
Compagnon
Je me rends compte en me relisant que c'est truffé de fautes d'ortographes, et pas toujours trés compréhensible ni bien mis en page...mais j'espère que ceux qui me liront seront indulgents !
 
Domi37
Domi37
Compagnon
Vous aurez peut être noté, que sur les conseils de Roland Denis j'ai démonté le boitier de commande initialement monté sur la perceuse, boitier vendu sur lbc... j'ai d'ailleurs aussi vendu les pièces inutiles de la MT17 via lbc n'ayant pas encore accès à la rubrique petites annonces (désolé pour les personnes du forum qui auraient été intéressées, je pense à Mika en particulier...). Il ne me reste que le support moteur et la poulie alu en grand diamètre.
L'argent étant, ici comme ailleurs, le nerf de la guerre, je veille aussi à limiter les dépenses pour cette acquisition / remise en état et la revente des différentes pièces m'a grandement aidé ...
 
Domi37
Domi37
Compagnon
Voilà donc la machine, en place et opérationnelle. Force est de constater que c'est une super machine et que ça me change de mon petit support avec une vieille perceuse Peugeot électronique dessus...

IMG_7450.JPG


IMG_7452.JPG
 
Domi37
Domi37
Compagnon
Avant de me traiter la question de la remise en peinture, qui attendra les beaux jours de l'année prochaine, la question de l'état des roulements me turlupinait...
Pas de bruit anormaux lors du fonctionnement, y compris à vitesse maximum, soit presque 6000 tours (plutôt 5680 si on part du principe que mon moteur tourne 1420 tours et non pas à la vitesse nominale de 1500 pour un moteur 4 pôles).
J'en profite pour dire que le couple/variateur fait vraiment très peu de bruit. J'avais lu que ça sifflait beaucoup mais je fais le constat que le sifflement est léger et couvert par le bruit (pourtant léger :wink: de la perceuse... J'ai donc laissé le découpage de fréquence en configuration "usine" dans les paramètres du variateur....
 
Domi37
Domi37
Compagnon
Ma dernière mission a donc consisté à vérifier le sacro saint faux rond ! Sachant que pour mon utilisation, la notion de faux rond n'est pas vraiment importante (sauf si visible à l'oeil nu, mais ça je l'aurai déjà détecté !). Non, cette prise de mesure a plus pour but de me rassurer...
J'ai donc dégainé mon comparateur (Compac gradué au centième) et fait les 1ères mesures avant démontage du mandrin :
- sur le bas de la broche, complètement descendue, côté extérieur donc = environ 0,01 de faux rond (1/100eme donc)
- en sortie de mandrin (Albrecht 0-6,5, ici à droite sur la photo), sur la queue d'un foret classique de 6 = environ 0,07
IMG_7411.JPG
 
Domi37
Domi37
Compagnon
Ne pouvant me fier à la mesure extérieure de la broche et un peu déçu de la mesure sur foret, prise de mesure à l'intérieur de la broche

IMG_7410.JPG
 
Domi37
Domi37
Compagnon
Et là, ouf ! c'était largement mieux ... moins de 0,5 centième, de l'ordre de 0,3 ... (ci-dessous photo des 2 extrêmes, le décalage par rapport au zéro s'appréciant du côté droit du 0 sur la 2ème photo). J'ai fait plusieurs mesures identiques dans la broche, en tournant manuellement....puis démarrage à faible vitesse pour vérifier = l'aiguille du comparateur "vibre" d'environ 0,5 centième.
IMG_7405.JPG


IMG_7408.JPG
 
Domi37
Domi37
Compagnon
Me voilà donc rassuré (sauf à envisager que mon comparateur se trompe, mais c'est un "swiss made" !). C'est donc, classiquement, le couple cône + mandrin qui augmente sensiblement le faux rond, les données à l'intérieur de la broche paraissant cohérentes avec ce que j'ai pu lire par ailleurs sur le forum. Je ne changerai donc pas mes roulements en urgence pour le moment !
Côté mandrin, j'ai un LFA en 0-10 que je devrais tester (mais je dois acheter un cône CM2 - J2) et j'ai également acheté un LFA en 3-16 que je n'ai pas encore récupéré, je testerai à l'occasion !

IMG_7412.JPG
 
Plastik
Plastik
Compagnon
C'est la douille conique que tu as monté en chauffant sur l'axe moteur?
Si oui, c'est une mauvaise idée, l'emmanchement conique + la vis de serrage suffisent largement pour transmettre le couple. En la montant a chaud tu risque de bien galerer quand tu voudras la démonter..
 

Sujets similaires

Domi37
Réponses
19
Affichages
6 877
mvt
F
Réponses
51
Affichages
5 000
gustavox
gustavox
M
Réponses
3
Affichages
1 821
Quark21
Quark21
Domi37
Réponses
35
Affichages
11 748
yanno
Y
O
Réponses
26
Affichages
9 761
Pervenche
Pervenche
TERROT13
Réponses
13
Affichages
2 863
Gilles86
Gilles86
Denrée
Réponses
46
Affichages
6 728
Denrée
Denrée
Pervenche
Réponses
10
Affichages
4 961
LOZACH
LOZACH
simplet
Réponses
24
Affichages
5 329
simplet
simplet
B
Réponses
193
Affichages
7 218
mvt
zeppelin54
Restauration Cincinnati MT12
Réponses
19
Affichages
3 891
zeppelin54
zeppelin54
F
Réponses
7
Affichages
1 377
clabaut
clabaut
Haut