Tour Habegger Neotor type schaublin 102 : Motorisation

pailpoe
pailpoe
Compagnon
29 Jan 2011
896
Haute-Saône
  • Auteur de la discussion
  • #1
Bonjour,

Je me permets de vous demander un petit conseil sur la motorisation d'un petit tour suisse type schaublin 102 que je viens d'acheter.
Ce tour est actuellement monté avec un moteur 220v mono de 400w qui rame un peu (il s'arrête très facilement) même sur de toute petite passe.
tour-habegger-neotor---7-3160ad4.jpg


J'aimerai donc le changer par un 220v tri piloté par un Altivar 18/400w, 0,5ch que j'ai en stock pour bénéficier de la variation de fréquence.
Est ce que cette puissance est suffisante pour ce type de tour ? Je ne vais usiner que des petites pièces en pince.
Puis je monter un moteur de 1ch avec ce variateur ou il risque de tout le temps de mettre en protection ?

Merci d'avance pour vos réponses.

Cdt.
 
pailpoe
pailpoe
Compagnon
29 Jan 2011
896
Haute-Saône
  • Auteur de la discussion
  • #2
Je me permets de remonter le sujet car j'ai un peu bossé sur le tour cet aprem avec le moteur d'origine qui est un mono 220v sans condo.
Le moteur cale très facilement même à vide (il se met à grogner). Le fait d'arrêter et de le relancer permet de retravailler quelques secondes.
Il n'y a pas de point dur dans l'entrainenement et je ne comprends pas ce qui peut clocher.
Auriez vous une idée ? Est ce que le moteur est réparable ?
tour-habegger-neotor---10-3184ec9.jpg

tour-habegger-neotor---12-3184edc.jpg
 
M
Minato
Compagnon
11 Déc 2010
731
Ce genre de tour est généralement motorisé par des moteurs tri de 750w, alors c'est sur qu'avec un 400w qui plus est en mono ça doit pas être la joie. Sur le miens j'ai un 3/4 de cv piloté par un variateur et il faut pas moins, car ,malgré tout, on perd plus de cv en petite vitesse qu'avec les poulies.
 
pailpoe
pailpoe
Compagnon
29 Jan 2011
896
Haute-Saône
  • Auteur de la discussion
  • #4
Je me suis trompé; le moteur mono fait 550w et je suis étonné qu'il cale sans pièce en usinage :sad: .
Je compte monter un moteur de 750w avec un variateur mais pas tout de suite. De plus , le moteur est monté avec un arbre de 14mm ce qui embête un peu car il faut que je refasse une adaptation pour la poulie.
 
the_bodyguard1
the_bodyguard1
Compagnon
25 Déc 2010
5 814
belgique (namur)
Le mikron t90 qui doit être du même gabarit fait 750watts en origine que je trouve faible pour faire du perçage, à côté de ça, j'en ai un bien plus gros équipé d'un 500Watts et qui à plus de répondant (difficile à comprendre).
 
Labobine
Labobine
Modérateur
13 Mar 2009
3 554
F - 12000 RODEZ
Bonjour,
Qu'est-ce que vous avez comme condensateur sur ce moteur ?
 
pailpoe
pailpoe
Compagnon
29 Jan 2011
896
Haute-Saône
  • Auteur de la discussion
  • #7
Bonjour,

Il n'y a pas de condensateur sur ce moteur.

cordialement
 
Labobine
Labobine
Modérateur
13 Mar 2009
3 554
F - 12000 RODEZ
re,
Alors ou c'est un moteur à balais et il n'y a pas de condensateur, ou c'est un asynchrone et fatalement il y a un condensateur quelque part;
 
pailpoe
pailpoe
Compagnon
29 Jan 2011
896
Haute-Saône
  • Auteur de la discussion
  • #9
Au niveau de la flèche, il y a la bride de fixation. Je vais regarder ce soir pour voir si un condo ne se cache pas dessous mais j'ai un doute.
En tout cas merci.
 
pailpoe
pailpoe
Compagnon
29 Jan 2011
896
Haute-Saône
  • Auteur de la discussion
  • #10
Je viens de regarder et pas de condensateur. Je viens de trouver un moteur de 750w en tri d'occase donc... :-D
 
slouptoouut
slouptoouut
Compagnon
1 Avr 2010
5 176
planète terre
Bonjour,

euh...question peut être bête , si c'est un moteur mono à induction (moteur asynchrone) et sans balais ( pas un moteur à collecteur ) et qu'il n'a pas de condo de démarrage ni d'enroulement de démarrage , ne serai ce pas tout bonnement un moteur ...à lancer :?: :???: :-D
(cepandant l'initiateur ne précise pas si il y a un dispositif permettant de le lancer manuellement ...)

sloup
 
pailpoe
pailpoe
Compagnon
29 Jan 2011
896
Haute-Saône
  • Auteur de la discussion
  • #12
Salut,

Le moteur se lance bien. C'est juste qu'il cale très très facilement même avec des mini passes sur des petites pièces :sad: .
 
Labobine
Labobine
Modérateur
13 Mar 2009
3 554
F - 12000 RODEZ
Bonjour,
Bizarrre cette histoire de condensateur? J'aimerez bien que vous démontiez ce moteur voir ce qu'il en est.
 
pailpoe
pailpoe
Compagnon
29 Jan 2011
896
Haute-Saône
  • Auteur de la discussion
  • #14
Bonjour,

Je le démonterai semaine prochaine à la reception du nouveau.
 
slouptoouut
slouptoouut
Compagnon
1 Avr 2010
5 176
planète terre
Bonjour,

ou alors, c'est un moteur asynchrone à spire de frager ?

(mais ça parait curieux pour un tour ? et ça expliquerais que ça cale tout de suite ! )

Les moteurs à spire de frager ne nécessitent pas de condo , et démarrent seuls, mais leur puissance et leur couple sont tres faibles ...
Habituellement on trouvais ce genre de moteur dans a peu près tous les électrophones-valise d'une certaine époque ( Teppaz, Pathé-marconi, Eden , La guilde du disque ...) Leur couple est suffisant pour entrainer un disque (ou , a la rigueur , plusieurs disques dans le cas d'un électrophone changeur automatique !) et pour ne pas trop ralentir sous l'effet de l'effort résistant opposé par la pointe de lecture dans les sillons (même quand l'usager a lesté le bras avec une pièce de monnaie !) et il en a existé des plus gros , pour des platines tourne disque pro ou du matériel de cinoche (certaines de ces platoches étais réputé avoir du couple ...mais de la a entrainer un tour ! ou alors peut être , un tour, oui mais un tour de potier ...pour faire des godets à semis ? )

P/S/Z
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut