Problème sur la première couche avec une Alfawise U30

M

Malakian

Nouveau
Bonjour à tous,



Je débute dans l'impression 3d avec une Alfawise U30.

L'imprimante est montée et semble fonctionnelle et j'ai installé Cura pour obtenir des fichiers GCode à partir de fichiers STL.


J'ai tenté d'imprimer quelques objets de petit volume et je rencontre toujours le même problème, la première couche (celle du bas) est vraiment mauvaise.


J'ai pris le fichier stl du 3DBenchy et sous Cura, j'ai généré un fichier GCode en utilisant le profil Alfawise U30 et sans surprise l'impression est mauvaise sur la première couche.

Ensuite, je me suis dit que c'était peut-être la génération du GCode sous Cura qui ne correspondait pas aux capacités de l'imprimante.

J'ai donc imprimé le 3DBenchy à partir du fichier GCode livré avec l'imprimante et c'est également mauvais pour la première couche.

IMG_20230703_153233598.jpg


Je ne vois pas ce qui peut bugger et comme je n'ai pas beaucoup d'expérience, j'aimerais savoir si certains d'entre vous voient où peut se situer le problème.



Merci d'avance.

IMG_20230703_153259966.jpg
 
R

rebarbe

Modérateur
Salut

As tu bien nivelé ton plateau, surtout la hauteur de buse?
 
M

MegaHertz

Compagnon
Bonjour,

Pour ta première couche mets lui une hauteur de 0.2mm même si au dessus tu imprimes à 0.1 ou à 0.3
Mets lui 10° de plus et un débit à 105% sur la première couche.
Pas de retraction sur la première couche.
Pas de ventilo sur les 3 ou 5 premières couches.

On dirait que tu imprimes du PETG.
Pour le soulèvement du bord tu peux augmenter la température du plateau mais en condition réelle (hors test) il vaudra mieux ajouter une jupe à 20 tours.

et à part ça : il est vraiment bien ton Benchy :smt023
 
M

Malakian

Nouveau
Bonjour,
Merci pour vos réponses.
@rebarbe
J'ai fait un nivellement au mieux.
Au départ, j'ai mis un tout petit peu de tension dans les ressorts du plateau en utilisant les vis de réglage.
Ensuite, j'ai réglé la fin de course en z pour que la buse arrive à 1 ou 2 mm au-dessus du plateau.
Après, j'ai préchauffé la buse et le plateau et j'ai glissé une feuille de papier entre la buse et le plateau.
Puis j'ai fait un réglage des vis de manière à ce que la feuille de papier soit à la limite du frottement en allant aux quatre coins du plateau avec la buse.

Ai-je oublié quelque chose ?

@MegaHertz
Merci pour tes conseils, je vais tester tes paramètres.
En fait, j'imprime du PLA.
Peux-tu me dire ce qu'est une jupe à 20 tours ?
 
R

rebarbe

Modérateur
J'ai fait un nivellement au mieux.
Au départ, j'ai mis un tout petit peu de tension dans les ressorts du plateau en utilisant les vis de réglage.
Ensuite, j'ai réglé la fin de course en z pour que la buse arrive à 1 ou 2 mm au-dessus du plateau.
Après, j'ai préchauffé la buse et le plateau et j'ai glissé une feuille de papier entre la buse et le plateau.
Puis j'ai fait un réglage des vis de manière à ce que la feuille de papier soit à la limite du frottement en allant aux quatre coins du plateau avec la buse.
Non, ça semble bien, perso je fais franchement frotter la feuille mais je ne pense pas que ça vienne de là, on parle de centièmes à ce niveau là.
 
M

MegaHertz

Compagnon
La jupe c'est une des accroches au plateau (brim en anglais)
Avant d'imprimer l'objet le machin fait plusieurs tours autour pour laisser une accroche sur les bords.
 

Sujets similaires

B
Réponses
11
Affichages
724
BidouilleMeca
BidouilleMeca
M
Réponses
23
Affichages
2 316
MegaHertz
M
M
Réponses
5
Affichages
1 112
MegaHertz
M
simplet
Réponses
143
Affichages
14 158
MegaHertz
M
2
Réponses
27
Affichages
2 088
jean-jacques
J
U
Réponses
38
Affichages
3 511
Dodore
Dodore
E
Réponses
8
Affichages
1 573
escaliermeca
E
Plopiche
Réponses
4
Affichages
2 572
Plopiche
Plopiche
Haut