Problème électrique sur Toupie de combiné Minimax c26

  • Auteur de la discussion adobis
  • Date de début
A
adobis
Nouveau
22 Mar 2018
3
  • Auteur de la discussion
  • #1
Bonjour à tous,

J'ai acheté un combiné minimax c26 en juin 2018, et je n'ai utilisé jusqu'à présent que la scie et la rabo/degau.

J'ai tenté le week end dernier d'utiliser la toupie.

Grosse déception, il y a un problème sur le moteur de la toupie :
- moteur tournant au ralenti (on voit quasiment l'outil tourner à 5000), manque criant de puissance
- un grognement, qui normalement ne s'entend brièvement qu'à la mise sous tension, dure une fois le moteur éteint.
Puis s'arrête, la machine étant alors inutilisable même en scie ou rabo.

Une fois débranchée 5 minutes et re-branchée, elle est de nouveau utilisable en scie ou rabo/dedgau.

Pas de chance, la machine achetée à Nantes chez Gedimo, n'est plus sous garantie. Rageant quand cette partie n'a jamais été utilisée.

Sur le conseil de Gedimo, qui m'a répondu jusqu'à présent, j'ai ouvert le tableau électrique et il y a un boitier qui doit être le frein électrique dont le voyant passe au rouge lorsque j'essaie d'utiliser la toupie.
D'après le technicien de gedimo, le frein électrique n'existe que sur la toupie. Ca semble être confirmé sur le schéma électrique de la machine.

- Quelqu'un at-il vu ou rencontré lui même ce type de panne, ou quelqu'un a t-il un diagnostique ?

Merci beaucoup d'avance aux personnes qui pourront m'aider à remettre sur pied cette petite machine qui par ailleurs me donne entière satisfaction.

Cordialement
img_2012.jpg

img_2013.jpg

Arnault
 
C
cf63
Compagnon
13 Juil 2008
2 091
Clermont Ferrand
Bonjour

Un schéma serait le bien venu pour un éventuel diagnostic ( ma boule de cristal est couverte de givre en ce moment)

Machine en 380v , en monophasé ???
Les machine récentes doivent être équipées de moteur frein.
Est ce le cas pour vous ( reste à savoir si il y a eu des modifs qui ne respectent plus la norme ???)

Pour le manque de puissance:
Moteur avec frein actif alors qu'il ne devrait pas pendant la rotation ( alimentation du frein en cc avec pb sur le pont redresseur.)
Moteur tri avec un alimentation incorrecte ( 2 phases au lieu de 3)
Moteur avec un enroulement défectueux, éventuellement pb de condensateur si mono 220v ...
Connectique avec pb sur le circuit de puissance y compris sur le réglage du relais thermique.
etc.

Cldt, cf63.
 
A
adobis
Nouveau
22 Mar 2018
3
  • Auteur de la discussion
  • #3
Bonjour cf63,

C'est une machine mono.
Voici le lien pour le schéma électrique :

https://i.servimg.com/u/f27/19/88/54/65/2019-115.jpg

https://i.servimg.com/u/f27/19/88/54/65/2019-114.jpg

le composant avec le témoin rouge est celui ci :
https://www.klibo.com/brake_asb20.html?L=1

La toupie démarre correctement mais de façon poussive.
juste après que je l'arrête, on entend le frein qui grogne pendant une dizaine de seconde avant que la machine de mette en rideau (témoin rouge allumé).

Cordialement,
Arnault
 
C
cf63
Compagnon
13 Juil 2008
2 091
Clermont Ferrand
Bonsoir adobis

Le schéma dans ce format est très difficile à lire ( pour mes pauvres yeux)
J'imagine bien un pb par rapport à la boite bleue ( gestion de frein et courant moteur, d'ou un peu de moins de punch dans les tours)
La boite bleue gère uniquement la toupie.
Ou vont les 2 fils rouges du boitier bleu ( connecteur du haut coté voyants)
Les 2 fils noirs seraient l'alimentation de ce boitier ( 220 v )

Une tempo de frein trop longue... 3s , 10 s c'est trop donc action sur le potentiomètre ( mais peut être autre chose).
J'aimerais bien avoir une photo de la boite à bornes du moteur de toupie , on doit trouver l 'alim du frein , mais aussi un capteur de vitesse, peut être une sonde thermique ( est ce que tout ce petit monde est en état ?)

La seule chose que je vois , c'est que le câblage de la boite bleue ne correspond pas au schéma ( à priori au moins 2 fils supplémentaires)
Quelle est leurs fonctions?
Avez vous une résistance de freinage ?
Comme vous avez des moteurs monophasés , ou sont les condensateurs?

A creuser.
Cldt, cf63.
 
A
adobis
Nouveau
22 Mar 2018
3
  • Auteur de la discussion
  • #5
Merci beaucoup,
je vais creuser tout ça et surtout revenir dès lundi auprès de Gedimo pour tenter de faire jouer la garantie qui normalement doit être de deux ans d après ce que j'ai appris aujourd'hui (règlement européen).
Je verrai ensuite si je dois aller plus dans les investigations.
Je vous tiens au courant
Arnault
 
Haut