Vernier VF 250 E problème électrique sur l'avance en X

toy
Compagnon
14 Février 2014
1 327
Montélimar
  • Auteur de la discussion
  • #1
Salut à tous

La mise en route de ma vernier VF 250 E c'est effectuée sans problème , par le biais d'un moteur pilote ( merci Chabercha )

Ca fonctionne nickel , les avances en Z et Y fonctionnent à merveille

Par contre j'ai juste un petit problème avec l'avance en X , ça fonctionne nickel vers la gauche mais vers la droite il ne se passe rien ,

Quand j'ai acheté la machine ça fonctionnait parfaitement , il y avait juste un problème d'interrupteur de fin de course pour stopper l'avance vers la gauche .

Pour l'instant comme je ne trouve pas la pièce j'ai shunté avec un bout de fil , et ça fonctionne .

pour le mouvement vers la droite le fin de course est bon , juste j'avais un fil de débranché au niveau du sucre ( voir photo )

le fil noir complètement à gauche raccordé au fil marron ( je ne sais pas ci je l'ai bien remis à sa place ) , le blanc étonnement n'est connecté à rien .

(Le fil bleu c'est le shunte pour le mouvement de gauche qui fonctionne )

J'ai essayé plusieurs combinaisons , dont certaines coupaient le moteur .

Je ne suis pas très bon ... voir presque nul en électricité ... je sèche complètement .

IMG_3395.jpg


Quand j'appuis directement sur la commande dans le tableau ça fonctionne , mais ça ne tient pas ...

IMG_3398.jpg


Ca c'est le pupitre de commande des avances

IMG_3394.jpg


Le type de la machine , elle a sur le compteur 580 heures

IMG_3396.jpg


IMG_3359.jpg
 
Dernière édition:
chabercha
Compagnon
9 Janvier 2009
9 652
FR-84 Cavaillon
Bonjour
Salut Loic, content que le pilote te fasse fonctionner la fraiseuse.
Puisque le contacteur fonctionne manuellement cela peut être un problème d'auto maintien de la bobine ou la bobine morte, si tu peux déjà t'assurer de l'état de la bobine en l'alimentant directement, soit du débrances à la bobine ou si c'est chiant au bout du fil et tu la contrôle au multimètre, si la bobine est bonne c'est un problème de fil ou de contact.
A+Bernard
 
Dernière édition:
coquillette
Compagnon
31 Mai 2016
1 859
le wast
Bonjour
Je vais peut etre dire une ânerie ,mais tu n'aurais pas un fil qui venait en face du fil blanc et qui est "tombé" derrière ??
a moins que le fil blanc soit un fil supplémentaire "en attente"..
Jean Paul :drinkers:
 
sergepol
Compagnon
20 Mai 2012
1 444
Flers 61100
Après 15 ans de retraite la photo du pupitre de commande des Vernier réveil en moi le souvenir d'une foule de misères et d'em.....déments.
Salutations.
PS:( 36 fraiseuses en utilisation scolaire).
 
toy
Compagnon
14 Février 2014
1 327
Montélimar
  • Auteur de la discussion
  • #6
Bonsoir
Merci pour vos réponses , Bernard , tu me parles d'une bobine , elle ressemble à quoi ?
Demain je mettrai des photos de l'armoire électrique .
Pour le fil blanc , j'étais aussi étonné qu'il ne soit raccordé à rien , il n'y a pas d'autres fil qui traine .

Cet après midi je suis allé chez un marchand de machines , j'ai vu une vernier VF 270 E
on a ouvert l'emplacement des fins de courses ( photo )

Les couleurs de fil sont les même par rapport à ma fraiseuse , le fil blanc était aussi dans le vide ainsi que le marron ,
alors que sur ma fraiseuse le marron est branché sur un inter de fin de course .
Par contre le branchement n'est pas identique à ma fraiseuse .
J'ai remarqué qu'il y a un pomtage entre les deux interrupteurs de fin de course ( le fil rouge au milieu )
ça ne pourrait pas être un commun qui alimenterait justement une bobine qui enclenche la commande du moteur ?

A votre avis ci je reprends se branchement sur ma fraiseuse je risque quoi ?

IMG_3400.jpg
 
chabercha
Compagnon
9 Janvier 2009
9 652
FR-84 Cavaillon
Bonjour
Loic, la bobine se trouve dans le contacteur vert de la seconde photo du premier post.
Il faut trouver le A1 et le A2 ou B qui sont les alimentations de la bobine, le plus simple est de débrancher les fils et mettre le multimètre en continuité sur les bornes?
La bobine est dans le corps, seules ses bornes sont à l'extérieur.
P_20190111_080808.jpg

Ce ne sont pas les mˆemes mais le mˆeme principe.
A+Bernard
 
toy
Compagnon
14 Février 2014
1 327
Montélimar
  • Auteur de la discussion
  • #8
Salut Bernard
La bobine doit être bonne , j'ai observé le fonctionnement ...
le même contacteur fonctionne sur un autre mouvement ( le Y je crois ) et il reste bien collé .

Je crois que je vais tenter le branchement comme sur la photo de l'autre machine .

A+ Loic
 
Alex31
Compagnon
31 Août 2014
1 384
12350 et 31200
Bjr

si tes fin de courses sont identiques a ceux du post #6, il y a de fortes chances que de la crasse empêche le bon contact

donc:
photo
démontage
nettoyage des contacts
remontage
recâblage (suivant la photo)
etc...
 
toy
Compagnon
14 Février 2014
1 327
Montélimar
Salut
Mes fin de course ne sont pas dans cet état , du reste il n'y en a qu'un seul de branché .
Ce qui est bizarre c'est que avant le transport ( effectué par mes soins ) , la machine n'a pris aucun coup .
Tout fonctionnait parfaitement .
Ce qui m'interpelle c'est le branchement qui n'est pas identique sur ma machine par rapport à celle qu'on a démonté .

J'ai trouvé le plan électrique ... mais je n'y pige que dalle .....


IMG_3409.jpg


IMG_3410.jpg


IMG_3407.jpg


IMG_3408.jpg
 
toy
Compagnon
14 Février 2014
1 327
Montélimar
Salut
A première vu je ne suis pas le seul à être perdu dans la lecture d'un schéma électrique ... ça me rassure ..
 
garden63
Apprenti
9 Février 2014
155
Auvergne clermont ferrand
Bonsoir toy, pas de chance d'avoir une panne comme celle là en recevant ta machine.
je possède la même fraiseuse FV250E et j'ai le schéma électrique pour cette machine (commandé chez le constructeur avec le numéro de série de la machine donc précis) car lors de l'achat elle était neuve mais le panneau de commandes avec les boutons avait été cannibalisé, donc le merdier (sans schéma) pour retrouver les branchements.
je te propose lorsque j'aurais retrouvé le schéma de te le scanner en espérant qu'il soit le plus précis.
les fils ont des numéros que l'on retrouve sur le schéma et la je vois que le 44 et 32 des fin de course ne correspondent pas. si mes souvenirs sont bons car cela remonte à une quinzaine d'année chaque machine ou série de machine à son propre schéma électrique, ce sont les gens de chez vernier que j'avais eu au téléphone pour commander le schéma de la machine qui m'avait expliqués ça.
autrement grâce au plan et au numéros sur les fils, j'avais remis en état le panneau de commande et depuis je n'ai jamais eu de problèmes avec cette fraiseuse.
ta panne doit être réparable surtout que tu la déja fait fonctionner.
cordialement @+
 
toy
Compagnon
14 Février 2014
1 327
Montélimar
Bonsoir Garden
Merci pour ton message , le schéma électrique que j'ai mis plus haut n'est pas le bon ?
Cordialement
Loic
 
garden63
Apprenti
9 Février 2014
155
Auvergne clermont ferrand
bonjour Toy, je viens de relire ton poste et je n'avais pas compris que l'image 6 appartient à une fv270 donc les numéros de fils ne sont certainement pas les mêmes. ton plan et surement bon.
il faut que tu retrouve les numéros des fils qui arrivent au contacteur, regarde dans les autres boitiers, vertical et transversal voir s'ils ont des numéros et les repérer sur le schéma et ce que tu cherche ne seront pas loin, sinon avec l'utilisation d'un ohmmètre tu peut aussi les retrouver .
je te mets le schéma que j'avais reçus de chez cazeneuve en 2003 pour ma machine et le plan de la plaque de commande. mais il concerne plus le tableau de commande.
voila concernant mon aide je ne peux pas faire mieux.
bonne fin de semaine et courage.
@+

schema vernier fv250e.jpg


tableau commande fv250e.jpg
 
Dernière édition:
toy
Compagnon
14 Février 2014
1 327
Montélimar
Bonsoir
Merci Garden63 ;
Je n'arrive pas à voir les fins de course du X sur le schéma :hang: en plus y a pas de couleur indiqué sur les plans :smt017.

Vive les avances mécaniques .... suis pas emmerdé comme ça avec mes Deckel KF .. :smt012

IMG_3407.jpg


IMG_3410.jpg

IMG_3409.jpg

IMG_3408.jpg
 
Dernière édition:
La dernière réponse à ce sujet date de plus de 6 mois
Haut