problème cnc linux fraiseuse

  • Auteur de la discussion GuillaumeR
  • Date de début
G
GuillaumeR
Nouveau
23 Jan 2019
2
  • Auteur de la discussion
  • #1
Bonjour
J'ai acheté récemment une fraiseuse à commande numérique fabriquée par un particulier. Je m'en sers pour mon activité artisanale pour la gravure de logo ,lettres.
Seule problème je n'y connais rien.. la machine fonctionnait très bien jusqu'ici mais là les servomoteurs ne fonctionnent plus a basse vitesse...
Donc on m' à dit de vérifier les paramétrages de la carte de contrôle. . Et si ce n 'est pas ça il faut changer la carte de contrôle. .
La commande de la machine est sous Linux CNC...
Je ne sais absolument pas comment faire ces paramétrages. ..
Merci d'avance de votre aide.

20190122_102844.jpg


20190122_102844.jpg
 
S
Samifred
Compagnon
27 Sept 2009
1 059
Bonjour,

Si l'achat est récent, pourquoi ne pas contacter directement le vendeur.
 
G
GuillaumeR
Nouveau
23 Jan 2019
2
  • Auteur de la discussion
  • #3
Il y a quelques mois, difficile de le contacter mais il m'a répondu que cela venait selon lui de la carte de contrôle donc vérifier les paramétrages avec des dossiers que j'ai et si c'est pas ça changer la carte de contrôle mais il faudra tout re paramétrer. .. donc dans les 2 cas faut voir où se trouve ces paramétrages.
Merci
 
MegaHertz
MegaHertz
Compagnon
31 Août 2017
1 055
Seule problème je n'y connais rien.. la machine fonctionnait très bien jusqu'ici mais là les servomoteurs ne fonctionnent plus a basse vitesse...
Donc on m' à dit de vérifier les paramétrages de la carte de contrôle. . Et si ce n 'est pas ça il faut changer la carte de contrôle. .
Bonjour,

Est ce que la machine a pris un choc ?
Est ce que tu as constaté un décallage qui indiquerait un saut de pas ?

As tu changé quelquechose depuis la dernière fois que ça a marché ?
 
S
speedjf37
Compagnon
15 Oct 2009
2 225
indre et loire
Seule problème je n'y connais rien.. la machine fonctionnait très bien jusqu'ici mais là les servomoteurs ne fonctionnent plus a basse vitesse...
Donc on m' à dit de vérifier les paramétrages de la carte de contrôle. . Et si ce n 'est pas ça il faut changer la carte de contrôle. .
Bonjour,

Vu la carte de contrôle (plutôt bas de gamme) il doit y avoir des moteurs Pas à Pas.

La config sous linux cnc ce sont les fichiers .hal et .ini situés dans le répertoire correspondant au raccourci de lancement.
Les paramètres de la carte sont réglable avec les dipswitch (micro interrupteurs) bleu en face de chaque driver d'axe .

JF
 
Haut