Restauration Pedrazzoli Brown 250

pierreLG
pierreLG
Apprenti
Bonjour,
Ça y est, la petite Italienne à enfin pris ces premiers tours, d’abord dans le mauvais sens (à chaque fois que je branche un moteur c'est la même chose) bon petit soucis aussi niveau lubrification :mrgreen: (les branchements c'est vraiment pas mon truc) la pompe aspirait au lieu d'expulser, une fois les tuyaux remis à leurs place c'est nickel.
voici les photos de la machine sur son socle peint, il me reste les flancs et le fond à faire mais ce sera pour pus tard.
20210826_101716.jpg

20210826_101721.jpg

par contre j'ai un soucis de branchement .... je n'arrive pas à câbler mon interrupteur sur le manche (photo ci-dessus)
quelqu'un saurait-il comment il doit être branché ?
20210825_185300.jpg


Une petite vidéo de ses premiers tours



D'avance merci.
Bonne journée
Cdlt
 
C
chris8103
Apprenti
L'interrupteur faut le câbler sur la commande de la bobine du contacteur.
La poignée interrupteur tu la trouvé ou ? Elle est pour un tube de 20mm ? J'en cherche une pour ma scie fmb
Merci
 
pierreLG
pierreLG
Apprenti
L'interrupteur faut le câbler sur la commande de la bobine du contacteur.
La poignée interrupteur tu la trouvé ou ? Elle est pour un tube de 20mm ? J'en cherche une pour ma scie fmb
Merci
Bonjour,
Alors oui d'accord mais tu me parles en chinois, la bobine ? Le contacteur ? :smt003
Je vois ce que c'est mais je comprends pas comment câbler, je suis vraiment pas bon en électricité...:smt104 un petit repérage à partir de la photo du boîtier m'aiderai bien :smt100
La poignée je l'ai trouvée sur internet, elle est filetée femelle et fournie avec un tube coudé de diamètre 20mm.
Je vais essayer de te retrouver ma commande et te donner les renseignements en MP
Bonne soirée
Cdlt
Pierre
 
kakawette
kakawette
Ouvrier
Bonjour Pierre,

il faut brancher le bouton poussoir comme ci-dessous,
Par contre pour l'alim du bouton, on ne voit pas bien sur ton contacteur quel est la tension de la bobine, j'ai pas vu de transfo elle doit être en 230Vac ou 380Vac à vérifier.
Autre point à vérifier car la couleur des fils me fait douter, on dirait que les bornes A1 et A2 ont étés inversées (ça marche quand même une bobine n'est pas polarisée) mais si le fil gris sur A1 est un neutre (et que la bobine est en 230v) il faudra inverser A1 et A2.
Enfin pour faire simple précise la tension de la bobine
1630039164766.png
 
Dernière édition:
pierreLG
pierreLG
Apprenti
Enfin pour faire simple précise la tension de la bobine
bonjour,
Merci pour les conseils, pour répondre à ta question l'ensemble est en 380v, pas de 230v, en revanche je ne vois pas d'où tu pars et d'où tu reviens sur le schéma ? :smt104
A1 (bleu) c'est le retour de mon AU le départ est le marron raccordé sur la borne 3 de l'interrupteur principal.
En espérant que ça t'aide à comprendre mon montage.
En gros je devrai mettre mon inter en série avec l'AU ?
Cdlt
 
C
chris8103
Apprenti
Voici le schéma de câblage du boitier de démarrage

le1d12.png

Il faut brancher A2 et 96 entre deux phases

Si tu veux que la scie démarre a l'appui sur bouton et s’arrête au relâchement de celui-ci, il faut brancher le bouton entre A1 et 95

Les circuits de commande sont en 24V normalement.
 
pierreLG
pierreLG
Apprenti
Voici le schéma de câblage du boitier de démarrage

Voir la pièce jointe 725462
Il faut brancher A2 et 96 entre deux phases

Si tu veux que la scie démarre a l'appui sur bouton et s’arrête au relâchement de celui-ci, il faut brancher le bouton entre A1 et 95

Les circuits de commande sont en 24V normalement.
Merci,
mais désolé je ne comprends vraiment pas .... je dois refaire le montage existant ? Ou alors juste raccorder mon inter de la poignée entre a1 et 95 ?
Pardon pour mon manque de connaissances dans le câblage mais les schémas ne me parlent pas du tout ....
Cdlt
Pierre
 
C
chris8103
Apprenti
Il faudrait repérer le câblage actuel, afin de pouvoir câbler le contacteur et les boutons correctement.

Les fils bleu et marron viennent du bouton de la poignée ?

Câblage visible sur la photo :
13 -> 3
95 -> 4

Câblage a confirmer :
14 -> 4 ?
96 -> A2 ?

Voici le câblage que je ferais
L1 -> A2
L3 -> 96

95 -> 4
14 -> 4

13 -> 3
A1 -> 3

Fil 1 bouton poignée -> 95
Fil 2 bouton poignée -> A1
 
Dernière édition:
kakawette
kakawette
Ouvrier
Ah oui j'ai compris le fil marron et gris qui vont à l'ARU, Pour faire plus simple branches le au bornes de ton contact, aux bornes 3 et 4 : de cette façon tu bénéficieras de ton arrêt d'urgence.
Par contre il faudra éteindre avec le BP rouge d'arrêt.

Si tu veux que ton bouton de poignée fonctionne sans auto-maintient il faudra un contact supplémentaire ou un relais supplémentaire pour couper l'auto-maintient du contacteur.
 
pierreLG
pierreLG
Apprenti
Ah oui j'ai compris le fil marron et gris qui vont à l'ARU, Pour faire plus simple branches le au bornes de ton contact, aux bornes 3 et 4 : de cette façon tu bénéficieras de ton arrêt d'urgence.
Par contre il faudra éteindre avec le BP rouge d'arrêt.

Si tu veux que ton bouton de poignée fonctionne sans auto-maintient il faudra un contact supplémentaire ou un relais supplémentaire pour couper l'auto-maintient du contacteur.
Oui en fait le marron et le noir viennent de l'arrêt d'urgence, là pour le moment ça donne démarrage avec bouton vert, j'éteins avec le rouge et l'arrêt d'urgence fonctionne :smt003, c'est juste que je n'ai pas le contact à la poignée, mon collègue m'a dis tu le branche en série mais quand je fait ça il faut que j'appuie en même temps sur le vert et celui de la poignée.... pas très pratique, si je comprends bien c'est une histoire d'auto-maintient ?
A la limite je peux peut-être câbler le bouton poignée à la place du vert ?
Cdlt
Pierre
 
kakawette
kakawette
Ouvrier
Si tu branches les deux en parallèle tu pourras utiliser les deux, tu branches ta poignée sur 3 et 4 du BP vert. (Et éteindre avec le rouge )
 
C
chris8103
Apprenti
Pour enlever l’auto-maintien, il suffit d'enlever les fils entre 14 -> 4 et 13 -> 3
 
pierreLG
pierreLG
Apprenti
Bonjour,
Merci pour vos réponses, je vais essayer un nouveau branchement à partir de vos recommandations, je vous tiens au courant de l'avancée !!
Bonne journée
Cdlt
Pierre
 
pierreLG
pierreLG
Apprenti
Bonjour,
Finalement je suis revenu en arrière concernant le branchement électrique,
je lui ai remis son levier d'origine car je ne voyais pas l'intérêt de l'AU plus le bouton ON plus le bouton gâchette
Donc à l'utilisation ça donne démarrage sur bouton vert arrêt sur rouge et AU si jamais problème lors de la coupe, il est facile à atteindre même sans les mains !
Voici donc les dernières photos avant la mise en vente car je n'ai pas trouvé suffisamment de place pour la garder à l'atelier :smt022
20210922_144219.jpg

20210922_171936.jpg

20210922_144226.jpg

Bonne soirée et à bientôt pour une nouvelle rénovation :-D
Et merci à tous pour les bons conseils :smt023
Cdlt
Pierre
 

Sujets similaires

C
Restauration Scie FMB Antares
Réponses
9
Affichages
1 595
chris8103
C
JLL_B52
Réponses
8
Affichages
864
R
markonitro
Réponses
23
Affichages
1 367
markonitro
markonitro
nakhom
Réponses
29
Affichages
4 172
G
M
Réponses
4
Affichages
2 672
makno14
M
edouard
Réponses
1
Affichages
1 867
edouard
edouard
L
Réponses
28
Affichages
5 441
MiteVert
M
L
Réponses
4
Affichages
1 973
Lallemand
L
cantause
Réponses
7
Affichages
4 673
AlliPapa
AlliPapa
romain
Réponses
19
Affichages
5 294
xav58
xav58
V
Réponses
7
Affichages
8 514
chante-bise
C
MIC_83
Réponses
37
Affichages
24 188
MIC_83
MIC_83
Haut