Restauration Scie FMB Antares

  • Auteur de la discussion chris8103
  • Date de début
C

chris8103

Apprenti
Bonjour,
Cela faisait un petit moment que je cherchais une scie à ruban avec lubrification coupant au moins du 100mm à 45° et du 70mm à 60° a prix correct, ne trouvant rien en occasion j'ai hésité à me rabattre par dépit sur une Promac SX-815DVP neuve en revoyant mes capacités de coupes à la baisse et finalement je tombe sur une annonce d'une FMB Antares pour 900€ apparut la veille à seulement 1h30 de chez moi.
Je contacte le vendeur, je lui fait une offre a 650€, il accepte mon offre, je lui confirme que je viens la chercher dans l'après midi.
Départ à 14h pour aller la chercher.

Une fois sur place je procède au principales vérifications :
- Mise en route OK.
- Le moteur de la lame tourne en vitesse 2 mais pas en vitesse 1.
- La pompe de liquide de refroidissement HS.
- Poignée sur l'archet cassé et absence d'interrupteur.
- Roulements guide lame fatigué.

Mise en place de la scie sur la palette puis chargement sur la remorque a l'aide d'un palan de levage utilisé en treuil tirant le transpalette sur les rampes de chargement.
Déchargement sans forcer sur le même principe que le chargement.

A prévoir:
Peinture
Remplacement des roulements
Remplacement de la pompe
Remplacement de la poignée sur l'archet.

antares.jpg


antares1.jpg
 
Dernière édition:
A

Alex31

Compagnon
:smt023

Pourrais-tu poster des photos coté moteur, et vérin de descente/monté
est-ce un moteur avec variateur mécanique?
 
C

chris8103

Apprenti
:smt023

Pourrais-tu poster des photos coté moteur, et vérin de descente/monté
est-ce un moteur avec variateur mécanique?
Le variateur c'est un varmec var 10/2, c'est un variateur mécanique 20-100 m/min.
Par contre le tableau de commande et l'armoire électrique est câblé pour un moteur bi vitesse dahlander.
La descente est manuelle pour le moment avec ressort de rappel de l'archet mais j'envisage de monter un vérin de descente.
 
C

chris8103

Apprenti
J'ai fais quelques test de coupe avec a 45° sur du tube 80*40*2, l'angle de 45° est bon, par contre la coupe est pas d'équerre sur la hauteur des 80.
Les roulement de guides lame sont neuf, la tension de la lame est correcte(dans la zone verte). Vitesse de coupe 70m/min.
Les roulements de guides lame ne semblent pas être sur des excentriques.
Avez vous une idée d'où peux venir le problème ?
Merci pour votre aide
 
R

Rom'

Compagnon
Ruban neuf ?
Quand tu fais des coupes en onglet, il faut faire très attention lors de l'attaque de la coupe, il faut y aller doucement pour que le ruban ne dévie pas au début de coupe, sinon ça va tirer de travers sur tout le reste de la coupe, résultat, coupe en biais...
 
C

chris8103

Apprenti
Ruban neuf ?
Quand tu fais des coupes en onglet, il faut faire très attention lors de l'attaque de la coupe, il faut y aller doucement pour que le ruban ne dévie pas au début de coupe, sinon ça va tirer de travers sur tout le reste de la coupe, résultat, coupe en biais...
Bonjour Rom,
Le ruban n'est pas neuf.
Quand je coupe je laisse attaquer le ruban doucement surtout quand le bord du tube est arrondi ça facilite la déviation.
Pour ce qui est la descente lors de la coupe je laisse descendre l'archet sous son poids propre.
Faut que je regarde si les plaquettes carbures des guides sont pas trop usés, ça peux jouer sur la qualité de la coupe ?
 
R

Rom'

Compagnon
Tout ce qui guide d'une manière ou d'une autre la lame peut avoir une incidence....

Change déjà de lame, j'ai eu des lames qui se mettaient à tirer d'un coté sans raison, qui coupaient encore correctement, mais plus moyen de tirer droit. Ruban neuf et tout rentre dans l'ordre...
 
C

chris8103

Apprenti
Tout ce qui guide d'une manière ou d'une autre la lame peut avoir une incidence....

Change déjà de lame, j'ai eu des lames qui se mettaient à tirer d'un coté sans raison, qui coupaient encore correctement, mais plus moyen de tirer droit. Ruban neuf et tout rentre dans l'ordre...
Merci pour l'info, je vais mettre une lame neuve pour commencer :wink:
 
C

chris8103

Apprenti
Hello @Rom' avec une lame neuve ca va beaucoup mieux, j'ai encore un petit décalage d'un millimètre sur la hauteur. Il faut que je regarde les plaquettes carbures du guide mobile.
 

Sujets similaires

olidelac
Général Scie FABRIS 280
Réponses
1
Affichages
1 558
Gcrimi2005
G
G
Réponses
4
Affichages
5 087
benny1964
B
A
Général Makita LB1200f
Réponses
29
Affichages
1 811
G
Y
Réponses
5
Affichages
7 823
yannlossouarn
Y
A
Général Devalliere H130
5 6 7
Réponses
187
Affichages
9 144
aerane
A
S
Réponses
0
Affichages
2 042
STH42
S
E
Réponses
8
Affichages
2 034
sébastien62
sébastien62
G
Réponses
8
Affichages
3 384
fertun
fertun
florentrx25
Réponses
4
Affichages
2 787
florentrx25
florentrx25
noirvodka
Réponses
9
Affichages
1 145
noirvodka
noirvodka
Le Prolls
Réponses
2
Affichages
3 113
Le Prolls
Le Prolls
"Antoine61"
Réponses
33
Affichages
7 312
"Antoine61"
"Antoine61"
B
Réponses
10
Affichages
2 940
coredump
coredump
lion10
Réponses
10
Affichages
10 075
lion10
lion10
tatave
Réponses
7
Affichages
3 432
tatave
tatave
Haut