Résolu Scie FMB Centauro

  • Auteur de la discussion Gorken
  • Date de début
G
Gorken
Nouveau
Bonjour à tous
Je viens juste de rencontrer une panne ce matin avec ma scie Centauro de la marque FMB
En effet j'ai scié deux morceaux de fer ce matin et quand j'ai voulu re monter l'arche (hydrauliquement) la machine s'est arrêtée en cours de remontée
Depuis plus moyen d'avoir le bouton verre de commande allumé
J'ai contrôlé tous les fusibles ,le fin de course de fin de coupe l arrêt d'urgence du tableau de face et aussi celui du capeau de la lame
Quand j'appuie directement sur les contacteurs de puissance tout fonction,montée descente et rotation de la lame
Quelqu'un pourrait il venir m'aider svp ?

2021-03-20 16.07.03.jpg


2021-03-20 16.07.21.jpg


2021-03-20 16.07.34.jpg


2021-03-20 16.07.51.jpg
 
Dernière édition:
C
cf63
Compagnon
Bonjour

D 'après ce que vous dites , il s'agirait d'un problème de télécommande, car en forçant la puissance , on a le bon fonctionnement.

Vérifier toutes les sécurités:
Contact de position ou sécurité capot, pas de sécurité fin de course cassé ou fil desserré.
Détection du niveau bas de la scie à contrôler.
Peut être un contact de niveau ou de pression incorrecte dans l 'hydraulique ...
Relais de sécurité hs.
Electrovanne hs ou bouchée., peut être commande par un pont redresseur ( hypothèse : en haut a droite dans votre armoire???)

Vérifier également le transfo ( à priori c'est un 380v /24v)

Il est possible que la scie ne fonctionne que si la pompe hydraulique est en marche (avec la bonne pression)

Bonne recherche.

Cldt, cf63
 
sébastien62
sébastien62
Compagnon
Bonsoir.
J'ajouterai:
Le relais thermique de la pompe s'il n'a pas déclenché?
Appuie sur reset sur les deux thermiques RT1 et RT2.
Ça mange pas de pain.
Bonne soirée.
Séb
 
G
Gorken
Nouveau
Merci pour vos réponce:) je suis toujours dessus et je n'ai toujours pas trouvé :sad:
J'ai bien du 24 volts en sortie du transfo, j'ai bien contrôlé tous les contacts d'arrêt de capot de fin de course et aussi réenclenché les thermiques
Par contre il est vrai que j'ai effectue la vidange de l'hydraulique il y a peu il y a un détecteur de niveau sur le réservoir? . À quel niveau je dois le remplir ? .
Qui peut me dire aussi à quoi sert le petit boîtier noir (avec l'étiquette blanche) a côté du cadran hydraulique? (qui est bloqué d'ailleurs)
Merci

2021-03-20 19.03.52.jpg


2021-03-20 19.04.08.jpg
 
G
Gorken
Nouveau
sébastien62
C'est la bobine du distributeur de la pompe.


Ok merci j'imagine quel sers à faire actionner le vérin pour descendre ou monter la lame ?
 
sébastien62
sébastien62
Compagnon
sébastien62
C'est la bobine du distributeur de la pompe.


Ok merci j'imagine quel sers à faire actionner le vérin pour descendre ou monter la lame ?
Aucune idée, je suis une quiche en hydraulique...lol.

Mais je dirai montée.
La descente se fait peut-être par son poids sinon y'aurait deux bobines..
 
G
Gorken
Nouveau
A mince :sad: mais merci
Non la descente est aussi hydraulique ...au secours je trouve pas la panne j'y ai passé la journée:x
 
L
loic43
Nouveau
Bonjour. Quand vous appuyez sur le bouton marche aucun relais ne claque et il n'y a aucune tension en A1 du contacteur ? Vous n'arrivez pas a remonter la télécommande de la borne A1 du contacteur par les fils voir ou on perd le 24 ?
 
Dernière édition:
R
renelabricole
Nouveau
bonjour, le boitier noir est le branchement de l'electrovanne qui est derierre .Sur celle ci il doit y avoir un genre de bouton metallique tu appuie dessus avec un tournevis ou autre et ça doit marcher.
 
R
renelabricole
Nouveau
re ,il y a t-il assez d'huile dans le reservoir,le verin commande t'il la montee et la descente de l'archer
 
R
renelabricole
Nouveau
est-ce que la pompe hydraulique fonctionne(tourne) autrement dit une panne electrique ou une panne hydraulique
 
G
Gorken
Nouveau
Bonjour a tous et merci pour vos réponses :tumbsupe:
J'ai fini par trouver la panne c'était bien au niveau de la commande 24 volts
Le bouton d'arrêt créait un faux contact (d ou une résistance électrique) et une variation de tension en sortie
J'ai tout nettoyé et tout fonctionne:smt038
J'en profite si des fois quelqu'un a un schéma électrique de cette scie car je l'avais achetée d'occasion et je n'ai pas eu de documentation avec

2021-03-20 20.12.46.jpg


2021-03-20 20.25.57.jpg
 
C
cf63
Compagnon
Bonjour.

Bravo pour le dépannage.
Une panne , c'est souvent "con" mais ca fait chercher.
La persévérance est payante...
Cldt, cf63.
 

Sujets similaires

C
Restauration Scie FMB Antares
Réponses
3
Affichages
1 257
chris8103
C
Florent07
Réponses
17
Affichages
3 209
Florent07
Florent07
R
Réponses
12
Affichages
5 356
Savagnin
S
Fran
Réponses
6
Affichages
2 254
Fran
Marc Leplesq
Réponses
15
Affichages
5 956
Marc Leplesq
Marc Leplesq
tranquille
Réponses
37
Affichages
18 309
brise-copeaux
brise-copeaux
wika58
Réponses
91
Affichages
45 090
wika58
wika58
Haut