Panne tv sony 40Z4500

marco 13
Apprenti
17 Mai 2014
157
Martigues
  • Auteur de la discussion
  • #1
Bonjour à tous et a toutes , j'ai un téléviseur sony 40Z4500 qui et parti en sav, pour une panne totale aucune action avec le bouton marche / arrêt ni la télécommande. Le poste est revenu (irréparable carte alim
1- 877-271-12 indice (A1552097B) pièce épuisé.
En glanant sur les forum j'ai vu quelqu'un qui parlait de ce genre de panne, et de testé la résistance fusible en entré du courant secteur sur la carte, l'info était juste cette resistance de 6,8 ohms etait coupé. mais la cause de cette panne me reste inconnu.
J'ai remplacé cette résistance le téléviseur fonctionne, mais je suis obligé de le laissé en veille, car l'orque je l'allume par le bouton marche arrêt la leed verte clignote quatre à cinq fois avec des clics
avant le téléviseur s'allume . Je pense avoir trouvé la cause qui a grillé cette résistance, mais jai aucune idée de la partie a réparé. Est ce qu'un membre du forum aurait l'extreme aimabilité et le temps de m' aidé. merci d'avance marco 13
 
JieMBe
Compagnon
17 Mai 2009
1 161
Maine et Loire
Je ne connais pas ta carte en particulier, mais la cause la plus fréquente des panne sur les alims à découpage, est un la défaillance des condensateurs chimique de filtrage. Souvent ces composants surchauffent et perdent leur capacité. Dans ce cas il sont souvent gonflé sur le haut, ou alors il font le ventre. Les remplacer ne coute pas très cher. Cela peut être une piste si tu n'as pas de réponse plus précise.
 
FB29
Compagnon
1 Novembre 2013
7 850
FR-29 Brest
Bonjour,

Je pense avoir trouvé la cause qui a grillé cette résistance, mais jai aucune idée de la partie a réparé
:smt017 ? cela semble contradictoire en apparence dans le texte ... si tu connais la cause tu devrais avoir une idée sur ce qu'il y a à réparer ... ou alors tu as d'autres infos que tu n'as pas communiqué ? ... :roll: ...

Sinon comme JieMBe ... vérifier / changer les chimiques ...

Le plus simple, si cela fonctionne en le laissant en veille, c'est de le laisser comme ça ... le mode veille est prévu pour ça ... avec l'inconvénient de consommer quelques watts à l'arrêt ... faut peser le pour et le contre à le laisser comme ça ou à tenter de réparer avec le risque de le mettre complètement en panne :roll: ...

Sinon sur E_bay (lien) je vois des platines alimentation qui semblent convenir à ton appareil pour 30 à 35 € ... et même une à 9,25 € (!) ...peut-être une piste ...

Cordialement,
FB29
 
Dernière édition:
marco 13
Apprenti
17 Mai 2014
157
Martigues
  • Auteur de la discussion
  • #4
je pense avoir décrit mon problème avec précision et détails j'ai commencé par changé cette résistance grillée que l'on m'a indiqué, ensuite à la remise en route il est survenu la panne décrite qui a peut être détruit le composant, mais je ne sait pas réparé. Tout les condensateur sont nickel,
je vois pas l'interêt de caché quelque chose si je demande de l'aide. la laissé en veille me pose pas probléme, mais s'il ya coupure du courant secteur, vas elle se remettre en veille.salutation marco 13
 
Dernière édition:
FB29
Compagnon
1 Novembre 2013
7 850
FR-29 Brest
Bonsoir,

je vois pas l'interêt de caché quelque chose
Personne n'a dit que tu cachais quelque chose. Mais une explication évidente pour toi l'est beaucoup moins pour nous derrière nos écrans :roll: ...

a laissé en veille me pose pas probléme, mais s'il ya coupure du courant secteur, vas elle se remettre en veille
Tu débranches la prise secteur et tu la remets pour simuler ce qui se passe en cas de coupure secteur ...

Sinon les cartes en vente sur E-bay correspondent à ton téléviseur ? as-tu envisagé un changement de carte le cas échéant :roll: ?

Cordialement,
FB29
 
marco 13
Apprenti
17 Mai 2014
157
Martigues
  • Auteur de la discussion
  • #6
oui c'est vrai que pour moi vivant la panne c'est très clair les cartes de ebay, pour répondre à FB 29 , j'en ai acheté une sur ebay je l'ai payé 65 euros, a vrai dire je n'ai pas osé le mettre en place. a l'ouverture du carton j'ai été surpris par l'odeur dégagé par cette plaque, il faut savoir que les pannes courantes sur les téléviseurs, et autres sont les problèmes de soudures froides ou sèches. le petit malin qui m'a vendu cette plaque l'a probablement mis au four, comme cela ce fait en informatique. Pour l'instant la télé fonctionne très bien lorsque surviendra la panne secteur j'aviserai. Vous savez que chez sony les références sont toujours KDL 40Z4500 la lettre de l'alphabet le Z pour moi classe le téléviseur dans la gamme. Celui ci a couté plus de 2500 euros et n'a que 6 Ans donc le ratio prix année et exorbitant. Un dernier point, pour cette marque le fait que les références commencent par Kdl veut dire Klinex poste jetable.
 
marco 13
Apprenti
17 Mai 2014
157
Martigues
  • Auteur de la discussion
  • #7
bonjour, J'ai progressé dans la panne qui aurait pu envoyer ce téléviseur en déchetterie, un simple composant on en parle d'ailleurs beaucoup sur certain forum, et beaucoup en cherche en vain car fabriqué exclusivement pour le constructeur.
Il s'agit d'une résistance fusible à l'entrée de l'alim, 6,8 ohms 5 watts 142°, sont inscrit dessus. J'ai pris la peine de décortiquer ce composant, voila ce que j'ai trouvé, à l'intérieur une résistance bobinée de 6,8 ohms 5 watts et un fusible thermique calibré a 142 ° référencé sefuse SM 137AO dont je joint le tableau il reste plus qu'a reconstitué le composant cordialement Marco 13.

Capture d’écran 2016-09-22 à 17.34.13.png
 
f6tem
Compagnon
16 Février 2011
587
Bonsoir
je me permets de mettre à la suite un sujet similaire avec un TV 102cm SONY 40BX420.
Acheté ds une surface hyper en solde, nous avons connu pendant plus de quatre années un fonctionnement souvent erratique cad des coupures intempestives. le client ne fait pas forcément une bonne affaire .... drôle d'époque!
avec un système tel que celui-là, on recherche déjà à définir la frontière entre le soft et le hard ...vaste programme et reload de l'OS TV depuis le site du constructeur ...améliorations subjectives dues probablement à la fluctuation de notre moral devant un tel problème.
Nous décidons d'acquérir il y a 6 mois un onduleur LEGRAND, ce qui nous met provisoirement à l'abri des transitoires de réseau ERDF mais ne règle pas le fond du problème ...cet appareil est, comme les tremblements de terre, difficilement prévisible en temps réel.
Hier plusieurs coupures intempestives et puis finalement plus rien, même la veille n'est plus assurée par ce type d'appareil où le vrai bouton arrêt/marche a depuis belle lurette disparu! la panne est passé du statut de fugitive à confirmée!
Bon, il faut ouvrir le capot arrière et découvrir une électronique RF/informatique à droite puis au centre gauche la partie alimentation switching.
Démontage de cette partie alimentation et test des différends composants avec un DVM HP de haute précision.
le CI n'est pas du FR4 mais de la bakélite low cost (attention aux micro coupures) , composants SMD ou classiques, ces derniers ayant été positionnés en pliant les connexions avant soudure d'où risque de toucher la masse du chassis. amha soudure mixte à la vague et manuel.
Rien de louche apparemment coté composants après un examen visuel attentif.
le fusible secteur semble être constitué de 2 douilles emboitées en force. soudures de sécurisation.
Aucun composant ne semble avoir chauffé. L'attention se porte néanmoins sur une thermistance câblée surélevée sur 2 embouts. sertissage à la pince et soudures.
Le capot arrière est usiné à la fraiseuse BF45, pour créer une aération supplémentaire sur cette zone, les transfert thermiques pouvant être parfois complexe.
Remontage de l'ensemble, le TV redémarre à la première sollicitation ... aucune coupure depuis plusieurs heures.
Pourvu que ça dure! cordialement jacques
http//www.f6evt.fr

WebSonyTV 001.JPG


WebSonyTV 004.JPG


WebSonyTV 006.JPG


WebSonyTV 007.JPG
 
f6tem
Compagnon
16 Février 2011
587
Bonjour / problème résolu.
Pour actualiser la situation décrite, le TV qui me concerne fonctionne maintenant depuis plusieurs jours sans aucune défaillance .... les connexions sur la thermistance de la partie "Switching Power" étaient probablement la source des coupures intempestives récurrentes (je suppose: fabrication pas finalisée et, comme parfois, contrôle du produit externalisé vers le consommateur et la garantie aux multiples facettes) cordialement jacques
 
FB29
Compagnon
1 Novembre 2013
7 850
FR-29 Brest
Bonjour,

problème résolu
Bravo :smt041 !!! ...

je suppose: fabrication pas finalisée et, comme parfois, contrôle du produit externalisé vers le consommateur
Le problème semblant être présent dès l'origine, la garantie n'a pas fonctionné :roll: ? ...

Cela reste de la production de masse avec ses avantages et ses inconvénients comme toujours ...

Ceci dit on comprends ta frustration d'avoir acquis un appareil défectueux dès le départ :???: ...

Cordialement,
FB29
 
Dernière édition:
f6tem
Compagnon
16 Février 2011
587
Bsr et Merci FB29 je souhaitais ne pas rester dans le flou avec cette histoire et j'espère que ce tv ne me fera pas avaler mon chapeau ...On ne peut être sur qu'après, et encore!
Ce tv a maintenant plus de 4 ans. Il a été perturbé après la période de garantie et la première chose difficile a été de dissocier la frontière entre le soft et le hard. le reload de l'OS via Sony est sans souci via la connexion PC/USB du TV.
Malheureusement, cette panne était fugitive (comme l'on dit ds le domaine pro) ce qui n'a pas simplifié l'analyse (après, c'est toujours plus facile). Le réseau ERDF étant ici (Alpes) largement perturbé par l'enclenchement des chauffages électriques, l'onduleur LEGRAND a apporté une nette amélioration sur les transitoires mS à qqs S. Mais ce n'était plus le problème principal quand le TV est récemment tombé en panne sans possibilité de restart (bouton coté TV, ou télécommande voire mise en route sur HDMI2 par un lecteur DVD ... ce qui a marché qqs fois! d'où les soupçons coté soft finalement éliminés!)
Or, le doute devint de - en - épais avec la découverte d'une carte alim en très bel état (sauf microcoupures très difficiles à localiser, même avec de l'optique adéquate ... sur un tel support bakélite moins stable que du FR4 époxy 1/16). aucun souci avec les composants.
Le fil de discussion "Usinages" m'a vite montré que la situation était, dans notre cas, différente de celle décrite ... ça m'a de fait motivé pour enfin ouvrir le capot arrière.
multi causalités, difficultés de diagnostiques étalées dans le temps. Le formalisme de la garantie n'a pas pesé lourd devant une situation souvent banale.
Tous les électroniciens connaissent la relative fragilité des thermistances, celles-ci ayant souvent été remplacées dans les pilotes à Xtal haute stabilité (OCXO double enceinte par exemple) par des sources à courant constant à JFET délivrant une tension proportionnelle à delta T. Les thermistances restent un bon choix dans les circuits où l'on cherche une grande sensibilité à T. Dans le cas de ce TV, c'est la raison pour laquelle j'ai pris l'option de fentes d'aération supplémentaires. Aucun problème actuellement en poussant le chauffage à 27°C ambiant ( pour voir!) ça obéit au doigt et à l'œil de la télécommande ...le prix à payer pour la paix du ménage:wink:
Si ça peut aider qqs copains du fofo En tous cas, merci pour le retour Bien cordialement jacques http://www.f6evt.fr
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut