Oscilloscope FLUKE 192

  • Auteur de la discussion gorny
  • Date de début
G
gorny
Ouvrier
8 Fev 2009
418
  • Auteur de la discussion
  • #1
Bonsoir à tous,


Je viens d'acheter un oscilloscope Fluke 192 d'occasion. Il est très propre et a l'air de fonctionner. Seulement, à la mise sous tension il affiche, à l'écran, des lignes horizontales ( voir la photo )
Quelqu'un, peut-il me dire pourquoi il affiche ces lignes et comment les supprimer ?

Je vous remercie

A bientôt

Lionel33

20180222_210945[1].jpg
 
osiver
osiver
Compagnon
7 Sept 2013
12 983
J'espère me tromper mais je crains que l'écran soit mort ... :sad:
 
Paul-Henri
Paul-Henri
Nouveau
15 Juin 2017
42
Moreuil
Bonsoir,

Si les lignes ne disparaissent jamais je penses bien aussi que ce ne soit l'écran qui est mort :/

Paul-H
 
T
tronix
Compagnon
6 Mar 2012
1 494
Toulouse
Bonsoir,

c'est un problème visiblement très classique sur ce modèle. Même Fluke fait des trucs avec des défauts récurrents.
J'ai une poubelle pour le recevoir...
Plus sérieusement, j'ai vu le cas évoqué plusieurs fois sur le forum eevblog (australien), il faut faire des recherches. Je crois que c'est un problème de contacts, et que cela peut se réparer, mais il faut être soigneux.
 
jacounet
jacounet
Compagnon
27 Nov 2011
3 050
Dissay
Salut Gorny.
Tu as la réponse de Tronix très à propos , juste ci dessus , avec la vidéo de cet américain ( très...très bavard) , ...pour un oscillo Tronix 196 et non 192 , mais le problème technique reste le même .
Il s'agit bien semble t-il d'un problème de soudure sur le flexible imprimé venant de l'électronique de l'afficheur ligne X( circuits intégrés spécialisés) et allant vers l'afficheur LCD .
Le gars utilise un générateur d'air chaud réglé à 240° C ( à re vérifier) avec une buse de 2 à 3 mm de diamètre et une gomme circulaire de porte mine ( ne fondant pas) pour appuyer dessus et refaire la soudure .

De la patience et du doigté donc , pour cette réparation , à la portée de tout le monde apparemment.
A+.
Jac .
 
T
tronix
Compagnon
6 Mar 2012
1 494
Toulouse
En fait, sa méthode n'est pas très bonne (il le dit lui-même), car il chauffe trop et commence à faire fondre la nappe, et ne la maintient pas pendant le refroidissement. Je pense qu'il faudrait plutôt le faire avec une tige métallique chauffée et maintenue en pression pendant le refroidissement. Pas évident quand même, avec la possibilité de corriger le problème, comme d'achever le malade.
 
midodiy
midodiy
Compagnon
24 Sept 2009
8 490
Reims
Certains multimetres fluke sont garanti a vie, il faut verifier si c'est pas le cas de cet oscillo...
 
T
tronix
Compagnon
6 Mar 2012
1 494
Toulouse
Dans ce cas, je ne crois pas.

Et Dave est australien, pas américain !

Je conseille vraiment ce forum à ceux qui s'intéressent à l'électronique.
 
Dernière édition:
G
gorny
Ouvrier
8 Fev 2009
418
  • Auteur de la discussion
  • #10
Merci à vous tous, pour ces réponses très rapides. Je vais essayer de réparer, mais je ne suis pas sûr de pouvoir y arriver. Si je laisse l'écran tel qu'il est, y-a t'il un risque d'aggravation du problème ?

A bientôt

Lionel33
 
T
tronix
Compagnon
6 Mar 2012
1 494
Toulouse
Laisser comme cela n'abimera pas, mais ce problème risque toutefois de s'accentuer.
 
H
HenriIV
Ouvrier
12 Nov 2014
391
Salut

Ce problème de nappes thermocollées est commun à plein d'afficheurs et très pénible.
Une technique qui fonctionne pas mal consiste à ré-appuyer la nappe à chaud sur la zone des contacts pour rétablir la connexion.
J'utilise un fer à souder. Pour ne pas détruire la nappe j'intercale entre le fer et la nappe un petit tampon de 2-3mm d'épaisseur en silicone thermoconducteur. C'est plutôt efficace.
Le must est d'arriver à mettre la main sur une nappe neuve mais c'est rarement possible.

@+
 
G
gorny
Ouvrier
8 Fev 2009
418
  • Auteur de la discussion
  • #13
Un grand merci à tous. Je ne comprend pas l'anglais, mais j'ai trouvé cet australien formidable. Je vais appliquer vos conseils et vous tiendrai informés de la suite.

A bientôt

Lionel33
 
G
gorny
Ouvrier
8 Fev 2009
418
  • Auteur de la discussion
  • #14
Je pense pouvoir réparer. Maintenant, j'ai une nouvelle inquiétude. En mode Meter, l'appareil fonctionne bien. En mode Scope , il ne se passe rien. J'espère que c'est dû au fait que je ne maîtrise pas cet instrument, mais je n'en suis pas sûr.
Quelqu'un pourrait-il me donner la procédure pour mesurer la tension du secteur, sur l'entrée A ?

Merci de votre aide.

A bientôt

Lionel33
 
jacounet
jacounet
Compagnon
27 Nov 2011
3 050
Dissay
Je pense pouvoir réparer. Maintenant, j'ai une nouvelle inquiétude. En mode Meter, l'appareil fonctionne bien. En mode Scope , il ne se passe rien. J'espère que c'est dû au fait que je ne maîtrise pas cet instrument, mais je n'en suis pas sûr.
Quelqu'un pourrait-il me donner la procédure pour mesurer la tension du secteur, sur l'entrée A ?
Merci de votre aide.
A bientôt
Lionel33
Salut.

Sur l'entrée A de l'oscilloscope...?:smt017
Est-il fait pour ça ?...
A mon avis non.

Sinon faut d'abord la sonde qui va bien , 1/100 ème sans doute ...car il y-a risque de griller l'entrée de l'oscillo , les résistances de l'atténuateur , voir les entrées à transistors ou à circuit intégré de l'entrée...

Entre nous y-a rien de palpitant , ni d'utile à regarder l'allure du secteur 230V/50Hz , et c'est dangereux ,.
Rassure toi ,il fait bien 50 périodes par secondes à quelques périodes près ( 2 ou 3 de mémoire ) sur 24 heures , soit 50x3600x24= 4 320 000 périodes + ou - 3 périodes.
Quand à la tension , elle fait bien 230 Volts à + ou - 5 % environ ...

Donc rien de curieux à voir de ce côté là .

Si c'est uniquement pour voir l'allure de la sinusoïde, par exemples les pics de perturbations secteur ,...prendre un petit transfo 3 à 10 VA avec une consommation à vide très basse , environ 20 mA à vide( pas de saturation ),220 Volts au primaire et 6 Volts au secondaire ,le 230 Volts secteur sur le primaire 230 V, et tu mets ton entrée "A" sur le secondaire du transfo., tu te mets sur le calibre 20V alternatif , et tu regardes.
Pour ça faut la notice papier de l'oscillo, sinon feuilleter sur internet .

C'est la meilleure solution , ...pour ne pas se prendre une bourre , ...et ne pas griller son oscillo.:smt077

A+.

Jac .
PS: mettre le petit transfo dans un boitier plastique pour isoler , mettre une prise secteur pour le 220v , et mettre 2 fiches bananes pour la sortie 6 Volts ...
Bricole à éviter si on ne se sent pas à la hauteur de la tâche
 
Dernière édition:
T
tronix
Compagnon
6 Mar 2012
1 494
Toulouse
Cet oscilloscope est isolé, de même que les sondes d'origine. Les deux canaux doivent aussi être isolés entre eux, à vérifier. Vérifier cependant la tension maximale, et mettre une sonde sur le secteur n'est jamais une bonne idée, il faut utiliser des sondes différentielles prévues pour.
 
jacounet
jacounet
Compagnon
27 Nov 2011
3 050
Dissay
Salut à tous .

Si notre ami Gorny , n'est pas un habitué de l'électricité et de l'électronique ...on peut tous lui conseiller d'éviter de tester le secteur 230V/50 Hz avec son oscillo .

C'est dangereux et ça n'a aucun intérêt ....!:mrgreen:

A+.
Jac
 
P
pierrel26
Ouvrier
13 Oct 2013
276
Drôme
j'ai un oscillo comme celui ci et on peux tout à fait mesurer le secteur avec . En effet les entré sont totalement isolé et entre elles et avec la masse par contre il faut avoir la sonde d'origine qui est elle aussi totalement isolée.Pour un premier essai plutot essayer au secondaire d'un transfo .Ainsi en cas d'erreur pas de probleme
 
G
gorny
Ouvrier
8 Fev 2009
418
  • Auteur de la discussion
  • #19
Bonsoir à tous,

Suite à la première discussion , sur ce forum, il y a quelques jours, je reviens vers vous à cause de mon oscilloscope Fluke 192.
Cet appareil, fonctionne parfaitement en mode METER , mais ne reçoit pas de signaux, sur aucune des 2 voies , en mode SCOPE, bien que les menus fonctionnent bien.
Les sondes ont été testées et sont bonnes. Y-a-t'il un fusible de grillé ? Je ne sais pas.

J'aimerais que vous me disiez ce que vous en pensez.

A bientôt

Lionel33
 
V
vince_007
Compagnon
9 Nov 2010
1 876
Fronton (31)
Une panne fréquente sur les oscilloscopes c'est la connexion directe du 230V sans sonde X10, l'étage d'entrée grille directe.

Généralement, l'étage d'entrée est constitué d'une self de mode commun à 2 enroulements, suivi d'une diode transil. La self est conçu pour casser en cas de surtension d'entrée.

Il faut ouvrir et contrôler l'étage d'entrée. J'ai déjà réparer des oscilloscopes Agilent mais il faut avoir la référence des composants, Agilent a eu la gentillesse de me la donner mais c'est finalement le plus dur à obtenir.
 
P
pierrel26
Ouvrier
13 Oct 2013
276
Drôme
Sur ce type d'oscillo une panne sur les circuits d'entré peut avoir de multiple raisons car les circuit d'entrée sont isolé. Il faudrai determiner si la panne vient de composants grillés dans les circuits d'entré par surtension ,ou par une panne de l'alimentation isolé des circuits d'entré ou une panne des circuit de traitement du signal. Ca va pas etre facile sans les schemas. Il faudrai démonter la bete prendre des photos des circuits et comme j'ai le même quelques mesures comparative pourraient aider. Déjà une photo de l'ecran en mode scope
 
jacounet
jacounet
Compagnon
27 Nov 2011
3 050
Dissay
Salut.

Je le répète regarder le 230V/50 Hz sur son oscillo est dangereux pour celui qui manipule ( y-a toujours un fil pas isolé qui traîne ) ...et ça n'a surtout aucun intérêt .

De plus même isolé l'oscillo , se voit avec une tension de + et - 325 Volts soit plus de 600 Volts pic à pic , et bien souvent le calibre des oscillos n'excède guère 20 Volts par carreaux , soit 80Volts crête/crête visible .
Il faut donc une sonde ...1/10 voir 1/100.
Les entrées d'oscillo sont protégées , et il y-a plusieurs façon de faire cela ( diodes , zeners , transils, transorb...etc).

Il faut donc avoir le schéma , pour réparer une entrée soupçonnée HS .

Un oscillo sert en réparation et en conception...et aussi pour l'étude de l'électro technique et l'électronique .

Donc pour voir si le 230 Volts est présent , une lampe halogène 40 Watts témoin suffit , ou un multimètre sur le calibre 500, 1000 ou 2000 V alternatif ( efficaces) .

A+.
Jac.
 
Dernière édition:
T
tronix
Compagnon
6 Mar 2012
1 494
Toulouse
Salut.

... et bien souvent le calibre des oscillos n'excède guère 20 Volts par carreaux , soit 80Volts crête/crête visible
Bonjour,

ton oscilloscope n'a que 4 carreaux en vertical ? :-D

Ceci dit, je suis d'accord avec le sens général, on n'utilise jamais un oscilloscope sans sonde. Et pas une sonde 1/1, qui est une hérésie, mais au moins une 1/10. Et on n'isole jamais la terre de l'oscilloscope pour faire des mesures sur le secteur, on utilise soit une sonde différentielle, soit un oscilloscope isolé comme le Fluke, avec sa sonde d'origine.

Le Fluke 192 supporte 300V sur son entrée oscilloscope, sans sonde. Donc le secteur en direct dépasse le max.

Enfin, savoir que si on monte en fréquence, la tension maximale, même avec sonde, diminue à cause des capacités parasites
 
Dernière édition:
P
pierrel26
Ouvrier
13 Oct 2013
276
Drôme
Le fluke ne doit jamais etre utilisé sans sa sonde isolé 1/10 sauf pour mesuré le courant a travers une sonde de courant isolé. Avec sa sonde il est donné pour 1000volt en catII avec la masse ,entre les entrés et pour chaque entré . Il a des gammes de mesure de 50mV a 1000V par carreau. il est conçu pour faire des mesure sur le secteur en toute securité
 
jacounet
jacounet
Compagnon
27 Nov 2011
3 050
Dissay
Salut.

Je le répète regarder le 230V/50 Hz sur son oscillo est dangereux pour celui qui manipule ( y-a toujours un fil pas isolé qui traîne ) ...et ça n'a surtout aucun intérêt .

De plus même isolé l'oscillo , se voit avec une tension de + et - 325 Volts soit plus de 600 Volts pic à pic , et bien souvent le calibre des oscillos n'excède guère 20 Volts par carreaux , soit 80Volts crête/crête visible ( pardon 160 Volts ).
Il faut donc une sonde ...1/10 voir 1/100.
Les entrées d'oscillo sont protégées , et il y-a plusieurs façon de faire cela ( diodes , zeners , transils, transorb...etc).

Il faut donc avoir le schéma , pour réparer une entrée soupçonnée HS .

Un oscillo sert en réparation et en conception...et aussi pour l'étude de l'électro technique et l'électronique .

Donc pour voir si le 230 Volts est présent , une lampe halogène 40 Watts témoin suffit , ou un multimètre sur le calibre 500, 1000 ou 2000 V alternatif ( efficaces) .

A+.
Jac.
 
G
gorny
Ouvrier
8 Fev 2009
418
  • Auteur de la discussion
  • #26
jacounet,
Je n'utilise pas mon oscilloscope pour tester le 220 V.Pour cela , j'ai mon multimètre. Mais pour tester l'oscilloscope Fluke , que je viens d'acheter et qui peut supporter 1000 V sur chaque entrée.
 
FB29
FB29
Compagnon
1 Nov 2013
9 291
FR-29 Brest
Bonjour,

pour tester l'oscilloscope Fluke , que je viens d'acheter et qui peut supporter 1000 V sur chaque entrée
Bien sûr ... mais je trouve que c'est chercher des ennuis surtout lorque on a des doutes sur le fonctionnement de l'appareil, alors qu'il y a tellement de sources isolées qui peuvent convenir en toute sécurité :roll: ... Par exemple en mode DC on peut utiliser une simple pile de 1,5 V et en mode AC n'importe quel petit transformateur d'appareil grand public ...

Dans ce cadre, la source secteur a un avantage: disponible sur n'importe quelle prise domestique ...
Malheureusement cet avantage est complètement contrecarré par des inconvénients graves:
- tension élevée,
- non isolée de la terre et donc potentiellement léthale par contact avec la phase,
- capable de délivrer des pointes de courant destructrices de plusieurs centaines d'ampères avant que la plupart des systèmes de protection n'aient eu le temps d'intervenir ...

Il faut la voir comme une sorte de bombe à retardement qui ne demande qu'à faire des ravages à la moindre erreur de manipulation :???: ... On ne peut raisonnablement appeler ça une source de test convenable pour un appareil de mesure défectueux à la base ...

Mais ce n'est que mon avis :roll: ...

Cordialement,
FB29
 
Dernière édition:
jacounet
jacounet
Compagnon
27 Nov 2011
3 050
Dissay
.Salut.
Entièrement d'accord avec FB29 .
Lorsqu'on n'est ni habilité , ni habitué en tant qu'amateur à aller mettre des sondes d'oscillo sur le 230 Volts ...vaut mieux éviter .

Comme je l'ai déjà dit et je le redis , un petit transfo avec le minimum de VA, ... j'ai vu des 3 VA , on doit trouver du 1 VA ,...peut suffire à se donner une idée de l'allure du 230Volts/50Hz...et de ses parasites secteurs.

La seule utilité d'une telle mesure/curiosité ( avec un transfo bien sûr ), serait d'aller essayer de regarder l'efficacité d'un appareil de télécommande par courants porteurs sur le 230 Volts justement .
Si c'est pour voir un signal sinusoïdal , il existe des tonnes de petits générateurs à "2 francs six sous" sur le marché qui font l'affaire , neuf ou d'occasion .

Donc évitons les suicides accidentels , ou les accidents suicidaires ... :itm:

A+.
Jac
 
Dernière édition:
osiver
osiver
Compagnon
7 Sept 2013
12 983
Je ne sais pas pour celui-ci en particulier mais de nombreux oscilloscopes ont un générateur interne de signaux carrés pour la calibration des sondes. Certains aussi pour du test de composants 8-)
 
M
metalux
Compagnon
11 Jan 2009
5 872
nord
Je viens d'acheter un oscilloscope Fluke 192 d'occasion. Il est très propre et a l'air de fonctionner. Seulement, à la mise sous tension il affiche, à l'écran, des lignes horizontales ( voir la photo )
Quelqu'un, peut-il me dire pourquoi il affiche ces lignes et comment les supprimer ?
Bonjour
Il est très propre et a l'air de fonctionner
tout cela m'interpelle gorny, comment peut-on acheter un oscillo de ce style en sachant pertinemment qu'il y a un défaut a l'affichage et pas des moindre!
l'as tu acheté pour son état de propreté ou son état de fonctionnement? ( qui n'a pas été vérifié soit dit en passant)

quand a supprimer ces lignes, tu devais bien te douter que ce ne serait pas en faisant[alt] [suppr]:mrgreen: que tout rentrerait dans l'ordre..

désolé d'être si direct mais moi je ne l'aurai pas acheté, a moins qu'il n'ait été vraiment bradé
 
Dernière édition:
Haut