Imprimante 3D maison - structure caisson MDF

  • Auteur de la discussion trmon
  • Date de début
T
trmon
Apprenti
21 Juin 2016
119
73 / 90
  • Auteur de la discussion
  • #1
Salut à tous,

pour tromper l'ennui en ces temps de confinement, j'ai enfin terminé mon imprimante 3d... un projet vieux de 5 ans (mieux vaut tard que jamais ! :lol:), une version 1 en profilé alu 30x30, qui n'a jamais vraiment fonctionnée, remisée dans un placard depuis un bon bout de temps...
La version 2 dessinée avec un châssis en forme de caisson, matière MDF, tout était fabriqué, restait plus qu'à trouver le temps d'assembler et mettre en route

tout le châssis est en plaques de MDF de 10 mm, usiné sur un routeur CN (mais c'est tout à fait faisable avec une perceuse et une scie), assemblage tenons/mortaises et rainures/languettes + vis 4x25 sur chant, je suis content la structure est très rigide, en tout cas largement assez pour cette application
le mdf c'est le choix bas coût, la même structure en contreplaqué serait probablement plus durable

dimensions utiles imprimables largeur X 210 mm - profondeur Y 150 mm - hauteur Z 170mm

dimensions extérieures largeur 420 profondeur 400 hauteur 480 mm

le Y n'est pas optimisé, 150 mm pour un plateau chauffant de 214*214 mm, mais je voulais absolument un caisson fermé, et j'avais déjà les guidages en stock, hors de question d'en racheter. et puis on veut faire grand mais souvent on imprime des petites pièces, donc c'est bien suffisant

Nema17, poulies/courroies GT2 sur X et Y, vis trap diam10 pas 2 en Z, barres rondes douilles à billes diam 12 sur Y et Z, prismatique miniature de 12 sur X

l'électronique (classique arduino mega 2560 + ramps 1.4) est planqué en dessous, avec l'alim 12V 350W, avec un ventilateur 40x40mm en façade, je verrais à l'usage si ça chauffe trop je ferais des modifs

pour l'instant j'imprime du PLA, ça fonctionne pas mal même si c'est pas parfait, mais ça c'est des essais et des paramètres d'impression à corriger, et j'essaierais l'ABS car j'en ai en stock

à venir un afficheur/contrôleur LCD 20x4 pour se passer de l'ordi, des portes transparentes, un dévidoir pour la bobine, la mise au propre du câblage, une prise type cordon ordinateur avec interupteur, et probablement une extraction des fumées, parce que ça pue et c'est pas bien bon à la santé à mon avis

La CAO :
Capture.JPG


Les assemblages :

20200114_150624.jpg
20200411_113914.jpg



le 1er cube (20x20) - pas terrible mais 4/5 essais plus tard les changement de paramètres ont donné des résultats acceptables

20200419_180505.jpg


les 1ères vrais pièces : 2 supports pour la chaîne porte-câble de l'axe Y (plateau chauffant)

20200425_114345.jpg


c'est moyen (et les photos aussi d'ailleurs), mais c'est fonctionnel !
20200425_114359.jpg


le câblage à remettre au propre
20200501_110935.jpg


le résultat :-D
20200503_180831.jpg
20200503_180849.jpg


Voilà tout
A+
 
pinou29
pinou29
Compagnon
18 Mar 2009
2 877
Toulon ( Var )
Bonjour.
J'ai fais la même chose, copie d'un type Prusa i3, 200X200 pour les X et Y, 190 pour le Z.
Carte Arduino Méga 2560, ramps 1.4, afficheur 4 lignes, moteurs type Néma 17, programme Skynet obsolète semble-t'il.
J'ai mis des tiges filetées de 10 de GSB pour les Z, les vis trapézoïdales sont en route ainsi que les roulements linéaires à billes, pour l'instant j'ai fais des paliers en laiton alésé à 8 pour les 3 axes mais le coulissement n'est pas franc, les premières impressions sont minables.
Tu as mis quel programme dans l'Arduino ?
Bonne semaine.
Bernard.
 
T
trmon
Apprenti
21 Juin 2016
119
73 / 90
  • Auteur de la discussion
  • #3
Bonjour Bernard,

Je pense que les roulements linéaires devraient pas mal t'aider, le frottement, les vitesses requises et les changements fréquents de direction ne font pas bon ménage...

Pour le programme j'utilise Repetier firmware dans l'Arduino, et Repetier Host comme logiciel sur le PC

L'avantage de repetier firware c'est qu'il y a un configurateur en ligne, pas besoin de tripatouiller le fichier configuration.h avec l'Arduino IDE, ça le génère automatiquement ; )

Pour les vis les trap c'est bien mieux, j'avais de la tige filetée sur ma V1 c'était bof en précision... Par contre là j'ai fait (consciemment) l'erreur de les monter direct sur le moteur avec un accouplement flexible, mauvaise idée en rotation j'ai une résonance qui fait des vibrations et un bruit horrible lors des grandes montées/descentes
Il faut que je fasse un palier pour lier les vis trap au châssis

Tes premières impression sont en PLA ? Ou ABS/autres ?

Bonne journée
 
pinou29
pinou29
Compagnon
18 Mar 2009
2 877
Toulon ( Var )
Bonjour.
J'ai monté mes vis du Z en direct, accouplement rigide, on verra lors des impressions de réglage.
Mes premières impressions sont en PLA:
DSCN1293.JPG

Par contre, sur ta carte ramps 1.4, attention au connecteur vert si tu en as un, le mien a fondu à cause sûrement d'un mauvais contact des broches à l'intérieur, le fil est collé à l'intérieur et impossible de séparer les deux éléments, en regardant sur la toile, c'est un problème connu, j'ai mis un bornier à vis non démontable et un relais statique, c'est lui qui supporte l'intensité du lit chauffant:
DSCN1289.JPG
DSCN1290.JPG
DSCN1291.JPG

Bernard.
 
T
trmon
Apprenti
21 Juin 2016
119
73 / 90
  • Auteur de la discussion
  • #5
Merci pour l'info du connecteur :smt023, je ne connaissais pas ce problème, je vais y remédier avant de l'avoir - c'est vrai qu'il y a 10A pour le plateau chauffant (120W 12V)...

Effectivement ton impression n'est pas terrible mais au moins le cube est formé
En PLA c'est bien pour commencer, c'est plus "facile", avec la V1 j'avais essayé seulement l'ABS, et face aux nombreux échecs je m'étais découragé...

Pour améliorer tes impressions tu peux regarder ici :
c'est un guide détaillé et surtout imagé qui décrit les différents problèmes d'impressions, ça m'a bien servi et facilité la tâche !

(au cas où pour l'anglais deepl.com fonctionne bien)

je ne sais pas si ta pièce bouge en cours de route, problème d'adhérence au plateau, moi j'imprime sur de l'adhésif double face, 1ere couche plateau à 60° puis 45° pour la suite, et l'extrudeur à 215°C, mais ça potentiellement ça varie selon les marques de fil

en vitesse pour l'instant je suis bas, 40 mm/s pour les contours, 60 mm/s pour le remplissage

mais 2 points très important :
- bien dégauchir le plateau par rapport à la buse - ça je pense que c'est OK pour toi sinon le cube aurait raté
- et bien régler le jeu buse/plateau quand tu es à Z0 - moi j'ai pas mal tâtonner là-dessus, trop ça accroche pas, pas assez ta buse pousse les couches et les coins sont évasés vers l'extérieur
pour gagner du temps j'ai bien dégauchis le plateau, régler le fin de course pour avoir un jeu défini (0.1 mm, 0.5 mm, etc... pas d'importance), puis après via le logiciel il y a une valeur de Z offset pour changer la distance buse/plateau de la 1ère couche - je trouve ça plus pratique que de changer le réglage du fin de course à chaque fois

voilà, j'espère que ça pourra t'aider :wink:
 
pinou29
pinou29
Compagnon
18 Mar 2009
2 877
Toulon ( Var )
Bonsoir.
Merci pour ton lien mais, le rosbeef et moi on est fâchés depuis les bancs du lycée (devenu collège depuis), je vais utiliser un traducteur.
en vitesse pour l'instant je suis bas, 40 mm/s pour les contours, 60 mm/s pour le remplissage
Je ne sais pas comment faire ça.
Bonne soirée.
Bernard.
 
T
trmon
Apprenti
21 Juin 2016
119
73 / 90
  • Auteur de la discussion
  • #7
Bonjour Bernard,

Tu ne peux pas régler facilement les vitesses d'impression ? Je ne connais pas Skynet comme programme mais peut-être bien qu'il est obsolète comme tu le disais dans ton 1er message...
Peut-être envisager d'en utiliser un autre ?

Bon courage
 
Haut