Etrangetée sur Axe Y

W
Wouguy
Nouveau
Bonjours a tous et Toutes! suite au changement du pc dédié pour un portable plus opérationnel un possible petit problème existant auparavant ce fait jour plus nettement aujourd'hui!!

Alors pc portable : Dell latitude d610
Carte : tb 1H
soft : Mach3

Problème: sur l'axe Y dans le sens descente ou monté si je l'inverse dans moteur tuning ( ce qui me fait plus penser a un soucis de "software" plus que de "hardware" il ce produit un ralentissement voir un arret lorsque le moteur fait un tour complet et c est exactement a ce moment qu'il stop il reste sous tension mais ce stop et cela change si je l inverse.....

je suppose un problème de pin du port // encore que cela n'est en aucune façon logique ....

Ou plus vraisemblablement un problème de réglage quelconque ou de driver ..... mais .... je vois pas ??

qu'en pensez vous ?
 
fred03800
fred03800
Compagnon
bonjour,
Teste avec un autre PC, le probleme vient certainement de lui , certain port // (chipcet?) fonctionne mal sous mach3
Si ça fonctionné avec le vieux PC et pas le nouveau et que tu n'as changé que lui commence par là.
 
W
Wouguy
Nouveau
oups ....Merci de ta reponce j'avais déjà eu beaucoup de mal a trouver un remplaçant....
avant je vais tenter d'intervertir avec les pin// du X ou du Z si le problème ce résout
et ce déplace sur l'un ou l'autre c est que c'est le cas.

je vais vraiment finir par passer sur ardouino!
 
fred03800
fred03800
Compagnon
serte le port // est vieux, démodé, lent pour certaine application, mais au moins il est simple à utiliser et surtout fiable.
 

Sujets similaires

speedfender
Réponses
21
Affichages
3 471
speedfender
speedfender
Pépé Eugéne
Réponses
77
Affichages
3 565
tassel
T
C
Réponses
10
Affichages
662
Le débutant
Le débutant
FTX
Réponses
34
Affichages
3 905
FTX
G
Réponses
8
Affichages
1 082
Anarkia777
A
M1M1HRC10
Réponses
7
Affichages
36 219
M1M1HRC10
M1M1HRC10
Haut