Etrangetée sur Axe Y

W

Wouguy

Nouveau
Bonjours a tous et Toutes! suite au changement du pc dédié pour un portable plus opérationnel un possible petit problème existant auparavant ce fait jour plus nettement aujourd'hui!!

Alors pc portable : Dell latitude d610
Carte : tb 1H
soft : Mach3

Problème: sur l'axe Y dans le sens descente ou monté si je l'inverse dans moteur tuning ( ce qui me fait plus penser a un soucis de "software" plus que de "hardware" il ce produit un ralentissement voir un arret lorsque le moteur fait un tour complet et c est exactement a ce moment qu'il stop il reste sous tension mais ce stop et cela change si je l inverse.....

je suppose un problème de pin du port // encore que cela n'est en aucune façon logique ....

Ou plus vraisemblablement un problème de réglage quelconque ou de driver ..... mais .... je vois pas ??

qu'en pensez vous ?
 
fred03800

fred03800

Compagnon
bonjour,
Teste avec un autre PC, le probleme vient certainement de lui , certain port // (chipcet?) fonctionne mal sous mach3
Si ça fonctionné avec le vieux PC et pas le nouveau et que tu n'as changé que lui commence par là.
 
W

Wouguy

Nouveau
oups ....Merci de ta reponce j'avais déjà eu beaucoup de mal a trouver un remplaçant....
avant je vais tenter d'intervertir avec les pin// du X ou du Z si le problème ce résout
et ce déplace sur l'un ou l'autre c est que c'est le cas.

je vais vraiment finir par passer sur ardouino!
 
fred03800

fred03800

Compagnon
serte le port // est vieux, démodé, lent pour certaine application, mais au moins il est simple à utiliser et surtout fiable.
 

Sujets similaires

Plastik
Réponses
16
Affichages
3 459
Plastik
Plastik
GR3G
Réponses
25
Affichages
2 658
rabotnuc
R
J
Réponses
16
Affichages
1 570
jejedu67
J
R
Réponses
55
Affichages
6 784
jacounet
jacounet
speedfender
Réponses
21
Affichages
6 091
speedfender
speedfender
Pépé Eugéne
Réponses
78
Affichages
5 512
Pervenche
Pervenche
den's 12
Réponses
7
Affichages
790
den's 12
den's 12
B
Réponses
13
Affichages
12 705
zorglub_1er
Z
Haut