DRO Meister axe X HS

  • Auteur de la discussion fertun
  • Date de début
M

midodiy

Compagnon
Je peux te le faire mais si c'est pas ça, je ne pourrai vraisemblablement pas aller plus loin...
 
S

serrepattes

Compagnon
As tu déjà essayer d'enlever un joint silicone qui tient bien sur une baignoire?
À l'air chaud ==> genre décapeur thermique en contrôlant la température, au cutter, à la pince à épiler pour les petit morceaux.
Que sais encore, mais avant tout il faudrait être sûr que cela en vaille laa peine.
Mais peut être que quelqu'un pourrait de compétant comme midodiy tester ton truc, bien sûr il faudrait qu'il soit d'accord et que tu prennes au minimum à ta charge les frais d'envois allé retour.
Bon je m'avance, mais il n'y a pas d'offense.
Cordialement
pas vu le message de midodiy[
 
F

fertun

Compagnon
Merci midodiy pour ta proposition, mais je me demande s'il y a vraiment quelque chose de réparable la dedans.
Qu'est ce que tu en pense? Qu'est ce que l'on pourrait imaginer comme réparation faisable sur ce capteur? Changer le lm 339? changer une résistance? Qu'est ce qui serait rédhibitoire pour toi?
 
M

midodiy

Compagnon
Il ne faudrait pas qu'il y ait un problème dans le système optique, leds + photo-transistors. (Certainement ce qui est sous le silicone). Problème de référence, de positionnement, d'approvisionnement.
Le changement du lm339, c'est faisable et c'est un composant courant. Chaque composant cms se change .
Il faut la règle qui va avec pour essayer, pas forcément celle du X, celle du Y est plus courte...
 
F

fertun

Compagnon
Je ne sais pas, mais les prix ont l'air d'être prohibitif: 260$ la règle de 470 mm
 
V

Vergobretos

Compagnon
1691930116056.png


c'est lui qui doit revendre du Meister à la place de BeeBee !?
slts
 
M

midodiy

Compagnon
C'est réparé !
Sur la tete optique, il y a 5 leds, seulement 2 s'allumaient. Ces 2 là sont en serie alimenté par le 5V via une resistance de 240ohm. Les 3 autres, éteintes, sont en serie alimenté par le 5V via une resistance de 150ohm. Une des 3 est hs. Je l'ai court-circuité par une resistance de 100ohm.
Cette led sert au Z, normalement, elle n'est pas utilisé par la DRO.
Donc le Z ne fonctionne plus mais les sorties A (en broche 3) et B (en broche 4) refonctionnent. :-D
Je parle de la broche 3 et 4 de la prise ronde. Le Z est en 6. Le 0V en 1 et le 5V en 5.
 
Dernière édition:
F

fertun

Compagnon
Super midodiy. Merci pour tout. Je croyais que la broche 3 était le + 5v du LM 339, mais on parle peut être pas de la même chose.
 
M

midodiy

Compagnon
Je parle de la prise ronde, je viens de preciser mon post.
 
M

midodiy

Compagnon
Screenshot_2023-08-30-09-45-10-05_99c04817c0de5652397fc8b56c3b3817.jpg

Branchement de l'alim 5V (fil rouge et blanc sur la prise). Sur cette photo, la résistance est déjà en place.

Screenshot_2023-08-30-09-49-06-30_99c04817c0de5652397fc8b56c3b3817.jpg

Les 5 LEDs sont en bas, les récepteurs sont en haut.

Screenshot_2023-08-30-09-51-02-99_99c04817c0de5652397fc8b56c3b3817.jpg

Seulement 2 sont allumées. On ne voit rien à l'oeil nu, visible seulement derrière un appareil photo et dans l'obscurité.

Screenshot_2023-08-30-09-54-29-18_99c04817c0de5652397fc8b56c3b3817.jpg

Screenshot_2023-08-30-09-55-29-27_99c04817c0de5652397fc8b56c3b3817.jpg
 

Sujets similaires

R
Réponses
9
Affichages
1 750
123morini
123morini
P
Réponses
64
Affichages
8 427
philbleu
P
PParent
Réponses
2
Affichages
8 202
PParent
PParent
O
Réponses
5
Affichages
1 224
thibtib
thibtib
Christian Briard
Réponses
28
Affichages
1 047
Doctor_itchy
D
Plopiche
Réponses
118
Affichages
9 152
Plopiche
Plopiche
S
Réponses
18
Affichages
5 857
rebarbe
rebarbe
Z
Réponses
24
Affichages
4 013
DANEL GUY 1
DANEL GUY 1
panerai
Réponses
29
Affichages
2 563
panerai
panerai
B
Réponses
6
Affichages
616
Papygraines
Papygraines
Haut