DRO Meister axe X HS

  • Auteur de la discussion fertun
  • Date de début
F

fertun

Compagnon
Bonjour,
J'ai acheter une DRO Meister (3 règles) il n'y pas loin de 10 ans. J'en ai pas fait une utilisation intensive.

J'ai bien eu un problème de non affichage du déplacement X sur le lecteur, mais qui a été résolu par l'opération du saint esprit. Et depuis peu plus rien sur le X. L’afficheur indique une valeur fixe.

La règle a été protégée comme préconiser. Pas d’aspersion ou quantité infime de liquide de refroidissement. Le joint du capot protecteur est bien plaqué sur le champ de la table, donc pas de passage de copeaux possible. Le jeu entre la partie fixe et mobile entre 1.2 et 1.5 mm respecté.

Le troubleshooting montre qu'en intervertissant les entrées X et Y, c'est la lecture du X sur l'axe Y qui n’affiche aucun déplacement. C'est donc la règle du X qui ne fonctionne plus.

J'ai démonté la règle et je vois aucune indication qui pourrait suggérer une panne. Savez vous ce qui se passe?
Sinon, j'ai lu que l'on pouvait la remplacée par une Vevor. Le branchement des fil est différent. A quel endroit ce changement de destinations de fils doit être réaliser?
Merci de votre aide
 
M

metalux

Compagnon
J'ai démonté la règle et je vois aucune indication qui pourrait suggérer une panne. Savez vous ce qui se passe?
Sinon, j'ai lu que l'on pouvait la remplacée par une Vevor. Le branchement des fil est différent. A quel endroit ce changement de destinations de fils doit être réaliser?
bonjour

on évite de démonter, c'est quand même du matos de précision et pour y voir quoi, une régle en verre et son capteur qui coulisse dessus?

il se peut qu'il y ai une coupure de fil dans le cable de liaison vu qu'il est pas mal solicité, testes le a l'Ohmétre,
sinon pour la modif de cablage, c'est bien évidement dans le connecteur( Cannon db9 ?) de la régle que ça se fera
, je ne vois pas ou tu ferais ça a part là?..
 
S

serrepattes

Compagnon
1686156058767.png
Bonjour,
J'ai acheter une DRO Meister (3 règles) il n'y pas loin de 10 ans. J'en ai pas fait une utilisation intensive.

J'ai bien eu un problème de non affichage du déplacement X sur le lecteur, mais qui a été résolu par l'opération du saint esprit. Et depuis peu plus rien sur le X. L’afficheur indique une valeur fixe.

La règle a été protégée comme préconiser. Pas d’aspersion ou quantité infime de liquide de refroidissement. Le joint du capot protecteur est bien plaqué sur le champ de la table, donc pas de passage de copeaux possible. Le jeu entre la partie fixe et mobile entre 1.2 et 1.5 mm respecté.

Le troubleshooting montre qu'en intervertissant les entrées X et Y, c'est la lecture du X sur l'axe Y qui n’affiche aucun déplacement. C'est donc la règle du X qui ne fonctionne plus.

J'ai démonté la règle et je vois aucune indication qui pourrait suggérer une panne. Savez vous ce qui se passe?
Sinon, j'ai lu que l'on pouvait la remplacée par une Vevor. Le branchement des fil est différent. A quel endroit ce changement de destinations de fils doit être réaliser?
Merci de votre aide
Bonjour,
j'ai le même pb, la nappe souple, a des pistes coupées,.
Cette nappe relie la "pièce" qui circule le long de la règle en verre (à l'intérieur de la règle) et le connecteur qui est solidaire de l'axe considéré (suis clair???)
Cordialement
 
Dernière édition:
F

fertun

Compagnon
Je pense comprendre, mais une petite photo ou un croquis serait la bienvenue.
La nappe est elle visible lorsqu'on démonte le capot de la pièce qui circule le long de la règle? Ce capot est fixé par 2 petite vis a tête fraisée.
Réparable?
 
F

fertun

Compagnon
c'est bien évidement dans le connecteur( Cannon db9 ?) de la régle que ça se fera
, je ne vois pas ou tu ferais ça a part là?..

et coté afficheur il y a aussi un connecteur, pas possible de modifier la connectique de ce coté là?
 
M

metalux

Compagnon
et coté afficheur il y a aussi un connecteur, pas possible de modifier la connectique de ce coté là?
bien sur que si vu que ce connecteur est fixé au boitier et que derriere ce connecteur se trouvent les fils qui sont soudés et vont a la platine, mais il sera plus facile amha de modifier le cablage sur le connecteur de la regle, a condition d'avoir le fer a souder qui va bien
 
S

serrepattes

Compagnon
Bonjour,
Désolé j'ai rien sous la main, j'ai essayé avec la photo jointe de "dessiner" une nappe noire qui figurerait celle qu'il y a entre la partie intérieure et le support du câblage à l'extérieur
Ça se démonte et remonte relativement facilement.
Il faut virer une des deux extrémités de la règle (Embout tenu par 4 vis), et faire glisser la partie qui circule vers cette extrémité,la sortir ( une petite photo évite de tâtonner au remontage).
De mon coté, je n'ai toujours pas réparé, ma nappe est cassée, c'est une nappe souple translucide, on aperçoit les liaisons conductrices au travers,
Je n'ai pas encore trouvé comment remplacé celle-ci, mais il faudrait retrouver la même, je ne sais ni comment ni où chercher, je suis preneur de l'info si quelqu'un l'a.
Cordialement
 
S

serrepattes

Compagnon
Complément.
Ne fais pas l'erreur que j'ai commise,
Pour réparer j'avais mis un fil qui remplaçais le "fil" cassé, vu que l'ensemble bouge, pour éviter que le fil soit à la traine, j'ai utilisé une Colle cyanolite
pour l'asujettir sur la nappe.
Mauvaise idée, cela rigidifié la nappe qui a cassée (ce n'est pas elle qui entraine, mais elle subit des contrainte quand même).
 
M

metalux

Compagnon
De mon coté, je n'ai toujours pas réparé, ma nappe est cassée, c'est une nappe souple translucide, on aperçoit les liaisons conductrices au travers,
Je n'ai pas encore trouvé comment remplacé celle-ci, mais il faudrait retrouver la même, je ne sais ni comment ni où chercher, je suis preneur de l'info si quelqu'un l'a.
ç'est le probléme de ces nappes qui sont trop manipulée, la piste cuivre qui est collée dessus se coupe!
solution de dépannage, il y a le vernis conducteur a base d'argent en suspension, ELECOLIT la plus ancienne mais il y en a plein d'autres LOCTITE ELECTROLUB etc..
 
S

serrepattes

Compagnon
il y a le vernis conducteur a base d'argent en suspension
salutations,
Pour mon compte, j'ai plus qu'a essayer de mettre une nappe de récupe genre lecteur de cd hs ou approchant, mais il faut "épanouir une extrémité d'icelle et la souder car j'ai tout flinguer, y compris le connecteur soudé ..... Wait and see comme on dit en bon français d'outre manche!
 
F

fertun

Compagnon
Bonjour,
J'ai démonté la partie mobile de la règle (enfin simplement démonté le capot à 2 vis), je ne vois pas clairement la nappe dont tu parle. C'est tellement serré la dedans que je trouve plus facile, contrairement à ce que dit Metalux, de racorder la nouvelle régle coté connecteur afficheur.
 
F

fertun

Compagnon
Avec la photo c'est mieux. Je ne sais comment on fait ceux qui ont déjà fait l'exercice

20230618_084508[1].jpg
 
S

serrepattes

Compagnon
Bonjour,
J'ai démonté la partie mobile de la règle (enfin simplement démonté le capot à 2 vis), je ne vois pas clairement la nappe dont tu parle. C'est tellement serré la dedans que je trouve plus facile, contrairement à ce que dit Metalux, de racorder la nouvelle régle coté connecteur afficheur.
Bonjour,
Il y a là dedans un coulisseau plaqué par un ressort qui maintient celui-ci "à cheval sur la règle en verre, si tu retire cet ensemble en le faisant sortir par le coté ouvert, tu te retrouve avec le câble et son extrémité dont je parlais plus haut.
Je ferais la photo, j'ai la mienne en kit pour le moment (lol).
Ne la jette pas si tu la remplaces.
Cordialement
 
M

metalux

Compagnon
Avec la photo c'est mieux. Je ne sais comment on fait ceux qui ont déjà fait l'exercice
je ne vois pas ou est le problème

tu devisses les deux vis du serre câble, tu redresses délicatement la languette et là, normalement tu devrais pouvoir sortir le connecteur qui doit coulisser, reste plus qu'a dessouder/souder avec le fer qui va bien

prise.jpg
 
F

fertun

Compagnon
Merci @metalux pour tes explications bien détaillées.
@serrepattes: merci pour le partage de tes photos sur le forum. Pour être franc je ne vois toujours pas ou se trouve cette nappe?
 
S

serrepattes

Compagnon
Re,
fais des photos de ta règle, le câble à 2 bouts, comme un pour bois, Raymond Devos disait: qu'il y a toujours deux bouts à chaque bout, comment est fait l'autre?
Cordialement
 
F

fertun

Compagnon
Bonjour,
Je ne vais pas refaire les photos que tu as déjà faites. La nappe que tu parle, c'est çà?
1687149428184.png
 
S

serrepattes

Compagnon
Bonjour,
Je ne vais pas refaire les photos que tu as déjà faites. La nappe que tu parle, c'est çà?
Voir la pièce jointe 837896
Bonjour,
en effet je parle de la nappe qu'il y avait sur mon montage à l'origine, ce que tu pointes dans ma photo est un ersatz d'une nappe que j'ai bousillée (j'ai déjà expliqué cela) que j'ai reconstituée (mal) qui n'est pas opérationnelle, mais qui situe bien ce dont je parle.
Une photo de ton propre matériel semble être problématique, donc pour ce qui est de vérifier ce point semble compromis.
Cordialement
 
Dernière édition:
F

fertun

Compagnon
Bonjour,
@ serrepattes: Cà ne me dérange pas de faire des photos, mais à quoi çà sert? Le visuel ne m'apporte rien. Si çà peut te servir pour la reconstitution de ton ensemble je veux bien en faire une ou deux. dis moi ce que tu veux exactement? en voici une première:
@bop55: Merci pour le lien et la recherche. Pas sûr que cela fonctionne avec ce capteur. Le connecteur à l'air identique mais on ne voit pas bien. En tout cas l'entraxe des trous de fixation convient. Je ne vois de contact possible sur la page du vendeur.

20230620_054814[1].jpg
 
S

serrepattes

Compagnon
Bonjour,
@ serrepattes: Cà ne me dérange pas de faire des photos, mais à quoi çà sert?

Voir la pièce jointe 838044
Bonjour,
Ta photo représente l'autre extrémité du connecteur que tu avais pris en photo au début de ton post, on y voit des fils (pas une nappe! mais bon chaque constructeur à ses manies).
Chez moi c'est la nappe qui était coupée, une nappe très fine (on l’aperçoit sur la photo mise en ligne par bop55.)
Maintenant
Mon idée; en ce qui concerne ton matériel, est de trouver pourquoi il ne fonctionne plus (a fonctionné,a fonctionné un temps de manière erratique puis n'a plus rien affiché, problème que j'ai aussi); serait de vérifier la continuité électrique des fils, que montre ta photo, à la fois vers le connecteur que tu as photographié plus haut dans les messages, et le circuit imprimé qui se trouve dans la "boite" fermée (ce sur quoi il y a écrit MEISTER sur ta photo) "boite" dans laquelle les fameux fils entrent.
Pour les atteindre et atteindre le circuit imprimé rempli de composant électronique, il y a sur l'autre face une sorte de couvercle visé par 4 vis sur cette "boite"
Et ensuite de regarder (testé si possible les composants de cette cartelette) s'il n'y avait pas de fil(s) cassé(s)
Cordialement
 
F

fertun

Compagnon
@bop55. Ben non je n'ai pas cette page avec message et même en me connectant sur sa boutique avec mon mdp.
@serrepattes. J'essai de faire un test de continuité asap.Quelle est la marque de ta regle? Tu crois quelle serait compatible? Et que pense tu liens de Bop55?
 
S

serrepattes

Compagnon
@serrepattes. J'essai de faire un test de continuité asap.Quelle est la marque de ta regle? Tu crois quelle serait compatible? Et que pense tu liens de Bop55?
asap? was ist den das?
Ce sont des règles qui proviennent de chine ==> https://www.ebay.fr/itm/124557297336?var=425445449674.
Le lien donné pointe vers un truc qui ressemble beaucoup à ce que j'ai, mais meister à une bonne réputation de précision, peut être meilleure que les règles que j'ai?
 
F

fertun

Compagnon
Meister peut être mieux, mais en panne quand même, alors permet moi de douter. J'essai de regarder la continuité demain matin.
As Soon As Possible
As tu le même connecteur coté afficheur? Quelle est l'age de ta regle?
 
S

serrepattes

Compagnon
As tu le même connecteur coté afficheur? Quelle est l'age de ta regle?
non i c'est un 9 points genre port serie, j'ai acheté ces règle en 2022, c'est suite à de nombreuses mauvaises manip de ma part lors de la mise en place de pour l'axe X, que j'ai dû casser la nappe.
 
F

fertun

Compagnon
Bonjour,
Je ne peux pas mesurer la continuité directement. Les fils arrivent dans du potting coté capteur. J'ai donc mesurer du connecteur coté afficheur jusqu'à l'arrivée sur la carte que tu vois sur la photo. quelques valeurs sont en ohms et les autres en kilo ohms et en plus le fil vert à changer de vert. Donc je me dis que ce n'est pas un défaut de continuité. Pour le reste je vois rien. La carte qui se trouve dans le capteur est difficilement démontable à cause du potting. Sur les cartes les composants sont tellement petits que je ne me vois pas intervenir sur celle ci si jamais il y avait quelque chose d'anormal.
 
S

serrepattes

Compagnon
Bonjour,
Je ne peux pas mesurer la continuité directement. Les fils arrivent dans du potting coté capteur. J'ai donc mesurer du connecteur coté afficheur jusqu'à l'arrivée sur la carte que tu vois sur la photo. quelques valeurs sont en ohms et les autres en kilo ohms et en plus le fil vert à changer de vert. Donc je me dis que ce n'est pas un défaut de continuité. Pour le reste je vois rien. La carte qui se trouve dans le capteur est difficilement démontable à cause du potting. Sur les cartes les composants sont tellement petits que je ne me vois pas intervenir sur celle ci si jamais il y avait quelque chose d'anormal.
L'idée générale est de s'assurer qu'avec le temps, une connection ne se soit pas déssoudée qu'un fil est pu se couper etc...
Sur la miens, coté composant il y avait un connecteur dans laquel était enfichée la carte.
De ton coté, les fils vont de la carte au connecteur sans connecteur intermédiaire?
Le test de continuité que tu as fait prend en compte tout ce qui va de la carte (dans le petit boitier marqué meister sur ta photo) jusqu'a chacune des pinoches du connecteur à l'autre extrémité?
Il n'y a pas de connexion intermédiaire?
Les fils ont la même couleur à un bout et à l'autre?
Si c'est bien le cas, vu que les fils sont toujours connectés à la carte, en effet tu peux mesurer des valeurs qui peuvent prendre en compte des composants sur la carte (chemin qui relie 2 fils si tu n'es pas sur le même fil d'un coté et de l'autre)
Lorsque tu fais le mesure entre 2 fils choisir un fil coté connecteur qui à une certaine couleur et retrouver ce même fil à l'autre extrémité, et à ce moment là, la valeur devrait être quasi 0 ohm (continuité sans quasi résistance).
ple)
Si entre 2 fils;coté connecteur; tu mesures une valeur proche de 0 ohm; inverses les polarités de ton appareil de mesure (afin de vérifier que tu n'as plus cette valeur (diode sur la carte par exemple).
Si ce n'est pas le cas, il faudrait t'assurer que le "court circuit" est normal (les 2 fils sont connectés"au même point).
la multiplicité des éléments de mesure et leurs facteurs
 
F

fertun

Compagnon
Bonjour,
une petite photo supplémentaire. Pas trouvé d'anomalie. J'ai regardé à la loupe les 2 cartes et rien trouvé d'anormal

20230622_102537[1].jpg
 

Sujets similaires

F
Réponses
8
Affichages
426
Fred47
F
R
Réponses
9
Affichages
1 857
123morini
123morini
N
Réponses
11
Affichages
1 025
nipil
N
P
Réponses
64
Affichages
8 683
philbleu
P
PParent
Réponses
2
Affichages
14 976
PParent
PParent
O
Réponses
5
Affichages
1 377
thibtib
thibtib
Christian Briard
Réponses
28
Affichages
1 123
Doctor_itchy
D
Plopiche
Réponses
138
Affichages
11 344
Plopiche
EncoreUnPseudo
Réponses
21
Affichages
1 013
EncoreUnPseudo
EncoreUnPseudo
S
Réponses
18
Affichages
12 956
rebarbe
rebarbe
Haut