Modification Dahlander 380V vers Dahlander 220V / 380V. Possible?

  • Auteur de la discussion simon74
  • Date de début
simon74
simon74
Compagnon
Suite de la remise en service de ma petite FC100, en sortant le moteur pour voir, je decouvre 2 petites choses bien embetants:

Primo, c'est un moteur Dahlander 3cv 380V. N'ayant pas de 380 a l'atelier, mais du 220 tri sorti d'une moteur pilote, ce n'est pas trop arrangeant.
Secondo, les fils jaunes sont bien atteint du cancer, et ont besoin d'etre changées. Pas trop difficile a faire, j'ai deja fait ce manip sur le moteur pilote, meme pas peur.

img_1243-jpg.jpg
img_1242-jpg.jpg


Apart tout ca, c'est genial, les roulements sont fluides et sans accros ni bruit, ca n'as pas l'air d'avoir chauffé, et les bobinages sont tres propres et sortent tous des valeurs tres tres proches les uns des autres. Pour moi, ca vaut le coup de tenter de sauver le private ryan, et de lui faire un petit intervention changement de sexe (bon, changement mono-tension bi-vitesse en bi-tension mono-vitesse*) suivant les explications de notre ami @Labobine pendant que j'ai les mains dedans. Y en a qui va me dire "acheter un var 220->380 et laisser les deux vitesses" mais ca as un prix supplementaire non-negligeable (meme si ~100€ n'est pas excessif) et ma convertisseur rotatif est deja existante... Pour celles qui vont me dire "foutre-moi ce vieux machin a la poubelle et acheter une moteur neuve" - considers que ma budget pour cette machine est proche de zero, et deja depassé pas sa prix d'achat.

Le moteur as etait degreffé de son installation electrique d'un facon assez sauvage - il me manque des ecrous et capot du bornier, et les fils sont a l'abade, mais leur positionnements donnent un bon idee de leurs denominations d'origine - U, V et W en fil noir, et X, Y et Z et fil jaune (bien sur, denominations ayant aucune normalisation, mais c'est ce qui est marqué sur le bornier). Testes de resistance me donne des bobinages de ~8,2Ω et un configuration Δ/YY. Jusqu'a la, pas de problem. Mais ici ma question:

Sachant que je n'ai pas de 380V dispo, et que je doit imperativement refaire des connexions chignon / bornier avant tout tentative de mise en tension, comment savoir lesquelles de ces connexions correspondent au PV, et lesquelles au GV? C'est a dire, lequel des deux options dessous corresponds? Vu le plaque et marque du moteur, qui correspond presque exactement a celle du diapo de @Labobine , ca pourrait bien etre le deuxieme ligne, XYZ en basse vitesse, mais je me méfie de ce style de deduction comme de la peste.

Untitled.png


* ca sacrifiera bien la basse vitesse, mais vu que je doit fabriquer une tete verticale, et que ca aura un rapport de reduction de 4 au place du 1:1 sur la tete d'origine (grace a la pignonerie j'ai a la main), pas trop de soucis a faire la.
 
chabercha
chabercha
Compagnon
Bonjour
N'ayant pas de 380 a l'atelier, mais du 220 tri sorti d'une moteur pilote,
Essayes de trouver un petit élévateur de tension 220 tri vers 380 tri, tu règles le problème pour celle là et pour d'autres éventuelles d'autres machines.
J'avais trouver le mien de 6kW pour 50€ même si tu as dépasser le budget :spamafote:
Bon pour 0€ te reste la modif du moteur.

A+Bernard
 
simon74
simon74
Compagnon
Merci Bernard, et c'est vrai que ca sera un option pour eviter le partie conversion 380->220/380 (en compliquant ailleurs vu que le Schaublin estm grace a sa propre moteur dahlander, bien bloqué en 220 tri), mais comme toute option donnent du 380, ca ne changera ni la necessité d'intervenir dans la moteur (pour remplacement des fils cancereuses), ni la necessité d'identifier les fils PV/GV avant le mise en marche.

Vu que les deux options sont, schematiquement parlant, identiques (on pourrait prendre mes deux premiers dessins et inverser les UVW avec les XYZ pour avoir la meme schema qu'en bas), il me semble que le difference entre les entrees PV et GV sont du uniquement a le positionnement / sequencage des bobinages les uns aux autres - truc qui doit etre possible a deceler autrement qu'en mettant le jus, non? Sinon, il faut changer ces fils, re-attacher le chignon, remonter le moteur, tester sur du 380V sans certitude d'avoir un resultat definitif je pense, puis re-demonter, re-detacher, dessouder, modifier, ect. Ce que, evidemment, j'aimerai bien eviter.

Merci aux modos d'avoir changer le tire de ce post, j'aurai bien autant aimer que tu corriges ma grammaire a la place. Mais c'est vrai que ca fait beaucoup de boulot.
 
midodiy
midodiy
Compagnon
Ton moteur en 380V, tu peux l'essayer avec ton pilote qui sort du 220V. Ca t'aideras à trouver la pv et gv.
 
H
heidi
Compagnon
Bonjour,
J'avais mis de coté des vieux moteurs pour m'entrainer à reprendre las liaisons "chignon/bornier"
c'est un métier mais certans d'entre nous ont réussi;avec l'âge les fuites de courant sont souvent là;par manque de temps
j'ai laissé tomber;quelque soit le système envisagé tu auras toujours des soucis si ces liaisons "chignon/borniers sont fatiguées :wink:
 
simon74
simon74
Compagnon
Oui, mais pour cela (en 380 ou 220, merci @midodiy), vu l'etat des fils entre chignon et bornier, il faut absolument intervenir dans la moteur avant. Donc, sequence :

- marquage des fils XYZ et UVW
- demontage du moteur.
- decapeur thermique sur chignon
- couper le tressage
- passage des connexions vers l'interieur
- sortir les connexions du chignon
- refaire des connexions, en ressoudant sur les fils des bobinages
- passage des connexions vers l'exterieur
- re-tressage du chignon a minima
- remontage du moteur
- test pour trouver PV / GV
- re-demontage du moteur
- re-de-tressage du chignon
- re-passage des connexions vers l'interieur (mais que le moitié)
- re-sortir les connexions du chignon
- re-refaire des connexions - dessoudage et ressoudage
- re-passage des connexions vers l'exterieur
- re-re-tressage du chignon, complet cette fois avec vernissage
- re-remontage

Le fait d'intervenir ne me fait pas peur, je l'ai deja fait. Mais j'aimerai bien eviter de trop manipuler les sorties de bobinage.
 
simon74
simon74
Compagnon
Bon, faut que c avance. Donc...

- tester tous les connexions pour continuité avec la carcasse. Rien a signaler, malgré les fils bien degradé et a l'air par endroit.
- connecter une fiche 3p+t sur U, V, W, sans brancher la terre.
- verifier connectivité entre es 3 phases
- isoler le moteur sur un bloc de polyethylene
- demarrer moteur pilote, branche le moteur
- grognment, debrancher toute de suite
- connecter fiche sur X, Y, Z (les fils degradé), en prient de ne pas les casser plus.
- verifier connectivité entre les 3 phases
- demarrer moteur pilote, branche le moteur
- ca tourne silencieusement, debranche toute de suite.
- enlever sueur froide

Donc, XYZ en basse vitesse, UVW en haute vitesse. Prochainement, schemas de modification.
 
simon74
simon74
Compagnon
Et maintenant, ca se corse. On prepare la chirurgie.

Y a le modification proposé par notre ami @Labobine ici qui convertira mon moteur mono-tension bi-vitesses en moteur mono-vitesse bi-tension avec le barettage classique Δ/Y. Mais en lisant ceci, il me semble que, en sortant plus de fils, ca sera possible d'en faire un moteur mono-tension bi-vitesse en "basse" tension (9 fils) ou meme bi-tension bi-vitesse si on sort toutes les 12.

On commence avec le schema d'origine :
u3.png

Si on regards le premier dessin, en mode Δ, on peut nommer les bouts des bobinages, on commencent par point X dans le sens d'un horloge XV, VX, VY, YV, YW, WY, WZ, ZW, ZU, UZ, UX et XU. Gerard nous propose de lier XV avec YV, YW avec ZW, et ZU avec XU. Avec ce montage la, on garde le vitesse superieur, et on peut passer de basse tension a haute tension en barrettant "classiquement" entre Δ et Y comme ceci. On remarque que, mis apart le fait qu'on alimente par X, Y et Z, le schema "haute tension" est identique a le montage YY d'origine.

u2.png


Et puis, d'apres le discussion sur crapexchange, on peut rajouter les deux schemas suivants. On remarque que le deuxieme schema, marqué par erreur "8 poles" car a vitesse haut ca doit avoir 4 poles, est identique au montage Δ de notre ami @Labobine ci-dessus. Mais le premier schema ne figure nul part d'autre que j'ai trouvé.

u1.png
 
Dernière édition:
simon74
simon74
Compagnon
Et encore et encore...

Si on dessine comme ceci, on peut numeroter les fils de chaque bobinage, puis reperer les connexions a faire pour chaque configuration.

motor.png


380V, V1 : L1+12+1, 4+7, L2+10+2, 5+8, L3+11+3, 6+9
380V, V2 : L1+4+7, L2+5+8, L3+6+9, 1+2+3+10+11+12
220V, V1 : L1+1+6+7+12, L2+2+4+8+10, L3+3+5+9+11
220V, V2 : L1+3+4+7+12, L2+1+5+8+10, L3+2+6+9+11

En simplifiant:

Pour 380V, 1+12, 2+10, 3+11, 4+7, 5+8, 6+9,
V1 : L1+1, L2+2, L3+3
V2 : L1+6, L2+4, L3+5, 1+2+3

Pour 220V, L1+7+12, L2+8+10, L3+9+11
V1 : 1+6+7, 2+4+8, 3+5+9
V2 : 3+4+7, 1+5+8, 2+6+9

Je pense que c'est bien ca, au moins.
 
G
guy34
Compagnon
bonjour ,
Je pense que c'est bien ca, au moins.
je ne regarde pas les détails ; mais si tu te lances dans cette grosse galère , tu auras d'abord tous les encouragements du monde ( surtout de réussite .... ) mais il y auras très peu de concurrence pour t'imiter ..... bien trop de possibilités de croisements dans ce sac de noeuds , sans parler de toutes les jonctions à faire sans qu'aucun des fils des bobinages ne casse au ras du récupérable , ce qui serait très très dommage ........
donc , le souhait de bonne chance n'est pas un vain mot !!!!!
tu seras un grand parmi les grands .....
A++++++
 
simon74
simon74
Compagnon
Ce n'as pas etait specialement difficile jusqu'a la. Brancher le moteur, meme en sous-alimentation, avec les fils deteriorés au point que l'isolation tombe en miettes m'as fait bien suer, sequence : test fuites a la masse (pas de megger, donc seulement detection des court-jus francs) - connexion sur les moins atteintes - re-test - branchement - merde, c'e n'est pas ca, connexion sur les bornes bien entamees, test fuites a la masse, tourne moteur a la main, re-test, branchement - grand respiration car ca as marché...

Pour sortir les fils, fallait bien jouer au decapeur pour assouplir et permettre de decouper et enlever le tressage, puis encore pour sortir les fils d'origine. Mollo mollo, bien sure, on ne veut rien bruler ou endommager. Apres, decouplage des fils X, Y et Z, chaqun de ces fils 1,5mm^2 remplacé par deux fils 1mm^2 souple isolant silicone et bien marqué temporairement X, Y et Z (je finis avec 2 fils marqué X, 2 Y, 2 Z). Puis la meme sur U, V et W, sauf a ce moment la j'ai pu identifier exactement lequel connexion j'avait *et* celle de l'autre bout du bobinage - un coup de tester entre le fil et ses compagnons possibles (X et Z pour es fils U, X et Y pour les fils V, Y et Z pour les fils W) et j'ai fini avec 12 fils marqué avec leur emplacement - UVWXYZ et leur nombre 1-12. C'est fastidieux, certe, delicat, et ca prends un peu de temps (2-3 heures du premier coup de clef jusqu'a la), mais pas vraiment difficile.

Le coup du gaine thermo 600V, par contre, probablement pas tres catholique.

Faut que je trouve ma bobine de fil de tressage. Bon, fil de roti :)
 
G
guy34
Compagnon
re ,
heureusement que tu narres les détails ..... ça permettra aux éventuels candidats de se faire une idée , donc sans commodités évidentes !!!!
pour le moment , l'impression donnée est favorable à une issue heureuse ;
pourquoi tu n'as pas mis sur les bouts de fils les numéros du croquis ? au moins , eux sont identifiés ;
A+++
 
simon74
simon74
Compagnon
pourquoi tu n'as pas mis sur les bouts de fils les numéros du croquis ? au moins , eux sont identifiés ;
Je l'ai fait, mais je pense que je n'ai pas expliqué correctement.

En premiere phase, j'ai dessouder les fils d'origine sur X, Y et Z, et j'ai soudé un fil sur chaque sorti de bobinage (6, donc), verifier connectivité sur le soudage (car souder les fils emaillé et couvert de vernis n'est pas facile) puis marqué avec X, Y, et Z respectivement. Pendant cette phase je ne peut pas les identifier plus precisement, car les connexions U, V et W sont toujours existants.

Apres, je me suis attaqué aux U, V, et W. Donc, dessoudage, soudure des nouveaux fils, et test. Mais vu que les X, Y et Z ne sont plus connectées entre eux, je peut identifier precisement chaque fil car il aura connectivité avec seulement un autre. Pour les fils U, je prends un des nouveaux fils, et je test pour connectivité entre les quatre fils X et Z. Je trouve que un des fils X est connecté, donc ma fil est U:9 ; je le marque ainsi, et le fil X est X:12 ; je rajoute sa nombre. L'autre fil X doit bien etre le X:1, et je le marque aussi. Maintenant je sais que l'autre fil U devrait etre connecté a un des deux fils Z, je test, je marque (et ajoute) U:6, Z:3 (et le Z restant Z:11). Maintenant pour les fils V, un doit avoir le connectivité avec X:1, c'est bien le V:4 et l'autre le V:7 connecté avec un des fils Y, qui me permets d'identifier Y:10 et Y:2. Pour les fils W, ca me laisse deux tests maxi a faire pour identifier W:5 et W:8 (et je verifie leurs connectivité avec Y:2 et Z:11).
 
midodiy
midodiy
Compagnon
Félicitations Simon!
J'ai pas tout compris sauf que tu sors les fils de chaque bobine. Du coup 12 fils, a connecter extérieurement ensuite.
Bravo...
 
simon74
simon74
Compagnon
C'est bien tout ficellé et vernis, et seche au soleil. 8,1Ω sur chaque bobinage, pas de court jus entre bobinages ni a la masse (mais toujours pas de megger, donc pas possible de faire un vrai test d'isolation).
IMG_1269.jpg
IMG_1272.jpg


Et ici, un d'es anciens liaisons. Ca valait le coup de le changer.

IMG_1273.jpg
 
simon74
simon74
Compagnon
Non, cela, c'est le plastifiant dans l'isolant. di-quelquechose-phthalate, qui reagit avec le PVC jaune (et non pas le noir, par exemple), et se decompose, rendant l'isolant cassant - ca tombe en miettes - et liberant l'acide hydrochlorique, qui mange les fils en cuivre, laissant la pourriture vert derriere. Heureusement j'avait assez de fil sortant du bobinages pour pouvoir reparer. Si ca "rentre dedans", c'est beaucoup plus difficile, et l'acide commence a attaquer aussi les bobinages.

Le vernis etant assez sec pour un remontage du moteur et un premier test vite fait...

En montage d'origine, 380V V1 et V2, ca tourne parfaitement. Donc, intervention validé au moins a ce point la.

Pour les montages en 220V, par contre, va falloir que je retourne aux base et revisite mes devoirs. Le montage censé etre pareil que celle prevu par @Labobine, c'est a dire V2, tourne mais en grognant, et l'autre, le V1, grogne, point barre. Comme j'ai pensé, c'est ici que ca devient dure.
 
FB29
FB29
Compagnon
Je trouve que c'est plus facile de se repérer en dessinant les bobines sous formes de vecteurs et en nommant leurs extrémités avec les lettres d'origine.

Sachant que chaque bobine supporte 220V, il suffit des les grouper pour que les vecteurs soient orientés en 220V comme en 380V.

Ce qui doit donner ceci amha:

Capture d’écran 2021-09-11 182325.jpg
 
Dernière édition:
simon74
simon74
Compagnon
Ah, bien sur. Ca fait bien "clic" dans ma petite cervelle. J'irai voir ca ce soir.

Merci
 
simon74
simon74
Compagnon
Et en verifiant, tes dessins correspondent aux schemas que j'ai calculé moi meme (mais les tiens sont beaucoup plus ludique). Donc pour voir, j'ai reconfiguré en 220V V2, essayer de lancer - grognement, peine a tourner, 2 phases qui plonge en dessous de 100V. Ma convertisseur ne peut livrer assez de jus pour le demarrer. En lancant le moteur a la main (bout de corde autour du sa sortie, lancement comme demarrage d'une tronconneuse, verifier bien sur que tout est bien degagé avant de mettre le jus) ca prends les tours, mais peine toujours - une phase a 163V...

Donc...

Intervention validé pour le remplacement des fils. Un peu de travail en surplus pour sortir 12 fils au lieu de 6, mais peu importe. Puis la fraiseuse va avoir besoin d'une variateur, ce qui m'emmerde un peu juste pour avoir du tri a 50Hz, mais bon. Je ne sais pas si ca va etre un 220V ou un 380, par contre.
 
simon74
simon74
Compagnon
Je pense pas. C'est plus le moteur pilote qui n'est pas capable de fournir assez de courant, le PV sur le Schaublin pousse un certain desequilibre aussi (pas a ce point la, bien sur)
 

Sujets similaires

Haut