CR10 S pro V1 imprimante 3d

  • Auteur de la discussion Bertitou
  • Date de début
B

Bertitou

Apprenti
Bonjour a tous
les forums "d'usinages" m'ont permis de résoudre bien des problèmes de mes machines CNC et autres, merci a tous; (voir les discussions)

Aujourd'hui je cherche a résoudre un mauvais mouvement, lors de prise de mesure des 25 points d'auto nivellement du plateau, de mon imprimante 3d Creality CR10S pro v1.

Après démontage et remontage au parallélisme parfait des guides ,du plateau ect...., les procédures suivies de mise a niveau, faites plusieurs fois, l'auto nivellement se fait correctement au point central du plateau. Z 0 parfait ( détecteur inductif d'origine, qui fait bien son boulot, lors du home Z), il ne semble pas ici défaillant;

Par contre, lors de la demande du "mesuring" des 25 points, des le n°1, malgré la détection inductive ("led rouge allumée"), la tête continue son déplacement en Z négatif (pas bon). et donc arrêt complet, soit sur surcharge, soit volontaire, par l'interrupteur machine.

Mes vaines tentatives et recherches sur le sujet n'ont pas abouties; d'où mes questions :

Y-a-il un paramètre logiciel a changer ? si oui lequel? et comment ?

Le remplacement du détecteur inductif, par un modèle industriel de qualité, serait-il une bonne voie?

Les conseilleurs web, préconisant l'installation (compliquée?) d'un bedtouch auraient t-il raison ?

La mise a niveau logiciel n'est pas souhaitée a ce stade, les impressions étant possibles, sans exécuter la prise de ces 25 points.

Donc a suivre...

merci d'avance
 
S

serrepattes

Compagnon
bonjour,
as tu vu cette vidéo, le gars parle d'une vis de réglage sur le dessus du capteur.

Capture d’écran_2022-03-23_08-45-59.png


Capture d’écran_2022-03-23_08-45-00.png
 
B

Bertitou

Apprenti
vue celle-ci bien sur, et biens d'autres
tous les réglages sont ok ; je pense que le problème vient du soft ?
 
MegaHertz

MegaHertz

Compagnon
Bonjour,

Possible que le capteur ne soit pas branché comme il faut ?
S'il n'est pas branché sur le port prévu dans le firmware il pourra déclencher sans que la machine n'en ait cure.
Et puis le BLTouch a un peu plus de deux fils : c'est pas du tout ou rien comme le capteur inductif en Z.
Possible qu'il renvoie une mesure plutôt qu'un bête signal et si le firmware est prévu pour ça ne pourra pas marcher avec un capteur tout ou rien.

Avec un leveling manuel à 4 points ça donne quoi quand tu imprimes ?
Le levelling 24 points c'est très mode mais si ça marche bien sans pourquoi s'embêter ?

L'autoLevel ça n'apporte vraiment pas grand chose mais quand ça déconne ça bousille le plateau et ça force sur la tête.
Et si vraiment la première couche veut pas passes voir au plateau magnétique avec PEI : it's magic !
 
Dernière édition:
B

Bertitou

Apprenti
Il n'y a pas de BLTouch installé; La machine est d'origine.

Le leveling a 4 points est bon, ainsi que les impressions. Donc mes recherches sur l'anomalie des 25 points automatiques ne sont
que pour comprendre le pourquoi du problème.
 
MegaHertz

MegaHertz

Compagnon
A mon avis c'est parce que tu utilises un capteur tout ou rien là ou il faudrait un BLTouch.
 
simplet

simplet

Compagnon
Perso j'essaierai avec un autre capteur inductif, ca coute rien et tu pourrais éliminé une cause probable.
 
C

chrisD

Ouvrier
J'ai la même imprimante que toi. il se peut que la led du capteur s'allume mais que le signal n'arrive pas jusqu'a la carte électronique.
depuis la tête d'impression, le signal repart via un connecteur avec un nappe de fils de couleurs, verifie qu'elle est bien enclenché.
Tu peux peut être démonter la tête pour voir sur fil du connecteur le signal arrive sur la carte électronique.
 
C

chrisD

Ouvrier
20220323_144928.jpg

Le capot s'enlève avec seulement 3 vis CHC. Le connecteur de ta cellule est entouré en rouge.
Fil bleu = 0v
Fil marron = + (5v ou 12v?)
Fil noir = signal

Vérifie déja que le connecteur est bien enclanché.
C'est quasiment impossible de savoir sur quel fil du grand connecteur il repart mais peut être qu'avec une photo de la carte mère électronique qui se trouve dans l'imprimante ça peut se trouver
 
B

Bertitou

Apprenti
Bonsoir,
Ayant imprimé des pièces techniques ( panne machine, 'remontée aujourd'hui), je viens seulement de voir vos précieuses réponses.
merci.

Mes analyses sur la recherche de ce problème, connu semble-t-il sur ces CR10 s pro, m'interroge sur ce bizarre fonctionnement.

Pour toi , ChrisD, ce capteur serait alimenté en permanence en 5 ou 12 volts, par le bleu négatif et marron positif (a mesurer pour contrôler)

Donc, lorsque la diode s'allume, le positif de cette même tension serait transmise a la carte mère par le fil noir, puis par l'un des fils de la nappe.

avec un contrôleur, il me faudrait vérifier cette continuité, ; cela conforterait ou pas le bon fonctionnement du capteur ( qui pourtant fonctionne parfaitement lors du home Z machine, et pas du tout pour les 25 points).

La pose d'un autre capteur (inductif ou capacitif (avec un plateau métal) sera probablement testée.... puis peut être un simple fin de course sur l'axe Z, comme sur l'Ender 3 (branché comme sur ta photo et que j'ai vu dans certaines vidéos)

a suivre et merci encore.
 
B

Bertitou

Apprenti
bonjour,

la tension mesurée entre bleu/marron est de 24 volts
au repos contact fermé, entre marron-noir (soit 24 volts aussi entre bleu-noir et bleu-marron)
au travail (diode allumée), contact ouvert entre marron-noir.

le contrôle sur le fonctionnement de ce capteur montre que l'ouverture du contact marron/noir n'est pas franc .
de plus la tension renvoyée (24 volts)entre l'entrée, et la sortie de la carte (du haut) descend a 1.5 volts, via une résistance.

j'ai repéré les correspondances des filaires de la tresse jusqu'à la carte mère qui est une V2 (!).

La plus sage évolution est d'installer un Bltouch? ce qui impose de "flasher" un nouveau "fireware".

a suivre
 
MegaHertz

MegaHertz

Compagnon
Le leveling a 4 points est bon, ainsi que les impressions.
Y'a des moments ou on se complique la vie alors que ça sert à rien.
La plus sage évolution ? Ce serait de démonter ce trux à problème pour pouvoir te servir de l'imprimante qui marche très bien sans.

Quand on fait un level manuel on peut pas dire que ça bouge.
Je vérifie assez souvent mais les fois ou j'ai besoin de le refaire c'est quand je change de buse ou si j'ai bougé l'imprimante.
 
B

Bertitou

Apprenti
Les tests et essais confirment la lecture filaire de ce capteur (capacitif de très médiocre qualité),contact normalement fermé.

Je rejoins MegaHerz, en installant un contact mécanique(qualité schneider), a ouverture de fin de course, sur l'axe Z.
ll coupe la continuité électrique, entre les fils marron et noir (comme capteur initial). Le "nivelling" 25 points devient obsolète.

le réglage Z plateau est redevenu classique. (je peux l'affiner avec un palpeur mécanique si besoin)
 
B

Bertitou

Apprenti
Bonjour a vous,

La mise au point du réglage plateau est terminée et les impressions se déroulent très bien; c'est vraiment le bonheur avec la finalisation du réglage plateau au comparateur( professionnel).

Par contre je suis surpris que sur ce sujet, bien des "internautes" peaufinent, avec accouplement de synchronisation des vis Z, d'écrous a rattrapage de jeux, ect...,
alors que la base d'appui de ces vis est directement supportée par les roulements inferieurs de chaque moteur (pas fait pour çà) et qui, de plus, sont assujettis au jeu axial réglé par une rondelle ressort.!!!

Pour que cet axe X soit parfait (a l'instant T et constant), il faudrait que la charge soit transmise a des butées a billes fixées au vis et au châssis, et liées au moteur par un accoupleur souple, tant en longueur qu'axial.

Peut être est-ce le cas sur les machines professionnelles? a tout autre cout …..
 

Sujets similaires

T
Réponses
22
Affichages
801
MegaHertz
MegaHertz
ramses
Réponses
10
Affichages
1 192
F
D
Réponses
32
Affichages
2 926
strahm
S
Alpazen
Réponses
107
Affichages
10 344
Alpazen
Alpazen
Haut