Comment accéder à un paramètre ? (changer la liaison RS232 de automate vers CN...)

vax
vax
Modérateur
5 Mar 2008
7 810
Guipavas (près de Brest)
  • Auteur de la discussion
  • #1
Et oui, encore une question de débutant (je vais certainement en avoir d'autre ! ).
Je commence à utiliser mon SOMAB qui est en NUM 1060 et je cherche à mettre en place la liaison RS232 pour les transferts.
Je précise tout de suite, que la liaison fonctionne très bien entre mon PC et ma Maho et que d'après les docs, les câbles sont les mêmes. Je précise aussi que j'ai déjà vu la liaison fonctionner sur ce tour.

J'ai bien noté qu'il y avait un mode pour dialoguer avec l'automate et un autre pour la liaison CN.
Comme je n'arrive pas à mettre en place la liaison avec la CN je me demande si je ne suis pas sur la mauvaise config...

Je cherche à accéder aux programmes utilitaires (option 0 dans UTILITAIRES CN) mais je n'ai pas la combinaison de touches pour y arriver...
IMG_2123.JPG

Dans un autre registre, l'un de vous pourrait-il aussi me donner la procédure pour accéder ou modifier un paramètre, genre le paramètre 112 qui permet de sélectionner la liaison CN ou automate :wink:

Merci d'avance à tous
 
Dernière édition:
mickbzh
mickbzh
Compagnon
13 Sept 2016
506
(29)
Salut Vax, je t'ai envoyé un message à ce sujet, il faut que tu passes par les utilitaires, tu reste sur la ligne 0, tu fais "contôle" "U" et "LF" et tu peux rentrer dans les utilitaires et après de mémoire, c'est l'utilitaire 7 qui permet d'inhiber ou valider la liaison PLCTools (si la ligne PLCTools validée = transfert vers l'automate, si la ligne PLCTools inhibée = transfert vers la CN).
 
vax
vax
Modérateur
5 Mar 2008
7 810
Guipavas (près de Brest)
  • Auteur de la discussion
  • #3
Oui, merci Mick, j'ai vu ton message juste après avoir relu une de mes notes où tu me parlais déjà de ce CTRL U mais sans succès.
Je suis passé en mode bourin, j'ai testé toutes les solutions avec CTRL...
J'arrive donc à rentrer dans le menu en faisant CTRL E, 0 (zéro peut être superflu mais ça fonctionne) et ENTREE.

Il me reste à comprendre comment utilisé l'utilitaire 7 :wink:

Bonne soirée,
 
vax
vax
Modérateur
5 Mar 2008
7 810
Guipavas (près de Brest)
  • Auteur de la discussion
  • #4
Pause de la matinée, j'en profite pour continuer mes recherches... BINGO !
Donc avec MODE puis UTIL on arrive sur la ligne "0 Accès aux programmes utilitaires" :

On tape CTRL E et ENTER (pas besoin de spécifier 0 vu que l'on pointe sur la bonne ligne)
IMG_2126.JPG


Taper 7 ENTER

IMG_2127.JPG


Taper G ENTER
IMG_2128.JPG

La page propose d'inhiber la liaison, c'est donc quelle est active (raison de mon impossibilité de dialoguer avec la CN avec mon PC). On tape I ENTER et on obtient :

IMG_2129.JPG


On utilise CTRL X-OFF pour sortir de là (à faire à chaque page, donc deux ou trois fois je ne sais plus).

MERCI à tous, à @mickbzh tout spécialement.
 
Haut