Moteur CNC qui force à vide

P

Pierre_B

Nouveau
Bonjour. Je suis en train d'assembler une CNC3018 PRO (ce n'est donc pas franchement de l'autoconstruction...)
Hier, l'axe Z c'est mis à saccader durant le homing, comme si le moteur sautait des pas ou forçait. Cela ne se produit pas tout de suite mais au bout de quelques cm, dans les 2 sens.

Cela s'est produit après changement de la carte et ouverture d'un nouveau logiciel (Gsender à la place de Candle). Le retour de l'ancienne carte et de Candle ne résout pas le problème, ni le remplacement du moteur. Du coup je me semande si Gsender n'aurait pas modifié un paramètre ....

L'alimentation n'a pas changé (j'ai lu que ce genre de comportement est parfois dû à une alimentation insuffisante).

Une idée?



CNC 3018 PRO (Grbl)
Candle, Candle2, Gsender sous Linux Mint 21
3 home switch
Moteurs Nema 17 42BYGH48
Alimentation 24V 5A
Moteur 500w à alimentation séparée (et éteint pour le moment)
Pilotes A4988 (testé aussi 8825)

$$ <
$0=10
$1=25
$2=0
$3=6
$4=0
$5=0
$6=0
$10=1
$11=0.010
$12=0.002
$13=0
$20=1
$21=1
$22=1
$23=3
$24=25.000
$25=500.000
$26=250
$27=1.000
$30=1000
$31=0
$32=0
$38=10
$100=800.100
$101=870.000
$102=798.000
$110=2000.000
$111=2000.000
$112=100.000
$120=10.000
$121=10.000
$122=10.000
$130=290.000
$131=175.000
$132=52.000
ok
 
L

laurent12100

Apprenti
Salut,

J'ai pas de connaissance mais peut être une piste

j'ai déjà vue ça sur un vieux tour lors d'une remise en route, il s'était mis à sacader sur l'axe Z, pour notre cas cétait un cable légèrement desserré dans l'armoir (sur un VAR ?) qui faisait faux contact je suppose
 
P

Pierre_B

Nouveau
Merci pour l'astuce. Mais le pb ne semble pas venir de là....
 

Sujets similaires

F
Réponses
14
Affichages
1 748
franckapik
F
fauxjetons
Réponses
18
Affichages
50 366
hercule.toto
hercule.toto
01power
Réponses
3
Affichages
11 495
01power
01power
Haut