CNC 1212T Quick CNC - Problème de vitesses d'avance

  • Auteur de la discussion julbouc
  • Date de début
J

julbouc

Nouveau
Bonjour à tous.
J'ai acheté il y a 2 mois une CNC chinoise (120x120) que j'ai importé directement de chine, chez Quick CNC.
On trouve plusieurs revendeurs dans le monde et notamment un aux USA qui commercialise ces machines sous le nom de Laguna.

20211018_194303.jpg


Il m'a fallu plusieurs semaines pour prendre en main la machine et dompter le boitier de commande DSP qui n'est pas vraiment intuitif mais qui fait le job lorsque l'on a saisi toutes les subtilités. J'ai acheté cette machine pour découper des panneaux de contreplaqués en 15mm et 12mm dans le cadre du lancement de mon activité.

La machine est lourde (450kg) et les découpes vraiment précises mais je rencontre un problème que je n'arrive pas à résoudre (le fournisseur non plus, ceci dit, je ne m'attendais pas à un grand SAV de sa part...).
De manière aléatoire, la machine ne respecte pas les vitesses d'avance du Gcode. La vitesse est plus importante et brûle le bois (la vitesse de rotation de la broche est bonne, je peux la contrôler sur le boitier de commande). Etrangement, lorsque je relance 2 fois le programme d'affilé sans changer aucun paramètre, la machine adopte la bonne vitesse.
Pour info, je génère le Gcode à partir de fusion 360.
Je fais donc appel à la communauté, si l'un d'entre vous a déjà rencontré ce problème ou a une idée de son origine, ce serait vraiment sympa de partager l'info :)
Un grand merci pour le coup de main.
Julien
 
A

Alex31

Compagnon
Bjr julbouc :bienven:



c'est quoi le boitier DSP?

la machine est autonome, ou travaille avec un PC?, si oui avec quel logiciel?

une petite photo de l'intérieur de l'armoire Noire, pour voir (=identifier) la carte de commande et quelle ref est inscrite dessus
 
D

dyson

Compagnon
Normalement, plus l'avance est élevée et moins tu brules le bois...
 
J

julbouc

Nouveau
Merci pour l'accueil :) La machine est autonome. Le boitier DSP, c'est le contrôleur de commande avec les touches blanches. Voici une photo de l'intérieur de l'armoire.
Ok pour l'avance. Du coup, le problème viendrai plutôt de la vitesse de rotation de la broche ?

20211208_171423.jpg
 
D

dyson

Compagnon
Bizarre, on ne voit pas de drivers dans l'armoire. Ils sont intégrés aux moteurs ?
 
G

gaston48

Compagnon
Bonjour,
En fouillant les docs chez Laguna, il semble que tu ais ces drives .
Des microswitch permettent de paramétrer le nombre de micropas
en fonction de ce qui est serigraphié sur le boitier.
Tu repères bien le paramétrage actuel sur chaque drive, en principe les 3 sont identiques.
Il est possible qu'il y ait un mauvais contact sur ces switch ... tu les manœuvres plusieurs fois
en veillant bien à les repositionner à leurs positions initiales.

A savoir aussi, habituellement sur les interfaces de pilotage plus complet (voir ceux de mach3 par exemple)
il existe un potentiomètre (reel ou virtuel) qui permet de moduler la valeur de l'avance programmé
dans le gcode " le Feed override " il n'y a pas l'équivalent sur la petite télécommande, par 2 touches par exemple ?

ScreenShot300.jpg
 
Dernière édition:
A

Alex31

Compagnon
Merci pour l'accueil :) La machine est autonome. Le boitier DSP, c'est le contrôleur de commande avec les touches blanches. Voici une photo de l'intérieur de l'armoire.
Ok pour l'avance. Du coup, le problème viendrai plutôt de la vitesse de rotation de la broche ?

Dans l'armoire il y a 1 variateur en haut (?)et 2 transformateurs en bas

merci pour la photo, mais pour le moment, ça nous sert à rien

il nous faut identifier les drivers et la carte de commande "DSP", avec des photos et des références 'comme tu ne nous les fournis pas)
continu de démonter pour trouver ces éléments
 

Sujets similaires

Contrebasse52
Réponses
7
Affichages
293
Contrebasse52
Contrebasse52
S
Réponses
4
Affichages
160
dh42
L
Réponses
17
Affichages
642
dubois
dubois
P
Réponses
17
Affichages
704
potip
P
kiki
Réponses
3
Affichages
1 022
kiki
Haut