BF20 Vario OptiMachines moteur et carte HS

  • Auteur de la discussion Gerardpich
  • Date de début
Gerardpich
Gerardpich
Compagnon
10 Déc 2012
751
FR-22Guingamp
  • Auteur de la discussion
  • #1
Bonjour à tous,
J'ai un ami qui possède cette fraiseuse et cela fait la 2ème fois ( en 12 ans je crois) qu'il a la même panne, le moteur et sa carte de commande sont à changer (env. 600€). Le descriptif de l'incident est simple : comme un court-circuit puisque le fusible de la fraiseuse a lâché, le disjoncteur de l'atelier est parti et également le disjoncteur général EDF. Il avait tout d'abord commandé uniquement le moteur mais s'est vu contraint de commander la carte électronique. Bon, tout est opérationnel maintenant mais je trouve cette panne un peu inquiétante. L'examen du moteur montre une espèce de résine fondu sur l'induit, le collecteur est très sale mais les charbons en bon état. Un examen visuel de la carte électronique ne laisse entrevoir aucune surchauffe de l'un des composant. J'ai juste contrôlé le composant qui est plaqué sur le radiateur ( fusible thermique ???) des éléments de puissance mais il est OK.
Mes questions aux possesseurs de cette machine sont:
* avez-vous eu ce même problème ?
* ayant lu dans les différents posts du site qu'il pouvait y avoir surchauffe en basse vitesse, faut-il ajouter un refroidissement quelconque type ventilateur ?
* Existe-t-il une seconde source pour approvisionner carte et moteur afin de réduire la facture si toutefois cela devait se reproduire ?
Merci de vos avis.
 
xenobus
xenobus
Compagnon
29 Oct 2013
590
78 - Yvelines
Problème connu.
En général le moteur n'y ai pour rien.
Moi je change les thysistore et ça repart.
Coût de l'opération 10€.
 
metalban
metalban
Compagnon
24 Fev 2011
1 284
bnjour
bonne question, bon sujet !
xenobus tu peux donner s'il te plait, plus de détails et d'explications ?
car d'un côté 600 € de réparation et de ton côté 10 € !
bigre
je pense que tu vas te faire des amigos en donnant cela !
il y a beaucoup de possesseurs de cette machine ou du clone !
moi je n'ai pas ce type de bécane mais ça m'intéresse :)
 
xenobus
xenobus
Compagnon
29 Oct 2013
590
78 - Yvelines
sur les cartes chinoise donc aussi optimum, tu 5 thysistores, en général, il y en a un qui claque.
Je ne suis pas équipé pour savoir lequel, sauf quand il a cramé, donc je change les 5.
il y en a 2 d'un type et 3 d'un autre type.
La référence exact dépend de la carte.
Mais je pourrais vous donner çà en rentrant ce soir ou demain.

pour info a chaque fois j'ai eu les mêmes symptômes que toi.
 
bipbip30
bipbip30
Compagnon
23 Déc 2012
2 810
bjr xenobus, et d'après toi c'est un problème de qualité, un vieillissement normal ?
 
xenobus
xenobus
Compagnon
29 Oct 2013
590
78 - Yvelines
Je n'y connais strictement rien en électronique, mais c'est complètement anormal.
Ma 1er carte a cramé en 1 mois, passé en garantie, ensuite je l'ai réparé.

c'est un probleme de conception....
 
M
metalux
Compagnon
11 Jan 2009
5 269
nord
et d'après toi c'est un problème de qualité
c'est de l'électronique "chinoise " :P
problème connu et archi connu par ceux qui possèdent ces machines a moteur DC et les cartes de variation de vitesse associées

mauvaise conception, composants "limite " mais surtout mauvais refroidissement des composants et surtout des thyristors et qui pétent a tout va
 
fauxjetons
fauxjetons
Compagnon
25 Août 2011
1 988
33220 Aquitaine
salut
j en est vendu une avec un moteur le mois dernier
a plus
DSCF74870.jpg
 
Dernière édition:
Fred69
Fred69
Compagnon
2 Déc 2008
4 258
F-69 sud-ouest Lyon
Archi connu ? j'aimerai savoir colombien de fois c'est arrivé par rapport au nombre de machines en service.
Sur quoi te bases-tu pour affirmer ça?
 
xenobus
xenobus
Compagnon
29 Oct 2013
590
78 - Yvelines
Moi j'ai 3 cartes, elle y sont passé toute les 3 sur 2 machines différente.
 
Gerardpich
Gerardpich
Compagnon
10 Déc 2012
751
FR-22Guingamp
  • Auteur de la discussion
  • #11
Sur la carte que j'ai en ma possession, il y a 3 x D8020L et 2 x S6025L. Ils paraissent tout beau, tout propre mais ça ne veut pas dire qu'ils ne soient pas HS.

DSC_0003.JPG
 
M
metalux
Compagnon
11 Jan 2009
5 269
nord
Archi connu ? j'aimerai savoir colombien de fois c'est arrivé par rapport au nombre de machines en service.
Sur quoi te bases-tu pour affirmer ça
toi qui est connecté depuis 2008 tu n'as pas vu tous les post traitant de ce problème ?
pour ma part j' en ai réparé plus d'une et fort heureusement elles ne m'appartenais pas :roll:
on se demande pourquoi certains passent au moteur tri et variateur ..
 
Fred69
Fred69
Compagnon
2 Déc 2008
4 258
F-69 sud-ouest Lyon
Si, tous, sans exception, en fait quelques un, bref, un ou deux, sinon je ne poserai pas la question. J'ai aussi une BF20 Vario depuis plusieurs années.
 
Dernière édition:
xenobus
xenobus
Compagnon
29 Oct 2013
590
78 - Yvelines
Ce problème on le voit partout sur le net. Et dans toute les langues. Donc oui c'est un problème connu et pas isolé.
 
M
metalux
Compagnon
11 Jan 2009
5 269
nord
Sur la carte que j'ai en ma possession, il y a 3 x D8020L et 2 x S6025L. Ils paraissent tout beau, tout propre mais ça ne veut pas dire qu'ils ne soient pas HS.

quand on voit le dissipateur rikiki on ne s'étonne pas que ca lâche en usage prolongé si il y a une mauvaise ventilation :???: ( sauf chez fred 69 :smt003)

tu as là 3 diodes de puissance et 2 thyristors , c'est du courant facile a trouver (si c'est bien là la panne
 
netmetrique
netmetrique
Apprenti
22 Oct 2009
169
Paris
J'ai la mienne depuis octobre 2006 et jamais de problème. Suis-je un chanceux ou est-ce que je respecte suffisamment ma machine pour ne pas lui demander plus que ce qu'elle est capable de fournir ?

Le seul problème que j'ai rencontré, c'est avec mon tour D180x300 dont j'ai dû changer deux fois le contacteur. Heureusement que j'ai pu trouver les même en pièces détachées chez RC-Machine pour quatre fois moins cher que chez Optimum...
 
lusi
lusi
Compagnon
10 Jan 2009
2 341
Grand Duché de Luxembourg
J'ai agrandie la photo.

Le condensateur a il éclaté?

Bonne chance
 
J
junkdealer
Compagnon
27 Fev 2015
1 544
Nancy
hello

de fois ca va plus loin que les triacs, j'ai un cms (double ampli op je crois, suis plus sur) qui s'est "volatilisé" sur ma carte

depuis j'ai achete un boitier regulateur moteur DC 220V 400W (c'est pas un tour, mais une micromill, donc moteur moins balaise de 150W) sur ebay pour une vingtaine euro je crois, pour le moment il tient, et pourtant il a eu chaud :-D
 
Gerardpich
Gerardpich
Compagnon
10 Déc 2012
751
FR-22Guingamp
  • Auteur de la discussion
  • #19
Pour Lusi,
Non, aucun composant ne porte les traces d'une quelconque surchauffe. Franchement, la carte a l'air neuve comme au premier jour. Je pense que je vais approvisionner une diode et un thyristor pour faire au moins une comparaison ohmique et de jonction pour voir s'il y a une différence. J'ai tout le temps puisque cela fonctionne aujourd'hui. Si je trouve la panne, j'en profiterais certainement pour mettre un radiateur plus conséquent.
 
ramses76
ramses76
Ouvrier
5 Sept 2012
353
Seine-Maritime
boujour à tous,

j'ai une BF20 vario depuis fin 2012 et pas de soucis à part le foutu potentiomètre de réglage de la vitesse qui est maintenant plein de faux-contacts au point que je m'étonne de ne pas avoir encore grillé la carte par les variations brutales de régime. A la lecture de cette discussion , je vais revoir la ventilation de ce petit boitier.
La ventilation ne semble pas avoir été le souci principal du concepteur pour le moteur aussi dont j'ai retiré le capot en plastique pour éviter la surchauffe. Ce problème a été signalé par d'autres utilisateurs dans ce forum.
 
Dernière édition:
M
metalux
Compagnon
11 Jan 2009
5 269
nord
je vais approvisionner une diode et un thyristor pour faire au moins une comparaison ohmique et de jonction pour voir s'il y a une différence.

attention ! si le test des diodes et fiable, il n'en est pas de même pour les thyristors
les D8020 vue de face et les pattes de gauche a droite ; cathode-anode- non connecté donc un banal multimètre sur la fonction diode (ou Ohmmètre ) fera l'affaire
pour les thyristors il en va autrement avec le test par Ohmmètre
a l'Ohmmètre on ne teste qu'une jonction en statique et pas en fonctionnement dynamique, donc ce n'est pas sur a 100/100 qu'il soit bon .
Mais vu le prix de ces bestioles, il ne faut se casser le c.. a ne changer qu'un seul composant si son voisin est encore bon ça n'en sera que plus fiable

petite précision : je n'ai pas dit que toutes les cartes d'origines chinoises étaient mauvaises et que sur les milliers (millions) vendues, la majorité fonctionnent toujours
 
Papy54
Papy54
Compagnon
18 Juin 2009
1 171
54 Nancy Lorraine
Sur ma BF20 de 2006, c'est le moteur qui a rendu l'âme. J'ai tenté une réparation de fortune juste le temps d'usiner les pièces nécessaires pour mettre un moteur tri et un variateur mono-tri voir ici
Je reconnais que ça a été un travail conséquent mais c'est une autre machine.
Comme depuis je l'ai numérisé, elle tourne de longues heures sans fatigue.
Le coffret du variateur d'origine n'avait pas l'indication de vitesse mais est en état si ça peut intéresser.
 
Dernière édition:
M
Moi37
Compagnon
9 Nov 2007
668
Tours
Un de plus......
A mon tour d'avoir à nouveau des soucis avec cette fichue carte..... Si je dis "à nouveau", c'est que ça s'était déjà produit il y a un moment puis que tout était rentré dans l'ordre tout seul.
Les symptômes???
- Vitesse maxi non atteinte, bref ça tourne pas vite et c'est bien embêtant car avec une si petite machine, j'utilise de petites fraises qui ont ben de pas mal de vitesse;
- Commande de variation "chaotique" et non régulière;
- Vitesse de rotation qui varie aléatoirement à vide, mais pas en travail.
Je pense déjà à un souci de potentiomètre de réglage de la vitesse, je vais en premier temps regarder de ce côté.
Je n'ai que quelques notions d’électronique, mais je trouve ces cartes étonnamment compliquées pour le peu qu'elles offrent, un copain dont c'est la passion partage la même opinion. D'ailleurs, je le sens bien intéressé pour faire un prototype de remplacement sur la base d'une tension "hachée". Mais depuis le temps que j'ai ça en tête, je me demande bien si la solution du remplacement total de la motorisation et de sa commande n'est pas plus judicieux....
 
M
Moi37
Compagnon
9 Nov 2007
668
Tours
Sur ma BF20 de 2006, c'est le moteur qui a rendu l'âme. J'ai tenté une réparation de fortune juste le temps d'usiner les pièces nécessaires pour mettre un moteur tri et un variateur mono-tri voir ici
Je reconnais que ça a été un travail conséquent mais c'est une autre machine.
Comme depuis je l'ai numérisé, elle tourne de longues heures sans fatigue.
Le coffret du variateur d'origine n'avait pas l'indication de vitesse mais est en état si ça peut intéresser.
Je suis preneur d'un lien fonctionnel pour cette modification, celui dans ton message ne fonctionne pas.
Merci d'avance.
 
Papy54
Papy54
Compagnon
18 Juin 2009
1 171
54 Nancy Lorraine
Toutes mes photos étaient stockées sur Picasa (appartenant à Google); il ont tout fait migrer sur un logiciel Google Photo sans faire suivre les liens. Ce qui annule tous les liens précédents.
Pour le changement moteur le nouveau lien est ici
Le variateur est un très classique ATV12HU15M2
 
Blackbarth
Blackbarth
Apprenti
9 Nov 2009
199
J'ai eu ce problème sur ma fraiseuse HBM BF30 Vario, mais difficile de changer les thyristors, car la valeur ou/et référence inscrites sur les composants ont volontairement été poncés ou grattés.
 
jacounet
jacounet
Compagnon
27 Nov 2011
2 846
Dissay
Salut à tous .
Quelqu'un a donné le schéma de la dite carte électronique BF20 , sur le sujet qui date de 2010, problème carte électronique BF20 ...message N°13.
Le type de moteur sur cette bécane , est un moteur à courant continu ...
C'est un schéma avec un oscillateur astable commandant un monostable via une consigne qui commande 2 thyristors , et via une détection de courant max sur une 0.1 Ohm 5 Watts ,j'ai pas calculé le courant max de coupure ...

Le reproche que je pourrais faire à ce schéma , classique , c'est qu'il me semble ne pas avoir de protection contre le "dI/dt" à la sortie des thyristors qui sont des 15/25 A et 800/100Volts (S6025L d'après un pote du forum )...il y-a protection sur le moins avec la 0.1 Ohm , mais pas à la sortie des thyristors , cette 0.1Ohms est-elle suffisante , ne manque t-il pas une protection sur le "+" a la sortie de thyristors ?...
Le courant max supportable en pointe de ces thyristors est de 950A ce qui est suffisant ...mais comme on débite sur une self qui commute via le collecteur du moteur , il me semble qu'on risque d'avoir des pains de courant pointe qui grimpe trop vite de temps en temps , supérieur aux 100 A/us de la plupart des thyristors , et les dits thyristors finissent par rendre l'âme à la longue .
Donc le "remède" , à vérifier bien sûr , serait de mettre une self en série avec le + alim , le fil rouge semble t-il de la carte ...valeur de la self à la louche 5 à 20 spires de 1.5 mm carrés sur un tore 50Hz .
Evidemment si c'était la solution , cela ne pourrait se "vérifier" que dans le temps ...et par statistique ,( comme pour la vaccination ) ,..." pourcentage de morts avec et sans la modif " .
Pas cool comme approche ...mais j'ai pas trouvé mieux avec mes maigres connaissances .:mrgreen:
Mettre des thyristors 50 ou 70A ne résoudrait pas le problème du dI/dt qui est semblable à 20 ou 30% près dans ces puissances pour des courants de 20 à 100A , pour ce que j'ai lu .

Jac
 
Dernière édition:
jacounet
jacounet
Compagnon
27 Nov 2011
2 846
Dissay
Coucou .
Bon la carte paragraphe 11 de ce sujet , qui est une carte qui date de 2016 sans doute , semble avoir une self sur tore en sortie du "+" alim que n'avait pas la carte de 2010 , et la résistance de mesure est passée en dessous de 0.1 Ohm ( 0.024 ohm 10 Watts ) .
Maintenant si les thyristors ont été changés ...il est possible que leur B.E. ait pensé qu'on pouvait mettre des thyristors moins costauds avec cette modif ...
Donc pour vous , mettre des équivalents S6025 ou plus costauds avec une sensibilité gâchette en mA équivalente , en cas de cramage de SCR1 SCR2 est sans doute le remède sur les nouvelles cartes .

Mais au niveau conception on est sans doute limite avec des thyristors un peu justes , 25 A max , même si le moteur continu ne fait pas 1000 Watts ... 850 Watts de mémoire .
Perso., j'essayerais de passer sur du 100Ampères ,mais ce qui va nous conduire à des thyristors à la gâchette moins sensible ...sans doute, ou faut trouver/chercher la bête rare .
On a ici les deux cartes différentes , page 1 du sujet , une avec self de protection en bas à gauche , celle de 2016 et alentours de , et celle sans self de 2010... et .

D'autres potes ont trouvé la solution , passer en moteur triphasé avec variateur de fréquence .
A+ . Jac .
 
Dernière édition:
M
Moi37
Compagnon
9 Nov 2007
668
Tours
Merci Papy54.
Je vois que tu es sur Nancy, j'ai habité quelques années avec vue sur la Pépinière après avoir résidé un tiers de siècle près de Pont-à-Mousson.
Qu'est-ce qui t'a fait opté pour une transmission par engrenages? au lieu du plus fréquent système poulies/courroie crantées?
 
Haut