[RESOLU] RAS LE BOL!!! CNC3AX sur Coquery

  • Auteur de la discussion dexerit
  • Date de début
T

topal2003

Ouvrier
Salut,

si tu est sur de mettre les meme transistors et neuf alors il ne te reste pus grand chose

IC6 est hs,car quand le 12 volt est revenu sur la sortie cette porte a grillee (fuite de T12)

soit tu fais un retour SAV mais j'ai un doute sur la garantie soit tu change ton CI, c'est pas bien compliqué

PAT
 
D

dexerit

Apprenti
je vais essayer... pour ce que ça coute!

par contre la ref de mes CI sur la carte ermes est DM74LS09N.

Sur radiospare j'ai trouvé le SN74LS09N...

Je peux prendre ça? il y a une différence?
 
M

MrDUS31

Compagnon
Salut,

Non, il n'y a aucune différence significative entre les deux références. Les premières lettres désignent en général le fabricant. La fonction est strictement la même.
Tant que j'y suis, juste pour rigoler :
- le 74 c'est le niveau de qualité (54 = niveau militaire)
- le LS désigne la technologie "Low Power Schottky"
- le 09 désigne la fonction 4 AND à 2 entrée (chez TOUS les fabricants)
- le N c'est pour le boitier (Plastique DIL14)

Comment ça on s'en f...t de ces détails :?:

:lol:

Mr DUS
 
D

dexerit

Apprenti
Ils m'énervent tous ces gens à se la raconter...!!! :lol: :lol: :wink:

Merci pour toutes ces infos c'est toujours bon à prendre... grignoter des infos par-ci par-là ca fait avancer donc merci!


PS: c'est commandé!
 
T

topal2003

Ouvrier
Salut,

tu a commandé le ci c'est tres bien

donne moi la ref des transistors d'origine, tu as changé deja certain transistor, tu as mis des neuf ?

PAT
 
D

dexerit

Apprenti
ce sont des IRLZ14...
oui à chaque fois que j'ai changé j'ai mit des neufs...

J'ai recommandé aussi des IRLZ44 au cas où...

Si le Mos a chauffé ca veut pas dire qu'il est mort?
 
T

topal2003

Ouvrier
Salut,

il chauffe car la porte est hs et il recois toujours le signal de grille ce qui fait qu'il est toujour passant

ton circuit est en double face ?

donne moi la datasheet de tes moteur car sur radiospart c'est pas disponible

PAT
 
D

dexerit

Apprenti
oui il est en double face...
par contre j'ai une pastille qui s'est decollé sur une patte du mosfet T12 sur le dessus de la carte... c'est gênant? (on soude par dessous)

Je reçoit les IC demain midi... (sont fort chez radiospare!)

Je n'ai que ce document sur les moteurs...

Il y a ces docs sur la carte http://mac1.ifrance.com/cnc3ax/index.htm

datasheet 2.jpg
 
T

topal2003

Ouvrier
Salut, pour la pastille c'est genant si elle est urilisée pour le bon fonctionnement du transistor, fais une photo je verais, car cela peu donner un mauvais fonctionnement de ta carte

pour les moteurs, comment as tu reperé les bobines pour pouvoir les connecter a la carte car les caracteristiques techniques ne donne rien en ce sens

PAT
 
D

dexerit

Apprenti
ça ira mieux avec ça... :wink:

Ce qui donne

A: noir
A': rouge
Commun: Noir/blanc Rouge blanc

Idem pour deuxième bobinage

bobinages.jpg


datasheet 1.jpg
 
T

topal2003

Ouvrier
Salut,

tu parlais de moteur 8 fils, j'en déduit que tu possede les moteurs du schema N°2 ?

tu met bien les poins millieu de tes moteur sur les broches numero 2 des connecteurs de la CNC3AX ?
 
D

dexerit

Apprenti
oui c'est bien shema 2 sauf qu'il y a un commun au lieu de la série...

Je cable de la sorte:

cablage moteur.jpg
LA et LB : point milieu d’un bobine A ou B
A et *A : Bobine A
B et *B : Bobine B
 
T

topal2003

Ouvrier
Salut,

je ne fais pas que te repondre je bosse en meme temps

sinon ton branchement,

en LA tu met les point milleu BC
en LB tu met le point milleur GF

pour le reste as toi de voir pour le bon sens de rotation

si tu as 8 fils tu doit etre plutot dans le cas de figure 3, non ?

PAT
 
D

dexerit

Apprenti
oui, 8 fils shema 3.
Mais les points milieu sont les mêmes...

Une dernière question concernant mon alim et je te laisse bosser (c'est déjà bien gentil de m'aider...)

La résistance après le condo ne va pas gêner pour le bon fonctionnement de l'alim? j'ai vu que c'est une bonne sécurité pour limiter les pics de tension au réallumage qui peuvent détruire la carte.
 
D

dexerit

Apprenti
la résistance de "saignement"... j'ai lu ça sur cncloisir

alimcnc3ax.jpg
 
T

topal2003

Ouvrier
Salut,

la resistance est la pour vider le condensateur en absence de secteur car pour vider une capa de cette taille il faudrait beaucoup de temps (tout depend aussi de ce qu'il y a derrier)

avec ou sans ta carte fonctionnera mais c'est toujours mieu d'avoir une secu

PAT
 
D

dexerit

Apprenti
ok...

Bon je te tiens au courant dès que j'aurais changé les CI...

Merci encore pour ton temps et tes précieux conseils...
 
T

topal2003

Ouvrier
Salut, ok de plus

mais n'oublie pas de ne pas connecter les moteurs ni le pc avant d'avoir fait tes releves de tension une fois le pave changé

PAT
 
D

dexerit

Apprenti
Devine quoi...?

Je viens de finir mon alim, 36V.
J'ai donc voulu tester sur mon seul axe qui fonctionne, le Z.

J'allume la carte puis l'alim moteur... super sifflement du moteur.
Je le fais tourner, ça tourne nikel.

Je débranche mon moteur, baisse Vref à 0.18 et branche mon moteur Y sur la carte sur l'axe des Z.
Il siffle, je teste le bon fonctionnement ça tourne... (toujours perte de pas en très faible vitesse...)
D'un seul coup le bruit commence à grogner, je touche le radiateur: BRULANT... je saute sur l'interrupteur de l'alim, pas eu le temps de l'éteindre qu'un mos a pété... PAF!

J'en ai vraiment marre de cette carte... :mad: :mad: :mad: :mad: :mad:
J'ai testé mes fils moteur, ils sont bons...

Mes mos sont trop faibles pour mes moteurs?
J'ai vu sur quelques sites que des gens dans le même cas que moi ont remplacé les IRFZ14 par des IRFZ44... ils chauffent 7 fois moins et laissent passer plus d'intensité...

Un avis?
 
M

MKSA

Compagnon
Quand on monte de transistor en pont, en push pull, il faut s'assurer que les commutations soient telles que jamais deux transistors lors de la commutation n'etablissent un court circuit.

Les signaux de commandes sont dephases dans ce but mais si un transistor traine a se mettre off alors que l'autre passe on, pic de courant, echauffement, claquage.

Mettre des transistors plus rapides, revoir les circuits commande.

Faut analyser le schema, tracer a l'oscillo pour savoir.

Si ces cartes ont bonnes reputations, sont bien concues le mieux est de contacter le fabricant. Parfois ils trient et appairent les composants.
 
D

dexerit

Apprenti
fghfgh

Je pensais changer TOUS les mosfets de la carte pas de IRLZ44 ainsi que les 3 grilles pour repartir sur un bonne base...

Si après ça cela ne fonctionne pas je lache cette carte.
 
F

f6bqi

Compagnon
Bonjour,
Y a t'il une personne possédant le schéma électronique en pdf de cette carte qui pourrait me le communiquer ?
Merci
 
M

MKSA

Compagnon
Si je comprend bien c'est alimente en 36V ? Ou rien que les moteurs ?
 
D

dexerit

Apprenti
"L’alimentation de la carte doit se faire avec une alimentation regulée entre 9 et 12 volts
max, 500 mA. L’alimentation des moteurs peut se faire de 12 volts à 40 volts."

Je suis en 12V pour la carte et 36 filtré pour les moteurs...


Alex (cnc2005) m'a conseillé de remplacer le 74als09 par un 74HCT08 et de changer les résistance de 470 par des 220...

Son explication (raccourcie!):
Sur la cnc3AX le voltage est de 5V(difficile a changer) et le courant est de 5V/470ohm=0.01A (c'est le max que peux sortir le 74als09 ou 08)
mais exemple si tu replace le 74als09 par un 74HCT08 et que tu mes une resistance de 200ohm 5/200=0.025A, donc Vgs atteint 4.5V 2fois plus vite donc chauffe 2 fois moins longtemps.
Tu fais cette modif + un gros radiateur avec ventilo de PC(mettre des isolateur entre les mos et le radiateur) + fusible subminiature littelfuse sur chaque sortie moteur et ca marche nickel chrome... vanadium...

 

Sujets similaires

141.R.1944
Réponses
10
Affichages
342
141.R.1944
141.R.1944
D
Réponses
11
Affichages
705
Dubois laurent
D
G
Réponses
0
Affichages
294
Greg de Nîmes
G
P
Réponses
9
Affichages
308
dh42
N
Réponses
12
Affichages
809
AlliPapa
AlliPapa
Haut