Problème vitesse et / ou accélération CN pilotée par Mach3

  • Auteur de la discussion Atch311
  • Date de début
A
Atch311
Ouvrier
8 Juin 2011
335
Nord Est
  • Auteur de la discussion
  • #31
Salut,
en fait le moteur désaccouplé, je m'en suis rendu compte quasiment tout de suite et je l'ai remis en place.
D'ailleurs ça fonctionnait, mais je pense que j'ai dû modifier le parallélisme, ce qui a fait que le moteur devait avancer par à coup (un coup à gauche, un coup à droite)
Un peu comme un tiroir en bois sur des coulisses en bois, si on ne tire pas droit ça force.
Je pense donc que j'ai dû "tiré" dessus alors qu'il n'était pas dans la bonne position
 
PL50
PL50
Compagnon
7 Oct 2014
1 707
30Km de Cherbourg - Manche (50)
Salut,
en fait le moteur désaccouplé, je m'en suis rendu compte quasiment tout de suite et je l'ai remis en place.
D'ailleurs ça fonctionnait, mais je pense que j'ai dû modifier le parallélisme, ce qui a fait que le moteur devait avancer par à coup (un coup à gauche, un coup à droite)
Un peu comme un tiroir en bois sur des coulisses en bois, si on ne tire pas droit ça force.
Je pense donc que j'ai dû "tiré" dessus alors qu'il n'était pas dans la bonne position
et oui, l'arc-boutement; toujours lui...
ce qui compte c'est qu'il faut espérer que tu as trouvé la cause réelle du problème ! ! !
après, vive les copeaux

a+
 
dh42
dh42
Compagnon
4 Sept 2009
5 782
Près de St Etienne (42)
Salut,
C'est déjà étrange que la résolution ne corresponde pas à la valeur théorique. tu as bien branché les codeurs ?
Peut être une erreur sur la position des poulies, car avec:

- poulie moteur = 18 et poulie vis = 21, (pas = 5, µpas = 1/8) on obtiens un step per de 373.3333 par le calcul, mais si on met

- poulie moteur = 21 et poulie vis = 18, le calcul donne un step per de 274.2857 ce qui correspond à peut près à ce que donne Mach3 (soit une V de déplacement de 4666 mm/min pour une rotation de 800 tr/min au moteur)

++
David
 
Dernière édition:
A
Atch311
Ouvrier
8 Juin 2011
335
Nord Est
  • Auteur de la discussion
  • #34
Bonjour David,
merci de cette remarque, je vais aller contrôler ça cet après midi et je confirmerai (ou infirmerai) cette hypothèse
 
A
Atch311
Ouvrier
8 Juin 2011
335
Nord Est
  • Auteur de la discussion
  • #35
Confirmation David,

la poulie moteur a plus de "dents"

voilà la photo pour confirmer (poulie moteur plus grosse)


IMG_20200419_151230.jpg

Celle là, elle est pas mal...
Pourtant, c est pas faute d avoir eu le nez dessus! (Peut être trop?)
En tout cas, maintenant les valeurs correspondent

Merci David
 
dh42
dh42
Compagnon
4 Sept 2009
5 782
Près de St Etienne (42)
Salut,

Au moins un mystère de résolu !

++
David
 
Haut