Problème fonctionnement endstops cnc 3040 USB

S
Stef1305
Nouveau
Bonjour
Je pocède une cnc 3040 usb
J'ai installé des endstop (NF) en série
Ils gère le x++ x-- y++ y-- z++ z--
Le montage en série fait que le premier est relié à la pin 2 et le dernier au ground
Le problème c' est que ça ne marche pas !!
Quand je les ferme manuellement, mach3 ne se met pas en arrêt d'urgence
J'ai débranché la série pour n'en brancher qu'un et la, ça marche !
J'ai tester tout les endstops avec une alimentation et une led et ils fonctionnent correctement, est ce que vous avez une idée d'où peut venir le problème ?
 
Le Prolls
Le Prolls
Compagnon
Bonsoir,

Si tu as un multimètre avec une position ohmmètre, il faut que tu mesures la résistance de ta chaine de sécurité
complète.Tu devrais avoir une valeur proche de ZERO
.Sinon, il n'est pas exclu que un ou plusieurs switchs soient résistifs ou un câble abimé.

Tu as soudé tes fils sur les switchs ?

Ensuite testes tes switchs un par un jusqu'à trouver le coupable.

Cdt.
 
S
Stef1305
Nouveau
Merci pour votre réponse !
Oui les switch je les ais souder
Je vais tester tous ça demain..
Bonne soirée
 
S
Stef1305
Nouveau
bon alors j'ai verifier ce matin ,tout a l'aire bon..
je pige plus en fait:???:,
j'ai testé avec le multimètre de: signal a ground(comme je l'ai connecté au départ), le courant ne passe pas et il passe quand on déclenche le trigger, ça veux dire qu'ils sont normalement ouvert et pas fermer?
par contre si je contrôle entre V et signal le courant passe et est stoppé quand je déclenche le trigger?
ça veux dire que un endstop, selon la manière dont on le raccorde peut être NF ou NO?
IMG_20210621_075013.jpg

mes reglages mach3 pour le mode NF
yurtuu.JPG

:mad:
 
S
speedjf37
Compagnon
ça veux dire que un endstop, selon la manière dont on le raccorde peut être NF ou NO?
Bonjour,

C'est pas très clair au niveau des explications !

Le "endstop" en photo possèdes 3 broches et peut être câblé en NF ou NO.

Les tests avec le multimètre (en position Ohm ) !!!

Pour mettre les contacts en série utiliser le NF (normalement Fermé) UK NC (normally closed)
Pour mettre les contacts en // utiliser NO (normalement Ouvert ) UK NO normally Open

JF
 
S
Stef1305
Nouveau
désolé pour les explications pas très clairs, je suis une bille en electronique
en fait, tout marche bien quand je branche et fait les réglages suivant
forum1.JPG

Mais j'étais persuadé qu'il fallait décocher "Active Low" pour le montage en serie NF:???:
IMG_20210621_084703.jpg

je n'ais pas encor compris comment ça marche mais ça marche
 

Sujets similaires

J
Réponses
13
Affichages
719
jackouille07
J
W
Réponses
41
Affichages
2 853
Will31
W
C
Réponses
46
Affichages
2 682
chene dinspiration
C
Haut