Résolu Problème de démarrage d’un compresseur

  • Auteur de la discussion François_bis
  • Date de début
F

François_bis

Ouvrier
Mon petit compresseur à huile des années 80 (340W, 50 l/mn, 8 bars) fonctionne ……. du moins quand le moteur électrique veut bien démarrer !
Interrupteur sur ON, un léger bruit semble montrer que le moteur veut démarrer mais sans y parvenir, puis silence après quelques secondes.
Je suppose que le condensateur de démarrage est en cause ; je n’ai pas encore pu le tester faute de multimètre que je me ferai prêter.

3 questions :
1) Quel est le rôle de la résistance verte de 15kOhms reliant les 2 cosses (voir photos) ?
2) Si je dois changer le condo, la référence n’étant plus vendue, par quel condensateur le remplacer sachant que je n’en ai pas trouvé muni de cet élément vert ?
3) Y a t-il un sens précis de connexion de la phase et du neutre sur les cosses ? Si oui, comment déterminer le bon sens ?

Merci pour votre aide

compresseur 10c.JPG
compresseur 10d.JPG

3
 
Dernière édition:
B

BIGSWELL

Nouveau
Salut
La resistance sert a decharger le condensateur une fois le moteur demarré
Tu peux le remplacer par n importe quel condensateur de demarrage (noir) de 50 microfarad et +- 20% 260 v
Regarde sur conrad ou radiospare
 
F

François_bis

Ouvrier
Salut
La resistance sert a decharger le condensateur une fois le moteur demarré
Tu peux le remplacer par n importe quel condensateur de demarrage (noir) de 50 microfarad et +- 20% 260 v
Merci Bigswell.
Mais alors, si je prends un simple condo (j'entends sans résistance), que va-t-il se passer sachant qu'il ne se déchargera pas après démarrage du moteur ?
 
B

BIGSWELL

Nouveau
Tu peux poster
Une photo de ton compresseur
Car je panse que c est le style de compresseur hermetique comme sur les groupes froid
Il doit y avoir un klixon de sécurité( petit cylindre noir)
Et un relais d intensité pour basculer de l enroulement de demarrage a l enroulement permanent ( cube noir )
 
G

guy34

Compagnon
bonjour ,
le circuit de démarrage comporte nécessairement un organe de coupure ; ça peut être un relais comme un contact au fond dans le moteur ; et l'action de couper le circuit condo fait jaillir une étincelle ; et celle ci déterriore peu à peu ce contact ; conséquence , le condo n'est plus actif pour lancer le moteur ; alors vérifier le condo ( dessouder la résistance sur une patte et en ohmmètre on doit voir monter la charge ) et ce contact ( chercher où il se trouve )
A++++
 
Fran

Fran

Compagnon
une vue plus générale de la bête serait une indication supplémentaire mais ..
les compresseur on souvent un système pour faire chuter la pression entre lui et la cuve pour laisser le moteur démarrer "a vide " et non pas sous pression inverse.
ce système est généralement coupler avec le pressostat . tu devrait trouver dans ce cas un petit tube entre le clapet d'entrée sur la cuve et ce pressostat .
 
Einzylinder

Einzylinder

Compagnon
une vue plus générale de la bête serait une indication supplémentaire mais ..
les compresseur on souvent un système pour faire chuter la pression entre lui et la cuve pour laisser le moteur démarrer "a vide " et non pas sous pression inverse.
ce système est généralement coupler avec le pressostat . tu devrait trouver dans ce cas un petit tube entre le clapet d'entrée sur la cuve et ce pressostat .
Sur mon compresseur, le système de décompression était défaillant et j'ai monté à la place une petite électrovanne " normalement ouverte " afin de vider la tête du compresseur et qui se ferme après temporisation, lorsque le moteur a démarré.
 
pinou29

pinou29

Compagnon
Bonjour.
Mais alors, si je prends un simple condo (j'entends sans résistance), que va-t-il se passer sachant qu'il ne se déchargera pas après démarrage du moteur ?
Il te suffira de souder la résistance de l'ancien condensateur sur le nouveau.
Bernard.
 
F

François_bis

Ouvrier
Merci à tous pour vos réponses qui confirment ce que pensais.

J'ai mesuré la capacité du condo. de démarrage : sur les 50µF, il n'en reste plus que 13.....
J'en ai commandé un neuf sur lequel je ressouderai la résistance de 15kohms.
Je croise les doigts pour que ça démarre au 1/4 de tour.

Remarque : encore merci au forum (créateurs, administrateurs, contributeurs) grâce à qui je peux (tenter de) réparer un appareil alors que je n'y connaissais rien avant d'être inscrit.
Je lis le forum, je consulte les sites ou les tutos vers lesquels il renvoie (ex : Labobine), mes questions ont toujours une réponse rapide.
Grâce à vous tous, j'engrange une "petite culture" qui me permet d'abord de comprendre les choses, puis de me lancer dans la réparation.
Rien de spectaculaire mais c'est vraiment sympa.
 
G

guy34

Compagnon
Hello ,
J'ai mesuré la capacité du condo. de démarrage : sur les 50µF, il n'en reste plus que 13.....
tu as un capacimètre ? ceux qui sont dans les multi grand public ne sont pas terribles ...
la résistance enlevée au moins ?
si c'est bien 13 , et que ça bouge pas , en capacimètre , ce devrait être le souci ; mais ces trucs là réservent des surprises qqfois
A++++
 
F

François_bis

Ouvrier
Réponse à Guy,

J'ai utilisé la fonction capacimètre d'un multimètre qu'on m'a prêté.
J'ai vérifié sur un autre condo. 50µF en état de marche (mais permanent) : 49,3µF mesuré
Oui, j'ai enlevé la résistance (et déchargé le condo.) avant de faire la mesure
Oui, les 13µF résiduels restent stables

Donc, tout porte à croire que le condo. de démarrage est mort, ce qui expliquerait pourquoi le moteur parvient à démarrer en gros une fois sur 5.

Question :
dans l'attente du condo. de démarrage neuf, puis-je brancher sans risque le condo. permanent à la place du condo. de démarrage (tous deux sont à 50µF) ? ou bien ne surtout pas le faire ? ou bien cela ne servirait-il à rien ?
Si je peux faire ce remplacement temporaire, dois-je rebrancher la résistance ou bien est-ce inutile ?

Merci
 
FB29

FB29

Rédacteur
puis-je brancher sans risque le condo. permanent à la place du condo. de démarrage (tous deux sont à 50µF) ? ou bien ne surtout pas le faire ? ou bien cela ne servirait-il à rien ?
Tu peux tout à fait remplacer le condensateur de démarrage par un condensateur permanent, ce n'est même que mieux. Un condensateur permanent peut être laissé sous tension secteur indéfiniment, alors qu'un condensateur de démarrage ne supporte la tension secteur que pendant une dizaine de secondes.

On parle bien d'un condensateur permanent pour tension alternative réseau. Si c'est un condensateur polarisé, après avoir bavé toute sa morve, il va t'exploser à la figure :tinostar:.

Si je peux faire ce remplacement temporaire, dois-je rebrancher la résistance ou bien est-ce inutile ?
Cette résistance est une sécurité vis à vis des personnes pour décharger le condensateur hors période d'utilisation. Elle évite de se prendre la bourre si on tripote le montage à mains nues après avoir mis le compresseur hors tension. Car un condensateur peut rester chargé très longtemps après arrêt et mise hors tension du compresseur.

Si tu ne mets pas la résistance, il faudrait décharger le condensateur avec la résistance, ou une résistance équivalente montée sur pointes de touches, avant toute manipulation. Ca c'est pour la théorie.
En pratique (j'entends déjà les cris d'orfraies :mrgreen:), tu peux court-circuiter les deux bornes avec un tournevis. Je ferme les yeux en même temps pour éviter de me prendre une projection au moment où l'étincelle claque :tinostar:.
 
G

guy34

Compagnon
re ,
J'ai utilisé la fonction capacimètre d'un multimètre qu'on m'a prêté.
J'ai vérifié sur un autre condo. 50µF en état de marche (mais permanent) : 49,3µF mesuré
Oui, j'ai enlevé la résistance (et déchargé le condo.) avant de faire la mesure
Oui, les 13µF résiduels restent stables
voilà qui est parfait !!!!!
qt au condo de remplacement , et pour completer FB , il faut un modèle non pas polarisé ( et qui sont pour du continu ) mais dont la tension est alternative : un démarrage peut accepter un petit moment le 220 et est noté jusqu'à 300 v environ ; un permanent a le même aspect mais est noté dans les 450 v , toujours alternatif
très bien pour demander , et aussi appliquer ;
A++++
 
F

François_bis

Ouvrier
Mon condo. de remplacement (50µF / 450V) était monté sur le moteur tri. alimenté en mono 220V du petit tout acheté d'occasion ; c'est donc bien un permanent pour courant alternatif.
C'est en consultant le site Labobine que j'ai compris pourquoi ce moteur chauffait trop : 50µF était excessif pour le moteur du tour. Je l'ai remplacé par un 25µF préconisé par Labobine : plus de chauffe.


Pour en revenir au compresseur, si j'ai bien compris, le moteur est probablement déjà équipé d'un condo. permanent.
Le condo. de démarrage ne sert que comme "booster" ; un système le déconnecte une fois le moteur lancé.
Par conséquent, le même système devrait aussi déconnecter le 2è condo. permanent de remplacement, faute de quoi le moteur serait alimenté via 2 condo. permanents, ce qui occasionnerait sa surchauffe.
Ai-je tout bon ?


Mais si tel est le cas, une chose m'échappe :
Un condo. de démarrage ne peut pas rester alimenté en permanence au risque d'exploser.
Mais alors, pourquoi l'avoir inventé sachant qu'un permanent peut aussi servir au démarrage ?
Je ne comprends pas l'utilité d'avoir 2 types de condo (démarrage + permanent).
 
FB29

FB29

Rédacteur
si j'ai bien compris, le moteur est probablement déjà équipé d'un condo. permanent.
Ce n'est pas sûr en fait. Une fois lancé il n'y a plus besoin de condensateur sur certains modèles. Si il y a un condensateur tu dois le voir quelque part à proximité de la carcasse du moteur.

Le condo. de démarrage ne sert que comme "booster" ; un système le déconnecte une fois le moteur lancé.
Dans tous les cas un système déconnecte le condensateur de démarrage une fois le moteur lancé. C'est pour cela qu'on l'appelle condensateur de démarrage. Ensuite il se peut qu'il y ait un condensateur permanent de plus faible valeur qui reste connecté comme pour un moteur avec un condensateur permanent unique.

pourquoi l'avoir inventé sachant qu'un permanent peut aussi servir au démarrage ?
Tout simplement parce que les condensateurs de démarrage sont de forte valeur et que par le passé on ne savait les faire qu'en technologie humide aluminium + papier imbibé. Leur tension de service était faible et les pertes internes les faisaient chauffer jusqu'à vaporisation de l'électrolyte et explosion au bout d'un certain temps. Les condensateurs permanents en technologie sèche étaient volumineux et chers mais ça allait quand même compte tenu des faibles capacités requises. On avait donc deux types pour deux usages différents.

Aujourd'hui on utilise des condensateurs secs à film mylar, de forte capacité sous un faible volume, avec une bonne tenue à la tension, bon marché, et on peut les mettre à toute les sauces sans précaution particulière. En conclusion c'est beaucoup plus simple aujourd'hui, ce n'était pas mieux avant :smileyvieux: !
 
F

François_bis

Ouvrier
Merci FB29 pour les explications dont je déduis qu'à terme, il n'y aura plus qu'un seul type de condo.
Mais mon compresseur datant des années 80, appartient à ceux d'avant.... :smileyvieux::smileyvieux::smileyvieux:
 
FB29

FB29

Rédacteur
je déduis qu'à terme, il n'y aura plus qu'un seul type de condo.
En fait on voit que les condensateurs secs permanents à utiliser pour démarrage ou en permanent vont jusqu'à 80 uF environ. Au delà on repasse en condensateurs électrolytiques temporaires pour démarrage uniquement.

Exemples pour deux fournisseurs:


 
F

François_bis

Ouvrier
Des nouvelles du compresseur :

1) Nouveau condensateur de démarrage branché
2) Par prudence (excessive mais je m'y connais peu en électricité...), tous les circuits de la maison sont coupés sauf un.
3) Bouton sur ON : démarrage du 1er coup !

Content d'avoir pu remettre en service ce compresseur abandonné depuis longtemps.
Content aussi d'avoir acquis quelques connaissances supplémentaires.
Merci à tous

Place à la vidange d'huile puis à la mise sous pression progressive jusqu'à 10 bars à distance de sécurité (utilisation normale = 8 bars max).
 
M

metalux

Compagnon
Bonjour

C'est bien sympa et valorisant pour les participants d'avoir des nouvelles de ce dépannage :smt023 c'est si rare qu'il faut le souligner..

Bien (trop) souvent, le gens arrivent ici sans un bonjour, prennent l'info et repartent aussi vite qu'ils sont arrivés, et ceci sans sans le moindre remerciement.
Parfois j'ai l'impression que pour certains c'est un du..
 
Dernière édition:
dubleu

dubleu

Compagnon
Place à la vidange d'huile puis à la mise sous pression progressive jusqu'à 10 bars à distance de sécurité (utilisation normale = 8 bars max).



ça par contre pas une bonne idée ...........sur ce type de compresseur lire la pression max de la cuve

tu risque de faire chauffé le moteur déja pas trop bien refroidi
 
F

François_bis

Ouvrier
Place à la vidange d'huile puis à la mise sous pression progressive jusqu'à 10 bars
ça par contre pas une bonne idée ...........sur ce type de compresseur lire la pression max de la cuve
tu risque de faire chauffé le moteur déja pas trop bien refroidi

En fait, ce n'est pas la cuve qui semble limitante.
Sur l'étiquette collée sur la cuve moteur : 50L/mn et 8 bars, ce que je suppose être la pression maxi d'utilisation normale.
Sur la cuve 26 litres, sont gravés S 10 bars (probablement pression de service) et PE 15 bars (probablement pression d'épreuve).
Mais tu as raison : je monterai à 8 bars max (par étape) et laisserai la nuit entière (test déjà fait à 5,5 bars = aucune fuite après 1h et peu de chauffe). Ensuite, je réglerai le pressotat pour 7 bars maxi .
 
M

Mimifor

Nouveau
bonjour
regardez si il y a un clapet qui decharge la compression au cylindre
 

Sujets similaires

L
Réponses
62
Affichages
8 316
Didier SIMON
D
EncoreUnPseudo
Réponses
20
Affichages
1 090
EncoreUnPseudo
EncoreUnPseudo
F
Réponses
8
Affichages
569
François25
F
Haut