Compresseur Macafer LT 100 HP 2 disjoncte après arrêt > condensateur ?

  • Auteur de la discussion Gregory77
  • Date de début
G
Gregory77
Nouveau
Bonjour à tous,
après lecture du forum, qui est au passage, une source documentaire génial, je me permets d'exposer mon souci avec mon compresseur Macafer LT100 HP2 de 1999.Je tiens à préciser que je suis un bricoleur et non un professionnel.

J'ai allumé mon compresseur pour gonfler un pneu quand il s'est arrête après plusieurs minutes de fonctionnement. Au début, je me suis dit, il a été bien rapide aujourd'hui pour se charger. En fait, lorsque j'ai voulu le redémarrer, il disjoncte (bouton noir qui ressort avec inscrit reset). Lorque je rappuis sur ce bouton, le moteur repart à peine 1 ou 2 secondes et disjoncte.

Pour information, je l'ai très peu utilisé pendant des années. Il était stocké. Je n'avais pas la chance d'avoir de garage.

Après avoir lu le forum, voici les tests que j'ai effectués :
- Moteur bloqué : je tourne le moteur avec la courroie à la main. C'est très souple sans aucun point dur. Il y a de l'huile.
- Clapet de retenue : compresseur vide, robinet de purge de la cuve d'air ouvert, même problème. J'ai démonté la durite métallique au niveau du clapet de retenue, même souci.
- Problème de masse : je n'ai rien démonté mais aucune corrosion apparente et toujours stocké au sec.
- Condensateur de démarrage : mon compresseur s'étant arrêté pendant qu'il fonctionnait, je ne sais pas si ça peut venir de là. Je n'ose pas trop tout démonté par peur de ne pas pouvoir le remonter. J'ai donc enlever juste un cache un plastique tenue par 4 vis sur le dessus et j'ai découvert un condensateur avec une petite odeur de brûlé. Il s'agit d'un ICAR WB 40300. D'après mes lectures sur Internet, il s'agirait d'un Condensateur permanent Icar Ecofill - 30 μF qui serait utilisé au démarrage et pendant l'utilisation pour réguler le couple du moteur électrique.
> Pensez-vous que ce condensateur pourrait-être la source du problème ?
J'ai vu que pour tester un condensateur, il faut le vider en faisant un court-circuit au niveau des cosses. Sur mon modèle, il y a 4 cosses indépendantes et pas 2 comme sur les pages que j'ai lu sur Internet qui permettrait de faire un court-circuit avec un tournevis (et gants isolés !).
> Avez-vous des pistes à me donner pour le tester dans l'hypothèses où cecondensateur serait la source mon problème ?

Je ne voudrait pas faire n’importe quoi...

Je joins les photos que j'ai prise.

Merci à tous pour votre aide,
Grégory

macafer01.jpg


macafer02.jpg


macafer03.jpg


macafer04.jpg
 
M
metalux
Compagnon
bonjour
je ne voudrais pas te décevoir mais il y a grande chance que ce moteur soit hs :???:

il m'est arrivé d'en dépanner quelques un et le constat est toujours le même, ce type de compresseur est sous motorisé, chauffe très vite et le vernis isolant étant de piètre qualité les spires des bobinages se mettent en court-circuit.
Ce moteur étant un classe S3 ceci explique cela ..

odeur de brulé? un nez avisé fera tout de suite la différence entre un vernis brulé (odeur si caractéristique) et celle de l'électrolyte qui a fui d'un condo, d'ailleurs ce condo a première vue n'est pas gonflé ni troué..

mais j'espère pour toi me tromper sur l'état de ton moteur
 
G
Gregory77
Nouveau
Bonjour,
merci pour la réponse... en espérant pas que tu es tord et qu'il soit réparable :-(
Effectivement, le condosateur semble intact. L'odeur de brulé n'est pas violente. Une légère brise...
 
G
Gregory77
Nouveau
Dans l'hypothèse où le moteur de mon compresseur soit HS, j'ai regardé pour le remplacer. J'ai l'impression que le Michelin est un bon rapport qualité prix (même si je n'avais pas prévu cette dépense!). En regardant sur Internet, à la vue des photos, j'ai l'impression qu'il y a 2 modèles :
- LeroyMerlin : https://www.leroymerlin.fr/v3/p/produits/compresseur-de-loisirs-100-l-3-cv-e9847
- OutillageOnline : http://www.outillage-online.fr/promo-michelin-compresseur-100l-3cv-bicylindre-fonte-350l-min-mb100-3
> Savez-vous s'il y a une différence ?

Merci d'avance,
Grégory
 
M
marc le gaulois
Compagnon
Michelin? il est peut être meilleur, si les chinois qui ont fait la plupart des pièces on bien bossé (ça arrive) mais j'espère que tu te doute bien qu'a ce prix là, rien n'est fait en France, peut être le montage?? et encore? ceci dit il n'empêche que l'achat peut valoir le coup, le prix est abordable, et pour une utilisation non professionnel ça doit suffire ,.
Mon premier compresseur mecafer 50 litres a du "être gonflé" en tout 20 fois maximum, et j'ai eu droit a des fuites, de la fumé, est, je l'ai démonté et c'est de la grosse m.... bielle a l'ait libre etc, en même temps ne ne me faisais pas d'illusion , prix de merde payé= matériel de merde, sauf que je ne pensais pas que c'était a ce point.
Le Michelin fait plus sérieux, donc a voir, demander des avis.
Et adapter un moteur européen, un vieux en bon état on le trouve a 30 ou 40 euros,sur leboncoin ça vaut peut être le coup, il y en as en 220 mono et plus souvent en 380 tri (si tu as le tri)
Bonne chance
 
G
Gregory77
Nouveau
Merci du message. Je me poser la question de remplacer mon moteur. Franchement, si pour 30€, il peut repartir avec un moteur de chez nous, je signe tout de suite. Je vais aller faire un tour sur les petites annonces !
 
J
Jean77
Apprenti
odeur de brulé? un nez avisé fera tout de suite la différence entre un vernis brulé (odeur si caractéristique) et celle de l'électrolyte qui a fui d'un condo, d'ailleurs ce condo a première vue n'est pas gonflé ni troué..

Pour information, je l'ai très peu utilisé pendant des années. Il était stocké.

Bonsoir.
Matériel de 19 ans, stocké de nombreuses années : il se peut que le condensateur soit sec.
J'ai eu ce cas avec un compresseur de même origine stocké pendant une dizaine d'années: moteur démarre, je l'arrête, puis je le redémarre, et plus rien sauf odeur de brûlé.
Remplacement du condensateur et plus de problème.
(Condensateur commandé ici : https://www.tme.eu/fr/details/i15kv630k-b/condensateurs-pour-moteurs/miflex/)
Je n'ai aucune action chez eux, maison sérieuse et envoi rapide.
Bon sauvetage.
 
mwm
mwm
Compagnon
Effectivement, le condensateur semble intact,,,
* les condensateurs sont très fragiles actuellement, ils ne supportent pas les froids d'en dessous de 10°C,
* J'ai une fendeuse mono donc avec un condensateur elle était stockée sous abri à l'extérieur, la solution d'alumine a gelé et le condensateur est décédé au premier démarrage,,,
* Je verrais plutôt de ce côté là fais un essai avec un condo de remplacement si cela démarre et que le moteur ne chauffe pas, c'est bien le condo,
* avec un capacimètre sérieux tu verras qu'il est devenu hors tolérance, donc incapable de démarrer ton moteur
A ++
 
G
Gregory77
Nouveau
Bonjour,
merci de vos réponse.
Si ça peut aider pour le diagnostic, je vais être plus précis sur la manière dont la panne est arrivée et le contexte. J'ai récupéré ce compresseur il y a 4 mois. Je l'ai utilisé quelques fois sans aucun soucis.
La panne est arrivée pendant son fonctionnement après 5 minutes environ de charge. Il s'est coupé. Ensuite, quand je veux le démarré, le disjoncteur situé sur le moteur saute au bout de 1 seconde. J'entends le moteur 1 seconde et stop, il disjoncte !
 
M
metalux
Compagnon
hello
sur ce modèle tu as l'enroulement principal ainsi que l'enroulement auxiliaire avec le condo en série, dans le doute investi dans un nouveau condensateur ou testes le si tu as un Ohmétre ou capacimetre, mais je n'y crois guère.

je disais "sous motorisé" car tu as le modèle 2cv, il existe le même modèle avec un 3cv (2 condos) et c'est beaucoup plus fiable!
 
mwm
mwm
Compagnon
@ métalux,
* Pour ce moteur de fendeuse, le fait de l'avoir stocké à l'abri bois (sans chauffage)a fait gelé le condensateur, son remplacement n'a duré que quelques minutes, il était gonflé et s'était moulé au boitier,,,
* On nous as privé des condos à l'huile( je sais, pollution etc....) mais bien plus fiables,
* Dans ce cas de figure il y a 2 pannes possibles ; le condo et les enroulements,
* Pour le condo; un capacimètre pour vérifier la tolérance
* Pour le moteur ; un megger pour mesurer l'isolement
* Avec un multimètre en position Ohmmètre on ne vérifiera que des continuités,,,
A ++
 
G
Gregory77
Nouveau
Dans mon garage, je n'ai qu'un vulgaire voltmètre. J'ai peur que pour tester, je dois obliger d’acheter un condensateur neuf...
 
mwm
mwm
Compagnon
* Avant d'acheter,vas à a déchetterie , retournes une machine à lessiver à chargement frontal, (pas les vedettes) tu vas trouver le moteur et les condos justes à coté dévisses les de la tôle et déconnectes les ,
* si la valeur est moindre tu en monte autant qu'il faut en PARALELLE ou DERIVATION, pas moins de 30 µF, un peu plus , ce n'est pas grave
* de là 2 fils provisoires qui vont alimenter à la place du condo défaillant,
* si le moteur démarre tu aura trouvé ta panne sans rien payer!!
A ++
 
fauxjetons
fauxjetons
Compagnon
salut
j ai eu le tour sur m est deux compresseur le vieux
un le condensateur bruler a l interieur 15 € avec les frais de port
et le neuf qui c est arrêter d un coup la photo pour comprendre
réparation pris sous garantie il mon envoyer la piece que j ai changer
https://www.agrieuro.fr/compresseur...100f-moteur-3-hp-100-air-comprime-p-9520.html
ce compresseur est vendu sous plusieurs marque je les vue en Michelin monter a l envers
que le compresseur soit dur a tourner a la main c est normal
qu il y est un point dur c est le moment de la compression
a plus

IMG_20180128_121310.jpg
 
G
Gregory77
Nouveau
Bonsoir,
merci à tous.
Je viens de tester mon condensateur en suivant les explications de avec un Ohmmètre :
- Condensateur débranché du circuit, mis en court-circuit pour le décharger avec un trounevis
- Ensuite, j'ai calibré mon ohmmètre à 2M, je branche les bornes et la valeur monte jusqu'au moment où l’affichage se bloque sur "1" (hors calibre d'après ce que j'ai compris)
- Ensuite, j'inverse la prise de mesure aux bornes, la valeur de l’ohmmètre est négatif puis augmente jusqu'à devenir positive puis jusqu'à se rebloquer sur "1".
> J'en conclus que mon condensateur est bon... et mon moteur HS.
Vous pouvez me confirmer cette mauvaise nouvelle ?

Merci d'avance,
Grégory
 
M
metalux
Compagnon
bonjour là tu n'a fais que charger le condo avec ton multimètre, vu que ce multimètre est généralement alimenté par une pile 9v, on est loin des 230v de la tension secteur..pour peu qu'il y ai un claquage d'isolant ce ne sera pas perceptible a l'Ohmmètre.
De plus si ton condo est de mauvaise qualité et a mal vieilli, sa valeur n'est plus bonne, et ça, seul un capacimètre te l'indiquera.

en dernier recours un essai que tu peux réaliser avant la case "poubelle".
Avec les précautions d'usage qui s'imposent:!::!: alimente directement le condensateur sur le secteur le temps qu'il se charge (c 'est très rapide)
débranche le secteur et mesure aussitôt la valeur de tension aux bornes du condo avec ton multimetre sur le calibre tension alternatif adapté.
Cette tension (celle du secteur) doit chuter progressivement, si ce n'est pas le cas, ce condo ne tient pas la charge.
Cette manip te donne une première idée de l'état mais sans plus! dans le doute investit dans un neuf.

je le répète, attention a la tension secteur, elle tue! et ne pas oublier de décharger le condo après
 
T
tronix
Compagnon
Bonjour,

tension continue...

Ceci dit, il faudrait aussi faire des mesures sur les enroulements du moteur.
 
mwm
mwm
Compagnon
Bonjour,
* le problème reste identique, il faut une tension d'au moins 500 V pour avoir une valeur en Mégohms, par rapport à la carcasse du moteur,,
* Il n'y a pas de meure simple au départ du réseau , à part un différentiel de 30 mA qui déclenche ou non
* Sans appareils professionnels, on est dans une impasse,,,A++
 
mwm
mwm
Compagnon
Bonjour,
* Je me souvient d'une méthode de mesure avec un voltmètre à aiguille assez résistant, comme quoi la nuit porte conseil et que j'ai retrouvé mes vieux livres( Technologie des monteurs électriciens de Varoquaux de 1966!!) j'ai rassemblé la collection en les achetant chez Emmaüs, pour éviter les oublis,
* Donc bien avant le numérique ,,,
* On emploie un voltmètre donc sa résistance est connue et grande( en Kiloohms) et une source de tension auxiliaire bien isolée de la terre,
* On mesure la tension aux bornes de la source auxiliaire , l'aiguille s'arrête à la division n1( 115 V par exemple)
* On monte en SERIE le voltmètre et la résistance d'isolement à mesurer; x et alimentée par la source auxiliaire en fermant le circuit ( par la carcasse de ton moteur dans ce cas ), la déviation devient n2.( 10 V )
* La résistance cherchée est
n1 - n2
x= r -----------------
n2
Exemple:
* la résistance de ton voltmètre est r = 25000 Ohms par Volt
* ta source 115 V ( Bien isolée de la terre,,,)
les 2 lectures sont : n1 = 115 V et n2 = 10
( 115 V - 10 V )= 105 V

105 V
x = 25000 x ----------- = 262500 Ohms ou 25000 x (105 : 10) = 25000 x 10,5 = 262500 Ohms

10 V
* Les mesures d'isolement se faisaient souvent avec du courant continu, mais avec un ohmmètre à magnéto ou électronique on envoie du courant alternatif, pcq tout est conçu pour la mesure dans l'appareil,,,
* En courant continu, les voltmètres ont les graduations régulièrement espacées et non comprimées au début d'échelle comme pour les voltmètres alternatif,,,
* Un ancien Voltmètre de radioélectricien calibre 300 V p c q la lecture est plus précise en milieu d'échelle et une alimentation en DC de tension assez élevée devraient t'aider, ils ont cela dans leur atelier les anciens de la radio les "lampistes " comme moi en multitensions ( j'ai repiqué les tensions de mon lampemètre un AVO 160 devenu rare mais tellement précis!!)
* Sinon il faut un pont de diodes en 600 V pour avoir une tension pour tenir le 230 V alternatif ( ou 4 diodes en pont ( 1 N 4001 ) )
* Filtrer un peu je crois quelques µ F p c q le débit n'est pas très élevé,
* Le filtrage sera nécessaire si l'aiguille du voltmètre pour DC tremble sur le cadran,,
* Sans grand investissement si on as les Anciens , une calculette et cette méthode tu devras te dire qu'avant les normes imposant les disjoncteurs différentiels sensibles et combien protecteurs, on se contentait de 1000 Ohms par Volt en isolement donc 230,000 Ohms ce qui est trop bas aujourd'hui pour les disjoncteurs différentiels
* Si tu as le courage d'ouvrir le moteur ( foutu pour foutu comme je dis toujours) tu peux essayer de réimprégner tes bobines avec un pinceau ou avec du vernis de protection pour C I en bombe bien souvent ,soit généreux, parfois cela marche, j'en ai sauvé un comme cela avec de la gomme laque assez épaisse au pinceau et passer une couche chaque soir pendant le temps que la précédente sèche, tu peux refaire les mesures avant de remonter, jusqu'à un résultat valable sinon il faudra le rebobiner , ou le changer , mais tu auras tout essayé,,
* La gomme laque se trouve en droguerie et 100 gr + de l'alcool dénaturé, bien secouer pour la dissolution dans une bouteille qui ferme bien, ( bouchon à visser ,il y en a plein les containers à verre!
* Tiens nous au courant de la suite et des résultats pour peut être aider un autre membre qui aurait les mêmes soucis,,,
A ++
 
mwm
mwm
Compagnon
Putain de mise en page pour les fractions!! tu peux les taper mais la mise en page est écrasée,,,
 
M
metalux
Compagnon
bonjour

sympa ce "retour aux sources" mais je doute que notre ami a les connaissance et les moyens de réaliser ce test.
ne nous égarons pas non plus :wink: ce moteur déclenche le thermique et non pas le différentiel de la maison, donc rien a voir avec un défaut d'isolement a la masse.
Sans mettre ta parole en doute mwm :wink: refaire l'isolation d'un bobinage si il y a des spires en cc c'est bien plus compliqué qu'un simple coup de pinceau, c'est difficilement récupérable sans une imprégnation a cœur en étuve et parfois sous vide.

alors ce nouveau condo il arrive quand pour lever le doute? :wink:
 
mwm
mwm
Compagnon
coucou Métalux,
* j'ai cherché toutes les options sans grand matériel,
*réimprégner au pinceau cela va PARFOIS, mais un trempage! mais pas toujours facile
* si c'est le thermique c'est peut être aussi un contact incertain dans le pressostat, l'intensité devient énorme à l'enclenchement
* Parfois il faut se faire aider c'est ce que je lui écrit, si on n'a pas de matos un peu ancien, les voltmètres numériques oui!!mais la résistance d'entrée qui est énorme et souvent inconnue( parfois 10 Mégohms)
* je ne liquide pas trop le vieux matos opérationnel c'est souvent le plan B quand on est en rade
A ++
 
M
metalux
Compagnon
je ne liquide pas trop le vieux matos opérationnel c'est souvent le plan B quand on est en rade
hello

tout a fait raison :-D
j'ai pour ma part gardé mes anciens multimètres a aiguilles, toujours utile quand un numérique n'arrive pas a suivre des variations rapides de tensions par ex
 

Sujets similaires

L
Réponses
62
Affichages
7 808
Didier SIMON
D
P
Réponses
9
Affichages
650
pierre12rise casa
P
E
Réponses
8
Affichages
538
slk
Haut