Problème avec montage d'un variateur TRI

  • Auteur de la discussion 141.R.1944
  • Date de début
141.R.1944
141.R.1944
Apprenti
30 Nov 2008
61
Vosges
  • Auteur de la discussion
  • #1
Bonjour,
J'ai acheté un nouveau tour, et l'ai modifié en conséquence pour l'utilisé soit en usinage conventionnel, avec les commandes d'origines, soit en Tour à commande numérique.
Le problème se situe au niveau de la commutation du variateur.
Un schéma valant mieux qu'en long discourt d'explications, je joint le plan.
En conventionnel, pas de problème, par contre, quand je passe en mode CN, dés que je met la tension sur le variateur, cela fait disjoncter toute la chaîne de protection, jusqu'au disjoncteur principal ! Quel pourrait être le problème ? sachant que tout à été respecté, et que ce n'est pas le premier variateur que je monte.
Variateur.jpg
 
slouptoouut
slouptoouut
Compagnon
1 Avr 2010
5 138
planète terre
Bonjour,

collectionneur ...de locomotives :wink::?:

Bon, pour en venir "au vif du sujet" le schéma est vraiment trop partiel pour pouvoir juger :???:

(il faudrai le schéma complet de la machine, ou au minimum le schéma complet de puissance et de commande du variateur avec tout son environnements, filtre secteur ou filtre moteur si il y en a un , boutons de commande, potar de consigne vitesse ou carte de sortie CN donnant la consigne, etc ...)

sloup
 
lusi
lusi
Compagnon
10 Jan 2009
2 496
at home
Salut

Le moteur originale est alimenté par 2 relais soit celui pour le sens normal soit celui sens inverse.
evt il y a le probleme la.

Tu es sur tri ou mono? Le neutre n'est normalement pas branché sur le schéma trouvé sur le net.

Bonne chance
 
osiver
osiver
Compagnon
7 Sept 2013
12 967
Il y a plusieurs points qui ne me semblent pas clairs surtout comme dit au-dessus avec un schéma aussi partiel

- est-ce que le variateur est aussi utilisé en mode conventionnel ?
- comment commandez-vous ces relais ?
- est-ce que vous avez essayé ce variateur, tout seul ?
- est-ce que la ligne est protégée par différentiel 30mA ?
 
141.R.1944
141.R.1944
Apprenti
30 Nov 2008
61
Vosges
  • Auteur de la discussion
  • #5
Bonjour, je vais essayer le variateur avec le moteur en direct.
Pour votre savoir, j'ai trois autres machines équipé de variateur., et le disjoncteur EDF est un 500 Ma Triphasé.
Ci-joint le schéma des commandes, et le schéma de puissance original. Alimentation du variateur, a travers la chaîne K3 / K4 et le moteur en K5.
Je devrais pouvoir essayer le variateur et son moteur encore aujourd'hui; je pense.

A vous lire, cordialement.
Détail cdes CZ300A.jpg
Puissance CZ300A.jpg
 
141.R.1944
141.R.1944
Apprenti
30 Nov 2008
61
Vosges
  • Auteur de la discussion
  • #6
Bonsoir a tous,

Vous cassez pas la nénette, j'ai trouvé ! en direct PAS Mieux!
Pour en avoir le coeur net; j'ai démonté, il est tout neuf, mais je vais voir avec le fournisseur, je vais faire une photo, IL Y AVAIT une vis qui n'avait rien a faire, coincée, on ne sait comment sur 2 bornes du pont redresseur, et une patte d'un Triac ou autre je ne sais pas mais le beau feu d'artifice et tout les disjnoncteurs ! ! ! ! ! !
Voila le problème et résolu, Belle Fabrication. . . mais le sérieux, cema manque drôlement ?????
Allez cordialement à vous.

P.S. je ne sais pas si je vais reessayez, mon coeur à ce rytme, il va flancher . . . .
 
osiver
osiver
Compagnon
7 Sept 2013
12 967
IL Y AVAIT une vis qui n'avait rien a faire, coincée, on ne sait comment sur 2 bornes du pont redresseur, et une patte d'un Triac ou autre
Ouais, ça peut y faire pour le feu d’artifice ! :smt013
C'est pour ce genre de problème que je demandais si le variateur avait été essayé seul.
Pas la peine de le connecter à un montage complexe, où on aura du mal à savoir qui fait quoi, avant d'avoir testé isolément au moins les principaux éléments. :wink:
 
Haut